Catalyst 4500X Unidirectional Link

Hi all,
I want to create a unidirectional Link between two catalyst 4500X.
Switch 1:
interface TenGigabitEthernet1/1
 unidirectional receive-only
end
Switch 2:
interface TenGigabitEthernet1/2
 unidirectional send-only
end
Problem:
Switch 1 --> Port notconnect
Switch 2 --> Port connected
Do I need to configure any more on the switch 1 te1/1 to bring up the interface?
I have changed the 10G spf+ transceiver + cable --> same problem.
When I use 1G spf transceiver instead of 10G spf+ on the same ports --> no problem (???)
IOS Version:  03.05.00.E
Thanks for your support,
Regards,
Bernhard

Hi Madu
Ports stay up without uni directional config.
Switch1:
Switch1 #sh interfaces te1/1 unidirectional
Unidirectional configuration mode: receive only
CDP neighbour unidirectional configuration mode: send only
Switch1#
Switch 2:
Switch2#sh interfaces te1/2 unidirectional
Unidirectional configuration mode: send only
CDP neighbour unidirectional configuration mode: off
Switch2#
Thanks,
Bernhard

Similar Messages

  • LACP and Unidirectional Link Detection

    All,
    Does LACP support unidirectional link detection like PaGP does in desirable mode?

    Got it.
    Yes, the functionality of LACP is very similar to PAGP excepting that LACP is an IEEE standard.
    The following link from IEEE explains the inner-working of the protocol.
    www.ieee802.org/3/ad/public/july98/jeffree_070798.pdf
    Here's Cisco's explanation of LACP:
    Link Aggregation Control Protocol (LACP) is part of an IEEE specification (802.3ad) that allows you to bundle several physical ports together to form a single logical channel. LACP allows a switch to negotiate an automatic bundle by sending LACP packets to the peer. It performs a similar function as Port Aggregation Protocol (PAgP) with Cisco EtherChannel.
    Regards,
    Sundar

  • Recommended IOS XE version for Cisco Catalyst 4500X-16 SFP+ Switch

    Could someone confirm IOS XE version for Cisco Catalyst 4500X-16 SFP+ Switch please.
    It already has 03.06.00.E on it. I am planning to configure VSS on it with similar switch.
    VSS will participate in various Etherchannels (MES).
    Just wondering if there are any known bugs in this IOS XE release.

    Use the Bug Search Tool to look for issues with vss, vsl, etc.
    https://tools.cisco.com/bugsearch/

  • EtherChannel between stacked VSS Catalyst 4500X and Stacked 2960X.

    I can have only one link in the EhterChannel up but the 2nd one goes in to suspended mode. 
    I've tried recreating channel group on different ports but with the same results. Am I doing something wrong or pagp cannot be transmitted over stacks on both ends (I have quite a few EtherChannels but all to single/non-stacked switches)?
    2960X stack config
    Version: 15.0 (2r)EX
    interface TenGigabitEthernet2/0/2
     description HR-Link1
     switchport mode trunk
     switchport nonegotiate
     channel-group 2 mode on
    interface TenGigabitEthernet1/0/2
     description HR-Link2
     switchport mode trunk
     switchport nonegotiate
     channel-group 2 mode on
    4500X Stack (VSS) config
    Version: 03.04.00.SG (fc3)
    interface TenGigabitEthernet1/1/12
     description MO-Link1
     switchport mode trunk
     switchport nonegotiate
     shutdown
     channel-group 12 mode on
    interface TenGigabitEthernet2/1/12
     description MO-Link2
     switchport mode trunk
     switchport nonegotiate
     shutdown
     channel-group 12 mode on
    Thank you,
    T

    Thanks for reply!
    I have tried desirable mode as well but no luck. I can work on this only during the weekend as downtime is not an option.
    These two 10G links were just installed last weekend and one patch cable I had to replace due to complete lack of connectivity (small shop so we no fiber testing equipment).
    I did not do a lot of troubleshooting last weekend but I will dig in to that this weekend. I was hoping to get some insight from people who work with this on daily basis.
    Post from about a year ago got me worried:  https://supportforums.cisco.com/discussion/12072281/4500-x-vss-mec-2960-x-stack
    Thanks again.
    T

  • Catalyst 4500x : Shaping traffic and appliying queuing (nested policy-maps)

    Hi Everyone, 
    I got a question on how actually I could put kind of nested policy-maps under an interface on a 4500x switch. 
    This is needed because 100Mbps link connecting 2 head office locations. The 100Mpbs is a metro ethernet link and the provider is fixing port to 100Mbps speed.
    Since 4500x is not supporting 100Mbps speed on interfaces, the provider's port is connected to an intermediary switch at 100Mbps. And the 4500x is connected to intermediary switch at 1Gbps. 
    Hence, I need to shape to 100Mpbs out to my 4500x port. But I also need do perform queuing for traffic. The thing is nested policy-maps doesn't seem to be implemented on 4500x as in routers.
    Any idea on how to workaround this? In a router world I'd do something like this: 
    policy-map SHAPER
    class class-default
    shape average 100000000
    service-policy QUEUING
    policy-map QUEUING
    class VOICE
    priority
    police 5000000 conform-action transmit exceed-action drop
    class INTERACTIVE
    bandwidth 20000
    class BULK
    bandwidth 20000
    class class-default
    dbl
    interface TenGigabitEthernet2/1/9
    description TO_REMOTE_HEADOFFICE
    service-policy output SHAPER
    Thank you.

    I have the same problem. I wanted to do sub-interfaces with dot1q tags and nested shaper policies, but the 4500x doesn't appear to support either nested shapers or subifs. Really wish there was more consistency across platforms.
    Instead of the subifs, I can simply create vlan interfaces (not my favorite method, but it works).
    As far as shaping goes, the best I've been able to come up with is a custom policy that polices for the realtime traffic (i.e marked with EF or AF41, 42, 43) and everything else is matched by a custom class that matches any and sets the shape average % on the interface accordingly.  (i.e. a 10g interface shaped to a 2G pipe would get 19% for all traffic and 100Mb for realtime apps like voice and video). Not perfect, but without nested policies it's hard to do a full 8 class policy and shape each class to a specific rate.
    class-map match-any REALTIME
    match dscp ef
    match dscp af41 af42 af43
    class-map match-any CATCH_ALL
    match any
    policy-map QOS_SHAPE_2G_OUT
     class REALTIME
      priority
      police rate percent 1
     class CATCH_ALL
      shape average percent 19
    int ten1/1/27
    service-policy output QOS_SHAPE_2G_OUT
    If you want queuing, then drop dbl in the catch all class and you're set. This is not ideal and doesn't do as well as a nested shaper policy. If anyone can come up with a better solution, please post it!

  • VSS Catalyst 4500X-16 SFP+ / crashing on cat4500e-universalk9.SPA.03.05.03.E.152-1.E3.bin / radius / dot1x

    Hi guys,
    I am not sure if I am hitting IOS bug CSCtx61557
    according to the bug tool this is the info:
    crash after authc result 'success' from 'dot1x' for client (Unknown MAC)
    CSCtx61557
    Description
    Symptoms: The switch crashes after logging "success" from "dot1x" for client
    (Unknown MAC).
    Conditions: The symptom is observed with the following conditions:
    1. A switchport is configured with both of the following:
    authentication event server dead action authorize...
    authentication event server alive action reinitalize
    2. The radius server was down previously, and a port without traffic (for
    example: a hub with no devices attached) was authorized into the inaccessible
    authentication bypass (IAB) VLAN without an associated MAC address.
    3. The radius server becomes available again, and a dot1x client
    attempts to authenticate.
    Workaround: There is no workaround.
    I am running the following IOS on my 4500X-16 SFP+:
    cat4500e-universalk9.SPA.03.05.03.E.152-1.E3.bin
    This is what I configured, and what happened:
    HOSTNAME(config)#aaa group server radius rad_eap
    HOSTNAME(config-sg-radius)# server name ACS1
    HOSTNAME(config-sg-radius)# server name ACS2
    HOSTNAME(config-sg-radius)# server name ACS3
    HOSTNAME(config-sg-radius)#$ication login default group radius local
    HOSTNAME(config)#aaa authentication login CONSOLE local
    HOSTNAME(config)#aaa authentication enable default group radius enable
    HOSTNAME(config)#aaa authentication ppp default local group radius
    HOSTNAME(config)#aaa authentication dot1x default group radius
    HOSTNAME(config)#aaa authorization exec default if-authenticated
    HOSTNAME(config)#aaa authorization network default group radius
    HOSTNAME(config)#aaa accounting update newinfo
    HOSTNAME(config)#aaa accounting dot1x default start-stop group radius
    HOSTNAME(config)#aaa accounting network default start-stop group
    eption to IOS Thread:
    Frame pointer 897BAE38, PC = 1C03EECC
    IOSD-EXT-SIGNAL: Aborted(6), Process = Exec
    -Traceback= 1#49176b00b95a50f3145e3825de17d470  c:1C008000+36ECC c:1C008000+3BE50 c:1C008000+3BF48 :1F679000+201A18C :1F679000+31CEE2C :1F679000+2C22958 :1F679000+2C293E4 :1F679000+1166260 :1F679000+2C3C20C
    Fastpath Thread backtrace:
    -Traceback= 1#49176b00b95a50f3145e3825de17d470  uld:1F224000+2DE8 uld:1F224000+2DE4 iosd_unix:1C3ED000+186A0 pthread:1AA69000+6450
    Auxiliary Thread backtrace:
    -Traceback= 1#49176b00b95a50f3145e3825de17d470  pthread:1AA69000+BB8C pthread:1AA69000+BB6C c:1C008000+F61E4 iosd_unix:1C3ED000+21270 pthread:1AA69000+6450
    Buffered messages: (last 8192 bytes only)
    6 left the port-channel Port radius
    HOSTNAME(config)#aaa accounting system default start-stop group radius
    HOSTNAME(config)#
    HOSTNAME(config)#
    HOSTNAME(config)#no authentication logging verbose
    HOSTNAME(config)#
    HOSTNAME(config)#
    HOSTNAME(config)#login block-for 300 attempts 5 within 60
    -channel1
    *Aug 28 01:08:47.873 UTC: %C4K_IOSINTF-5-LMPHWSESSIONSTATE: Lmp HW session DOWN on slot 11 port 12.
    *Aug 28 01:08:48.056 UTC: %SYS-6-LOGGINGHOST_STARTSTOP: Logging to host 172.16.5.98 port 514 started - CLI initiated
    *Aug 28 01:08:48.571 UTC: %FASTHELLO-2-FH_DOWN:  Fast-Hello interface Te2/1/12 lost dual-active detection capability
    *Aug 28 01:08:49.099 UTC: %PIM-5-DRCHG: DR change from neighbor 0.0.0.0 to 172.16.250.61 on interface Vlan250
    *Aug 28 01:15:08.753 UTC: %C4K_IOSINTF-5-LMPHWSESSIONSTATE: Lmp HW session UP on slot 11 port 1.
    *Aug 28 01:15:24.759 UTC: %VSLP-5-VSL_UP:  Ready for control traffic
    *Aug 28 01:15:27.760 UTC: %VSLP-5-RRP_ROLE_RESOLVED: Role resolved as ACTIVE  by VSLP
    *Aug 28 01:15:27.760 UTC: %EC-5-BUNDLE: Interface TenGigabitEthernet2/1/1 joined port-channel Port-channel2
    *Aug 28 01:15:28.049 UTC: %C4K_REDUNDANCY-6-DUPLEX_M
    <Thu Aug 28 01:18:32 2014> Message from sysmgr: Reason Code:[2] Reset Reason:Service [iosd] pid:[6813] terminated abnormally [6].
    Details:
    Service: IOSd service
    Description: IOS daemon
    Executable: /tmp/sw/mount/cat4500e-universalk9.SPA.152-1.E.pkg//usr/binos/bin/iosd
    Started at Wed Aug 27 22:27:48 2014 (647795 us)
    Stopped at Thu Aug 28 01:18:32 2014 (115506 us)
    Uptime: 2 hours 50 minutes 44 seconds
    Start type: SRV_OPTION_RESTART_STATELESS (23)
    Death reason: SYSMGR_DEATH_REASON_FAILURE_SIGNAL (2)
    Last heartbeat 0.00 secs ago
    PID: 6813
    Exit code: signal 6 (no core)
    CWD: /var/sysmgr/work
    PID: 6813
    UUID: 512
    FAILURE: syslogd shutdown
    I had a ICMP ping going, and it was not affected, as the Standby VSS chassis kicked in and took over, while the previous active chassis reloaded.
    2nd time it happened:
    Now this time, I had waited until the previous active chassis was back up and running and came back up as Standby hot.
    once again I pasted the same config, and bang, It happened a second time on the second chassis which was acting now as Active supervisor.
    And once again, the ICMP continuous ping was not interrupted, as the other chassis remained up, while the "new" active crashed after configuring the same configs in a slight different order.
    HOSTNAME(config)#radius server ACS2
    HOSTNAME(config-radius-server)#$5.22 auth-port 1812 acct-port 1813
    HOSTNAME(config-radius-server)# timeout 1
    HOSTNAME(config-radius-server)# key 0 XXXX
    HOSTNAME(config-radius-server)#!
    HOSTNAME(config-radius-server)#radius server ACS3
    HOSTNAME(config-radius-server)#$xxxx auth-port 1812 acct-port 1813
    HOSTNAME(config-radius-server)# timeout 1
    HOSTNAME(config-radius-server)# key 0 xxxxxxx
    HOSTNAME(config-radius-server)#
    HOSTNAME(config-radius-server)#aaa group server radius rad_eap
    HOSTNAME(config-sg-radius)# server name XXXX
    HOSTNAME(config-sg-radius)# server name XXXX
    HOSTNAME(config-sg-radius)# server name XXXX
    HOSTNAME(config-sg-radius)#
    HOSTNAME(config-sg-radius)#
    PER-3-S
    Exception to IOS Thread:
    Frame pointer 89455E38, PC = 1CC27ECC
    IOSD-EXT-SIGNAL: Aborted(6), Process = Exec
    -Traceback= 1#e495ba4f9346cc1496eecd01ebf1814a  c:1CBF1000+36ECC c:1CBF1000+3BE50 c:1CBF1000+3BF48 :20276000+201B18C :20276000+31D0DA8 :20276000+2C24800 :20276000+2C2B28C :20276000+11671B0 :20276000+2C3E0B4
    Fastpath Thread backtrace:
    -Traceback= 1#e495ba4f9346cc1496eecd01ebf1814a  iosd_unix:1CFD6000+1C230 iosd_unix:1CFD6000+1C284 iosd_unix:1CFD6000+18854 pthread:1B653000+6450
    Auxiliary Thread backtrace:
    -Traceback= 1#e495ba4f9346cc1496eecd01ebf1814a  pthread:1B653000+BB8C pthread:1B653000+BB6C c:1CBF1000+F61E4 iosd_unix:1CFD6000+21270 pthread:1B653000+6450
    Buffered messages: (last 8192 bytes only)
    INTF-5-TRANSCEIVERINSERTED: Slot=11 Port=3: Transceiver hasW-9(config-sg-radius)#
    HOSTNAME(config-sg-radius)#no authentication logging verbose
    HOSTNAME(config)#
    HOSTNAME(config)#
    HOSTNAME(config)#login block-for 300 attempts 5 within 60
     been inserted
    *Aug 28 01:26:03.864 UTC: %C4K_IOSINTF-5-TRANSCEIVERINSERTED: Slot=11 Port=4: Transceiver has been inserted
    *Aug 28 01:26:03.864 UTC: %C4K_IOSINTF-5-TRANSCEIVERINSERTED: Slot=11 Port=5: Transceiver has been inserted
    *Aug 28 01:26:03.864 UTC: %C4K_IO
    <Thu Aug 28 01:28:10 2014> Message from sysmgr: Reason Code:[2] Reset Reason:Service [iosd] pid:[6770] terminated abnormally [6].
    Details:
    Service: IOSd service
    Description: IOS daemon
    Executable: /tmp/sw/mount/cat4500e-universalk9.SPA.152-1.E3.pkg//usr/binos/bin/iosd
    Started at Thu Aug 28 01:13:52 2014 (60006 us)
    Stopped at Thu Aug 28 01:28:10 2014 (993041 us)
    Uptime: 14 minutes 18 seconds
    Start type: SRV_OPTION_RESTART_STATELESS (23)
    Death reason: SYSMGR_DEATH_REASON_FAILURE_SIGNAL (2)
    Last heartbeat 0.00 secs ago
    PID: 6770
    Exit code: signal 6 (no core)
    CWD: /var/sysmgr/work
    are these the symptoms related to  CSCtx61557 ?
    I have tested this in a test environment, where no ACS was reachable!
    Thanks
    Colin

    Another update,
    It seems not only the 4500X platform is affected, its also 4510R+E's:
    WS-C4510R+E
    WS-X45-SUP8-E
    IOS-XE (cat4500es8-UNIVERSALK9-M), Version 03.03.01.XO
    4510R+E#sh redundancy /| i    | i state
            Current Software state = ACTIVE
           Uptime in current state = 2 hours, 39 minutes
            Current Software state = STANDBY HOT
           Uptime in current state = 6 minutes
    4510R+E(config)#login block-for 300 attempts 3 within 60
    Exception to IOS Thread:
    Frame pointer 8D104E28, PC = C9C0FF4
    IOSD-EXT-SIGNAL: Aborted(6), Process = Exec
    -Traceback= 1#9492282023e5ef761bd83af205155966  c:C98A000+36FF4 c:C98A000+3C2B0 c:C98A000+3C3A8 :10000000+201B994 :10000000+31CA4E4 :10000000+2C1DC54 :10000000+2C246E0 :10000000+116A3F0 :10000000+2C37508
    Fastpath Thread backtrace:
    -Traceback= 1#9492282023e5ef761bd83af205155966  c:C98A000+E29C0 c:C98A000+E29A0 iosd_unix:CD74000+1877C pthread:B3FE000+647C
    Auxiliary Thread backtrace:
    -Traceback= 1#9492282023e5ef761bd83af205155966  pthread:B3FE000+BBB4 pthread:B3FE000+BB94 c:C98A000+FA4E8 iosd_unix:CD74000+21270 pthread:B3FE000+647C
    Buffered messages: (last 8192 bytes only)
    at least one now can directly "redundancy failover" from config mode.....      :)

  • GRE tunnel feature limitation on Cisco Catalyst 4500X

    Hi,
    I have a customer with three sites.  They have the Cisco catalyst 4500-X at each sites and wish to create GRE tunnels between each of these switches.
    I have a vague reference which tells me the Cisco cat 4500-x or any cat 4500 for that matter does have severe limitations when GRE tunnels are created, especially limiting the bandwidth to 70kbps.  Its also not recommended for data traffic but control plane traffic.
    Please advice.

    No experts to answer this?

  • Cisco Catalyst 4500X

    I want to buy Cisco Catalyst 4500-X-16SFP+ and upgrade the license to Enterprise service. But license description show "IP Base to Ent. Services license for 16 Port Catalyst 4500-X". Is it means that only 16 port is Enterprise Service? If I add more 8 Ports module ,can it use Ent Service?
    Please kindly advise.
    Thanks,
    Mano

    Is it means that only 16 port is Enterprise Service?
    The license is in blocks of 16- or 32 ports.  Let's say you purchase an Enterprise license for 16-ports and you got an optional 8-port module.  You purchase an additional license of "C4500X-16P-IP-ES" and this allows you an additional 16-ports of license.  You can't purchase a license for only 8 ports.
    Cisco Catalyst 4500E Supervisor 7-E and 7L-E and Cisco Catalyst 4500-X Series Software Activation Licensing Deployment Guide

  • Cannot Establish Gigabit Link Between Catalyst Switches and GSR Router

    The GSR Gigabit interface is configured for no negotiation auto and the line protocol goes up when connected to the Catalyst switch.
    The Catalyst switch port remains unconnected even when it is physically attached to the GSR router.

    The flow control settings must match on both sides for the link to come up. It is highly recommended that you configure auto-negotiation to on for both devices. (Auto-negotiation is enabled by default on all Catalyst switches.) Otherwise, if you have a layer 1 problem, the link remains up and a unidirectional link will result.
    The initial software releases that support Gigabit Ethernet on the GSR router do not support gigabit auto-negotiation.
    The following command configures gigabit auto-negotiation on the Catalyst 6000/6500:
    set port negotiation module/port disable|enable

  • Gbic loop on catalyst 2960

    Hello,
    I would like to know if there is a way to validate that a SFP type 1000baseLX is working properly on catalyst 2960.
    I am looking for the loop feature that is available on routers.... but not on switches.
    The topology is 2 catalyst 2960 switches with both SFP type 1000baseLX connected together with a fiber. This was working find but actually, the two interfaces are down/down.
    The idea is to be sure that the problem is on the fiber and not on one of the SFP....
    Thank You for your help.

    UniDirectional Link Detection (UDLD) addresses your concern regarding the fiber. See http://www.cisco.com/en/US/docs/switches/lan/catalyst2960/software/release/12.2_46_se/configuration/guide/swudld.html for more information.
    For the SFPs themselves, you might want to review http://www.cisco.com/en/US/products/hw/modules/ps4999/products_tech_note09186a00807a30d6.shtml for more information.
    Hope this helps.

  • Problem creating switch virtual link

    I have two brand-new Catalyst 4500X switches running cat4500e-UNIVERSALK9-M. The switch has GLC-T 10Gbs copper SFPs in it. All the ports are set to "switchport"
    I am trying to crate a VSS pair, but I cannot bundle interfaces T2/7 & 8. I am getting error:
    Te2/8 is not compatible with Po10 and will be suspended (trunk mode of Te2/8 is dynamic, Po10 is trunk)
    I followed the procedure as follows
    Switch1:
    switch virtual domain 5
    switch 1
    switch 1 priority 110
    switch 2 priority 100
    interface port-channel 10
    switchport
    switch virtual link 1
    no shut
    interface range ten 2/7 & 8
    channel-group 10 mode on
    Switch 2:
    switch virtual domain 5
    switch 2
    switch 1 priority 110
    switch 2 priority 100
    interface port-channel 20
    switchport
    switch virtual link 2
    no shut
    interface range ten 2/7 - 8
    channel-group 20 mode on
    If I look at the config on switch 1, it looks correct
    interface TenGigabitEthernet2/7
     switchport mode trunk
     switchport nonegotiate
     no lldp transmit
     no lldp receive
     no cdp enable
     channel-group 10 mode on
     service-policy output VSL-Queuing-Policy
    interface TenGigabitEthernet2/8
     switchport mode trunk
     switchport nonegotiate
     no lldp transmit
     no lldp receive
     no cdp enable
     channel-group 10 mode on
     service-policy output VSL-Queuing-Policy
    But po10 is down (waiting to aggregate)
    Is there something I am missing here? What am I doing wrong?

    I can answer my own question here
    the error is "transient" and goes away after the conversion process is complete. Po10 in this instance will not come up until conversion, despite what it says in the official documentation

  • WS-4500X-32 Support for TrustSec MACsec Encryption

    Hello all,
    Does anyone know when will the WS-4500X-32 support the TrustSec MACsec Encryption ?
    Thanks!
    David

    Hi,
    MACSec support on the Catalyst 4500X as from IOS XE 3.5.0. As per the New Software Features in Release IOS XE 3.5.0E section of the release notes:
    MACSec Encryption on Cisco Catalyst 4500-X
    IEEE 802.1ae MACSec Layer 2 encryption
    IEEE 802.1ae MACSec encryption on user-facing ports
    IEEE 802.1ae MACSec encryption between switch-to-switch links using Cisco Security Association Protocol (SAP)
    Regards

  • 4500x losing connectivity to SG300 switches issue

    I have a new Catalyst 4500X-16 SFP+ Switch with ten GLC-SX-MMD SFP modules connected to ten Cisco SG300-10 switches with MGBSX1 SFP modules.  The 4500X is all default config except all I did was setup SSH so I can manage remotely.  I have GB connectivity between small SG300-10 switches and 4500X switch without any problems at all, until the SG300 reboots.  If power goes out or SG300 is restarted for any reason, it does not communicate with the 4500X switch any longer.  If I restart the 4500X, then connectivity is restored.  I don't see any port security setup or no ports are down...everything appears up, but I can't communicate until I restart the 4500X switch.
    I'm not sure where to begin troubleshooting this one.  I am putting battery units on each SG300-10 switch, but that is just a temporary fix and I'd like to get to the core of the problem. 
    4500X is running IOS-XE Version 3.05.00.E
    Thanks in advance for any help you can provide.
    Below is info on the 4500 switch...
    Joist4500>show int status
    Port      Name               Status       Vlan       Duplex  Speed Type
    Te1/1                        connected    1            full a-1000 1000BaseSX
    Te1/2                        connected    1            full a-1000 1000BaseSX
    Te1/3                        connected    1            full a-1000 1000BaseSX
    Te1/4                        connected    1            full a-1000 1000BaseSX
    Te1/5                        notconnect   1            full   auto 1000BaseSX
    Te1/6                        notconnect   1            full   auto No XCVR
    Te1/7                        connected    1            full a-1000 1000BaseSX
    Te1/8                        notconnect   1            full   auto No XCVR
    Te1/9                        notconnect   1            full   auto No XCVR
    Te1/10                       connected    1            full a-1000 1000BaseSX
    Te1/11                       connected    1            full a-1000 1000BaseSX
    Te1/12                       connected    1            full a-1000 1000BaseSX
    Te1/13                       notconnect   1            full   auto No XCVR
    Te1/14                       connected    1            full a-1000 1000BaseSX
    Te1/15                       notconnect   1            full   auto 1000BaseSX
    Te1/16                       notconnect   1            full   auto No XCVR
    Joist4500>
    Joist4500>show span
    VLAN0001
      Spanning tree enabled protocol ieee
      Root ID    Priority    32768
                 Address     0025.641d.cfe4
                 Cost        10
                 Port        1 (TenGigabitEthernet1/1)
                 Hello Time   2 sec  Max Age 20 sec  Forward Delay 15 sec
      Bridge ID  Priority    32769  (priority 32768 sys-id-ext 1)
                 Address     58f3.9c8d.b988
                 Hello Time   2 sec  Max Age 20 sec  Forward Delay 15 sec
                 Aging Time  15  sec
    Interface           Role Sts Cost      Prio.Nbr Type
    Te1/1               Root FWD 4         128.1    P2p
    Te1/2               Desg FWD 4         128.2    P2p
    Te1/3               Desg FWD 4         128.3    P2p
    Te1/4               Desg FWD 4         128.4    P2p
    Te1/7               Desg FWD 4         128.7    P2p
    Te1/10              Desg FWD 4         128.10   P2p
    Te1/11              Desg FWD 4         128.11   P2p
    Interface           Role Sts Cost      Prio.Nbr Type
    Te1/12              Desg FWD 4         128.12   P2p
    Te1/14              Desg FWD 4         128.14   P2p
    Joist4500>
    Joist4500#show spanning detail
     VLAN0001 is executing the ieee compatible Spanning Tree protocol
      Bridge Identifier has priority 32768, sysid 1, address 58f3.9c8d.b988
      Configured hello time 2, max age 20, forward delay 15
      Current root has priority 32768, address 0025.641d.cfe4
      Root port is 1 (TenGigabitEthernet1/1), cost of root path is 10
      Topology change flag not set, detected flag not set
      Number of topology changes 10 last change occurred 4d05h ago
              from TenGigabitEthernet1/4
      Times:  hold 1, topology change 35, notification 2
              hello 2, max age 20, forward delay 15
      Timers: hello 0, topology change 0, notification 0, aging 300
     Port 1 (TenGigabitEthernet1/1) of VLAN0001 is root forwarding
       Port path cost 4, Port priority 128, Port Identifier 128.1.
       Designated root has priority 32768, address 0025.641d.cfe4
       Designated bridge has priority 32769, address 20bb.c0f2.6800
       Designated port id is 128.50, designated path cost 6
       Timers: message age 3, forward delay 0, hold 0
       Number of transitions to forwarding state: 1
       Link type is point-to-point by default
       BPDU: sent 10, received 185137
     Port 2 (TenGigabitEthernet1/2) of VLAN0001 is designated forwarding
       Port path cost 4, Port priority 128, Port Identifier 128.2.
       Designated root has priority 32768, address 0025.641d.cfe4
       Designated bridge has priority 32769, address 58f3.9c8d.b988
       Designated port id is 128.2, designated path cost 10
       Timers: message age 0, forward delay 0, hold 0
       Number of transitions to forwarding state: 1
       Link type is point-to-point by default
       BPDU: sent 185136, received 1
     Port 3 (TenGigabitEthernet1/3) of VLAN0001 is designated forwarding
       Port path cost 4, Port priority 128, Port Identifier 128.3.
       Designated root has priority 32768, address 0025.641d.cfe4
       Designated bridge has priority 32769, address 58f3.9c8d.b988
       Designated port id is 128.3, designated path cost 10
       Timers: message age 0, forward delay 0, hold 0
       Number of transitions to forwarding state: 1
       Link type is point-to-point by default
       BPDU: sent 185134, received 1
     Port 4 (TenGigabitEthernet1/4) of VLAN0001 is designated forwarding
       Port path cost 4, Port priority 128, Port Identifier 128.4.
       Designated root has priority 32768, address 0025.641d.cfe4
       Designated bridge has priority 32769, address 58f3.9c8d.b988
       Designated port id is 128.4, designated path cost 10
       Timers: message age 0, forward delay 0, hold 0
       Number of transitions to forwarding state: 1
       Link type is point-to-point by default
       BPDU: sent 185125, received 0
     Port 7 (TenGigabitEthernet1/7) of VLAN0001 is designated forwarding
       Port path cost 4, Port priority 128, Port Identifier 128.7.
       Designated root has priority 32768, address 0025.641d.cfe4
       Designated bridge has priority 32769, address 58f3.9c8d.b988
       Designated port id is 128.7, designated path cost 10
       Timers: message age 0, forward delay 0, hold 0
       Number of transitions to forwarding state: 1
       Link type is point-to-point by default
       BPDU: sent 185133, received 0
     Port 10 (TenGigabitEthernet1/10) of VLAN0001 is designated forwarding
       Port path cost 4, Port priority 128, Port Identifier 128.10.
       Designated root has priority 32768, address 0025.641d.cfe4
       Designated bridge has priority 32769, address 58f3.9c8d.b988
       Designated port id is 128.10, designated path cost 10
       Timers: message age 0, forward delay 0, hold 0
       Number of transitions to forwarding state: 1
       Link type is point-to-point by default
       BPDU: sent 185130, received 0
     Port 11 (TenGigabitEthernet1/11) of VLAN0001 is designated forwarding
       Port path cost 4, Port priority 128, Port Identifier 128.11.
       Designated root has priority 32768, address 0025.641d.cfe4
       Designated bridge has priority 32769, address 58f3.9c8d.b988
       Designated port id is 128.11, designated path cost 10
       Timers: message age 0, forward delay 0, hold 0
       Number of transitions to forwarding state: 1
       Link type is point-to-point by default
       BPDU: sent 185129, received 0
     Port 12 (TenGigabitEthernet1/12) of VLAN0001 is designated forwarding
       Port path cost 4, Port priority 128, Port Identifier 128.12.
       Designated root has priority 32768, address 0025.641d.cfe4
       Designated bridge has priority 32769, address 58f3.9c8d.b988
       Designated port id is 128.12, designated path cost 10
       Timers: message age 0, forward delay 0, hold 0
       Number of transitions to forwarding state: 1
       Link type is point-to-point by default
       BPDU: sent 185129, received 0
     Port 14 (TenGigabitEthernet1/14) of VLAN0001 is designated forwarding
       Port path cost 4, Port priority 128, Port Identifier 128.14.
       Designated root has priority 32768, address 0025.641d.cfe4
       Designated bridge has priority 32769, address 58f3.9c8d.b988
       Designated port id is 128.14, designated path cost 10
       Timers: message age 0, forward delay 0, hold 0
       Number of transitions to forwarding state: 1
       Link type is point-to-point by default
       BPDU: sent 185127, received 0
    login as: dquintanilla
    Sent username "dquintanilla"
    [email protected]'s password:
    Joist4500>show int status
    Port      Name               Status       Vlan       Duplex  Speed Type
    Te1/1                        connected    1            full a-1000 1000BaseSX
    Te1/2                        connected    1            full a-1000 1000BaseSX
    Te1/3                        connected    1            full a-1000 1000BaseSX
    Te1/4                        connected    1            full a-1000 1000BaseSX
    Te1/5                        notconnect   1            full   auto 1000BaseSX
    Te1/6                        notconnect   1            full   auto No XCVR
    Te1/7                        connected    1            full a-1000 1000BaseSX
    Te1/8                        notconnect   1            full   auto No XCVR
    Te1/9                        notconnect   1            full   auto No XCVR
    Te1/10                       connected    1            full a-1000 1000BaseSX
    Te1/11                       connected    1            full a-1000 1000BaseSX
    Te1/12                       connected    1            full a-1000 1000BaseSX
    Te1/13                       notconnect   1            full   auto No XCVR
    Te1/14                       connected    1            full a-1000 1000BaseSX
    Te1/15                       notconnect   1            full   auto 1000BaseSX
    Te1/16                       notconnect   1            full   auto No XCVR
    Joist4500>show span
    VLAN0001
      Spanning tree enabled protocol ieee
      Root ID    Priority    32768
                 Address     0025.641d.cfe4
                 Cost        10
                 Port        1 (TenGigabitEthernet1/1)
                 Hello Time   2 sec  Max Age 20 sec  Forward Delay 15 sec
      Bridge ID  Priority    32769  (priority 32768 sys-id-ext 1)
                 Address     58f3.9c8d.b988
                 Hello Time   2 sec  Max Age 20 sec  Forward Delay 15 sec
                 Aging Time  15  sec
    Interface           Role Sts Cost      Prio.Nbr Type
    Te1/1               Root FWD 4         128.1    P2p
    Te1/2               Desg FWD 4         128.2    P2p
    Te1/3               Desg FWD 4         128.3    P2p
    Te1/4               Desg FWD 4         128.4    P2p
    Te1/7               Desg FWD 4         128.7    P2p
    Te1/10              Desg FWD 4         128.10   P2p
    Te1/11              Desg FWD 4         128.11   P2p
    Interface           Role Sts Cost      Prio.Nbr Type
    Te1/12              Desg FWD 4         128.12   P2p
    Te1/14              Desg FWD 4         128.14   P2p
    Below is info on one of the SG300-10 switches.

    I updated my question with more information in case that helps.  Below is spanning summary on the 4500.

  • How can I properly embed deep links that contain http: twice

    Hi,
    We have an online bookstore where we need to embed deep links to a booktopia page. I have tested the links given to us by the affiliate program (DGM performace) and they work perfectly but when I embed them into muse and hit publish they give me a server not found page.
    http://academyhypnoticscience.businesscatalyst.com/academy-bookstore.html
    I have established that this seems to be an error in the way muse is interpretting the link (or maybe business catalyst) as the link I paste into muse is:
    http://t.dgm-au.com/c/63052/71095/1880?u=http%3A%2F%2Fwww.booktopia.com.au%2Ftrancework-an -introduction-to-the-practice-of-clinical-hypnosis-michael-d-yapko%2Fprod9780415952590.htm l
    but when I click on the link on the website (on the image of the first book) I get this:
    http://http%3a%2f%2fwww.booktopia.com.au%2ftrancework-an-introduction-to-the-practice-of-c linical-hypnosis-michael-d-yapko%2fprod9780415952590.html/?clickid=yV0WHZyIfUJsUl0wAFyspSG PUkW3tATpbw2qTw0
    and when I right click on the image and copy the link location I get this:
    http://t.dgm-au.com/c/63052/71095/1880?u=http%253A%252F%252Fwww.booktopia.com.au%252Ftranc ework-an-introduction-to-the-practice-of-clinical-hypnosis-michael-d-yapko%252Fprod9780415 952590.html
    Any ideas?
    Cheers,
    Tina

    You can't have two http in a URL. Why do you have two? Try taking one out.

  • NAT in CISCO 4500x

    Hello,
    We recently bought CISCO4500X Switches and planning to configure them as core switches. Unfortunately, these swithces are not supporting NAT. 
    Here is the sh version result. Is this because of hardware limitation or IOS ?. Will it be resolved if we upgrade the license ?. if yes, What license.. Any suggestion ?. Please.!
    CORE-SWITCH32#sh version
    Cisco IOS Software, IOS-XE Software, Catalyst 4500 L3 Switch Software (cat4500e-UNIVERSALK9-M), Version 03.04.02.SG RELEASE SOFTWARE (fc1)
    Technical Support: _http://www.cisco.com/techsupport
    Copyright (c) 1986-2013 by Cisco Systems, Inc.
    Compiled Thu 05-Sep-13 19:06 by prod_rel_team
    Cisco IOS-XE software, Copyright (c) 2005-2010, 2012 by cisco Systems, Inc.
    All rights reserved.  Certain components of Cisco IOS-XE software are
    licensed under the GNU General Public License ("GPL") Version 2.0.  The
    software code licensed under GPL Version 2.0 is free software that comes
    with ABSOLUTELY NO WARRANTY.  You can redistribute and/or modify such
    GPL code under the terms of GPL Version 2.0.  For more details, see the
    documentation or "License Notice" file accompanying the IOS-XE software,
    or the applicable URL provided on the flyer accompanying the IOS-XE
    software.
    ROM: 15.0(1r)SG6
    CORE-SWITCH32 uptime is 5 days, 2 hours, 37 minutes
    Uptime for this control processor is 4 days, 9 hours, 18 minutes
    System returned to ROM by SSO Switchover
    Running default software
    Jawa Revision 2, Winter Revision 0x0.0x1C
    Last reload reason: Stateful Switchover
    This product contains cryptographic features and is subject to United
    States and local country laws governing import, export, transfer and
    use. Delivery of Cisco cryptographic products does not imply
    third-party authority to import, export, distribute or use encryption.
    Importers, exporters, distributors and users are responsible for
    compliance with U.S. and local country laws. By using this product you
    agree to comply with applicable laws and regulations. If you are unable
    to comply with U.S. and local laws, return this product immediately.
    A summary of U.S. laws governing Cisco cryptographic products may be found at:
    _http://www.cisco.com/wwl/export/crypto/tool/stqrg.html
    If you require further assistance please contact us by sending email to
    [email protected].
    License Information for 'WS-C4500X-32'
        License Level: entservices   Type: Permanent
        Next reboot license Level: entservices
    cisco WS-C4500X-32 (MPC8572) processor (revision 4) with 4194304K/20480K bytes of memory.
    Processor board ID XXXXXXXXX
    MPC8572 CPU at 1.5GHz, Cisco Catalyst 4500X
    Last reset from Reload
    6 Virtual Ethernet interfaces
    80 Ten Gigabit Ethernet interfaces
    511K bytes of non-volatile configuration memory.
    Configuration register is 0x2101
    Tz,
    Tamil

    Hi,
    take a look here for the NAT support on 4500
    http://www.cisco.com/en/US/tech/tk648/tk361/technologies_tech_note09186a008011c629.shtml
    Regards
    Alain
    Don't forget to rate helpful posts.

Maybe you are looking for