Embedded http server problem with port 80

Hello Guys/Gals,
I have just installed the latest version of Oracle XE and APEX on redhat linux. I am trying to get rid of the 8080 port in my url. So I am trying to change my port to 80. I logged into pl/sql as system - exec dbms_xdb.sethttpport('80'); that seems to run fine. If I look at my lsnrctl status - I do not see the line for it listening on port 80 like it does when it's set to port 8080? I changed the owner of lsnrctl to root? I read that in an article to set port < 1024? Can someone please help me out. I am sure it's a permission thing but I can't figure it out. By the way everything works fine when the port is set to 8080 but???
Thanks,
Dan

Update I belive I got it to work. Here is what I think I did to make it work.
chown root:root $ORACLE_HOME/bin/tnslsnr
chmod 4755 tnslsnr
I logged into sqlplus as system -
exec dbms_xdb.sethttpport('80');
Then added the following line to the $ORACLE_HOME/network/admin/listener.ora LISTENER section
(DESCRIPTION =
(ADDRESS = (PROTOCOL = TCP)(HOST = dpmsurf)(PORT = 80))
(PROTOCOL_STACK = (PRESENTATION = HTTP) (SESSION = RAW))
the stopped and started the listner
$ORACLE_HOME/bin/lsnrctl stop
$ORACLE_HOME/bin/lsnrctl start
Now I can run with out putting the port in the url .
Thanks,
Dpmsurf

Similar Messages

  • OEM discovers HTTP server but with wrong port

    Oracle 9i
    OEM discovers all my nodes but shows my HTTP server running on port 80 when it's actually on 7777. How to correct this? Where is OEM getting port 80 from? I have looked at the httpd.conf and other config files and can't locate the problem. Please help.
    Thanks
    Dave

    David,
    Did you ever get this problem solved? I am having what sounds like the same thing.
    In my case the http server discovered is at port 443 which is the SSL port. What should be there (I think) is 7777, the actual port.
    Can anyone help?
    Larry

  • HELP!! asa 5505 8.4(5) problem with port forwarding-smtp

    Hi I am having a big problem with port forwarding on my asa. I am trying to forward smtp through the asa  to my mail server.
    my mail server ip is 10.0.0.2 and my outside interface is 80.80.80.80 , the ASA is setup with pppoe (I get internet access no problem and that seems fine)
    When I run a trace i get "(ACL-Drop) - flow is deied by configured rule"
    below is my config file , any help would be appreciated
    Result of the command: "show running-config"
    : Saved
    ASA Version 8.4(5)
    hostname ciscoasa
    domain-name domain.local
    enable password mXa5sNUu4rCZ.t5y encrypted
    passwd 2KFQnbNIdI.2KYOU encrypted
    names
    interface Ethernet0/0
    switchport access vlan 2
    interface Ethernet0/1
    interface Ethernet0/2
    interface Ethernet0/3
    interface Ethernet0/4
    interface Ethernet0/5
    interface Ethernet0/6
    interface Ethernet0/7
    interface Vlan1
    nameif inside
    security-level 100
    ip address 10.0.0.1 255.255.255.0
    interface Vlan2
    nameif outside
    security-level 0
    pppoe client vpdn group ISPDsl
    ip address 80.80.80.80 255.255.255.255 pppoe setroute
    ftp mode passive
    dns server-group DefaultDNS
    domain-name domain.local
    same-security-traffic permit intra-interface
    object network obj_any
    subnet 0.0.0.0 0.0.0.0
    object network Server_SMTP
    host 10.0.0.2
    access-list outside_access_in extended permit tcp any object server_SMTP eq smtp
    pager lines 24
    logging asdm informational
    mtu inside 1500
    mtu outside 1500
    icmp unreachable rate-limit 1 burst-size 1
    no asdm history enable
    arp timeout 14400
    no arp permit-nonconnected
    object network obj_any
    nat (inside,outside) dynamic interface
    object network server_SMTP
    nat (inside,outside) static interface service tcp smtp smtp
    nat (inside,outside) after-auto source dynamic any interface
    access-group outside_access_in in interface outside
    timeout xlate 3:00:00
    timeout pat-xlate 0:00:30
    timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
    timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
    timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
    timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
    timeout tcp-proxy-reassembly 0:01:00
    timeout floating-conn 0:00:00
    dynamic-access-policy-record DfltAccessPolicy
    user-identity default-domain LOCAL
    http server enable
    http 10.0.0.0 255.255.255.0 inside
    no snmp-server location
    no snmp-server contact
    snmp-server enable traps snmp authentication linkup linkdown coldstart warmstart
    telnet timeout 5
    ssh timeout 5
    ssh key-exchange group dh-group1-sha1
    console timeout 0
    vpdn group ISP request dialout pppoe
    vpdn group ISP localname [email protected]
    vpdn group ISP ppp authentication chap
    vpdn username [email protected] password *****
    dhcpd auto_config outside
    threat-detection basic-threat
    threat-detection statistics access-list
    no threat-detection statistics tcp-intercept
    webvpn
    class-map inspection_default
    match default-inspection-traffic
    policy-map type inspect dns preset_dns_map
    parameters
      message-length maximum client auto
      message-length maximum 512
    policy-map global_policy
    class inspection_default
      inspect dns preset_dns_map
      inspect ftp
      inspect h323 h225
      inspect h323 ras
      inspect rsh
      inspect rtsp
      inspect sqlnet
      inspect skinny 
      inspect sunrpc
      inspect xdmcp
      inspect sip 
      inspect netbios
      inspect tftp
      inspect ip-options
    service-policy global_policy global
    prompt hostname context
    no call-home reporting anonymous
    Cryptochecksum:c5570d7ddffd46c528a76e515e65f366
    : end

    Hi Jennifer
    I have removed that nat line as suggested but still no joy.
    here is my current config
    Result of the command: "show running-config"
    : Saved
    ASA Version 8.4(5)
    hostname ciscoasa
    domain-name domain.local
    enable password mXa5sNUu4rCZ.t5y encrypted
    passwd 2KFQnbNIdI.2KYOU encrypted
    names
    interface Ethernet0/0
    switchport access vlan 2
    interface Ethernet0/1
    interface Ethernet0/2
    interface Ethernet0/3
    interface Ethernet0/4
    interface Ethernet0/5
    interface Ethernet0/6
    interface Ethernet0/7
    interface Vlan1
    nameif inside
    security-level 100
    ip address 10.0.0.1 255.255.255.0
    interface Vlan2
    nameif outside
    security-level 0
    pppoe client vpdn group ISP
    ip address 80.80.80.80 255.255.255.255 pppoe setroute
    ftp mode passive
    dns server-group DefaultDNS
    domain-name domain.local
    same-security-traffic permit intra-interface
    object network obj_any
    subnet 0.0.0.0 0.0.0.0
    object network Server_Mail
    host 10.0.0.2
    access-list outside_access_in extended permit tcp any object Server_Mail eq smtp
    pager lines 24
    logging asdm informational
    mtu inside 1500
    mtu outside 1500
    icmp unreachable rate-limit 1 burst-size 1
    no asdm history enable
    arp timeout 14400
    no arp permit-nonconnected
    object network obj_any
    nat (inside,outside) dynamic interface
    object network Server_Mail
    nat (inside,outside) static interface service tcp smtp smtp
    access-group outside_access_in in interface outside
    timeout xlate 3:00:00
    timeout pat-xlate 0:00:30
    timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
    timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
    timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
    timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
    timeout tcp-proxy-reassembly 0:01:00
    timeout floating-conn 0:00:00
    dynamic-access-policy-record DfltAccessPolicy
    user-identity default-domain LOCAL
    http server enable
    http 10.0.0.0 255.255.255.0 inside
    no snmp-server location
    no snmp-server contact
    snmp-server enable traps snmp authentication linkup linkdown coldstart warmstart
    telnet timeout 5
    ssh timeout 5
    ssh key-exchange group dh-group1-sha1
    console timeout 0
    vpdn group ISP request dialout pppoe
    vpdn group ISP localname [email protected]
    vpdn group ISP ppp authentication chap
    vpdn username [email protected] password *****
    dhcpd auto_config outside
    threat-detection basic-threat
    threat-detection statistics access-list
    no threat-detection statistics tcp-intercept
    webvpn
    class-map inspection_default
    match default-inspection-traffic
    policy-map type inspect dns preset_dns_map
    parameters
      message-length maximum client auto
      message-length maximum 512
    policy-map global_policy
    class inspection_default
      inspect dns preset_dns_map
      inspect ftp
      inspect h323 h225
      inspect h323 ras
      inspect rsh
      inspect rtsp
      inspect esmtp
      inspect sqlnet
      inspect skinny 
      inspect sunrpc
      inspect xdmcp
      inspect sip 
      inspect netbios
      inspect tftp
      inspect ip-options
    service-policy global_policy global
    prompt hostname context
    no call-home reporting anonymous
    Cryptochecksum:f3bd954d1f9499595aab4f9da8c15795
    : end
    also here is the packet trace
    and my acl
    Thanks

  • Embedded HTTP server in weblogic vs OHS

    Hi,
    I have installed EPM. Along with it weblogic is installed. I forget to install OHS so weblogic is using it's own HTTP server.
    I have some questions related to embedded server vs OHS.
    1 - Will embedded HTTP Server will work as fine as OHS?
    2 - Is there any speed difference between 2 servers?
    3 - I am having a lot of unusual issues, could it be due to embedded HTTP server?
    Regards

    Hi there JanGLi,
    your question is rather architectural than technical.
    The use of OHS should be dictated by your environment topology.
    1 - Will embedded HTTP Server will work as fine as OHS?
    Sure. WLS is designed and can work standalone, i.e. without requiring
    OHS in front.
    2 - Is there any speed difference between 2 servers?
    Though I have NOT done any stress tests to compare OHS vs WLS in serving
    content, I expect the OHS to better serve static content, i.e. images,
    JS, css, etc.
    I would say that OHS is required when you are running web based
    applications distributed among several DMZ's where OHS should be in your
    Internet zone and WLS in the application server zone. You can also
    offload WLS from SSL, i.e. you can configure OHS to handle the SSL
    communication and leave the WLS to do its job - running JEE components.
    3 - I am having a lot of unusual issues, could it be due to embedded
    HTTP server?
    In your case I doubt that the problems you are experiencing with EPM are
    due to the lack of OHS in front. If your are more specific in the issues
    you are facing I (or someone else in the community) might be able to
    help you.
    Hope this helps,
    A.

  • Can't open HTTP server socket on port 50000 in dispatcher

    We get the following message in the console_log for the dispatcher.
    ID000544: Error starting service http. Can't start the service due to java.io.IO
    Exception: Can't open HTTP server socket on port 50000
    [ServiceManager]: ID000544: Error starting service http. Can't start the service
    due to java.io.IOException: Can't open HTTP server socket on port 50000
    [Framework -> criticalShutdown] Service http startup error!
    Anyone have any ideas what might be the problem?
    Thanks,
    Keith

    Hello Keith,
    this errors occurs when the port http 50000 is already taken. Please could you check if this port on your machine is free or an other dispacther instance is already started on same machine. You can change the port in sap j2ee config tool (dispatcher-> services->http)
    Best Regards,
    Fabrice

  • Problem with Port Forwarding in WRT320N

    Good day.
    I have a web-server and Internet-radio translator to local network of my provider. And I found a problem with Port Forwarding. I'm trying to setup 80 & 8000 ports to forward. And it's working but only for Internet, without provider's local network. My web-server isn't accessible in local network and radio-translator too. 
    So is it possible to forward ports absolutely - for any type of connections? 
    P.S. DMZ is working like Port Forwarding.

    If you ask questions you have to mention that you have an PPTP connection to the internet and another network directly on the internet port. Otherwise noone will really understand your question as it is a very unusual setup.
    Your setup is not one really supported by the router. You are lucky that it works but don't expect too much. Port forwarding only the internet connection. If you use PPTP the network on the internet port is basically hidden. Using that local network on the internet port is not supported.
    The DMZ host is the IP address to which all ports are forwarded to which are not forwarded otherwise. The same restriction applies here.
    I would recommend to ask your ISP which router they recommend for their internet connection. I think most/all Linksys routers and many other brand's consumer routers won't really support a setup like yours...

  • Link Problem with port 2 in WLC 4402

    Hi,
    I have a problem with port 2 in Wireless Lan Controler 4402. The problem is that the distribution port 2 of the WLC not link with the switch (3750). We receive the WLC and we follow the autostart wizard and we enable LAG. The wizard finish, I restart the system and all works fine. The two distribution ports of WLC, 1 and 2 appears UP and the LAG works correctly. After this we upgrade the firmware of the WLC to the version AIR-WLC4400-k9-6-0-182-0.aes and we restart the system again but at this time port 2 does not link and port 1 link OK. We do not know the reason why port 2 doesn´t link? Could you help me ?
    Thank in advance.
    Regards.

    Does it properly refuse authentication ? Or does the login page stop appearing or something ?
    There was a bug with the webauth dying under heavy load, regardless of number of identical accounts used.
    One good way for you to check would be, when problem occurs, to create a second backup guest user and see if that would start working. If it doesn't, the account is not the problem.
    I'm not aware of any maximum of usage of the same account.
    Which 4.2 exactly are you running ?

  • Embedded HTTP Server Logging

    WebLogic's embedded HTTP server seems to buffer requests prior to dumping them to a log file. Documentation in previous releases indicated that this behavior could be controlled, however those options are missing from the current Oracle releases. How can I control the buffering of messages to the access.log file? I want to be able to watch requests in real-time as they are received by the server.

    Hi,
    Http Log Buffers improves the performance of the Server...still if you want to see the real time data at the same moment then you can try tuning the "*Log Buffer Size*".
    This attribute can be controlled from MBean: weblogic.management.configuration.WebServerMBean...which has Log Buffer Size attribute. The default value of this Attribute is "8 KB" ... Maximum value can be assigned upto "1024KB"....In your case if you want to see the immediate data then you can set it to "0 KB".
    Thanks
    Jay SenSharma
    http://jaysensharma.wordpress.com (WebLogic Wonders Are Here)
    Edited by: Jay SenSharma on Jan 31, 2010 10:30 PM

  • Oracle Http server 11g, change ports with command-line tool

    I have installed the WLS11g webtier's Oracle Http server 11g. I installed the OH 11g only.
    The OH is runing fine with ports: non-ssl 7779 and ssl 4444
    I want to change the ssl port to 443 such that we can have the url without showing the port as https://hostname.domain/
    I have looked up the documnet http://download.oracle.com/docs/cd/E15523_01/core.1111/e10105/ports.htm#CIHJIFHB for "managing port".
    it states "You can change the port numbers for some Oracle Fusion Middleware components, using Fusion Middleware Control, Oracle WebLogic Server Administration Console, or *the command line*."
    Because I only installed the OH, I have no the Fusion Middleware control , admin console available for making the port change. And I cannot find out how to the command line tool to make the change.
    I followed the steps in section 5.3.2.1 Enabling Oracle HTTP Server to Run as Root for Ports Set to Less Than 1024 (UNIX Only) http://download.oracle.com/docs/cd/E15523_01/core.1111/e10105/ports.htm#CIHJEEJH
    And I did edit ssl.conf for port change to 443 ---- this is not documented in the document. I think because Oracle wants you to use the console to make the change.
    OH is not working after I made the change.
    Does anyone know how to use the commend line tool for making the port changes for OH11g?
    Thanks

    Hi,
    if u want to achieve it using JMX then u can try :
    http://middlewaremagic.com/weblogic/?p=613
    Using Command Line Option WLST you can do it in ONLINE Mode...like:
    Step1). Please run the ". ./setWLSEnv.sh" script to set the CLASSPATH & PATH in the shell prompt.
    <b><font color=red>NOTE:</font></b> Run the “setWLSEnv.sh” by adding two DOTs separated by a single space …..before the actual script like following : (use ‘cd’ command to move inside the <BEA_HOME>/wlserver_10.3/server/bin) then run the following command….
    *. ./setWLSEnv.sh*
    Note: the first DOT represents that set the Environment in the current Shell, AND the second ./ represents execute the script from the current directory.
    Step2). Now in the same Shell Prompt please run the WLST Utility like following:
    <b><font color=maroon>
    java weblogic.WLST
    wls:/offline> connect()
    Please enter your username [weblogic] : weblogic
    Please enter your password [weblogic] : weblogic
    Please enter your server URL [t3://localhost:7001] : t3://localhost:7001
    Connecting to t3://localhost:7001 with userid weblogic ...
    edit()
    startEdit()
    cd ('Servers/AdminServer')
    cmo.setListenPort(9999)
    save()
    activate()
    </font></b>
    Now you NEED NOT to restart your Server to reflact these Changes....
    The Above JMX Code is also able to do it in Runtime only on the Fly.
    Thanks
    Jay SenSharma
    http://middlewaremagic.com/weblogic (Middleware Magic Is Here)

  • OPMN and HTTP server problem

    Hi all,
    I'm trying to install Application Server Infrastructure on RHEL 3, I Managed the connect the OID with database repository on another server..
    But the installation failed at OPMN configuration assistant-start HTTP server!
    I continued the installation anyway and used configToolCommands to configure the rest of the required tool, so now every thing is configured well exept for the (OPMN configuration assistant-start HTTP server)
    in the installation log file, this was what I found:
    ias-component/process-type/process-set:
    HTTP_Server/HTTP_Server/HTTP_Server
    Error
    --> Process (pid=14674)
    failed to start a managed process after the maximum retry limit
    Log:
    /u01/app/oracle/product/9.0.4/IMHome/opmn/logs/HTTP_Server~1
    Invalid Exit Code. The following result code will be used for configuration assistants: 1
    Configuration assistant "OPMN Configuration Assistant - start HTTP Server" failed
    So..Any idea what could be the problem? and how can I solve it?
    Plz,reply as soon as you can, it's urgent..
    Thx.
    Asma

    try this...there might be a port conflict with webcache and Http.
    if you do not need webcache..stop it and start http.
    opmnctl stopproc ias-component=Webc{C}ahe
    opmnctl startproc ias-component=HTTP_Server
    i am positive it will be port conflict. try running your http in a different port.

  • Problem with Port Forwarding (when PPTP is up) in WRT-160N

    Hi, everybody!
    I'm looking for some help with Port Forwarding in my new router from Linksys. I've bought the router afew daysago, and was badly surprised when I found out that there is DD-WRT firmware is installed in it (the router was 100% NEW when I've purchased it). I have downloaded the latest original Linksys firmware file and successfully flashed it.
    But I still have problem (same I had on DD-WRT firmware too) with port forwarding for my DC++ and Vuze (app for torrents): I've written port forward for ports 49151 (for Vuze) and 4000 (for DC++) to be forwarded to my desktop computer (IP 192.168.1.201) -- I've seen a post at this forum, that there could be a problem, if you forward to an IP, which is inside DHCP local zone, so I've forwarded it to .201 IP (my local DHCPzone is 192.168.1.100 - .149). But forwardind doesn't work ((
    What's wrong?
    My configuration:
    Router IP: 192.168.1.1
    PPTP (I've got it from my ISP)
    IP address: 192.168.226.127
    Default Gateway: 192.168.226.2
    DNS 1: 192.168.1.1
    DNS 2 & 3: 0.0.0.0
    PPTP Server IP Address: 192.168.226.2
    Username: ****
    Password: ****
    Single Port Forwarding:
    Application name     External port     Internal port     Protocol     To IP address     Enabled
    Vuze                       49151               49151             Both           192.168.1.201    Checked
    DC                          4000                 4000              Both           192.168.1.201    Checked
    Solved!
    Go to Solution.

    As you have mentioned in your post that your ISP has provided you a PPTP connection with an IP address: 192.x.x.x. The IP address which is provided to you by your ISP is in a Private Range, and if you try to forward any ports on your router it will not work, as your ISP modem will block that port. So you need to get a Public IP address from your ISP.
    As you are getting Private IP from your ISP, so this connection is called as NAT behind NAT, and your Modem is acting like a Router. 
    So now you have 2 options, get the Public IP address from your ISP or change the connection type. 

  • Problems with port 6000 from my GUI application

    Hi,
    I have a GUI application that try to open a Corba connection with a server on a dedicated port, but when I put my port to 6000 and launch my GUI application it will try eternally to open the Corba connection and blocks. I think that the 6000 port is used by X11 that is listning , is there any solution to disable the listning of X11 server on 6000 port.
    Regards,

    Well, you shouldn't technically be using Port 6000-6063. They are registered to X11. See http://www.iana.org/assignments/port-numbers.
    A similar port conflict exists with the Oracle Distrubted Lock Manager and X11 on Sun Cluster
    environments (and probably VCS as well). Someone at Oracle got silly and used ports 6000-6031 for
    the UDLM . 6000 is registered to X11 - Don't use it.
    But that's not answering your question.
    cd /etc/rc2.d/
    sh S99dtlogin stop
    mv S99dtlogin .NOS99dtlogin
    That should take care of stopping X11 from starting at boot time.

  • Problme in http server configuration with different database version

    I have two instances of oracle databases on two different machines.
    1. Oracle 9i R 2 with default http server
    2. Oracle 10 g with http server of Oracle 10 g AS.
    Now the problem is that when i want to cross configure the http servers that is to configure http server of 9i R 2 data base with the 10g data base or vice versa. It give the following error.
    Can not run. Capacity probem.................
    Plz tell me that is there any pronle in these configuration. Is it possible to configure 9i http server with 10 g data base and vice versa If yes then why I am getting errors???

    The entries of the log file are as under:
    Tue Aug 07 05:00:29 2007] [error] [client 10.8.7.33] [ecid: 1186444829:10.8.7.33:1968:7060:109,0] File does not exist: c:/oraas/apache/apache/htdocs/pls/orasso/htp.p
    [Tue Aug 07 05:05:29 2007] [error] [client 10.8.7.33] [ecid: 1186445129:10.8.7.33:1968:7016:114,0] File does not exist: c:/oraas/apache/apache/htdocs/pls/orasso/htp.p
    [Tue Aug 07 05:10:29 2007] [error] [client 10.8.7.33] [ecid: 1186445429:10.8.7.33:1968:7528:90,0] File does not exist: c:/oraas/apache/apache/htdocs/pls/orasso/htp.p
    [Tue Aug 07 05:15:29 2007] [error] [client 10.8.7.33] [ecid: 1186445729:10.8.7.33:1968:5872:128,0] File does not exist: c:/oraas/apache/apache/htdocs/pls/orasso/htp.p
    [Tue Aug 07 05:20:29 2007] [error] [client 10.8.7.33] [ecid: 1186446029:10.8.7.33:1968:2468:95,0] File does not exist: c:/oraas/apache/apache/htdocs/pls/orasso/htp.p
    [Tue Aug 07 05:25:29 2007] [error] [client 10.8.7.33] [ecid: 1186446329:10.8.7.33:1968:7236:136,0] File does not exist: c:/oraas/apache/apache/htdocs/pls/orasso/htp.p
    [Tue Aug 07 05:30:29 2007] [error] [client 10.8.7.33] [ecid: 1186446629:10.8.7.33:1968:536:116,0] File does not exist: c:/oraas/apache/apache/htdocs/pls/orasso/htp.p
    [Tue Aug 07 05:35:29 2007] [error] [client 10.8.7.33] [ecid: 1186446929:10.8.7.33:1968:3556:108,0] File does not exist: c:/oraas/apache/apache/htdocs/pls/orasso/htp.p
    [Tue Aug 07 05:40:29 2007] [error] [client 10.8.7.33] [ecid: 1186447229:10.8.7.33:1968:6920:132,0] File does not exist: c:/oraas/apache/apache/htdocs/pls/orasso/htp.p
    [Tue Aug 07 05:45:29 2007] [error] [client 10.8.7.33] [ecid: 1186447529:10.8.7.33:1968:7536:119,0] File does not exist: c:/oraas/apache/apache/htdocs/pls/orasso/htp.p
    [Tue Aug 07 05:50:29 2007] [error] [client 10.8.7.33] [ecid: 1186447829:10.8.7.33:1968:5108:76,0] File does not exist: c:/oraas/apache/apache/htdocs/pls/orasso/htp.p
    [Tue Aug 07 05:55:29 2007] [error] [client 10.8.7.33] [ecid: 1186448129:10.8.7.33:1968:668:121,0] File does not exist: c:/oraas/apache/apache/htdocs/pls/orasso/htp.p
    [Tue Aug 07 06:00:29 2007] [error] [client 10.8.7.33] [ecid: 1186448429:10.8.7.33:1968:6640:129,0] File does not exist: c:/oraas/apache/apache/htdocs/pls/orasso/htp.p
    [Tue Aug 07 06:05:29 2007] [error] [client 10.8.7.33] [ecid: 1186448729:10.8.7.33:1968:7324:123,0] File does not exist: c:/oraas/apache/apache/htdocs/pls/orasso/htp.p
    [Tue Aug 07 06:10:29 2007] [error] [client 10.8.7.33] [ecid: 1186449029:10.8.7.33:1968:2168:81,0] File does not exist: c:/oraas/apache/apache/htdocs/pls/orasso/htp.p
    [Tue Aug 07 06:15:29 2007] [error] [client 10.8.7.33] [ecid: 1186449329:10.8.7.33:1968:2320:166,0] File does not exist: c:/oraas/apache/apache/htdocs/pls/orasso/htp.p
    [Tue Aug 07 06:20:29 2007] [error] [client 10.8.7.33] [ecid: 1186449629:10.8.7.33:1968:7320:114,0] File does not exist: c:/oraas/apache/apache/htdocs/pls/orasso/htp.p
    [Tue Aug 07 06:25:29 2007] [error] [client 10.8.7.33] [ecid: 1186449929:10.8.7.33:1968:7528:96,0] File does not exist: c:/oraas/apache/apache/htdocs/pls/orasso/htp.p
    [Tue Aug 07 06:30:29 2007] [error] [client 10.8.7.33] [ecid: 1186450229:10.8.7.33:1968:7580:124,0] File does not exist: c:/oraas/apache/apache/htdocs/pls/orasso/htp.p
    [Tue Aug 07 06:35:29 2007] [error] [client 10.8.7.33] [ecid: 1186450529:10.8.7.33:1968:668:124,0] File does not exist: c:/oraas/apache/apache/htdocs/pls/orasso/htp.p

  • Problem Mail program & Outgoing Mail Server - Problem with Earthlink

    I had Earthlink POP / SMTP ( In/Out ) Mail server and mac Mail set up when I pulled the power plug on PMG4 due to freeze up !
    Now have no contents in mac Mail program In/Out/Sent/Draft on the PMG4 hardrive or the external Lacie brick back-up hardrive. I am told by Earthlink this is because I had the " don't save email copy on server " box checked in the Mail/Add account/Advanced section.
    Any idea how I can retieve my email folders ?
    Also cannot get rid of 6 account names listed erroneously under Mail/Preferences/Account/Accounts Information/outgoing mail server ! And yet there is only one account listed when the accounts button is pushed. This is making it impossible to connect to the earthlink server ! Earthlink says everythings fine on their end and I have the correct Server Port number entered ! Earthlink says it's a problem with macMail !
    Help !

    This is no longer an issue

  • DNS Server problem with AX

    my network only consists of the AX, my macbook, and my PC (which is rarely used anymore). At least once a week, sometimes more often, my AX reports a DNS server problem. I've plugged it in to the ethernet and the settings are they same and there is no other router involved. The AX is connected directly from the cable modem. I confirmed with my ISP that the DNS server numbers are correct and they show up in the proper fields as well. What may cause this and how can I fix it?

    Welcome to the discussion area!
    Since the Express can only use the information that it receives from the ISP,
    you might want to try the Open DNS settings to see if that will help. Just be sure to make note of your current settings in case you need to revert to them.
    208.67.222.222 and 208.67.220.220
    http://www.opendns.com/

Maybe you are looking for