How to configure a Network Interface?

Hey guys.
I'm very new to Solaris OS. I've now installed Solaris Express Developer Edition on my Laptop. After the restart of the installation,I find out, that my network don't work. I try to configure it with the network-admin-tool, but i can't add something, because the button "add" is nowhere in the window.
Is it possible, that Solaris don't detect the interface and how can I see it?
Thanks and sorry for the bad english :).

Look for *e[0-9] (as nge0, nge1, bge0, le0, etc.) in:
# dmesg | less
or:
# less /var/adm/messages
Exaple:
Oct 13 15:54:45 hostname nge: [ID 223987 kern.info] NOTICE: nge0: link up 100Mbps Full-Duplex
"Unplumbed" interfaces maight not show up in the kernel log as they are passive. To "plumb" all supported interfaces:
# ifconfig -a plumb
# ifconfig -a
(MS' ipconfig mimics ifconfig :o)
If it lists say 'nge0' and you don't have /etc/hostname.nge0 then:
# cat /etc/hostname.nge0
cat: /etc/hostname.nge0: No such file or directory
# uname -n > /etc/hostname.nge0
(or # echo nge0 > /etc/hostname.nge0)
Add the address to /etc/hosts and the netmask to /etc/netmasks and the defaultgateway to /etc/defaultrouter
Example:
/etc/hosts:
10.0.0.1 gw.fqdn gw
10.0.0.2 hostname.fqdn hostname nge0
/etc/netmasks:
10.0.0.0 255.255.255.0
/etc/defaulrouter:
gw
You can change things on the fly with the comands ifconfig and route, but these files must be edited for a persistent boot configuration.
You can list the entire PCI-tree with:
# prtpicl -v | less
Example:
:model Bridge device
:compatible (a2000003daTBL)
| pci10de,373.1462.7250.a2 |
| pci10de,373.1462.7250 |
| pci1462,7250 |
| pci10de,373.a2 |
| pci10de,373 |
| pciclass,068000 |
| pciclass,0680 |
:driver-name nge
To see if your interface has a driver look for the PCI to driver-mapping in /etc/driver_aliases. Also check http://www.sun.com/bigadmin/hcl/ and http://www.sun.com/bigadmin/hcl/hcts/install_check.html
(put /sbin and /usr/sbin in PATH, i.e. PATH=$PATH:/sbin:/usr/sbin;export PATH)
(use "more" if you don't have "less")

Similar Messages

  • How to configure the web interface of service desk

    Hi All,
    We are currently doing a configuration on solman service desk. I am on a stage where in i need to use the web interface of service desk via tcode notif_create_bsp. However, every time i call the transaction code (call the url) i cant view the web. Only an error the "Network Access Message: The website cannot be found".
    I already activate needed services and already publish
    SIAC_PUBLISH_ALL_INT but it still doesnt work.
    I might have missed some configs/procedure on how to do it correctly.
    My questions are.
    1. How am i going to know the qualified domain name
    of the Web AS for solman? How to configure it?
    2. Can anyone give me some guide and any step by step documentation/procedure on this.
    You help/suggestion will be very much appreciated
    Thank you very much,
    Ice

    Hi,
    +"Check the following 2 things. See if the port 8000 is open and in the url for the BSP in internet explorer, replace the host name with the IP address of your Solman server.+
    +"+
    That was a helpful tip. I change the host name with the ip address ofour solman server. However, upon login, it promts me to enter username and password. I've tried to login using my solman password but it shows an error like this.
    Business Server Page (BSP) error
    What happened?
    Calling the BSP page was terminated due to an error.
    SAP Note
    The following error text was processed in the system:
    Die URL enthält keine vollständige Domainangabe (10.123.161.125 statt 10.123.161.125.).
    Exception Class CX_FQDN
    Error Name 
    Program CX_FQDN=======================CP
    Include CX_FQDN=======================CM002
    ABAP Class CX_FQDN
    Method CHECK
    Line 10 
    Long text -
    Error type: Exception
    Your SAP Business Server Pages Team
    Is there anything i need to configure so that i can maintan the username and password?
    Thank you for your assistance,
    Ice

  • How to get active network interface name?

    Hi All,
    Can any one tell me how to get the currently active network interface name (Local Area Connection/ Wireless Network Connection/ other) either by using java SDK or win32 API.
    Is there any function to get the active network interface name in java/win32?
    Is there any procedure for it to get from observing registry keys.
    I found NetworkInterface class in java but not yet succesful in getting the display name of active network interface.
    Can anyone help me with partial code?
    Please help me.

    Use getLocalHost() then retreive the list of NetworkInterfaces and cycle through them until you find the one that has that address.

  • How many Standard Ethernet Network Interface by server ?

    Hi
    Huh... I'd like to install a RAC configuration with 2 server but i've a doubt.
    When i list all network interfaces i've:
    Server1
    en0 Standard Ethernet Network Interface
    et0 IEEE 802.3 Ethernet Network Interface
    lo0 Loopback Network Interface
    Server2
    en0 Standard Ethernet Network Interface
    et0 IEEE 802.3 Ethernet Network Interface
    lo0 Loopback Network Interface
    Is it good or not ? (probably not and documentation says that en0 and en1 must be present in the configuration). OK.
    I'm under AIX 5.3 and by Smit i've an option intituled "Add a Virtual IP Address Interface". Is it possible to create the second Interface as a Virtual IP adress here ?
    Thanks in advance
    Regards
    Den

    Den,
    Basically, you would be needing two separate interface cards for each participating node. The first one to connect to the public network and second for the use an interconnect. Not sure, if et0 is really an network interface, if yes, you should be ok.
    VIP is nothing but an un-assigned IP address (in the same subnet as your public IP address) which is expected to be inactive before you install the CRS. This should be listed in your /etc/hosts file and/or dns server (if used). Not sure if adding VIP through the SMIT makes it active, if yes, then you might not want to use SMIT to set up the VIP.
    This may help you with more information - http://download.oracle.com/docs/cd/B19306_01/install.102/b14201/preaix.htm#sthref378
    HTH
    Thanks
    Chandra

  • HOW TO CONFIGURE GUEST NETWORK AND LIMITE BANDWIDTH

    Dear all,
    Please help me how to configure internet access rule and limited the bandwidth for guest network via TMG Forefront 2010.
    Thanks you & best regards,
    Hung Viet 

    Hi,
    First you can create the new network set which is mapped to guest subnet, after that you can create access rule for this network set.
    If you want to control bandwidth, you may need 3-party tool like this:http://www.bsplitter.com/
    Best Regards
    Quan Gu

  • How  to configure the network on Sun Solaris 8

    The Sun workstation is a license server, and Window NT workstation need to access the license file that located in the sun workstation.
    Now the Window NT workstation cannot connect with the sun solaris, and I guess that I need to configure the network on Sun Solaris 8.
    Could you please tell me how to do that step by step?
    If there is the system tool like the window system to configure the network easily and quickly.
    I appreciate it.
    Mark

    If your sun system is working then probably it has network configured already .You can check it by the following command on the sun.
    ifconfig -a
    Generally applications asks where license server is located and you need to give the ip-address or host name only . Application docs will give more detail about it.
    You can get ip-address from ifconfig comand above.
    Hemant Sharma
    http://www.adminschoice.com

  • HT4259 how to configure extended network via ethernet

    how to configure an extended network via ethernet

    I assume that the Express is new, so that it still has the factory default settings.
    Connect an Ethernet cable from one of the LAN <-> ports on the AirPort Extreme to the WAN "O" port on the AirPort Express
    Power up the Extreme and Express if they are not already powered up
    Open Macintosh HD > Applications > Utiltities > AirPort Utility
    Click on the tab in the upper left hand corner of the window that reads Other AirPort Base Stations (1)
    Click on the AirPort Express xxxxxx
    Wait a minute or two while AirPort Utility analyzes the network and then announces that the Express will be configured to extend your network
    Enter a name for the AirPort Express and click Next
    Wait 2-3 minutes while AirPort Utility configures the Express and the Express restarts
    When you see the message that setup is complete, click Done
    That's it.

  • How to configure JMagic(Java interface) using Image magic?

    how to configure JMagic for linux OS? using Image magic API.?

    It is unlikely many people here would have used it. Have you tried the [JMagic forums|http://sourceforge.net/mailarchive/forum.php?forum_name=jmagick-users] and the [JMagic Wiki|http://jmagick.wiki.sourceforge.net/Installing+JMagick]?
    Edited by: mlk on 05-Sep-2008 13:44

  • How to configure home network with Airport Extreme + D-Link DIR-665

    *hello everyone,*
    *I had these two working fine together until the D-Link took a dump the other day. No explanation. Just stopped working until I reconfigured everything.*
    *Which then led to my Airport Extreme being unable to connect to the network at all, much less the internet...*
    *My home network is set up like this:*
    *Optimum Cable*
    *Motorola Surfboard modem --> D-Link DIR-655 (via ethernet)*
    *- Provides wifi and ethernet connections on one side of my house*
    *DIR-655 --> Airport Extreme (via ethernet run to other side of house)*
    *- Provides wifi and ethernet connections on the other side of my house*
    *My MBP won't connect to anything other than my AE running N, so I have that set up primarily for my MBP over wifi, while feeding an ethernet connection to a Netgear router running B/G, for my iPhone and other devices.*
    **So here are the relative details:**
    *I decided to start fresh and do a factory default configuration with my Airport Extreme. My working system from earlier was essentially it's own wifi network, but the airport utility 'insists' that I need to run my AE in bridge mode. I've tried that, but I can't get online. I can see my shared connections, so something's getting through, but I cannot connect to them, in addition to being unable to get online.*
    *I'm not really sure how to best illustrate this problem, so I've ran through the process again and jotted down a few notes. Excuse the rambling nature of my narrative, this is a 'blow by blow' account of the Airport Utility setup process:*
    Airport version 7.4.2
    IP address 192.168.0.192
    router address: 192.168.0.2
    Configuring over Airport connection.
    - I want AE to join my current network
    -.. connect AE to my network using ethernet to extend or create second network
    - select device AE will connect to using ethernet - DIR-655 network (displayed w/ airport icon?)
    - create an additional network (through ethernet)
    AE updates..
    - problem 1 of 1 : unsecured wireless network
    wpa wpa2
    Bridge mode or share a single IP address using DHCP
    selected bridge mode
    results: AE has green light, airport utility is satisfied but no connection to network is possible. Shared connections are visible, but unable to access
    next try:
    manual setup
    Wireless mode: create wireless network
    radio mode: 802.11n only (5 GHz)
    channel: auto
    wireless security: WPA2 personal
    (bridge mode still active)
    (this is the exact setup that worked for years before..)
    updated…
    AE light is green, but no connection to internet or shared connections (though visible)
    back to airport utility
    manual setup:
    internet menu:
    connection sharing: share a public IP address
    update
    --> 2 problems
    DHCP Beginning address: 192.168.0.2
    DHCP Ending Address: 192.168.0.2
    chose 'assist me'
    (now one shared connection to Mac Mini becomes active? Had selected it earlier. Able to browse folders, but not share screen)
    AE refreshed now with amber light, with reported problems
    Problem 1 of 2: Internet Connection
    Your Apple Wireless device does not have a valid IP address. Make sure your Apple wireless device is connected to your broadband modem or local network… etc
    - changed IP address to match router IP address (?) Utility goes on to next problem
    Problem 2 of 2: Conflicting DHCP Range
    This Apple wireless device rejected a DHCP address in the same subnet as its internal DHCP server. You should probably switch your Apple wireless device to be in bridge mode. If you still want to be using DHCP and NAT to share a single IP address, you should change your DHCP range.
    - maintain selection: share a single IP address using DHCP and NAT (utility forces you to: ignore; skip; or select bridge mode - which doesn't work..)
    - chose 'skip' for problem 2
    - updated AE..
    New problem:
    Problem 1 of 1: Double NAT
    This Apple wireless device has a private IP address on its Ethernet WAN port. It is connected to a device or network that is using Network Address Translation (NAT) to provide private IP addresses. you should change you Apple wireless device from using DHCP and NAT to bridge mode.
    - selected Bridge Mode
    updated AE…
    "Setup Complete!"
    Unable to connect.
    ** At this point, I am still able to see my shared connections, and while iTunes is open, I can play my shared library that is on my Mac Pro, which connected to the DIR-665 via ethernet, through yet another D-Link router (DIR-615)! I am still connected to the Airport Extreme via wireless, so the system is working, to an extent.*
    *So I'm not sure what to do. How can I remedy my IP address issue? Bridge mode doesn't work (as far as I've experienced), so I'm struggling with my DHCP settings..*
    *Thanks to anyone who has any suggestions!*

    Hi Preston,
    I would recommend not starting the numbering scheme for the IP addresses using a '0'. Yes the range is 0-255, but some numbers are reserved, and not generally good practice.
    Also, assuming you have reset all factory defaults, start anew and have the modem --> router using NAT for dynamic IP addresses --> (other side of the house) Airport Extreme --> not a NAT configuration, but you need a simple switch. Do not use the NAT capabilities on this one. Maybe, just maybe the computer will work now. This will eliminate your double NAT and also help (hopefully) with the D-Link.
    Sorry I cannot help more, I do not own any of the products you talk about, however I have networking experience. Hope it helps.
    --Morris

  • How to configure multiple outgoing interfaces + NAT + PfR

    Hello,
    I have the following config running on Cisco2851.
    Five interfaces (four ADSL and one LAN 10Mb/s) connected to Internet using pppoe.
    Local policy is used to make working route tracking.
    The PfR also configured to load balance traffic coming from LAN to Internet.
    PAT is also configured with "oer" keyword at the end of string to not relocate working translations.
    But the router is not performing good. :-(
    After investigation I found that the selection of the exit interface and setting source ip for
    NAT is not synchronized. The provider's router just drops the incoming packet due to uRPF check.
    Also, the selection of the exit interface is not PFR aware (mode select-exit best) during
    NAT session setup, and router selects one of the possible exit interfaces randomly.
    I have two questions:
    1. How to make synchronization of NAT and Routing to build matching pair of Out_IP=Out_Interface and make my setup working?
    2. How to select the less loaded interface during setup of NAT phase and Routing phase and really involve PfR?
    Actually, these two questions is just my one requirement: during setup of NAT session, I need
    to find less loaded interface (PfR should check current rx/tx load), select it, and keep it untouched.
    Thanks,
    Sergey
    Config:
    version 15.1
    service tcp-keepalives-in
    service tcp-keepalives-out
    service timestamps debug datetime msec
    service timestamps log datetime msec
    service password-encryption
    hostname bif
    boot-start-marker
    boot system flash:c2800nm-adventerprisek9-mz.151-4.M8.bin
    boot-end-marker
    enable secret 5 $1$3ggj$huERPVt0luOX6qo6
    no aaa new-model
    crypto pki token default removal timeout 0
    dot11 syslog
    no ip source-route
    ip cef
    no ip domain lookup
    ip domain name zzz.mgm
    no ipv6 cef
    multilink bundle-name authenticated
    key chain PFR
     key 0
      key-string 7 107E2F2B
    voice-card 0
    pfr master
     logging
     border 192.168.254.254 key-chain PFR
      interface Dialer5 external
      interface Dialer4 external
      interface Dialer3 external
      interface Dialer2 external
      interface Dialer1 external
      interface GigabitEthernet0/0 internal
     mode select-exit best
    pfr border
     logging
     local Loopback0
     master 192.168.254.254 key-chain PFR
    license udi pid CISCO2851 sn FCZ0929
    username se privilege 15 secret 5 $1$DUbm$RuZKP8X.19uBtm21
    username ru privilege 15 secret 5 $1$1V.h$iotp/bjhUg4ho93d
    redundancy
    ip ssh version 2
    track 1 ip sla 1 reachability
     delay down 30 up 15
    track 2 ip sla 2 reachability
     delay down 30 up 15
    track 3 ip sla 3 reachability
     delay down 30 up 15
    track 4 ip sla 4 reachability
     delay down 30 up 15
    track 5 ip sla 5 reachability
     delay down 30 up 15
    interface Loopback0
     ip address 192.168.254.254 255.255.255.255
    interface GigabitEthernet0/0
     description ### LAN ###
     ip address 192.168.68.1 255.255.255.0
     no ip redirects
     no ip proxy-arp
     ip flow ingress
     ip nat inside
     ip virtual-reassembly in
     duplex auto
     speed auto
    interface GigabitEthernet0/1
     description ### WDSL link to Dialer 5 ###
     no ip address
     duplex auto
     speed auto
     pppoe enable group global
     pppoe-client dial-pool-number 5
    interface ATM0/0/0
     description ### DSL link 1 to Dialer 1 ###
     no ip address
     no atm ilmi-keepalive
     shutdown
     pvc 1/32
      pppoe-client dial-pool-number 1
    interface ATM0/1/0
     description ### DSL link 2 to Dialer 2 ###
     no ip address
     no atm ilmi-keepalive
     pvc 1/32
      pppoe-client dial-pool-number 2
    interface ATM0/2/0
     description ### DSL link 3 to Dialer 3 ###
     no ip address
     no atm ilmi-keepalive
     pvc 1/32
      pppoe-client dial-pool-number 3
    interface ATM0/3/0
     description ### DSL link 4 to Dialer 4 ###
     no ip address
     no atm ilmi-keepalive
     pvc 1/32
      pppoe-client dial-pool-number 4
    interface GigabitEthernet1/0
     description ### Virtual interface to NME-16ES-1G-P ###
     ip address 192.168.254.253 255.255.255.254
    interface Dialer1
     description ### Dialer for line 1 ###
     bandwidth 224
     bandwidth receive 1728
     ip address negotiated
     ip mtu 1492
     ip nat outside
     ip virtual-reassembly in
     encapsulation ppp
     ip tcp adjust-mss 1452
     load-interval 30
     dialer pool 1
     ppp authentication chap callin
     ppp chap hostname
     ppp chap password
     no cdp enable
    interface Dialer2
     description ### Dialer for line 2 ###
     bandwidth 224
     bandwidth receive 1728
     ip address negotiated
     ip mtu 1492
     ip flow ingress
     ip nat outside
     ip virtual-reassembly in
     encapsulation ppp
     ip tcp adjust-mss 1452
     dialer pool 2
     ppp authentication chap callin
     ppp chap hostname
     ppp chap password
     no cdp enable
    interface Dialer3
     description ### Dialer for line 3 ###
     bandwidth 224
     bandwidth receive 1728
     ip address negotiated
     ip mtu 1492
     ip flow ingress
     ip nat outside
     ip virtual-reassembly in
     encapsulation ppp
     ip tcp adjust-mss 1452
     dialer pool 3
     ppp authentication chap callin
     ppp chap hostname
     ppp chap password
     no cdp enable
    interface Dialer4
     description ### Dialer for line 4 ###
     bandwidth 224
     bandwidth receive 1728
     ip address negotiated
     ip mtu 1492
     ip flow ingress
     ip nat outside
     ip virtual-reassembly in
     encapsulation ppp
     ip tcp adjust-mss 1452
     dialer pool 4
     ppp authentication chap callin
     ppp chap hostname
     ppp chap password
     no cdp enable
    interface Dialer5
     description ### Dialer for WDSL line ###
     bandwidth 10000
     bandwidth receive 10001
     ip address negotiated
     ip mtu 1492
     ip flow ingress
     ip nat outside
     ip virtual-reassembly in
     encapsulation ppp
     ip tcp adjust-mss 1452
     load-interval 30
     dialer pool 5
     ppp authentication chap callin
     ppp chap hostname
     ppp chap password
     no cdp enable
    ip local policy route-map LOCAL-PBR
    no ip forward-protocol nd
    no ip http server
    no ip http secure-server
    ip nat inside source route-map NAT1 interface Dialer1 overload oer
    ip nat inside source route-map NAT2 interface Dialer2 overload oer
    ip nat inside source route-map NAT3 interface Dialer3 overload oer
    ip nat inside source route-map NAT4 interface Dialer4 overload oer
    ip nat inside source route-map NAT5 interface Dialer5 overload oer
    ip nat inside source static tcp 192.168.68.160 22 $$$Dialer5-IP$$$ 2222 extendable
    ip nat inside source static tcp 192.168.68.160 22 $$$Dialer2-IP$$$ 2222 extendable
    ip nat inside source static tcp 192.168.68.160 22 $$$Dialer3-IP$$$ 2222 extendable
    ip nat inside source static tcp 192.168.68.160 22 $$$Dialer4-IP$$$ 2222 extendable
    ip nat inside source static tcp 192.168.68.230 21 $$$Dialer1-IP$$$ 21 extendable
    ip nat inside source static tcp 192.168.68.160 25 $$$Dialer1-IP$$$ 25 extendable
    ip nat inside source static tcp 192.168.68.22 143 $$$Dialer1-IP$$$ 143 extendable
    ip nat inside source static tcp 192.168.68.22 443 $$$Dialer1-IP$$$ 443 extendable
    ip nat inside source static tcp 192.168.68.160 22 $$$Dialer1-IP$$$ 2222 extendable
    ip route 0.0.0.0 0.0.0.0 Dialer1 track 1
    ip route 0.0.0.0 0.0.0.0 Dialer2 track 2
    ip route 0.0.0.0 0.0.0.0 Dialer3 track 3
    ip route 0.0.0.0 0.0.0.0 Dialer4 track 4
    ip route 0.0.0.0 0.0.0.0 Dialer5 track 5
    ip sla 1
     icmp-echo 8.8.8.8 source-ip $$$Dialer1-IP$$$
     timeout 1000
     frequency 5
    ip sla schedule 1 life forever start-time now
    ip sla 2
     icmp-echo 8.8.8.8 source-ip $$$Dialer2-IP$$$
     timeout 1000
     frequency 5
    ip sla schedule 2 life forever start-time now
    ip sla 3
     icmp-echo 8.8.8.8 source-ip $$$Dialer3-IP$$$
     timeout 1000
     frequency 5
    ip sla schedule 3 life forever start-time now
    ip sla 4
     icmp-echo 8.8.8.8 source-ip $$$Dialer4-IP$$$
     timeout 1000
     frequency 5
    ip sla schedule 4 life forever start-time now
    ip sla 5
     icmp-echo 8.8.8.8 source-ip $$$Dialer5-IP$$$
     timeout 1000
     frequency 5
    ip sla schedule 5 life forever start-time now
    access-list 100 permit ip any any
    access-list 101 permit ip host $$$Dialer1-IP$$$ any
    access-list 102 permit ip host $$$Dialer2-IP$$$ any
    access-list 103 permit ip host $$$Dialer3-IP$$$ any
    access-list 104 permit ip host $$$Dialer4-IP$$$ any
    access-list 105 permit ip host $$$Dialer5-IP$$$ any
    access-list 199 permit ip 192.168.68.0 0.0.0.255 any
    route-map LOCAL-PBR permit 10
     match ip address 101
     set interface Dialer1
    route-map LOCAL-PBR permit 20
     match ip address 102
     set interface Dialer2
    route-map LOCAL-PBR permit 30
     match ip address 103
     set interface Dialer3
    route-map LOCAL-PBR permit 40
     match ip address 104
     set interface Dialer4
    route-map LOCAL-PBR permit 50
     match ip address 105
     set interface Dialer5
    route-map LOCAL-PBR permit 100
     match ip address 100
     set global
    route-map NAT3 permit 10
     match ip address 199
     match interface Dialer3
    route-map NAT2 permit 10
     match ip address 199
     match interface Dialer2
    route-map NAT1 permit 10
     match ip address 199
     match interface Dialer1
    route-map NAT5 permit 10
     match ip address 199
     match interface Dialer5
    route-map NAT4 permit 10
     match ip address 199
     match interface Dialer4
    control-plane
    mgcp profile default
    line con 0
    line aux 0
    line 66
     no activation-character
     no exec
     transport preferred none
     transport input all
     transport output lat pad telnet rlogin lapb-ta mop udptn v120 ssh
    line vty 0 4
     session-timeout 15
     login local
     transport input all
    line vty 5 15
     session-timeout 15
     login local
     transport input all
    scheduler allocate 20000 1000
    end
    Show ip route:
    sh ip route 0.0.0.0
    Routing entry for 0.0.0.0/0, supernet
      Known via "static", distance 1, metric 0 (connected), candidate default path
      Routing Descriptor Blocks:
        directly connected, via Dialer5
          Route metric is 0, traffic share count is 1
      * directly connected, via Dialer3
          Route metric is 0, traffic share count is 1
        directly connected, via Dialer4
          Route metric is 0, traffic share count is 1
        directly connected, via Dialer2
          Route metric is 0, traffic share count is 1
    Log:
    *Apr 16 07:04:18.103: IP: s=192.168.68.2 (GigabitEthernet0/0), d=8.8.4.4, len 66, input feature
    *Apr 16 07:04:18.103:     UDP src=61183, dst=53, Stateful Inspection(5), rtype 0, forus FALSE, sendself FALSE, mtu 0, fwdchk FALSE
    *Apr 16 07:04:18.103: IP: s=192.168.68.2 (GigabitEthernet0/0), d=8.8.4.4, len 66, input feature
    *Apr 16 07:04:18.103:     UDP src=61183, dst=53, Ingress-NetFlow(21), rtype 0, forus FALSE, sendself FALSE, mtu 0, fwdchk FALSE
    *Apr 16 07:04:18.103: IP: s=192.168.68.2 (GigabitEthernet0/0), d=8.8.4.4, len 66, input feature
    *Apr 16 07:04:18.103:     UDP src=61183, dst=53, Virtual Fragment Reassembly(25), rtype 0, forus FALSE, sendself FALSE, mtu 0, fwdchk FALSE
    *Apr 16 07:04:18.103: IP: s=192.168.68.2 (GigabitEthernet0/0), d=8.8.4.4, len 66, input feature
    *Apr 16 07:04:18.103:     UDP src=61183, dst=53, Access List(31), rtype 0, forus FALSE, sendself FALSE, mtu 0, fwdchk FALSE
    *Apr 16 07:04:18.103: IP: s=192.168.68.2 (GigabitEthernet0/0), d=8.8.4.4, len 66, input feature
    *Apr 16 07:04:18.103:     UDP src=61183, dst=53, Virtual Fragment Reassembly After IPSec Decryption(39), rtype 0, forus FALSE, sendself FALSE, mtu 0, fwdchk FALSE
    *Apr 16 07:04:18.103: IP: s=192.168.68.2 (GigabitEthernet0/0), d=8.8.4.4, len 66, input feature
    *Apr 16 07:04:18.103:     UDP src=61183, dst=53, MCI Check(80), rtype 0, forus FALSE, sendself FALSE, mtu 0, fwdchk FALSE
    *Apr 16 07:04:18.103: IP: s=192.168.68.2 (GigabitEthernet0/0), d=8.8.4.4, len 66, input feature
    *Apr 16 07:04:18.103:     UDP src=61183, dst=53, TCP Adjust MSS(82), rtype 0, forus FALSE, sendself FALSE, mtu 0, fwdchk FALSE
    *Apr 16 07:04:18.103: FIBipv4-packet-proc: route packet from GigabitEthernet0/0 src 192.168.68.2 dst 8.8.4.4
    *Apr 16 07:04:18.103: FIBfwd-proc: Default:0.0.0.0/0 process level forwarding
    *Apr 16 07:04:18.103: FIBfwd-proc: depth 0 first_idx 3 paths 4 long 0(0)
    *Apr 16 07:04:18.103: FIBfwd-proc: try path 3 (of 4) v4-ap-Dialer5 first short ext 0(-1)
    *Apr 16 07:04:18.103: FIBfwd-proc: v4-ap-Dialer5 valid
    *Apr 16 07:04:18.103: FIBfwd-proc: Dialer5 no nh type 3  - deag
    *Apr 16 07:04:18.103: FIBfwd-proc: ip_pak_table 0 ip_nh_table 65535 if Dialer5 nh none deag 1 chg_if 0 via fib 0 path type attached prefix
    *Apr 16 07:04:18.103: FIBfwd-proc: packet routed to Dialer5 p2p(0)
    *Apr 16 07:04:18.103: FIBipv4-packet-proc: packet routing succeeded
    *Apr 16 07:04:18.103: FIBfwd-proc: ip_pak_table 0 ip_nh_table 65535 if Dialer5 nh none uhp 1 deag 0 ttlexp 0
    *Apr 16 07:04:18.103: FIBfwd-proc: sending link IP ip_pak_table 0 ip_nh_table 65535 if Dialer5 nh none uhp 1 deag 0 chgif 0 ttlexp 0 rec 0
    *Apr 16 07:04:18.103: IP: s=$$$Dialer4-IP$$$ (GigabitEthernet0/0), d=8.8.4.4 (Dialer5), len 66, output feature
    *Apr 16 07:04:18.103:     UDP src=61183, dst=53, Post-routing NAT Outside(24), rtype 1, forus FALSE, sendself FALSE, mtu 0, fwdchk FALSE
    *Apr 16 07:04:18.103: IP: s=$$$Dialer4-IP$$$ (GigabitEthernet0/0), d=8.8.4.4 (Dialer5), len 66, output feature
    *Apr 16 07:04:18.103:     UDP src=61183, dst=53, Stateful Inspection(27), rtype 1, forus FALSE, sendself FALSE, mtu 0, fwdchk FALSE
    *Apr 16 07:04:18.103: IP: s=$$$Dialer4-IP$$$ (GigabitEthernet0/0), d=8.8.4.4 (Dialer5), len 66, output feature
    *Apr 16 07:04:18.103:     UDP src=61183, dst=53, CCE Post NAT Classification(38), rtype 1, forus FALSE, sendself FALSE, mtu 0, fwdchk FALSE
    *Apr 16 07:04:18.107: IP: s=$$$Dialer4-IP$$$ (GigabitEthernet0/0), d=8.8.4.4 (Dialer5), len 66, output feature
    *Apr 16 07:04:18.107:     UDP src=61183, dst=53, Firewall (firewall component)(39), rtype 1, forus FALSE, sendself FALSE, mtu 0, fwdchk FALSE
    *Apr 16 07:04:18.107: IP: s=$$$Dialer4-IP$$$ (GigabitEthernet0/0), d=8.8.4.4 (Dialer5), len 66, output feature
    *Apr 16 07:04:18.107:     UDP src=61183, dst=53, TCP Adjust MSS(50), rtype 1, forus FALSE, sendself FALSE, mtu 0, fwdchk FALSE
    *Apr 16 07:04:18.107: IP: s=$$$Dialer4-IP$$$ (GigabitEthernet0/0), d=8.8.4.4 (Dialer5), len 66, output feature
    *Apr 16 07:04:18.107:     UDP src=61183, dst=53, NAT ALG proxy(55), rtype 1, forus FALSE, sendself FALSE, mtu 0, fwdchk FALSE
    *Apr 16 07:04:18.107: IP: s=$$$Dialer4-IP$$$ (GigabitEthernet0/0), d=8.8.4.4 (Dialer5), len 66, output feature
    *Apr 16 07:04:18.107:     UDP src=61183, dst=53, Post-Ingress-NetFlow(68), rtype 1, forus FALSE, sendself FALSE, mtu 0, fwdchk FALSE
    *Apr 16 07:04:18.107: IP: s=$$$Dialer4-IP$$$ (GigabitEthernet0/0), d=8.8.4.4 (Dialer5), len 66, output feature
    *Apr 16 07:04:18.107:     UDP src=61183, dst=53, Dialer idle reset(84), rtype 1, forus FALSE, sendself FALSE, mtu 0, fwdchk FALSE
    *Apr 16 07:04:18.107: IP: s=$$$Dialer4-IP$$$ (GigabitEthernet0/0), d=8.8.4.4 (Dialer5), len 66, output feature
    *Apr 16 07:04:18.107:     UDP src=61183, dst=53, Dialer idle reset(85), rtype 1, forus FALSE, sendself FALSE, mtu 0, fwdchk FALSE
    *Apr 16 07:04:18.107: IP: s=$$$Dialer4-IP$$$ (GigabitEthernet0/0), d=8.8.4.4 (Dialer5), g=8.8.4.4, len 66, forward
    *Apr 16 07:04:18.107:     UDP src=61183, dst=53
    *Apr 16 07:04:18.107: IP: s=$$$Dialer4-IP$$$ (GigabitEthernet0/0), d=8.8.4.4 (Virtual-Access3), len 66, sending full packet
    *Apr 16 07:04:18.107:     UDP src=61183, dst=53

    hi,is this question is ok?
    if you forget do this config like below:
    pfr master
    learn
    delay
    throughput
    periodic-interval 3
    monitor-period 1
    pfr master
    delay threshold 200
    jitter threshold 50 
    mode route control 
    mode monitor passive
    mode select-exit best 
    i will do like this,four ADSL connect a switch ,this switch connect a router 2911(with data license)
    at 2911 do four  pppoe
    i want to load balance at this four adsl.

  • How to configure backup network in Network Load Balancing?

    Some time ago I failed to find proper discription, how backup Network should be configured in NLB, because it seems to be too many options here. I´m having troubles in MBAM, its IIS autherization failing with error code 401 when dedicated FQDN adress is
    used which points to NLB cluster. More information about my MBAM problem is here:
    https://social.microsoft.com/Forums/en-US/a0dbe7d9-6440-42f2-99e1-21563647764f/mbam-25-installation-on-2-web-servers-as-ha-with-nlb-an-error-has-occurred-on-helpdesk-website?forum=mdopmbam
    Now I need to know, what is the proper way to configure NIC and TCP/IP in NLB hosts. As I see it, there are few options but which one is the one?
    1. On hosts, 1st NIC is with domain IPs, 2nd NIC is direct IP to another´s host 2nd NIC. This is the way how it should be done in Fail-Over Cluster, but this method does not seem to work witn NLB at all. Cluster adress does not respond.
    2. On hosts, 1st and 2nd NIC is configured both to domain Network, same subnet. 2nd nic does not have default gateway. This method works somehow, but displays error in NLB console, when cluster is created.
    3. On hosts, there is only one NIC to domain Network and no backup Network at all. This probably requires multicast mode? In MBAM HA documentation, NLB is discribed as unicast.
    Hosts, meaning nodes, are 2012 R2 and located on Hyper-V 2012 R2. MAC spoofing is enabled.
    - An additional side question - is it true, that NLB feature is not so reliable, and non-Microsoft hardware NLB is recommended for big companies, or
    did I just mess my NLB configuration so bad?

    Hi yannara,
    When you use NLB cluster node with multiple NIC, you can choose different NLB mode, such as
    Single network adapter in unicast mode
     A cluster in which ordinary network communication among cluster hosts is not required and in which there is limited dedicated traffic from outside
    the cluster subnet to specific cluster hosts.
    More detail how to select NLB mode you can refer the following KB:
    Clustering Technologies
    http://msdn.microsoft.com/zh-cn/library/cc784941(v=ws.10).aspx
    I’m glad to be of help to you!
    We
    are trying to better understand customer views on social support experience, so your participation in this
    interview project would be greatly appreciated if you have time.
    Thanks for helping make community forums a great place.

  • How to configure SolMan for interfacing with SAP Quality Center

    Hello everyone,
    Our company has only recently acquired and activated the permanent license for SAP Quality Center by HP. We would like QC to interface with SAP Solution Manager. My question is how to perform the configuration steps to make the interface work with Quality Center? I need to set up the IMG addon SM_QC_AD, which can be found under the transaction SPRO, but I need documentation on which steps to take and why.
    I am often referred to SAP note 1059350 and/or the configuration guide, but these only say that I should configure the IMG but not how.
    There is a SAP tutor available on the service marketplace, but I think it's rather uninformative.
    Can I find better documentation elsewhere?

    Hi ,
    [Configuration Guide SAP adapter for SAP Quality Center by HP|https://websmp101.sap-ag.de/~sapdownload/011000358700000612662007E/Adapter_Configuration_.pdf] might be useful.
    Check [Master guide|https://websmp201.sap-ag.de/~sapdownload/011000358700000612672007E/Adapter_Master_Guide.pdf]  also.
    Regards
    Naveen
    Edited by: Naveen kumar Palanichamy on Feb 19, 2009 6:38 AM

  • ASA 5510 Configuration. how to configure 2 outside interface.

    Hi 
    I Have Cisco 5510 ASA and from workstation I want create a new route to another Router (Outside) facing my ISP.
    From Workstation I can Ping ASA E0/2 interface but I cant ping ISP B router inside and outside interface.
    I based all my configuration on the existing config. which until now is working 
    interface Ethernet0/0
     description outside interface
     nameif outside
     security-level 0
     ip address 122.55.71.138 255.255.255.2
    interface Ethernet0/1
     description inside interface
     nameif inside
     security-level 100
     ip address 10.34.63.252 255.255.240.0
    interface Ethernet0/2
     description outside interface
     nameif outsides
     security-level 0
     ip address 121.97.64.178 255.255.255.240
    global (outside) 1 interface
    global (outsides) 2 interface ( I created this for E0/2)
    nat (inside) 0 access-list nonat
    nat (inside) 1 10.34.48.11 255.255.255.255 (Working: To E0/0 to Router ISP A inside and outside interface)
    nat (inside) 2 10.34.48.32 255.255.255.255 (Working: To E0/2 to Router ISP A inside interface only but outside cant ping).
    route outside 0.0.0.0 0.0.0.0 122.55.71.139 1 (Working)
    route outside 10.34.48.32 255.255.255.255 121.97.64.179  1 (Test For New Route)
    ISP Router A working Can ping and I can access the internet
    interface FastEthernet0/0
     description Connection to ASA5510 
     ip address 122.55.71.139 255.255.255.248
     no ip redirects
     no ip proxy-arp
     ip nat inside
     duplex auto
     speed auto
    interface S0/0
     ip address 111.54.29.122 255.255.255.252
     no ip redirects
     no ip proxy-arp
     ip nat outside
    ip nat inside source static 122.55.71.139 111.54.29.122
    ip http server
    ip classless
    ip route 0.0.0.0 0.0.0.0 Serial0/0
     ISP 2
    interface FastEthernet0/0 ( ASA Can ping this interface)
     description Connection to ASA5510 
     ip address 121.97.64.179 255.255.255.248
     no ip redirects
     no ip proxy-arp
     ip nat inside
     duplex auto
     speed auto
    interface E0/0 ( ASA Can 't ping this interface)
     ip address 121.97.69.122 255.255.255.252
     no ip redirects
     no ip proxy-arp
     ip nat outside
    ip nat inside source static 121.97.64.179 121.97.69.122 
    ip http server
    ip classless
    ip route 0.0.0.0 0.0.0.0 E0/0
    CABLES
    ASA to ISP Router B ( Straight through Cable)
    ISP Router to IDU ( Straight through Cable)
    Hope you could give some tips and solution for this kind of problem thanks

    Hi,
    You can only use a single Default route on the ASA device.
    Now , as per your requirement ,
    route outside 10.34.48.32 255.255.255.255 121.97.64.179  1 (Test For New Route)
    (Why do you have this route on the ASA device ?) I see this in the Inside interface Subnet.
    Route lookup would be Destination based.
    Are you looking to route specific traffic out thru the "outsides" interface ?
    If yes , this configuration would not work unless you use some workaround configuration on the ASA device.
    Refer:-
    https://supportforums.cisco.com/document/59986/loadbalancing-dual-isp-asa
    https://supportforums.cisco.com/document/49756/asapix-load-balancing-between-two-isp-options
    Thanks and Regards,
    Vibhor Amrodia

  • Configuring the Network interface settings in E250

    Hi All ,
    I have installed a Solaris 9 in E250. We are not able to bring that in network.
    We are able to ping the local ip address and not able to reach the gateway address.
    I checked the NIC settings, the link_mode is half duplex and link_status is 0 and link_speed is 10 mbps.
    and also i have checked the port status in Layer 3 Switch, the port is half duplex and speed 10 mbps.
    Please advice how to resove this is issue. Your reply is highly appreciable.
    Regards.
    R. Rajesh Kannan.

    Try setting ur layer 3 switch port settings to 100FD and autonegotiate.

  • How to configure resistor network on BNC-2095 with SCXI-1100

    The manuals are not entirely clear on this point. I have a BNC-2095 that is connected to a SCXI-1100, and will be reading voltage input signals from pressure transducers and other assorted sensors. The manual indicates that I should not use a ground-referenced input with the BNC-2095 and have the 10-ohm resistor networks in place, but it only discusses installing the 10-megaohm resistors for use with the SCXI-1102. What is the correct configuration for use with the SCXI-1100?
    Thanks,
    Tom

    Hi Tom,
    Using the 10 MOhm resistor network instead of the default 10 Ohm resistor network with the SCXI-1102 allows you to measure both floating and ground-referenced signals.  According to page 7, Table 2 of the SCXI-1303 manual, this is not recommended with the SCXI-1100.  I will verify with R&D that this is also the case when using the SCXI-1100 with the BNC-2095.
    If you are certain that your signal is ground-referenced then you should remove the default 10 Ohm resistor network.  The input impedance should be high enough to prevent any sort of ground loop.  Check page 5, Table 1 of the BNC-2095 manual for the appropriate jumper settings when measuring ground-referenced signals
    IMPORTANT NOTE:  Do not attempt to measure a ground-referenced signal with the default 10 Ohm resistor network installed.  This is well documented in both the BNC-2095 and the SCXI-1303 manuals that it may cause damage to your hardware.
    Rod T.

Maybe you are looking for