IOS doesn't accept dot1x commands on 4510r+e

I am running a 4510 with a SUP-8. I am trying to implement 802.1x for NAC, but the switch refuses the interface-level command. Below is the entire config I am trying to implement and the results. Any ideas as to why it rejects the interface level commands?
! dot1x
aaa authentication dot1x   default group radius
aaa authorization network   default group radius
aaa authorization auth-proxy   default group radius
aaa accounting dot1x default   start-stop group radius
aaa accounting network   default start-stop group radius
aaa accounting system default   start-stop group radius
aaa accounting update   periodic 15
aaa accounting update newinfo
radius-server attribute 6   on-for-login-auth
radius-server attribute 8   include-in-access-req
radius-server attribute 25   access-request include
radius-server dead-criteria   time 30 tries 3
radius server ISE
address ipv4 10.40.0.2 auth-port 1812   acct-port 1813
address ipv4 10.40.0.4 auth-port 1812   acct-port 1813
key 0 xxxxxxxxxxxx
radius-server vsa send   accounting
radius-server vsa send   authentication
ip radius source-interface   Vlan500
ip arp inspection vlan 15
ip dhcp snooping vlan 15
no ip dhcp snooping information option
ip dhcp snooping
ip device tracking
dot1x system-auth-control
dot1x critical eapol
interface g1/5
switchport access vlan 15
switchport voice vlan 65
logging event link-status
service-policy input QoS-Input-Policy
service-policy output   QoS-Host-Port-Output-Policy
authentication event fail action next-method
authentication event server dead action   authorize vlan 1500
authentication event server alive action   reinitialize
authentication host-mode multi-auth
authentication open
authentication order mab dot1x
authentication priority dot1x mab
authentication port-control auto
authentication timer reauthenticate server
authentication periodic
authentication violation restrict
mab
dot1x pae authenticator
dot1x timeout tx-period 10
LAB-IDF(config)#int g1/5
LAB-IDF(config-if)# switchport access vlan 15
LAB-IDF(config-if)# switchport voice vlan 65
LAB-IDF(config-if)# logging event link-status
LAB-IDF(config-if)# service-policy input QoS-Input-Policy
% policy map QoS-Input-Policy not configured
LAB-IDF(config-if)# service-policy output QoS-Host-Port-Output-Policy
% policy map QoS-Host-Port-Output-Policy not configured
LAB-IDF(config-if)#
LAB-IDF(config-if)# authentication event fail action next-method
                       ^
% Invalid input detected at '^' marker.
LAB-IDF(config-if)#$tion event server dead action authorize vlan 1500       
                       ^
% Invalid input detected at '^' marker.
LAB-IDF(config-if)# authentication event server alive action reinitialize
                       ^
% Invalid input detected at '^' marker.
LAB-IDF(config-if)# authentication host-mode multi-auth
                       ^
% Invalid input detected at '^' marker.
LAB-IDF(config-if)# authentication open
                       ^
% Invalid input detected at '^' marker.
LAB-IDF(config-if)# authentication order mab dot1x
                       ^
% Invalid input detected at '^' marker.
LAB-IDF(config-if)# authentication priority dot1x mab
                       ^
% Invalid input detected at '^' marker.
LAB-IDF(config-if)# authentication port-control auto
                       ^
% Invalid input detected at '^' marker.
LAB-IDF(config-if)# authentication timer reauthenticate server
                       ^
% Invalid input detected at '^' marker.
LAB-IDF(config-if)# authentication periodic
                       ^
% Invalid input detected at '^' marker.
LAB-IDF(config-if)# authentication violation restrict
                       ^
% Invalid input detected at '^' marker.
LAB-IDF(config-if)# mab
                      ^
% Invalid input detected at '^' marker.
LAB-IDF(config-if)# dot1x pae authenticator
                        ^
% Invalid input detected at '^' marker.
LAB-IDF(config-if)# dot1x timeout tx-period 10
                        ^
% Invalid input detected at '^' marker.
LAB-IDF(config-if)#!

Edit: I do know that the 'authentication' command shows as if it's not available under interface mode. I was wondering if there was maybe something else I have to turn on first before it's avaliable. Also, in the configuration guide, it says there shoudl be a 'dot1x' command in interface mode, but it's not there either.

Similar Messages

  • The answer helped me.But still, what are the settings that I have to change for the behavior of the mouse pointer towards finder? Also the mouse pointer sometimes  doesn't accept my command and start clicking itself.what is the problem and how to fix it?

    The answer helped me.But still, what are the settings that I have to change for the behavior of the mouse pointer towards finder? Also the mouse pointer sometimes  doesn't accept my command and start clicking itself.what is the problem and how to fix it?

    If the mouse clicks something on its own then it looks like you have a hardware problem with the trackpad or possibly the battery that is right underneath the trackpad.
    I have read that the battery can swell and that would put pressure on the trackpad.

  • 3725 with IP Base 12.3 doesn't accept encapsulation command - URGENT

    Hello,
    We have replave a 3620 router by a 3725, but the configuration of the vlan doesn't work on the 3725 because it doesn't accept the encapsulation command following:
    - encap dot1Q 1
    - encap ISL
    Here after is the Vlan configuration:
    interface FastEthernet0/0
    description VERS CLIENT-PACKET VLAN
    no ip address
    no ip redirects
    no ip unreachables
    no ip proxy-arp
    ip accounting access-violations
    duplex auto
    speed auto
    no cdp enable
    interface FastEthernet0/0.2
    description vers cyber express
    bandwidth 64
    encapsulation dot1Q 2
    ip address 10.227.2.254 255.255.255.0
    ip access-group 101 in
    ip nat inside
    Is there someone to help us?
    Thanks.

    I tried with IP Plus in lab and do see encapsulation options
    3725-A#sh ver | include IOS
    IOS (tm) 3700 Software (C3725-IS-M), Version 12.3(15a), RELEASE SOFTWARE (fc2)
    3725-A#conf t
    Enter configuration commands, one per line. End with CNTL/Z.
    3725-A(config)#int fastEthernet 0/1.1
    W2N-3.7-3725-A(config-subif)#encapsulation ?
    dot1Q IEEE 802.1Q Virtual LAN
    isl Inter Switch Link - Virtual LAN encapsulation
    tr-isl Token Ring Inter Switch Link - Virtual LAN encapsulation
    3725-A(config-subif)#encapsulation dot1Q 1 native
    3725-A(config-subif)#ip address 10.1.1.1 255.255.255.0
    3725-A(config-subif)#
    3725-A#dir flash:
    Directory of flash:/
    1 -rw- 19584036 Mar 2 1993 02:36:40 +00:00 c3725-is-mz.123-15a

  • My phone is not working. It turns on by itself and doesn't accept my commands

    Out of the blue it stays on by itself and doesn't take anny of the commands like off or the screen touches. Help please! This is a 6-month old phone and I treat it very well.

    Perform a Reset...
    Reset  ( No Data will be Lost )
    Press and hold the Sleep/Wake button and the Home button at the same time for at least ten seconds, until the Apple logo appears. Release the Buttons.
    http://support.apple.com/kb/ht1430
    If no joy...
    Connect to iTunes on the computer you usually Sync with and “ Restore “...
    http://support.apple.com/kb/HT1414
    If necessary Place the Device into Recovery mode...
    http://support.apple.com/kb/HT1808

  • HT5661 Just updated my iPad to iOS 7 and it doesn't accept my password so my iPad is disabled. Information on unlocking using iTunes asks me to turn off Find my iPad. This is impossible as I can't  access my iPad. Any ideas?

    Just updated my iPad to iOS 7 and it doesn't accept my password so my iPad is disabled. Information on unlocking using iTunes asks me to turn off Find my iPad. This is impossible as I can't  access my iPad. Any ideas?k

    Try reboot ur ipad... press home and power  buttons until apple logo com up and then release it.

  • I have iOS7 on my iPhone4. I turned on the Voice Over option and now my phone is not working at all. At first it was freezing and not accepting any commands. Now all I have is a blank sceen. I can't get back into it. Any ideas what happened here?

    I have iOS7 on my iPhone4. I turned on the Voice Over option and now my phone is not working at all. At first it was freezing and not accepting any commands. Now all I have is a blank sceen. I can't get back into it. Any ideas what happened here?

    Hi Jeffny01,
    If your iPhone is not responding, you may find the following article helpful:
    iOS: Not responding or does not turn on
    http://support.apple.com/kb/TS3281
    Regards,
    - Brenden

  • E-mail looses all images if mail server doesn't accept outgoing email...

    I open some web page in Safari, press Command+i, new email message is created and all web page content is inserted in the email message, including all images. Nice! I enter email address and send email.
    If for some reason outgling mailserver doesn't accept my outgoing email, the same email is shown again to let me choose another outgoing mail server.
    BUT - at this time all images in the email body are gone! Instead of the images I see blue rectangles with the white question marks on them. And if I proceed and send such email via another email server, recipients get email from me without pictures embedded in the email.
    Can Apple fix this bug? It's really annoying, because quite often outgoing mail server of my ISP is not accepting my outgoing emails and I cannot resend email through another mail server, because images are already lost - I have to delete email, switch back to Safari, again Command+i, again enter email address and then change email account and then try to send again...

    Posting this here is a good idea if you’re looking for possible solutions/workarounds, but if all you want is to let Apple know so that it’s fixed, you’d better do it in one of the following places:
    http://www.apple.com/macosx/feedback/
    http://developer.apple.com/bugreporter/

  • I have ipad 1 and need to restore it but I am afraid because it doesn't accept ios6 i've heard can i restore it somehow????

    I have ipad 1 and need to restore it but I am afraid because it doesn't accept ios6 i've heard can i restore it somehow????

    Not sure what your Concern is...
    To Restore your Device see here  >  http://support.apple.com/kb/HT1414
    It will be Restored to iOS 5 as the iPad 1 is Not Compatible with iOS 6.
    See the end of this Linked Page  >  http://www.apple.com/ios/whats-new/

  • Changed itunes apple password. iCloud asked later to put in iCloud password. Used changed apple password iCloud doesn't accept it. Tied old iCloud password does not accept that either. Don't know what to do

    Changed itunes apple password. iCloud asked later to put in iCloud password. Used changed apple password iCloud doesn't accept it. Tied old iCloud password does not accept that either. Don't know what to do

    If you mean that Find My Phone is asking for a password to a different Apple ID to your current Apple ID.
    This feature has been introduced to make stolen phones useless to those that have stolen them.
    However it can also arise when the user has changed their Apple ID details with Apple and not made the same changes to their iCloud account/Find My Phone on their device before upgrading to iOS 7, or if you restore from a previous back up made before you changed your details.
    The only solution is to change your Apple ID back to its previous state with Apple at My Apple ID using your current password, you don’t need access to this address if it’s previously been used with your Apple ID, once you have saved these details enter the password as requested on your device and then turn off "find my phone" and delete the account from your device.
    You should then change your Apple ID back to its current state, save it once again and then log back in using your current Apple ID. Finally, turn "find my phone" back on once again.
    This article provides more information about Activation Lock.

  • Firefox doesn't accept some sites and IT'S FREEZING sometimes and you can't write anything or click anywhere...reaaly disaponting, I have to restart it and after a while same thing, I can't close any tab only by options close tab.

    Firefox doesn't accept some sites and IT'S FREEZING sometimes and you can't write anything or click anywhere...reaaly disaponting, I have to restart it and after a while same thing, I can't close any tab only by options close tab so you can't use Command Q or Command R for reloading...GRRRRRrrrr, hate this

    As I asked previously are you able to have tabs open as a window by using the right clicking option ?
    When you close Firefox you should use
    *'''Firefox button -> File -> Exit '''
    Are you doing that ?
    I suspect what may be happening is Firefox is hanging as it closes down.
    * see [[Firefox hangs or is not responding - How to fix#w_firefox-hangs-when-you-quit-it]]_firefox-hangs-when-you-quit-it
    * this explains how to check & if necessary kill the process [["Firefox is already running but is not responding" error message - How to fix it#w_end-firefox-processes]]_end-firefox-processes
    A related possible problem is that you may have built up many copies of the restore files. These are stored in the Firefox profile. The easiest method of finding the profile location istouse
    *use '''Firefox button -> Help -> Troubleshooting Information <br /> -> [Show Folder]'''
    *see [[Profiles - Where Firefox stores your bookmarks, passwords and other user data]]
    You need to look for the files ''sessionstore.js'' and numbered duplicates of that. Delete them.
    * see http://kb.mozillazine.org/Firefox_hangs#Multiple_sessionstore.js_files

  • Trying to drag pdf files i have and combine them into one pdf file in the account i just purchased with Adobe. when i drag a pdf file over Adobe doesn't accept it. says it can not convert this type of file. but it is an Adobe file. Do I need to change it?

    Trying to drag pdf files i have and combine them into one pdf file in the account i just purchased with Adobe. when i drag a pdf file over Adobe doesn't accept it. says it can not convert this type of file. but it is an Adobe file. Do I need to change it in some other form befor dragging it?

    Hello djensen1x,
    Could you please let me know what version of Acrobat are you using.
    Also, tell me your workflow of combining those PDF files?
    Please share the screenshot of the error message that you get.
    Hope to get your response.
    Regards,
    Anubha

  • Downloading apps it asks for apple ID Pass then it says "verification required". Then says Security Code required. Doesn't accept code. itunes doesn't accept code from visa card either?Please Help

    Downloading apps it asks for apple ID Pass then it says "verification required". Then says Security Code required. Doesn't accept code. itunes doesn't accept code from visa card either?Please Help

    If it is trying to verify your payment info, I would be willing to guess that it is looking for the security code for your credit card. Did you credit card just get replaced lately or the expiration date change? When is the last time that you updated your payment information in iTunes?

  • HT3702 Hi there, can somebody help me in showing me how to reset my credit card information on iTunes Store as I have the credit card and it seems like the system doesn't accept my new card.

    Good day, can someone show how to update a new credit card on iTunes Store as I have changed my credit card. It seems like the system doesn't accept the new infos but when investigated with apple store staff members, they said I had a previous purchase to complete for the payment in order to update my new infos. Does Apple have authorization credit card form? So that I can authorize them to finalize the previous purchase payment with a new card.

    iTunes Store Support
    http://www.apple.com/emea/support/itunes/contact.html
    You may want to try gift cards as an alternative.

  • I enable voice over settings on my Ipod Touch 5th gen. I can't disable it anymore. I off my ipod and now i can't open it. It doesn't accept my password. I can't open it anymore.

    Please help me. I can't open my Ipod touch. I enable voice over settings on my Ipod Touch 5th gen. I can't disable it anymore. I off my ipod and now i can't open it. It doesn't accept my password. I can't open it anymore. Thanks!

    Triple click the home button and try going to Settings>General>Accessibility and turn VoiceOver off. You may have to use three fingers to scroll the screen to get there. If problems see:
    iPhone: Configuring accessibility features (including VoiceOver and Zoom)

  • How to install adobe reader if it doesn't accept my password?

    how to install adobe reader if it doesn't accept my password?

    To install Adobe Reader (and most other programs) you need your computer's Administrator password.

Maybe you are looking for

  • Migration from DPS subscription to Creative Cloud

    Hi there, I come to this forum for a DPS account problem because no other form of Adobe support seems able to solve my problem. I have been using DPS since the beta days and then subscribed to DPS professional although I create only Single-folio apps

  • My ipod 4th gen can't be recognized by itunes after itouch software update

    my ipod 4th gen can't be recognized by itunes after itouch software update. I have reset both PC and itouch to no avail

  • Please let my connection hold up until I can post

    The problem I have been facing has been connection issues obviously. Every time it rains or becomes overcast I have problems staying connected. My DSL light will stay steady for 5-10 seconds and then start blinking.  I've tried to call Verizon's cust

  • About Ms? mainboard onboard soundcard

    I have a big problem that ? couldnt handle since ? bought my computer.I have Msi 6318 mainboard and onboard soundcard model as its written on main board is ct-5880 ? have formatted my computer and lost these drivers and ? ?nstalled soundblaster vibra

  • Trouble with facebook authorizing

    I click "Authorize on Facebook" from within LR and FB opens up and shows  me a "CONNECT" button. I click it and nothing happens...it just say " authorizing"