Limit bandwidth per port switch/VLANs?

I am using a switch to create multiple VLANs. Each network has a separate VLAN port on my 3550 configured. I want to control the bandwidth that port uses and restrict it. Is is there a simple command to do this or will I need QoS.
Basically Fast0/1 - max bandwidth out/in (300K/400K)and so on..
thanks in advance!

You need to configure Policing that will limit the rate users can use going through a particular port/vlan.
Policing involves creating a policer that specifies the bandwidth limits for the traffic. Packets that exceed the limits are out of profile or nonconforming. Each policer specifies the action to take for packets that are in or out of profile. These actions, carried out by the marker, include passing through the packet without modification or dropping the packet.
This example shows how to create a policy map and attach it to an ingress interface. In the configuration, the IP standard ACL permits traffic from network 10.1.0.0. For traffic matching this classification, the DSCP value in the incoming packet is trusted. If the matched traffic exceeds an average traffic rate of 48000 bps and a normal burst size of 8000 bytes, its DSCP is dropped:
Switch(config)# access-list 1 permit 10.1.0.0 0.0.255.255
Switch(config)# class-map ipclass1
Switch(config-cmap)# match access-group 1
Switch(config-cmap)# exit
Switch(config)# policy-map flow1t
Switch(config-pmap)# class ipclass1
Switch(config-pmap-c)# trust dscp
Switch(config-pmap-c)# police 48000 8000 exceed-action drop
Switch(config-pmap-c)# exit
Switch(config-pmap)# exit
Switch(config)# interface gigabitethernet0/1
Switch(config-if)# service-policy input flow1t
There is also example on aggregate policing. Here is a link on QoS:
http://www.cisco.com/univercd/cc/td/doc/product/lan/c3550/12225see/scg/swqos.htm#wp1044737
Please rate helpful posts.

Similar Messages

  • Limit bandwidth per application

    Hi there,
    I am looking for a way to limit bandwidth per application under Mac OS X Lion ; either with a dedicated app or Terminal command.
    I didnt find any tools with Google or App Store : does that mean "limiting bandwith" is a *bad* idea ?
    The purpose is mainly to limit iTunes !
    Thanks for advise.

    I found a way to do this. It's a bit roundabout but it works. Rather than limit per application, you limit per server. For example I notice adobe creative cloud usually takes over my entire network connection when it's uploading a file to the cloud server, making it a pain to even browse the internet when it's sending a large file. Using little snitch's network monitor I see it's sending data to "creative.adobe.com", I enter that server into a program called speedlimit and set how much data it should send to that server. Fixed.
    little snitch:
    http://www.obdev.at/products/littlesnitch/index.html
    speed limit:
    http://mschrag.github.com/

  • Limit bandwidth per user/computer using Catalyst 3560 switch

    Hi -
    Can someone help me getting started (if at all possible...) with enabling controll of used bandwidth at a "per-user"-level.
    I wonder if it possible to do this dynamicly with respect to the overall demand from other users.
    I've searching a lot, but I'm missing the terminology :) 
    Sincerly
    Nicholas

    Disclaimer
    The Author of this posting offers the information contained within this posting without consideration and with the reader's understanding that there's no implied or expressed suitability or fitness for any purpose. Information provided is for informational purposes only and should not be construed as rendering professional advice of any kind. Usage of this posting's information is solely at reader's own risk.
    Liability Disclaimer
    In no event shall Author be liable for any damages whatsoever (including, without limitation, damages for loss of use, data or profit) arising out of the use or inability to use the posting's information even if Author has been advised of the possibility of such damage.
    Posting
    To my knowledge, what you want to accomplish isn't possible on a 3560.
    You can police at ingress, and if you use a policy map, you can police different "known" IPs.
    What you could do, is police user ports ingress at some nomimal bandwidth, and if exceeded, mark the packets.  Then on egress, you could direct those packets to an different egress queue with a lower bandwidth guarantee than the normal queue.

  • SG300 Setting MTU frame size per port or vlan

    Hey Guys,  A large set of my devices are Gigabit and Jumbo Frame capable. All of my IP phones and Printers are not however, they're stuck in the 100mbit age... Is it possible to set the MTU for a particular Port/VLAN?  Maybe I'm not understanding everything... but I see the SG300 as a system with just a ton of NICs. Typically on a PC, you can set the MTU of the NIC to match the established L2 network MTU. An L3 device can then correct MTU mismatch by IP Fragmentation. Since my switches are in L3 mode, it seems like I should be able to set the MTU for a particular L2 VLAN.  Thanks

    In the case of your firewall sending a 9k sized layer 2 (as in, a 9k ethernet) frame through a switch which didn't support (or wasn't enabled) for jumbo frames, then the frame would hit the ethernet switch fabric and be dropped on the floor by the switch, if the frame exceeded the maximum MTU of that switch.  That will create a real headache for you - layer 2 frame problems like that are a real pain in the #ss because you can for example ping across these switches, and browse some sites, but larger packets silently disappear into the ether, and a seemingly random selection of websites will become somewhat unbrowseable (or you may get the ads and the headline, but not the content for example).
    Another good example of this is if you have Active Directory replication going on across a switch with a low MTU in the middle but end hosts using a high MTU, because you'll have these continual flapping of the replication processing, and timeouts logged but with no apparent loss in communications.  Many people have lost lots of hair on problems like that
    If it was a layer 3 MTU (as in, IP packet) mismatch, then the whole IP ICMP path discovery mechanism would kick in, and it's likely that communication would probably work, notwithstanding a firewall which could (but should not) be blocking this crucial ICMP traffic.  You should try and avoid layer 3 mismatches as well though, because MTU  that is smaller than the packets that need to traverse the link relies  on IP ICMP unreachable packets signalling to the IP stacks on the  endpoints to lower their MTU.  Now in an ideal world this works, but  there are still firewalls out there which block this stuff so it  sometimes doesn't...
    The good thing is that practically all switches by default have a layer 2 and 3 MTU of 1500, and this is fairly standard across hosts as well, so out of the box things just work.  It's not ideal for a storage/replication environment though, where the higher MTU can give you higher throughput with less IP overhead.
    So, the rules are:
    - Higher layer 2 MTUs are better, there's nothing to lose by setting these high.  It is a very good idea to consistently set this to the same value on all switches so that you don't have to keep track of what is set high and what isn't.  Knowing you can do a 9000 byte ethernet frame across the board is good, even if you don't use it straight away.
    - Higher layer 3 MTUs set on routers and hosts are OK but less well used, these only come into play when you are passing through a layer 3/subnet boundary, ie the IP packet is being routed.
    - You ALWAYS need to have your layer 3 MTU equal to, or less than, your layer 2 MTU, otherwise you will end up in a world of pain.
    - Normal networking only requires an MTU of 1500, but you will get better throughput out of storage and data replication environments if you can go higher between these hosts, on account of larger frames carrying more data per frame and thus fewer headers - and less work for the host to fragment the data into 1500 byte frames
    - Usually it is a good idea to have all hosts on a VLAN using the same layer 3 MTU.  It's not mandatory but it helps in terms of IP ICMP path discovery and is a good idea
    So in summary - at layer 2, you need to get it right and make sure that your end-to-end path supports at /least/ the maximum MTU of your hosts, because there is no mechanism at layer 2 to deal with a mismatch.  There's no real disadvantage to exceeding that minimum either so enabling jumbo frames is almost always OK.
    At layer 3, things are a bit more flexible, and better at handling a mismatch so you can sometimes get away with more, but it's still not perfect.  But overall, this is a slightly better situation to be in than the ethernet frames being dropped without trace :-)
    Hope that helps.

  • Limit bandwidth per IP with Speedtouch 780WL

    I want to limit the bandwidth to certain IPs in my network. However, I have no idea how to do this. My router is Speedtouch 780WL. Are there some telnet options for this?

    I suggest using a Linkys WRT54GL with tomato firmware. See also:
    [Tomato] QoS Bandwidth limit for IP-range?
    [Tomato] limiting bandwith on wireless side of wrt54g
    Last edited by Kasumi_Ninja (2010-11-13 16:59:25)

  • How to limit bandwidth for guest per connection/user on 2504 WLC?

    We have 2504 Controller with 24 AP's registered in a hotel and we would like to limit bandwidth per connection or per user.
    I went to QOS Profiles > Bronze >
    I do not see Per user Bandwidth Contracts(K)* instead I see WLAN QOS Parameters with below options.

    Hello
    Our WLC model 5508, but there is confusion on difference between Override Per-User Bandwidth Contracts (kbps) vs Override Per-SSID Bandwidth Contracts (kbps)
    Our requirement-
    On Guest SSID  - Each user / session should not exceed bandwidth more than 758kbps upstream/downstream
    Only Guest users cannot login to multiple device with single userID - applicable only to Guest SSID other SSID should not get impacted.
    hope to get some response
    cheers
    ST

  • 4500 Aggregate policers and Per-Port Per-VLAN QoS

    Hello,
    I want to limit the aggregate traffic of multiple VLANs on a trunk using an aggregate policer. I also need Per-Port Per-VLAN QoS for other VLANs on the same trunk.
    To cut a long story short, will the example config below work?
    qos aggregate-policer pol_aggr_10Mbit 10m 12.5k conform-action transmit exceed-action drop
    policy-map Aggr_10Mbit
    class class-default
    police aggregate pol_aggr_10Mbit
    policy-map Limit_10M
    class class-default
    police 10m 12.5k conform-action transmit exceed-action drop
    interface GigabitEthernetx/y
    switchport trunk encapsulation dot1q
    switchport mode trunk
    ! Aggregate 10Mbit VLANs
    vlan-range 208, 316, 909
    service-policy output Aggr_10Mbit
    ! 10 Mbit VLANs
    vlan range 20, 50-100
    service-policy output Limit_10M
    Regards, Jan

    Your config looks good . Actually Per-port per-VLAN QoS (PVQoS) offers differentiated quality-of-services to individual VLANs on a trunk port. It enables service providers to rate limit individual VLAN-based services on each trunk port to a business or a residence. In an enterprise Voice-over-IP environment, it can be used to rate limit voice VLAN even if an attacker impersonates an IP phone. A per-port per-VLAN service policy can be separately applied to either ingress or egress traffic.

  • Does the SLM224G switch support port-based VLAN's?

    I am looking for a simple solution to create two LAN's. One for my own and one for my customers, who will be able to use desktop PC's with internet access. I have only one internet connection (DSL over ISDN) and wil not getting another just for my customers.
    My own network should not be accessible or visible to users who are using the customers-PC's. The other way around is allowed, but not really necessary. My setup requires me to hook up the switch to the (ISP) router, and that router just has one LAN port not able to do anything related to VLAN's.
    I read about port-based VLAN's here, where it is stated that creating seperate LAN's is just putting ports into VLAN's on the switch, nothing else needs to be done... However, they used a NetGear smart switch.
    I checked out Cisco's SLM224G as it is affordable, has 24 ports (instead of 8 for the NetGear) and should support VLAN's. I have read a lot about VLAN's, including:
    "- Port-based VLAN's means that you can reconfigure ports to be in different VLAN's. Port-based VLAN's do not confirm 802.1q VLAN support.
    - 802.1q VLAN's means that you can tag VLAN's with 802.1q headers to create a trunk between two devices that carries frames for multiple VLAN's. 802.1q VLAN's confirm that there is also Port-based VLAN support."
    I known from the spec sheets that the SLM224G supports 802.1q (tagged) trunking. So it should, given found text above, also support port-based VLAN's.
    My question is whether it indeed will support port-based VLAN's?
    Am I able to use it directly behind my ISP's router and create two seperate LAN's?
    If so, one extra question: how are the PC's behind the switch (inside the two VLAN's) get their IP-adresses from the ISP-router? Or will it service only one of the two LAN's and should I install a DHCP-server in the other LAN?
    Any information is very welcome!
    Thank you.

    Thanks for your responce, mr. Carr.
    I have read more about vlan's and their setup. I think the article about port based vlan's was lacking some information about the router/firewall. May be it was set up to work with different vlan's from the start. Strangely, in the text it is said that nothing needs to be set up besides the (Netgear) vlan-capable switch.
    So, from your response and other texts I learned I needed a vlan-capable router. I have to say that I need to be able to manage a server on the LAN from the outside (internet). I already tried to set up a Cisco/Linksys WRT54G router behind the ISP's (ZyXel) single LAN-ported router and that would not work at all (even when the Linksys was set in router-mode). I lost the connection to internet setting it up that way. I even tried to setup the Linksys in the DMZ of the ZyXel, with no luck. I was unable to set that up with working internet-access form the LAN. So I was not too happy with the suggestion to set up a (second) vlan-capable gigabit router behind the ISP's router....
    Eventually, I bridged the ZyXel to get rid of the double NAT/gateway mode of the two routers as routing mode did not work on the Linksys. The Linksys is now getting the WAN-ip from the ISP on it's WAN port and I furthermore used DD-WRT's firmware to enable the build-in vlan-capabilities of the Linksys.
    Now I have set up the Linksys with two vlan's and I bought the SLM224G as an inexpensive manageable 24-port vlan-capable switch to provide the number of ports I needed. I devided the SLM in two vlan's and used two wires from the Linksys to the SLM. So the SLM does support port-based vlan's by simply setting up two ranges of ports with different PVID settings. Trunking and 802.1q tagging isn't needed that way. I know I could have used two dumb switches to get two separate subnetted networks, but this way I get just enough ports in a single device where I have ample space to put it.
    Anyway, thanks for helping me understanding the way vlan-capable switches work.

  • Supported VLANs per port 6500

    Hello,
    I need to know what is the number of supported vlans per port for a Cisco 6500 with sup 720?
    Thank you.

    On a port configured as access port, it can only belong to one and one vlan only. On a trunk port configured as dot1q iith software release 8.3(1) and later releases, instead of reserved VLANs, we now have only user and internal VLANs. VLAN manager no longer permanently sets aside VLANs for features that require them; they are now dynamically assigned as needed. The entire VLAN range (1 to 4094) is now available for user (and internal) VLANs.
    With ISL I believe it's 1005 vlans.

  • Throttle bandwidth per application in Mavericks

    Hello. Is there a way of limiting bandwidth use per application in Mavericks? I use both wifi and a 3G stick to connect to the internet, depending on where I am. I would like to be able to limit the bandwidth for Skype and FaceTime when running on 3G so that video calls don't eat away my data plan. I sometimes need to make video calls with Skype or FaceTime, but I don't need a full HD resolution. A lower image quality would be perfectly fine, as long as the sound remains clear. So I'm looking for a front end application or Terminal command that would allow me to cap bandwidth for  specific applications. I tried NoobProof, WaterRoof, PFlists and Entonnoir, but they have not been updated to 10.9 and LittleSnitch either allows or denies connections, intead of limiting bandwidth. I'd be grateful if you have any suggestions that could solve my problem. Thanks a lot!

    You can use Ice Floor firewall and limit an outgoing port. That's as close as I've come to solving this issue. Since Skype and FaceTime use unique ports this would work in your situation.

  • Port mirroring limit of 8 ports on SGE2010P

    Hello Guys,
    Recently our company purchased 3 Lynksys SGE2010p, At the moment they work as a stack  but as we are implementing UCCX we need to mirror 15 ports but during the provisioning i've noticed that the limit is 8 ports per stack.
    I'm wondering whether this is a known issue or just a known limitation .
    I believe that most probably i'll need to move back to stand alone mode so i could configure 8 mirrored ports per switch.
    PLease advice.
    Thanks.

    Hi Alexander
    Your understanding is correct. 
    For my own curiosity, I guess you are also doing call recording, can i ask the question why so many mirrored ports?
    regards Dave

  • Is it better to use router port versus vlan member port?

    Hi CSC,
    This is more of a philosophical or "best practices" question.
    I have a Cisco 3550 at the home office. Connected to the 3550 is a number of branch offices by way of T1 circuits or VDSL modems. They all come to the home office, where we have a central internet connection and server farm for our entire organization.
    Except for one special case branch office, we don't forsee the need for appearances of the  home office vlan at the branch office sites. In that case, we bring it  into a trunk port at the home office, and at the special case branch office we have a dell 3024  switch and tag some ports as vlan 18 (the home office) or vlan 27 (the  special case branch office).
    We also do not forsee a need for the vlan from one branch office to appear at another branch office.
    They are all (except for the special case mentioned above) currently configured something like this:
    interface FastEthernet0/1
    description home office
    switchport access vlan 18
    switchport mode access
    interface FastEthernet0/2
    description t1 to branch office 1
    switchport access vlan 19
    switchport mode access
    interface Vlan18
    description subnet for home office
    ip address 192.168.18.1 255.255.255.0
    interface Vlan19
    description subnet for branch office 1
    ip address 192.168.19.1 255.255.255.0
    Is it better, in terms of reduced network complexity or performance on my 3550, to do something like this instead?
    That is, to make the interfaces router ports as opposed to vlan member ports?
    Of course, if we ever DID need to have appearances of the home office vlan at branch office sites, or appearances of one branch office's vlan at another branch office, we would lose that flexibility.
    interface FastEthernet0/1
    description home office
    switchport access vlan 18
      switchport mode access
    interface FastEthernet0/2
    description t1 to branch office 1
    ip address 192.168.19.1 255.255.255.0
    interface Vlan18
    description subnet for home office
    ip address 192.168.18.1 255.255.255.0
    no vlan 19

    Hello,
    In my opinion there is no 100% right answer here. I think it depends also about network forecast. I'll try to add here some thoughts:
    - if you use trunk interfaces from home to branch and SVI for L3 connection, in terms of scalability is much easier to expand (you have now only one p2p L3 link, but in future you'll need another one; if the port is a trunk one, you just configure another SVI interface, allow vlan on trunk and your good to go)
    - trunk interfaces involve more configuration (L2 interface and SVI L3 interface)
    - if you add in the home office another switch to existing one, and for some reason you have misconfiguration in STP / VTP, then you can run into problems like loops, vlan database modification (e.g. VTP server mode and the new added switch has a higher revision number than existing one)
    - L3 physical interfaces are easier to configure and less complex, but in case you want to scale to additional p2p link will be harder
    - L3 configuration is easier to troubleshoot as you avoid the L2 complexity
    - in terms of packet exchange a L3 interface will exchange less packets than a L2 trunk with SVI (I'm talking here about control traffic, not user traffic)
    - with L2 trunk you can have other problems like if somebody is "smart enough" to add a new switch into the existing switch (if you have a switch there) at the branch location; imagine that the new switch due to misconfigurated STP became root bridge; you have a large STP domain.
    As I said, there is no good or bad approach. You have to guide yourself about forecasts in your network. For example if you know that a branch location will not be extended in the next 2 years, then go ahead with L3 interface and that's it. On the other hands if you have doubts you can add for another location L2 trunk with SVI. You can mix this two solution to obtain the best results for your network characteristics.
    Cheers,
    Calin

  • SG100D-08 EU - 2 LED indicators per port - 1 for the traffic - The 2nd one?

    Hello,
    I'm using for one part of our small business network a SG100D-08 EU switch.
    For an unknown reason, this switch is not working at one location. When connected to a laptop, the laptop is not getting an IP address.
    If I replace that Cisco switch with a D-Link one, it is working perfectly!
    I have tried several things but without success.
    The last thing where I cannot find an answer on the messy Cisco website is the signification of the LEDs on the back of the switch.
    There are 2 LEDs per port. One is meant to show the traffic but the other one?
    Can anyone give me an answer on the last point and maybe tell me why the switch is not working at some places?
    Regards,
    Bob

    According to the manual http://www.cisco.com/c/dam/en/us/td/docs/switches/lan/csbus/100_Series/SG100D08_QSG.pdf
    there is only one light per port. Does the manual I linked to match your product?
    Is your laptop older and your old switch 10/100?  This is an unmanaged 10/100/1000 switch and you may have an auto negotiation problem on the laptop. You could try hard  coding speed and duplex on the laptop. 

  • LMS DFM - Wrong Port Alert on 3560-8 Port Switch

    Hi,
    there is a strange Port Util. Alert from DFM reporting High Util. on Port 1.9 which not exists on this Switch.
    Beside this it reports a WS-C3560-49PS but it is a WS-C3560-8 with 8 Ports without PoE:
    Here the Alert:
    STATUS                  = Cleared
    SEVERITY                = Informational
    MANAGED OBJECT          = SWITCH
    MANAGED OBJECT TYPE     = Switches and Hubs
    EVENT DESCRIPTION       = HighUtilization::Component=PORT-SWITCH/1.9 [->cisco WS-C3560-48PS];ComponentClass=Port;ComponentEventCode=1057;TrafficRate=7706065.0  BYPS;DuplexMode=FULLDUPLEX;UtilizationThreshold=65;MaxSpeed=100000000;Type=E
    NOTIFICATION ORIGINATOR = Fault Management Module
    And here the Switch:
    SWITCH#show int status 
    Port      Name               Status       Vlan       Duplex  Speed Type
    Fa0/1                        notconnect   4            auto   auto 10/100BaseTX
    Fa0/2                        notconnect   4            auto   auto 10/100BaseTX
    Fa0/3                        notconnect   4            auto   auto 10/100BaseTX
    Fa0/4                        notconnect   4            auto   auto 10/100BaseTX
    Fa0/5                        notconnect   4            auto   auto 10/100BaseTX
    Fa0/6                        notconnect   4            auto   auto 10/100BaseTX
    Fa0/7                        notconnect   4            auto   auto 10/100BaseTX
    Fa0/8                        notconnect   14           auto   auto 10/100BaseTX
    Gi0/1                      connected    trunk      a-full  a-100 10/100/1000BaseTX
    Any idea?
    Thanks
    Herwig

    these switches do not have a fan ...
    /* Style Definitions */
    table.MsoNormalTable
    {mso-style-name:"Normale Tabelle";
    mso-tstyle-rowband-size:0;
    mso-tstyle-colband-size:0;
    mso-style-noshow:yes;
    mso-style-priority:99;
    mso-style-parent:"";
    mso-padding-alt:0cm 5.4pt 0cm 5.4pt;
    mso-para-margin:0cm;
    mso-para-margin-bottom:.0001pt;
    mso-pagination:widow-orphan;
    font-size:10.0pt;
    font-family:"Calibri","sans-serif";
    mso-bidi-font-family:"Times New Roman";}
    Compact Switches
    Cisco Catalyst 2960-8TC-L
    8 Ethernet 10/100 ports; compact size with no fan
    1 dual-purpose port (10/100/1000 or SFP)
    Cisco Catalyst 2960PD-8TT-L
    8 Ethernet 10/100 ports; compact size with no fan
    1 10/100/1000 PoE input port
    Cisco Catalyst 2960G-8TC-L
    7 Ethernet 10/100/1000 ports; compact size with no fan
    1 dual-purpose port (10/100/1000 or SFP)
    DFM uses the CISCO-STACK-MIB for the fan status; You can poll 1.3.6.1.4.1.9.5.1.2.9 to see what the switch returns. The values can be interpreted using this list from http://tools.cisco.com/Support/SNMP/do/BrowseOID.do?local=en&translate=Translate&objectInput=chassisFanStatus
    1 : other
    2 : ok
    3 : minorFault
    4 : majorFault
    The reason for this could be BugID CSCsh15007 for IOS 12.2(35)SE; It is fixed in 12.2(35)SE1;
    For a solution, you need to upgrade the IOS.

  • 300 Series Switch VLAN Setup

    Hello,
    I  am trying to setup vlans on sf 302 switch and been unsuccesful. My idea  is having 2 separate networks and both connecting to internet
    192.168.2.0/24  Gaming Network
    192.168.3.0/24  Work Network
    Router ( Linkys) connected to port 8 on the switch - 192.168.4.1
    I have attached the serial cable and made the following changes
    Creating VLAN's
    Created Vlan 20 for gaming network
    #config t
    #vlan database vlan 20
    exit
    Created Vlan 30 for work
    #config t
    # vlan database vlan 30
    #exit
    Asigned ports to VLAN's
    #config t
    # int fa2
    # switchport mode access
    # switchport access vlan 20
    #exit
    #config t
    #int fa3
    # switchport mode access
    # switchport access vlan 30
    #exit
    Assigning IP address to VLAN
    #conf t
    #int vlan 20
    # ip address 192.168.2.1 255.255.255.0
    #end
    #conf t
    #int vlan 30
    # ip address 192.168.3.1 255.255.255.0
    #end
    I  am stuck after this. Now i want to connect vlan 20 and vlan 30 on to  router attached to port8 on switch so that computers on both vlans have  access to internet. The IP address of router is
    192.168.4.1.
    Please explain what needs to be done to acomplish this. 
    Thanks
    Maakri

    Hello Randy,
    The switch is already set to router mode.
    I have attached a belkin router on port 8 of the switch. The LAN IP of router is 192.168.4.2
    On the switch I have configured port 8 as follows
    #int fa8
    #ip address 192.168.4.1
    # switchport mode trunk
    #switchport trunk allowed vlan add vlan 20
    #switchport trunk allowed vlan add vlan 30
    #no shutdown
    #exit
    #ip routing
    From  PC connected to vlan 20 and VLAN30 I can ping 192.168.4.1 but not 192.168.4.2. I want to access internet from my PC's on Vlan20 and VLAN30
    I can ping PC in  vlan30 from my pc in Vlan20 but cant access the router IP and so no internet. What am I missing? Please let me know
    Thank you
    Maakri

Maybe you are looking for

  • OLE Issue with MS-WORD

    hi,     I am using OLE to integrate SAP and MS-WORD to achieve a requirement. In the requirement i am supposed to create a table in MS-WORD however i am able to create a table however when i am trying the second table its creating in the first table

  • Users mapping between EP and ABAP system

    Hello I'd like to ask for some guidance in my quest Current situation looks like this: I've configured UME in AS Java to work with LDAP as read only data source. Then I've configured SPNego to run SSO - It works, users from MS AD can log into portal.

  • In Firefox, the Skins toolbar is not displaying correctly. Is there any way to add padding to fix it

    The Skins toolbar looks great in Internet Explorer and Chrome, but Firefox does not have any padding around the toolbar buttons (see picture). Is there a way to add padding? Thanks for your help, Colleen

  • Flash not appearing when run locally

    Hi,  I am having a weird issue with a user. He cannot display a swf when run locally on his machine in a browser. If he goes online he sees the movies fine. To test I sent him a movie with just an image in it and published to html. I double click the

  • How to use BAPI_INB_DELIVERY_CHANGE to update vbpa  fields ptnr no and fun

    data : HEADER_DATA like         BAPIIBDLVHDRCHG,       HEADER_CONTROL like         BAPIIBDLVHDRCTRLCHG,       DELIVERY like         BAPIIBDLVHDRCHG-DELIV_NUMB,       TECHN_CONTROL like         BAPIDLVCONTROL,       HEADER_PARTNER like BAPIDLVPARTNERC