O365 Default Reply doesn't match ProxyAddresses

I created a new user on our local AD (SBS 2008) and set a proxy address to include "SMTP:[email protected]". When it synced to O365 (we have Microsoft Azure Active Directory Sync running on one of the servers), it set the default email as "[email protected]" instead. We have Okta set up as a SSO solution, but I'm not sure if that is interfering in this.
I can't change the default reply in the O365 admin GUI since it is a synced account, but the info is right in our local AD. What's my next step? 
This topic first appeared in the Spiceworks Community

In an unrelated observation, it appears you are creating new database tables to hold each document. I don't think this is a good idea. Your database tables should be created using the database's utility program and not programmatically. The database schema should hardly ever change once the project is complete.
As a design approach: One database table can hold your document names, versions, and date they were uploaded. Another table will hold the column names and data types. Another table can hold the data (type for all data = String). This way, you can join the three tables to retrieve a document. Your design will only consists of those three tables no matter how many unique documents you have. You probably should seek the advice of a DBA or experienced Java developer on exactly how structure those tables. My design is a rough layout.

Similar Messages

  • Error: The decapsulated inner packet doesn't match the negotiated policy in the SA

    I upgraded my ASA from 8.2(1) to 8.4(3) as I wanted to try to get Android devices to properly connect via VPN.
    After some effort, I was able to get the Android devices to connect via VPN.  However, my syslog server has a number of errors recorded that look this this:
    %ASA-4-402116: IPSEC: Received an ESP packet (SPI= 0x1E76EFA6, sequence number= 0x1F0) from x.x.x.x (user= testuser) to y.y.y.y.  The decapsulated inner packet doesn't match the negotiated policy in the SA.  The packet specifies its destination as z.z.z.z, its source as a.a.a.a, and its protocol as tcp.  The SA specifies its local proxy as y.y.y.y/255.255.255.255/udp/42246 and its remote_proxy as x.x.x.x/255.255.255.255/udp/0.
    Digging further, it seems this error might be due to a NAT issues with the VPN connections.  VPN previously worked with Cisco's VPN client on Windows, though I did not test to see if that is no longer working.  However, I made no changes in the config, except for those related to additions needed to support L2TP.  With the below config, Android clients can connect to the ASA and access the internal network, but they cannot connect to external addresses.  I'm at a loss.
    The addresses used in the config: 192.168.1.0/24 are on the internal LAN and 192.168.3.0/24 are addresses assigned to VPN clients.
    I noted in the config this line:
    access-list inside_nat0_outbound extended permit ip any 192.168.3.0 255.255.255.0
    The access list is not referenced anywhere, though it was referenced in the 8.2(1) config like this:
    nat (inside) 0 access-list inside_nat0_outbound
    I'm not sure what else changed, but I've looked over the config and I just cannot see what the issue might be.  I'm hoping somebody might be able to point out my error.
    Here's the config file (at least the parts that might be of interest):
    : Saved
    ASA Version 8.4(3)
    interface Vlan1
    nameif inside
    security-level 100
    ip address 192.168.1.1 255.255.255.0
    interface Vlan2
    nameif outside
    security-level 0
    ip address dhcp setroute
    boot system disk0:/asa843-k8.bin
    object network obj-192.168.3.0
    subnet 192.168.3.0 255.255.255.0
    object network obj_any
    subnet 0.0.0.0 0.0.0.0
    access-list outside_access_in extended permit icmp any interface outside time-exceeded
    access-list outside_access_in extended permit icmp any interface outside echo-reply
    access-list outside_access_in extended permit icmp any interface outside unreachable
    access-list outside_mpc extended permit ip any interface outside
    access-list inside_mpc extended permit ip 192.168.1.0 255.255.255.0 any
    access-list testVPN_splitTunnelAcl extended permit ip 192.168.1.0 255.255.255.0 any
    access-list inside_nat0_outbound extended permit ip any 192.168.3.0 255.255.255.0
    ip local pool VPN-Pool-1 192.168.3.1-192.168.3.254 mask 255.255.255.0
    ip verify reverse-path interface outside
    nat (inside,any) source static any any destination static obj-192.168.3.0 obj-192.168.3.0 no-proxy-arp
    object network obj-192.168.3.0
    nat (outside,outside) dynamic interface
    object network obj_any
    nat (inside,outside) dynamic interface
    access-group outside_access_in in interface outside
    crypto ipsec ikev1 transform-set ESP-AES-256-SHA esp-aes-256 esp-sha-hmac
    crypto ipsec ikev1 transform-set ESP-AES-256-MD5 esp-aes-256 esp-md5-hmac
    crypto ipsec ikev1 transform-set ESP-DES-SHA esp-des esp-sha-hmac
    crypto ipsec ikev1 transform-set ESP-3DES-SHA esp-3des esp-sha-hmac
    crypto ipsec ikev1 transform-set ESP-DES-MD5 esp-des esp-md5-hmac
    crypto ipsec ikev1 transform-set ESP-AES-192-MD5 esp-aes-192 esp-md5-hmac
    crypto ipsec ikev1 transform-set ESP-3DES-MD5 esp-3des esp-md5-hmac
    crypto ipsec ikev1 transform-set ESP-AES-128-SHA esp-aes esp-sha-hmac
    crypto ipsec ikev1 transform-set ESP-AES-192-SHA esp-aes-192 esp-sha-hmac
    crypto ipsec ikev1 transform-set ESP-AES-128-MD5 esp-aes esp-md5-hmac
    crypto ipsec ikev1 transform-set ESP-AES-128-SHA-TRANSP esp-aes esp-sha-hmac
    crypto ipsec ikev1 transform-set ESP-AES-128-SHA-TRANSP mode transport
    crypto ipsec ikev1 transform-set ESP-3DES-SHA-TRANSP esp-des esp-sha-hmac
    crypto ipsec ikev1 transform-set ESP-3DES-SHA-TRANSP mode transport
    crypto dynamic-map SYSTEM_DEFAULT_CRYPTO_MAP 10 set ikev1 transform-set ESP-AES-128-SHA-TRANSP ESP-3DES-SHA-TRANSP
    crypto dynamic-map SYSTEM_DEFAULT_CRYPTO_MAP 65535 set pfs
    crypto dynamic-map SYSTEM_DEFAULT_CRYPTO_MAP 65535 set ikev1 transform-set ESP-AES-128-SHA ESP-AES-128-MD5 ESP-AES-192-SHA ESP-AES-192-MD5 ESP-AES-256-SHA ESP-AES-256-MD5 ESP-3DES-SHA ESP-3DES-MD5 ESP-DES-SHA ESP-DES-MD5
    crypto map outside_map 65535 ipsec-isakmp dynamic SYSTEM_DEFAULT_CRYPTO_MAP
    crypto map outside_map interface outside
    crypto ikev1 enable outside
    crypto ikev1 policy 5
    authentication pre-share
    encryption aes
    hash sha
    group 2
    lifetime 86400
    crypto ikev1 policy 10
    authentication pre-share
    encryption aes-256
    hash sha
    group 2
    lifetime 86400
    group-policy testVPN internal
    group-policy testVPN attributes
    wins-server value 192.168.1.8
    dns-server value 192.168.1.8 192.168.1.4
    vpn-idle-timeout none
    vpn-tunnel-protocol ikev1
    split-tunnel-policy tunnelspecified
    split-tunnel-network-list value testVPN_splitTunnelAcl
    default-domain value test.us
    group-policy testVPNnsl2tp internal
    group-policy testVPNnsl2tp attributes
    wins-server value 192.168.1.8
    dns-server value 192.168.1.8 192.168.1.4
    vpn-idle-timeout none
    vpn-tunnel-protocol l2tp-ipsec
    group-policy testVPNns internal
    group-policy testVPNns attributes
    wins-server value 192.168.1.8
    dns-server value 192.168.1.8 192.168.1.4
    vpn-idle-timeout none
    vpn-tunnel-protocol ikev1
    username testuser password PASSWORD encrypted privilege 15
    username testuser2 password PASSWORD nt-encrypted privilege 15
    tunnel-group DefaultRAGroup general-attributes
    address-pool VPN-Pool-1
    default-group-policy testVPNnsl2tp
    tunnel-group DefaultRAGroup ipsec-attributes
    ikev1 pre-shared-key *****
    tunnel-group DefaultRAGroup ppp-attributes
    authentication ms-chap-v2
    tunnel-group testVPN type remote-access
    tunnel-group testVPN general-attributes
    address-pool VPN-Pool-1
    default-group-policy testVPN
    tunnel-group testVPN ipsec-attributes
    ikev1 pre-shared-key *****
    tunnel-group testVPNns type remote-access
    tunnel-group testVPNns general-attributes
    address-pool VPN-Pool-1
    default-group-policy testVPNns
    tunnel-group testVPNns ipsec-attributes
    ikev1 pre-shared-key *****
    tunnel-group testVPNnsl2tp type remote-access
    tunnel-group testVPNnsl2tp general-attributes
    address-pool VPN-Pool-1
    default-group-policy testVPNnsl2tp
    tunnel-group testVPNnsl2tp ipsec-attributes
    ikev1 pre-shared-key *****
    tunnel-group testVPNnsl2tp ppp-attributes
    authentication ms-chap-v2
    One last question: in order to get the connection from Android to work, I was forced to use "tunnel-group DefaultRAGroup".  Is that actually a limitation, or did I make an error that forced that requirement?  I wanted to use "tunnel-group testVPNnsl2tp".
    Thanks!

    Chris,
    This is still a bit off the mark.  I think I might be confusing the issue by including some of the VPN configuration that I had previously installed and working (e.g., two other VPN tunnel groups with split tunneling on one of them).  Let's just remove that stuff from consideration.  I actually tested the current configs just to see if they are working since the upgrade.  testVPN is working with the split tunneling, but testVPNns (no-split tunneling) does not allow external access.  I guess there is a NAT config issue there, too, but not sure what it is, yet.  I've not investigated that closely.
    I want to solve one problem at a time, though I understand there are some interdependencies.
    What I'd like to focus on right now is just the L2TP VPN connection.
    From what I've been able to understand from the documentation, what I need are these lines:
    crypto ipsec ikev1 transform-set ESP-AES-128-SHA-TRANSP esp-aes esp-sha-hmac
    crypto ipsec ikev1 transform-set ESP-AES-128-SHA-TRANSP mode transport
    crypto ipsec ikev1 transform-set ESP-3DES-SHA-TRANSP esp-des esp-sha-hmac
    crypto ipsec ikev1 transform-set ESP-3DES-SHA-TRANSP mode transport
    crypto dynamic-map SYSTEM_DEFAULT_CRYPTO_MAP 10 set ikev1 transform-set ESP-AES-128-SHA-TRANSP ESP-3DES-SHA-TRANSP
    crypto map outside_map 65535 ipsec-isakmp dynamic SYSTEM_DEFAULT_CRYPTO_MAP
    crypto map outside_map interface outside
    crypto ikev1 enable outside
    group-policy testVPNnsl2tp internal
    group-policy testVPNnsl2tp attributes
    wins-server value 192.168.1.8
    dns-server value 192.168.1.8 192.168.1.4
    vpn-idle-timeout none
    vpn-tunnel-protocol l2tp-ipsec
    tunnel-group DefaultRAGroup general-attributes
    address-pool VPN-Pool-1
    default-group-policy testVPNnsl2tp
    tunnel-group DefaultRAGroup ipsec-attributes
    ikev1 pre-shared-key P74bmqL6rT40bl5
    tunnel-group DefaultRAGroup ppp-attributes
    authentication ms-chap-v2
    crypto ikev1 policy 5
    authentication pre-share
    encryption aes
    hash sha
    group 2
    lifetime 86400
    I still want to assign the IP addresses to VPN clients out of 192.168.3.0/24.
    The tricky part is understanding exactly what NAT rules to insert and to avoid that error message I'm getting relatred to the encapsulated packets.  I tried to introduce the commands you had, but it's missing stuff that I would need for L2TP/IPSec (e.g., "mode transport").  I also don't think I want "pfs group5".  The above config "works" in that I get connected -- all negotiation is done.  It's just that packets from the VPN client are not able to go out to the Internet and I'm seeing that encapsulation error messages when I try to send a packet.
    Paul

  • I want to email a photo through iPhoto but it says I need a password... I entered my password but it says it doesn't match - what password do they want and how do I fix? (Facebook and other social media iPhoto posts work - just email asking for pass)

    I want to email a photo through iPhoto but it says I need a password... I entered my password but it says it doesn't match - what password do they want and how do I fix? (Facebook and other social media iPhoto posts work - just email asking for password)

    Your email password.
    iPhoto '11: Email your photos
    Open Mac Mail. From the Mac Mail menu bar click Mail > Preferences then select the General tab.
    Make a selection from the:  Default email reader   pop up menu.

  • I imported a video and when I play it back, the audio does not match the video. When I view the tape in my camera it looks fine. I've tried imported twice and each time it doesn't match. What can I do to fix this?

    I imported a video and when I play it back, the audio does not match the video. When I view the tape in my camera it looks fine. I've tried imported twice and each time it doesn't match. What can I do to fix this?

    The default settings mostly likely use an audio sample rate of 32k. This doesn't work probably in FCP. You're probably better off capturing the tape in iMovie.

  • Column count doesn't match value count at row 1, unknown number of columns

    Hi,
    I am making a program to read data from excel files as the above and store them in tables. I have managed to read all the data from excel files as a string and store them in a table.
    ID Name Salary
    50 christine 2349000
    43 paulina 1245874
    54 laura 4587894
    23 efi 3456457
    43 jim 4512878
    But in my project I have several other files that have same cell that are blank as the above example
    ID Name Salary
    50 christine 2349000
    43 paulina
    laura 4587894
    23 3456457
    43 jim 4512878
    and when i ran the same program i get this exception :
    SQLException: Column count doesn't match value count at row 1
    SQLState: 21S01
    VendorError: 1136The code for creating the table and inserting the values is above:
    private static String getCreateTable(Connection con, String tablename,
                        LinkedHashMap<String, Integer> tableFields) {
                   Iterator iter = tableFields.keySet().iterator();
                   Iterator cells = tableFields.keySet().iterator();
                   String str = "";
                   String[] allFields = new String[tableFields.size()];
                   int i = 0;
                   while (iter.hasNext()) {
                        String fieldName = (String) iter.next();
                        Integer fieldType = (Integer) tableFields.get(fieldName);
                        switch (fieldType) {
                        case Cell.CELL_TYPE_NUMERIC:
                             str = fieldName + " INTEGER";
                             break;
                        case Cell.CELL_TYPE_STRING:
                             str = fieldName + " VARCHAR(255)";
                             break;
                        case Cell.CELL_TYPE_BOOLEAN:
                             str = fieldName + " INTEGER";
                             break;
                        default:
                             str = "";
                             break;
                        allFields[i++] = str;
                   try {
                        Statement stmt = con.createStatement();
                        try {
                             String all = org.apache.commons.lang3.StringUtils.join(
                                       allFields, ",");
                             String createTableStr = "CREATE TABLE IF NOT EXISTS "
                                       + tablename + " ( " + all + ")";
                             System.out.println("Create a new table in the database");
                             stmt.executeUpdate(createTableStr);
                        } catch (SQLException e) {
                             System.out.println("SQLException: " + e.getMessage());
                             System.out.println("SQLState:     " + e.getSQLState());
                             System.out.println("VendorError:  " + e.getErrorCode());
                   } catch (Exception e)
                        System.out.println( ((SQLException) e).getSQLState() );
                        System.out.println( e.getMessage() );
                        e.printStackTrace();
                   return str;
              private static void fillTable(Connection con, String fieldname,
                        LinkedHashMap[] tableData) {
                   for (int row = 0; row < tableData.length; row++) {
                        LinkedHashMap<String, Integer> rowData = tableData[row];
                        Iterator iter = rowData.entrySet().iterator();
                        String str;
                        String[] tousFields = new String[rowData.size()];
                        int i = 0;
                        while (iter.hasNext()) {
                             Map.Entry pairs = (Map.Entry) iter.next();
                             Integer fieldType = (Integer) pairs.getValue();
                             String fieldValue = (String) pairs.getKey();
                             switch (fieldType) {
                             case Cell.CELL_TYPE_NUMERIC:
                                  str = fieldValue;
                                  break;
                             case Cell.CELL_TYPE_STRING:
                                  str = "\'" + fieldValue + "\'";
                                  break;
                             case Cell.CELL_TYPE_BOOLEAN:
                                  str = fieldValue;
                                  break;
                             default:
                                  str = "";
                                  break;
                             tousFields[i++] = str;
                        try {
                             Statement stmt = con.createStatement();
                             String all = org.apache.commons.lang3.StringUtils.join(
                                       tousFields, ",");
                             String sql = "INSERT INTO " + fieldname + " VALUES (" + all
                                       + ")";
                             stmt.executeUpdate(sql);
                             System.out.println("Fill table...");
                        } catch (SQLException e) {
                             System.out.println("SQLException: " + e.getMessage());
                             System.out.println("SQLState: " + e.getSQLState());
                             System.out.println("VendorError: " + e.getErrorCode());
                   }To be more specific the error it in the second row where i have only ID and Name in my excel file and only these i want to store. The third row has only Name and Salary and no ID. How i would be able to store only the values that i have and leave blank in the second row the Salary and in the third row the ID? Is there a way for my program to skip the blanks as empty value?
    Edited by: 998913 on May 9, 2013 1:01 AM

    In an unrelated observation, it appears you are creating new database tables to hold each document. I don't think this is a good idea. Your database tables should be created using the database's utility program and not programmatically. The database schema should hardly ever change once the project is complete.
    As a design approach: One database table can hold your document names, versions, and date they were uploaded. Another table will hold the column names and data types. Another table can hold the data (type for all data = String). This way, you can join the three tables to retrieve a document. Your design will only consists of those three tables no matter how many unique documents you have. You probably should seek the advice of a DBA or experienced Java developer on exactly how structure those tables. My design is a rough layout.

  • In Max, click Test Panel - Get Executable version (7.1.1) doesn't match resource file (7.1)

    Hi,
    I haven't used LabVIEW for a while.
    I plugged in a USB-6251 and ran Measurment and Automation explorer and saw that the USB-6251 was in the NI-DAQmx Device and was green.
    I clicked on the Test Panels button and got a window with the message:
    Get Executable version (7.1.1) doesn't match resource file (7.1)
    When I clicked OK  MAX was locked up.
    I found this:
    http://digital.ni.com/public.nsf/websearch/680E61A4D02158A186256F7A0073C228?OpenDocument
    which told me to repair the LabVIEW Runtime thingy.  I did that and it's still broken.
    My MAX version is 4.2.0.3001
    I assume that's a pretty old version but I would have thought it should have been updated when I upgraded to LabVIEW 8.2.1.  But I don't see a MAX folder in the 8.2.1 install.

    I thought I had replied to this but somehow it didn't get there.  In answer to the question about running the device driver CD after installing LV 8.2 I don't know the answer. 
    Anyway I installed LV8.6.1 and now it goes into test panels OK so I should be able to progress.

  • After effects CC export to premiere pro CC: audio doesn't match

    Hello!
    I am making an animation serie for Belgian TV. They need me to export  only my audio from premiere (I make the animations in after effects).
    They need OMF format.
    When I export from after effects CC > Premiere pro project (only to export my audio to OMF from here) the audio doesn't match.
    Adobe media encoder doesn' support OMF unfortunately.
    Example; if I stretch the audio time in after effects, premiere doesn't.
    I am really stressing out and any help would be very welcome
    Thank you!
    Ellen

    Hello Jim
    Thanks for the reply!
    When I import my after effects composition into premiere, it is perfectly visible and the audio is correct.
    But now it is suddenly impossible to select > export > OMF
    Do you know why this is?
    Thanks!

  • The pt 3 tutorial code doesn't match the pt 2 tutorial code.  Nowhere to insert head in pt 2 code.

    At the end of the part 2 tutorial, this was the code:
    @charset "utf-8";
    /* CSS Document */
    #container {
    width: 968px;
    background: #FFF;
    margin: 0 auto;
    padding-left: 10px;
    padding-right: 10px;
    overflow: hidden;
    }#main_image {
    background-image: url(images/main.jpg);
    background-repeat: no-repeat;
    #container #main_image {
    height: 376px;
    width: 968px;
    #left_column, #center_column, #right_column {
    width: 316px;
    float: left;
    #center_column, #right_column {
    margin-left: 10px;
    The part 3 tutorial instructed this:
    Copy the <script> tags from the Edge Web Fonts site, and paste them into the <head> section of index.html in Dreamweaver just above the <link> that attaches the style sheet like this:
    <head>
    <meta charset="utf-8">
    <title>Check Magazine</title>
    <script src="http://use.edgefonts.net/sarina.js"></script>
    <link href="styles/check_cs6.css" rel="stylesheet" type="text/css">
    </head>
    As you can see from the code at the end of part two (listed at the top), there is no reference to <head> anywhere in the code; therefore, I am uncertain as to where to insert these code instructions.

    I assume that the embedded tags are in the index document, not the styles type document?   I appreciate the information, but I don't see how it relates to my question.  Maybe your answer was just over my head? My original question was: If the instructions say this:
    Copy the paste them into the  section of index.html in
    Dreamweaver just above the  that attaches the style
    sheet like this:
    and there the word does not appear anywhere on the index file that I can see it (whether it's embedded or otherwise), where do I insert the code?
    Date: Fri, 8 Feb 2013 10:29:29 -0800
    From: [email protected]
    To: [email protected]
    Subject: The pt 3 tutorial code doesn't match the pt 2 tutorial code.  Nowhere to insert &lt;head&gt; in pt 2 code.
        Re: The pt 3 tutorial code doesn't match the pt 2 tutorial code.  Nowhere to insert  in pt 2 code.
        created by Nancy O. in Dreamweaver - View the full discussion
    The pair of and  tags are an integral part of any HTML document. When you create a new page in DW, it automatically creates the core HTML tags for you, so in that regard, there's nothing for you to add except content and styles. Embedded CSS styles are inserted inside the document's  tags like so:       body      #LeftSideBar       #RightSideBar      #MiddleContent
    External CSS is a separate physical file to which all your HTML pages are linked. Similar to above, links to external style sheets go inside the  tags like this:
      HTML & CSS Tutorials - http://www.html.net/http://w3schools.com/  Nancy O.
         Please note that the Adobe Forums do not accept email attachments. If you want to embed a screen image in your message please visit the thread in the forum to embed the image at http://forums.adobe.com/message/5058678#5058678
         Replies to this message go to everyone subscribed to this thread, not directly to the person who posted the message. To post a reply, either reply to this email or visit the message page: http://forums.adobe.com/message/5058678#5058678
         To unsubscribe from this thread, please visit the message page at http://forums.adobe.com/message/5058678#5058678. In the Actions box on the right, click the Stop Email Notifications link.
         Start a new discussion in Dreamweaver by email or at Adobe Community
      For more information about maintaining your forum email notifications please go to http://forums.adobe.com/message/2936746#2936746.

  • Bounding Box Doesn't Match Object (Illustrator CS4)

    I'm not sure if this is an error on my part or a bug, but for the last week or so, the bounding box for my objects hasn't actually matched the objects. This is really problematic when I try to transform the object using the bounding box handles.
    On occasion, after I transform the object the bounding box will match it again and will transform correctly. Sometimes it will stay off. If it does reorient itself, undoing the transformations back the original size will cause the bounding box to reset back to it's mismatched state.
    Things I have tried to resolve the issue:
    Reset the Bounding Box
    Copying and pasting the shape to a different document
    Starting a new document from scratch (I thought it was possible I corrupted the file)
    Return Keyboard Shortcuts to the Default
    Restarting Illustrator
    Restarting my System
    To my knowledge, my system hasn't been updated in the last week nor has anything new been installed. However, IT does push out maintenance so there is a possibiltiy that it was updated and I don't know about it. The only programs open while working in Illustrator are Bridge, Outlook 2007, IE8, Explorer, InDesign CS4, Word 2007, Photoshop CS4, Acrobat Professional 9, Dreamweaver CS4, PowerPoint 2007, Previewer and possibly FireFox 3.something (though not necessarily all at once - generally about 7 of the above listed). My system runs XP Professional SP3 with an Intel Core2 Quad @ 2.66GHz and 3.25 GB of RAM. The objects are not grouped, do not contain clipping masks, do not contain transparency masks and are not compound paths. They are simple paths/shapes, often rectangles.
    I have included some pictures to better explain my issue. This first image indicates how the bounding box doesn't match the rectangle.
    The second image shows the process of transforming the shape via dragging.
    The third image shows the result.
    Thanks for any help you can provide!

    Mr. Bugge:
    Thank you for your response and I apologize for the delay in mine. I couldn't try all of the fixes immediately because I had to complete some job duties before I could tinker with this issue.
    Things that did not work:
    Closing Firefox
    Clearing the Preferences
    Moving the Preferences Folder
    Deleting Temp Files
    Closing Other Adobe Programs (Including Bridge Running in the Background
    Things I cannot do for various reasons:
    Re-installing Acrobat
    Turning Off the Firewall (My Company Only Uses 1 Anyway)
    Things I haven't tried yet but hope to try later:
    Update Printer Definition or Change Default Printer
    Check for Corrupt Fonts
    Clear My Font Cache
    Things I learned:
    The issue is most easily recreated by transforming an object to a smaller object. However, zooming in will realign the bounding box but it will only stay aligned when zoomed in. I find it very curious.
    Even if I don't end up finding an answer, I do appreciate your time and help.

  • Signed JNLP file doesn't match JNLP file on webserver?

    Hi,
    using Java 1.6.0(_13) Webstart says, that the JNLP file is not signed.
    So I added my JNLP file as JNLP-INF/APPLICATION.JNLP into the client jar.
    I signed my jar with my cert from thawte and copied the JNLP file to the unix webserver.
    Now Webstart says that the JNLP file from the webserver doesn't match with the signed one.
    Does anyone have some practical experience with signing JNLP files and knows the common pitfalls.
    What are the issues that could let this fail, CR/LF or a bug ?
    Best regards

    Its from an Android device?  Maybe incompatible Java versions.  In Utilities launch the Java Preferences app and look at the enabled version information (General tab).  Perhaps click the Restore Defaults button.

  • WRT54G MAC doesn't match sticker

    I recently bought this wireless router, & was recording information today.  I noticed that the MAC listed on the sticker on the bottom of the router doesn't match the MAC listed in the "Status" section of the web interface.  Which is the MAC that I should record as the correct one for the router?  & could I have possibly made an input error that could have brought about this change? 
    (I am not using the "MAC clone" option.  I have it as "Disabled".)
    Message Edited by Skull6 on 03-24-2008 08:13 PM

    The firmware should show the correct MAC address for the router.
    Your router has two MAC addresses, one for the WAN port, and one for the wireless LAN.  Usually these MAC addresses are the same except for a difference of 1.    For example, one MAC address might end in 7, and the other end in 8.
    If you clone a MAC address, and then set the "clone MAC address" back to "disabled",  I am not certain whether or not this returns your MAC address to its original value.  If the MAC address of your router matches your computer, then simply reset the router to factory defaults to get back the original MAC address.
    Message Edited by toomanydonuts on 03-25-2008 04:34 AM

  • Closing Stock Valuation doesn't matched physicallly

    Hi SAP Gurus.,
        Can you please assist me reg this issue"Closing Stock Valuation doesn't matched physicallly".
    May I know the possible rectification ways to solve this problem.
    Thanks in Advance,
    Regards,
    Balaji Bhonsle

    Physical Inventory...
    http://www.sap-img.com/materials/physical-inventory-process.htm

  • Can I set a default Reply-From email address on my iPad/iPhone?

    In Mail for the Mac, there is an option under the Compose settings to set a default Reply-From email address for all your emails, so that, regardless of which account any email came from, you will always reply by default from one specific address. Is there a way to set a default Reply-From address on the iPad/iPhone?

    [EDIT: Sorry, mis-read question. Ignore me.]

  • Can you set a default "Reply-To:" on a per account basis?

    I have two accounts set up in Apple Mail. One is a work account, and the other is my personal iCloud account.
    For my personal emails, I would prefer to have any replies directed to an "email-for-life" address. My college alumni association has a service, which is essentially an email forwarder. The beauty of this is that I am not tied to a particular ISP such as iCloud, mobileme, .mac, etc. If I change ISPs, I only have to update the infomation on the forwarding system rather that letting all my personal contacts know that my email address has changed. For them, my permanent email address is of the form "<firstname.lastname>@<college>.alumni.edu". As such, I cannot use that address as my "From" address, as mosts ISP requirethe From address for authentication. I suppose this helps prevent spoofing.
    I have seen instructions for setting a Default "Reply-To:" address in Apple Mail by  setting the UserHeaders in Mail prefs via a Terminal window:
    To set: Enter the following in a terminal window:
    defaults write com.apple.mail UserHeaders '{"Reply-To:"="[email protected]";}'
    To review settings: Enter the following in a terminal window:
    defaults read com.apple.mail UserHeaders
    To clear settings: Enter the following in a terminal window:
    defaults delete com.apple.mail UserHeaders
    My problem is that this sets the default for all email accounts in Apple Mail. I only want to do this for my personal email account. I want emails sent from my work account to reply to the work email addresss.
    Is there a setting on the defaults write ... command such that I can apply the UserHeaders to only one account?
    Regards,
    Tim

    What you could do is first rename the record to be imported
    IMPORT SOURCE_TBL AS PS_SOURCE_TBL_ORG;
    Then write a insert/select script from PS_SOURCE_TBL_ORG to PS_SOURCE_TBL defaulting column EXCHANGE_RATE_OPTN
    Insert into PS_SOURCE_TBL (COLUMN,COLUMN,COLUMN,COLUMN, EXCHANGE_RATE_OPTN)
    select PS_SOURCE_TBL_ORG (COLUMN,COLUMN,COLUMN,COLUMN, 'defaultvalue');
    And then drop table PS_SOURCE_TBL_ORG to clean up your database.

  • Iphone 5 system serial no doesn't match with outer box? Case of misprint? i see only one latter is serial no doesn't match

    I recently bought iphone 5 32gb white. Was surprise to see the outer box serial no doesn't match with iphone 5 system.
    They have print XXXXXXTXXXX on box and on phone its XXXXXX7XXXXXX. Only one latter is mixprint though.
    I check coverage status at apple site. The box serieal no is not found in apple system while the iphone 5 inside serial no i can see warrenty.
    plz help is it normal to have serial no unmatched on phone and box or the phone is not genuine

    You are correct. The SIM Tray of iPhone 5 does not have the Serial #  printed on it. So your Serial # is the one in the Settings app About. This is your true Serial #. A 7 and a T from a box label are not distinct enough to matter. Apple will only honor the Settings About Serial # and the ones located inside the iPhone 5, which will be the same as the About Serial #.

Maybe you are looking for

  • Swap 15" iMac flat screen monitor for 17" one?

    My mom has 2 older G4 iMacs, the one with the hemispherical base. One of them has a 15" monitor (that's the one that works); the other iMac has a 17" monitor, but the power supply on that one is dead. Can we swap out the 15" monitor for the 17" one?

  • Learning Map html error

    Hi, im having this problem with Learning maps, and cant figure out what is the problem, I keep having the same error message: "Logon Error Message" "http://sci.itsgroup.com.br:8000/sap/bc/solman/defaultUser/LearningMap/start.htm wurde abgebrochen, da

  • Problem with free space on itnernal hdd on mac book pro!

    On the about this mac menu i storage i get 512 gb of backups and if you add all the numbers given for the internal hd the total is 837.88 gb on a 750 gb hd! When i go to finder my macbook pro and get info on the macintosh hd ->get info i get 582 bg f

  • Can I rename photos in Aperture?

    Can I rename photos after they are in Aperture?  The only thing I can find indicates renaming them during import only.

  • How to make a One Time Transfer Of license

    How to I go about transferring my license to another user Thanks