Problem releasing ports

I've tried executing Rx.java and Tx.java from the JMF Solutions (UI based RTP Transmitter and Receiver)... I disconnect and reconnect the Transmitter without exiting the application... The second time I reconnect, the error "Can't open local data port:4444" is displayed... But if I used other ports it will work fine... But each port could be only used once... How can i release the port? Please help me on this... Thanks a billion...

Hi, maybe you can try this:
synchronized (this){
     if (playerVideo!=null)
          playerVideo.stop();
          playerVideo.close();
          playerVideo=null;
I had your same problem, and I solved it in this way. Hope it can help.... Bye

Similar Messages

  • HELP!! asa 5505 8.4(5) problem with port forwarding-smtp

    Hi I am having a big problem with port forwarding on my asa. I am trying to forward smtp through the asa  to my mail server.
    my mail server ip is 10.0.0.2 and my outside interface is 80.80.80.80 , the ASA is setup with pppoe (I get internet access no problem and that seems fine)
    When I run a trace i get "(ACL-Drop) - flow is deied by configured rule"
    below is my config file , any help would be appreciated
    Result of the command: "show running-config"
    : Saved
    ASA Version 8.4(5)
    hostname ciscoasa
    domain-name domain.local
    enable password mXa5sNUu4rCZ.t5y encrypted
    passwd 2KFQnbNIdI.2KYOU encrypted
    names
    interface Ethernet0/0
    switchport access vlan 2
    interface Ethernet0/1
    interface Ethernet0/2
    interface Ethernet0/3
    interface Ethernet0/4
    interface Ethernet0/5
    interface Ethernet0/6
    interface Ethernet0/7
    interface Vlan1
    nameif inside
    security-level 100
    ip address 10.0.0.1 255.255.255.0
    interface Vlan2
    nameif outside
    security-level 0
    pppoe client vpdn group ISPDsl
    ip address 80.80.80.80 255.255.255.255 pppoe setroute
    ftp mode passive
    dns server-group DefaultDNS
    domain-name domain.local
    same-security-traffic permit intra-interface
    object network obj_any
    subnet 0.0.0.0 0.0.0.0
    object network Server_SMTP
    host 10.0.0.2
    access-list outside_access_in extended permit tcp any object server_SMTP eq smtp
    pager lines 24
    logging asdm informational
    mtu inside 1500
    mtu outside 1500
    icmp unreachable rate-limit 1 burst-size 1
    no asdm history enable
    arp timeout 14400
    no arp permit-nonconnected
    object network obj_any
    nat (inside,outside) dynamic interface
    object network server_SMTP
    nat (inside,outside) static interface service tcp smtp smtp
    nat (inside,outside) after-auto source dynamic any interface
    access-group outside_access_in in interface outside
    timeout xlate 3:00:00
    timeout pat-xlate 0:00:30
    timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
    timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
    timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
    timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
    timeout tcp-proxy-reassembly 0:01:00
    timeout floating-conn 0:00:00
    dynamic-access-policy-record DfltAccessPolicy
    user-identity default-domain LOCAL
    http server enable
    http 10.0.0.0 255.255.255.0 inside
    no snmp-server location
    no snmp-server contact
    snmp-server enable traps snmp authentication linkup linkdown coldstart warmstart
    telnet timeout 5
    ssh timeout 5
    ssh key-exchange group dh-group1-sha1
    console timeout 0
    vpdn group ISP request dialout pppoe
    vpdn group ISP localname [email protected]
    vpdn group ISP ppp authentication chap
    vpdn username [email protected] password *****
    dhcpd auto_config outside
    threat-detection basic-threat
    threat-detection statistics access-list
    no threat-detection statistics tcp-intercept
    webvpn
    class-map inspection_default
    match default-inspection-traffic
    policy-map type inspect dns preset_dns_map
    parameters
      message-length maximum client auto
      message-length maximum 512
    policy-map global_policy
    class inspection_default
      inspect dns preset_dns_map
      inspect ftp
      inspect h323 h225
      inspect h323 ras
      inspect rsh
      inspect rtsp
      inspect sqlnet
      inspect skinny 
      inspect sunrpc
      inspect xdmcp
      inspect sip 
      inspect netbios
      inspect tftp
      inspect ip-options
    service-policy global_policy global
    prompt hostname context
    no call-home reporting anonymous
    Cryptochecksum:c5570d7ddffd46c528a76e515e65f366
    : end

    Hi Jennifer
    I have removed that nat line as suggested but still no joy.
    here is my current config
    Result of the command: "show running-config"
    : Saved
    ASA Version 8.4(5)
    hostname ciscoasa
    domain-name domain.local
    enable password mXa5sNUu4rCZ.t5y encrypted
    passwd 2KFQnbNIdI.2KYOU encrypted
    names
    interface Ethernet0/0
    switchport access vlan 2
    interface Ethernet0/1
    interface Ethernet0/2
    interface Ethernet0/3
    interface Ethernet0/4
    interface Ethernet0/5
    interface Ethernet0/6
    interface Ethernet0/7
    interface Vlan1
    nameif inside
    security-level 100
    ip address 10.0.0.1 255.255.255.0
    interface Vlan2
    nameif outside
    security-level 0
    pppoe client vpdn group ISP
    ip address 80.80.80.80 255.255.255.255 pppoe setroute
    ftp mode passive
    dns server-group DefaultDNS
    domain-name domain.local
    same-security-traffic permit intra-interface
    object network obj_any
    subnet 0.0.0.0 0.0.0.0
    object network Server_Mail
    host 10.0.0.2
    access-list outside_access_in extended permit tcp any object Server_Mail eq smtp
    pager lines 24
    logging asdm informational
    mtu inside 1500
    mtu outside 1500
    icmp unreachable rate-limit 1 burst-size 1
    no asdm history enable
    arp timeout 14400
    no arp permit-nonconnected
    object network obj_any
    nat (inside,outside) dynamic interface
    object network Server_Mail
    nat (inside,outside) static interface service tcp smtp smtp
    access-group outside_access_in in interface outside
    timeout xlate 3:00:00
    timeout pat-xlate 0:00:30
    timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
    timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
    timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
    timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
    timeout tcp-proxy-reassembly 0:01:00
    timeout floating-conn 0:00:00
    dynamic-access-policy-record DfltAccessPolicy
    user-identity default-domain LOCAL
    http server enable
    http 10.0.0.0 255.255.255.0 inside
    no snmp-server location
    no snmp-server contact
    snmp-server enable traps snmp authentication linkup linkdown coldstart warmstart
    telnet timeout 5
    ssh timeout 5
    ssh key-exchange group dh-group1-sha1
    console timeout 0
    vpdn group ISP request dialout pppoe
    vpdn group ISP localname [email protected]
    vpdn group ISP ppp authentication chap
    vpdn username [email protected] password *****
    dhcpd auto_config outside
    threat-detection basic-threat
    threat-detection statistics access-list
    no threat-detection statistics tcp-intercept
    webvpn
    class-map inspection_default
    match default-inspection-traffic
    policy-map type inspect dns preset_dns_map
    parameters
      message-length maximum client auto
      message-length maximum 512
    policy-map global_policy
    class inspection_default
      inspect dns preset_dns_map
      inspect ftp
      inspect h323 h225
      inspect h323 ras
      inspect rsh
      inspect rtsp
      inspect esmtp
      inspect sqlnet
      inspect skinny 
      inspect sunrpc
      inspect xdmcp
      inspect sip 
      inspect netbios
      inspect tftp
      inspect ip-options
    service-policy global_policy global
    prompt hostname context
    no call-home reporting anonymous
    Cryptochecksum:f3bd954d1f9499595aab4f9da8c15795
    : end
    also here is the packet trace
    and my acl
    Thanks

  • I've been having a problem forwarding ports in my router...

    I've been having a problem forwarding ports in my router WRT160N I enable the ports I want to use for my applications, just after clicking save settings I go back to my port's forwarding section and I don't see any application I add being saved. Please help, thanks.
    Message Edited by AudioSoft on 04-09-2008 05:31 PM

    Might be possible that it will take time to save the settings ... so once you click save settings wait for few seconds ...
    Also if it not working ... disable all firewall on the computer & then try to configure the router ...

  • Link Problem with port 2 in WLC 4402

    Hi,
    I have a problem with port 2 in Wireless Lan Controler 4402. The problem is that the distribution port 2 of the WLC not link with the switch (3750). We receive the WLC and we follow the autostart wizard and we enable LAG. The wizard finish, I restart the system and all works fine. The two distribution ports of WLC, 1 and 2 appears UP and the LAG works correctly. After this we upgrade the firmware of the WLC to the version AIR-WLC4400-k9-6-0-182-0.aes and we restart the system again but at this time port 2 does not link and port 1 link OK. We do not know the reason why port 2 doesn´t link? Could you help me ?
    Thank in advance.
    Regards.

    Does it properly refuse authentication ? Or does the login page stop appearing or something ?
    There was a bug with the webauth dying under heavy load, regardless of number of identical accounts used.
    One good way for you to check would be, when problem occurs, to create a second backup guest user and see if that would start working. If it doesn't, the account is not the problem.
    I'm not aware of any maximum of usage of the same account.
    Which 4.2 exactly are you running ?

  • Problem with Port Forwarding in WRT320N

    Good day.
    I have a web-server and Internet-radio translator to local network of my provider. And I found a problem with Port Forwarding. I'm trying to setup 80 & 8000 ports to forward. And it's working but only for Internet, without provider's local network. My web-server isn't accessible in local network and radio-translator too. 
    So is it possible to forward ports absolutely - for any type of connections? 
    P.S. DMZ is working like Port Forwarding.

    If you ask questions you have to mention that you have an PPTP connection to the internet and another network directly on the internet port. Otherwise noone will really understand your question as it is a very unusual setup.
    Your setup is not one really supported by the router. You are lucky that it works but don't expect too much. Port forwarding only the internet connection. If you use PPTP the network on the internet port is basically hidden. Using that local network on the internet port is not supported.
    The DMZ host is the IP address to which all ports are forwarded to which are not forwarded otherwise. The same restriction applies here.
    I would recommend to ask your ISP which router they recommend for their internet connection. I think most/all Linksys routers and many other brand's consumer routers won't really support a setup like yours...

  • Problems of Port Configuration while upgrading from 4.0B to ERP 6

    Hi all,
        We are upgrading a system from 4.0B to ERP 6. Will there will be any problems from port configuration side? If any please tell what they might be.
    thankyou.

    Hello,
    We have upgraded from 4.6C to ECC6.0 and did not have any port config issues.
    Things to look for:
      - RFC destinations, do they still work
      - directories used in File type ports, are they still there (they should be)
    Hope this helps a bit
    Regards
    Greg Kern

  • Problem with Port Forwarding - Password.

    Hello,
    I have a LINKSYS router, model BEFW11S4 v4 and its firmware is version 1.52.02
    My problem is that neither can I do Port Forwarding nor Port Triggering, because when I make the changes I need and press "Save Changes", it asks me for the username and password again. I write them again, but this time it does not accept them.
    I have tested it with 2 laptops connected to the router wired the first time and wireless other times.
    What should I do?
    Thank you in advance.

    Normally, you cannot "see your modem" in your network.  This is because a modem does not have an IP address.  A modem simply converts one signal (ADSL, DSL, or cable) into another signal which is an ethernet signal.
    However, some devices that people call "modems" are actually "modem-routers".  In this case your "modem-router" probably does have an IP address.  If your system is set up correctly, you can "see"  a "modem-router" that has an IP address, but it is not part of your LAN (local area network).  It is on a another subnet.
    The ethernet port of the modem should be wired to the "Internet" port on the BEFW11S4.  Do not connect the modem to any other port on the router.
    Maybe we need to back up a step or two here.  I have always assumed that you were able to get a properly working wired Internet connection through your BEFW11S4.  Is that correct?
    What is the make and model of your modem?
    Who is your ISP?
    Also, when you set up your router, leave the username blank.   Do not try to add a user name.   Change the password to something unique.  Do not use the password default "admin"   (with no quotes).
    Since you are still having problems, please use the following protocol to reset your router to factory defaults: 
    1)  Power down all computers, the router, and the modem, and unplug them from the wall.
    2)  Disconnect all wires from the router.
    3)  Power up the router and allow it to fully boot (1-2 minutes).
    4)  Press and hold the reset button for 30 seconds, then release it, then let the router reset and reboot (2-3 minutes).
    5)  Power down the router.
    6)  Connect one computer by wire to port 1 on the router (NOT to the internet port).
    7)  Power up the router and allow it to fully boot (1-2 minutes).
    8)  Power up the computer (if the computer has a wireless card, make sure it is off).
    9)  Try to ping the router.  To do this, click the "Start" button > All Programs > Accessories > Command Prompt.  A black DOS box will appear.  Enter the following:  "ping 192.168.1.1"  (no quotes), and hit the Enter key.  You will see 3 or 4 lines that start either with "Reply from ... " or "Request timed out."   If you see "Reply from ...", your computer has found your router.
    10)  Open your browser and point it to 192.168.1.1.  This will take you to your router's login page.  Leave the user name blank, and in the password field, enter "admin"  (with no quotes).   This will take you to your router setup page.  Note the version number of your firmware (usually listed near upper right corner of screen).  Exit your browser.
    If you get this far without problems, try the setup disk (or setup the router manually, if you prefer), and see if you can get your router setup and working.
    If you cannot get "Reply from ..." in step 9 above, your router is dead.
    If you get a reply in step 9, but cannot complete step 10, then either your router is dead or the firmware is corrupt.  In this case, use the Linksys tftp.exe program to try to reload your router with the latest firmware.  After reloading the firmware, repeat the above procedure starting with step 1.
    If you have problems, report back the results of steps 9 and 10.  Also, if you get any error messages, copy them exactly and report back.
    Message Edited by toomanydonuts on 04-14-200705:19 PM

  • Since Firefox 36 Release Port 1935 traffic is blocked. Why?

    Our streaming audio service has been using Adobe Flash Player since 2007. With the February 2015 release of Firefox 36 many of our customers (Windows and Mac) are seeing our Flash player hang indefinitely at "Trying connection on port 1935". In somecases reinstalling Adobe Flash Player will fix this; in other cases reinstalling Firefox will fix this; in several cases only allowing incoming connections on port 1935 (new firewall rule) will fix this.
    What happened? A lot of our customers use Firefox and suddenly no joy.
    Thank you!
    Joseph Jacobs
    Webmaster
    Hearts of Space Inc
    [email protected]

    ''HeartsOfSpace [[#question-1056668|said]]''
    <blockquote>
    Our streaming audio service has been using Adobe Flash Player since 2007. With the February 2015 release of Firefox 36 many of our customers (Windows and Mac) are seeing our Flash player hang indefinitely at "Trying connection on port 1935". In somecases reinstalling Adobe Flash Player will fix this; in other cases reinstalling Firefox will fix this; in several cases only allowing incoming connections on port 1935 (new firewall rule) will fix this.
    What happened? A lot of our customers use Firefox and suddenly no joy.
    Thank you!
    Joseph Jacobs
    Webmaster
    Hearts of Space Inc
    [email protected]
    </blockquote>
    OK, this turned out to be a problem with the new, more strict security rules implemented in Firefox 36> and newer: TLS is implemented now. One of our streaming servers had an outdated SSL bundle causing the Adobe Flash Player in Firefox to hang. The problem has nothing to do with port 1935. The problems is that Firefox cannot display an alert identifying the problem, yet FF is preventing the Flash player from connecting to the streaming server because it wants to see the valid SSL bundle.
    Cheers,
    HoS

  • I have problem usb ports in my macbook

    I have a MAC BOOK  INTEL Core 2 duo .My usb ports not works. I tried reset PRAM, SMC reset. I removed the battery. And nothing work.
    Please Help

    I have the same problem with my USB ports (with a white Macbook). zapping the pram did nothing. Anyone have an idea why this happening or how to fix it?

  • Re-send with more information on  Modem installation problem- list port fail in admintools

    Background:
    If admintool can set serial I could have set it with a click.
    The error is "list port fail in "
    I have following many example including Celeste (stokey.com), I am totally lost with her instruction. I am a new-hand in SUN SOLARIS 8 INTEL. NEED good guidance and helping to set up an external Zoom 56 K modem on com 1.
    ==============================================================
    I was suspect a lot of work from internet is a copy of another.
    ===============================================================
    #sacdm -l t ttymon
    get:
    zsmon ttymon - 0 ENBALE /usr/lib/saf/ttymon
    #pmadm -l
    get:
    no service defined.
    There is no cua * under /dev
    These is nothing under /dev/term
    I have a number of error with the following script and I can screen-print and copy and then paste here.
    There are problem with the cua and term/$port.
    SO please help and guide.
    sunlearner.
    #!/sbin/sh
    # add_modem shell script. Must be run as root from bourne shell
    # Change these parameters as needed for your particular needs.
    # PARAMETER MEANING
    # PORT Port you want to set up. "a" or "b"
    # TTYSPEED Speed setting, from /etc/ttydefs
    # LOGINMSG The login message which will be displayed.
    # -p zsmon PMTAG, name of this port monitor
    # -s ttya SVCTAG, modem is on ttya. you may want ttyb
    # -d /dev/term/$PORT Actual port device.
    # -l contty5H Ttylabel, defined in /etc/ttydefs file. (speed
    # setting. contty5H=19200 baud)
    # -b Flag for bidirectional port use
    # -S n Turn software carrier off (modem supplies
    # hardware carrier detect signal)
    # "dial in/out on serial port" This is a comment you'll see on pmadm -l
    LOGINMSG="Always be nice to your sysadm. You may now login. "
    # set PORT = either a or b
    PORT="a"
    # choose your speed setting. See /etc/ttydefs for more, or build your
    # own from the examples in the rest of this article.
    # contty5H = 19200bps, 7 bits even parity, as supplied by Sun
    # conttyH = 9600bps, 7 bits even parity, as supplied by Sun
    TTYSPEED="contty5H"
    # change ownership of outgoing side of port to user uucp, group tty.
    # change ownership of incoming side of port to user root, group tty.
    chown uucp /dev/cua/$PORT; chgrp tty /dev/cua/$PORT
    chown root /dev/term/$PORT; chgrp tty /dev/term/$PORT
    # Remove any existing port monitor on this port.
    # You can ignore any error messages from this next command.
    # If you see the message "Invalid request, ttya does not exist under zsmon",
    # You may be trying to remove a port monitor which does not exist.
    /usr/sbin/pmadm -r -p zsmon -s tty$PORT
    # Create the new port monitor
    /usr/sbin/pmadm -a -p zsmon -s tty$PORT -i root \
    -v `/usr/sbin/ttyadm -V` -fu -m "`/usr/sbin/ttyadm \
    -p "$LOGINMSG" -d /dev/term/$PORT -s /usr/bin/login -l $TTYSPEED -b \
    -S n -m ldterm,ttcompat`" -y "dial in/out on serial port"
    ############ end of add_modem script ###################################

    The lack of /dev/cua etc is worrying - apparently there is an ACPI
    bug with certain BIOSes which means certain device nodes are not created (often floppy, printer, serial). Turning off ACPI in the BIOS if this option exists on your HW, followed by a reconfiguration boot (b -r) should help. When you have the device nodes in place, the guidance from Stokeley should work - you might also check the
    archives of the solarisonintel list at www.egroups.com

  • HELP --Not sure what the Problem is Port, Firewall or OTHER.

    I'm pretty sure the problem is with *MY MacBook Pro* itself or a Port or Firewall setting. I'm just not sure. I tested it on my Son's Mac and it works fine when I log in using HIS Mac I have no problems at all using my account on His Mac.
    Here is my problem for Posting in here. When ever I sign into my RedBox account I get the following ERROR.>>> " The page at http://www.redbox.com says:The Google Maps API server rejected your request because you do not have permission to use this service over SSL." I've contacted RedBox directly and they say it's my Mac. Got any ideals or do you need more info. ? Using either Browser FireFox or Safari give me same problem. I don't see anywhere where RedBox is denied access to my computer.

    My Question has been fixed / Resolved. Here is the answer. In FireFox 4.0 now under tools, Add-ons and *_IF you have HTTPS Everywhere_* Which I do then you will have to open the HTTPS Preferences box and remove check mark from Google API save or exit and restart Firefox problem fixed. I found out how to fix this from HTTPS Everywhere's own web page under Contact us. Thanks to them my problem was fixed. I guess no one uses https as a safety back up on there browser. I do.

  • Problem --serial port reading one character at a time

    Hi Friend,
    I reading the serial port  one character at a time ,  i specified it in the "serial bytes to read" option in serial port read examples.
    The problem is ----------i can able to read  the data.
    but only the first character is reading again and again...and "reading string indicator" in the serial port example shows only the first character sent ..only for a single time.since i am reading continously ----aleast the first character should display as many times i running the program
    (i am running the vi by run continous option..........)..
    please help me ....how to read the character one by one.....
    regards
    rajasekar

    Hi jason...
    I can able to read the serial port by 1 byte or 2 byte or 4 byte as i can specify it in the serial port read bytes option..(in visa serial read)..
    I need to acquire 4 bytes of data and pass it to the Math-script node..and save these 4bytes of data in array (1 row and 4 column)..
    And split this array(just like array-indexing.vi) and processing it each each column separately....
    or suggest some method to achieve my task.....please.
    one more thing the math-script node is placed in a while loop.....in order to read sequence of bytes continously.......
    regards
    rajasekar

  • Problems with Port Forwarding for RDP in WebVPN

    Hi,
    I'm hoping somebody can help me solve this problem that's been bugging for weeks. We recently implemented a double-layer firewall architecture. Before that, our users can access RDP via port forwarding on WebVPN or the Cisco VPN client without any problems.
    After we implemented the double-layer firewall architecture, users who are going through the WebVPN and port forwarding for RDP began to experience frequent disconnections, slowness or freezing connections. The users who are using the client are fine.
    I checked the logs and I'm getting repetitive TCP-O for the port forwarding connections for RDP. Additional information: the FW we installed as a 2nd layer is Netscreen. I've already set the policy on it to Any-Any for the meantime to help in troubleshooting but to no avail. 
    I hope somebody can help me in sorting this out as I'm kind of confused on the difference between the port-forwarding for RDP via the WebVPN and the normal RDP via the client.  

    Hi,
    I didnt see anything marked with red in the above? (Atleast when I was reading)
    I have not really had to deal with Routers at all since we all access control and NAT with firewalls.
    But to me it seems you have allowed the traffic to the actual IP address of the internal server rather than the public IP NAT IP address which in this case seems to be configured to use your FastEthernet4 interfaces public IP address.
    There also seems to be a Static NAT configured for the same internal host so I am wondering why the Static PAT (Port Forward) is used?
    - Jouni

  • Xbox 360/one problem and port forwarding

    For a couple months now (since I got my AirPort Extreme) I have not been able to connect to a certain friend on xbox. I can connect to anybody else however. The only way we can (kind of) connect is if somebody else is host and we both connect to him.
    My NAT type is Moderate. When I try to test my connection on my xbox it says that I can connect but I am limited in matchmaking (this is joining games and using voice chat, which is the problem named above for my particular friend). The xbox shows the error and suggests that I enable UPnP or open the port 3074.
    The problem is that I have already have! I gave my xbox a static IP and forwarded the port 3074 to that IP.
    (I have also tried forwarding all the ports that xbox live uses to the xbox. These being:
    Port 88 (UDP)
    Port 3074 (UDP and TCP)
    Port 53 (UDP and TCP)
    Port 80 (TCP)
    as found on the xbox website...  https://support.xbox.com/en-US/xbox-360/networking/network-ports-used-xbox-live
    I made sure to put them in the right text boxes for UDP and TCP so that is not the problem either.)
    I know that the AirPort Extreme does not support UPnP but does have a similar thing called NAT Port Mapping Protocol which was already enabled. (I tried all possibilities of enabling/disabling NAT...Protocol and port forwarding/not port forwarding.)  ---  This is not the solution as I see it
    In short: My xbox tells me to open port 3074. I already have. It still tells me to open it and still won't work.
    I posted this on the apple discussion page (instead of the xbox discussion page) because I know that it's not an xbox problem. When I had my old linksys router it worked perfectly.

    I have this exact same question and problem.  I know this doesn't help, but would appreciate any updated information if you find an answer.  I'll keep working on this also and let you know if I find an anwer.

  • Problem releasing webservice for runtime in non-modifiable client

    Hi
       I created a webservice definition ( virtual interface & all dependent objects )  in a development client ( client- A ) of a ECC5.0 instance.
    Now, we have another client ( client-B ) in the same server that we want to release the webservice for SOAP runtime. ( reason is that the webservice is not available at runtime in this client-B client )
    This client-B has status - non-modifiable and hence cannot use WSCONFIG --> create option to release it for runtime.
    How do we release this webservice definition to client - B . I tried a SCC1 transaction on client-B pointing to the transport that contains the WS definition in client-A. I got dictionary errors indicating that the WS definition objects are all client independent.
    Is there something I am missing ? Any thoughts/similar experiences shared is appreciated.

    Good to hear it worked out for you. But like I already said, I haven't experienced anything like this, but for similar problems this is exactly what we did to solve it. But you're probably right, that this is no long term solution. There should be another way of doing this, but no experience in that field expertise.

Maybe you are looking for

  • Maximum line items at MI10

    Hi Experts, I am using call transaction/BDC of t-code MI10. Can any one please tell me what is the maximum number of materials/items I can post at once using t-code MI10? Thanks in advance.

  • Can't Disable Screensaver

    Hello, Any one ever have a problem disabling the screensaver? I have it set to never come on using the preferences pane, yet it still comes on. I have repaired permissions to no avail. Any other suggestions? Thanks Nano

  • Layers/MCs no loading in published SWF

    This is boggling my mind. Certain pieces of my published SWF are not loading on the designed site. There doesn't seem to be any reason for this OR a method to why it's choosing the elements in question (though it always seems to be the same ones). Th

  • Servlet to Html/Jsp

    Can someone enlighten me how to move from servlet code to html/jsp other than using the clumsy meta refresh html code??Many thanksRob Collett           

  • Storage Spaces - volume with deduplication always flagged as "online filesystem check needed"

    Hi, I am using Storage Pools and we have quite some Volumes on them.  I am noticing an warning to do an online check of a Volume on 2 volumes where dedup is activated.  If I do the check, all is fine for about 10-30 minutes, and it's flagged again to