Route tag is not added - ASR1000

Hello,
I am working an ASR1000 router with the configuration below.
router ospf 1
redistribute connected metric-type 1 subnets route-map TO-OSPF
route-map TO-OSPF permit 10
match ip address 100
set tag 200
access-list 100 permit ip 10.1.0.0 0.0.0.255 any
access-list 100 permit ip 10.2.0.0 0.0.0.255 any
access-list 100 deny   ip any any
interface GigabitEthernet0/0/1
ip address 192.168.0.253 255.255.255.0
ip address 10.1.0.253 255.255.255.0 secondary
ip address 10.2.0.253 255.255.255.0 secondary
standby 1 ip 192.168.0.254
standby 1 ip 10.1.0.254 secondary
standby 1 ip 10.2.0.254 secondary
I appended a secondary and standby address, and updated the access-list 100.
But the route newly redistributed into OSPF didn't have the tag 200.
I recreated and reapplied the route-map and ACL, but the problem was not solved.
Is there any solution?
Thanks,
Jun

I am not sure if I am right, but if you want the external routes to be tagged, like the 10.3.0.0/24 which you have mentioned, I believe you should have had that mentioned in the route-map.
route-map TO-OSPF permit 10
match ip address 100
set tag 200
access-list 100 permit ip 10.1.0.0 0.0.0.255 any
access-list 100 permit ip 10.2.0.0 0.0.0.255 any
access-list 100 deny   ip any any
From the above and the logs you have attached, I understand that anything which is permit in the route-map will get tagged whereas the one's which are denied will not get tagged.
A simple test can be made, where in you can do permit ip any any on the route-map and check if the tagging is happening to the routes you expect. If yes, then those routes should be in the permit list and the others in the deny.
Hope this makes sense.

Similar Messages

  • OBJECT tag is not working in jsf

    Hello,
    I am trying to add an object tag in jsp page. it is working fine with html page but it is not recognize by the jsf.
    JDeveleoper is 12c
    Thank you.

    Hi Timo,
    I added the tag you mentioned nothing change the red line still there. But, I did something else and I do not know if this has any thing to do with the problem.
    What I did is:
    the tag is working fine in html page and here is the tag in html page:
    <DIV STYLE="position:absolute; top:100px; left:50px;">
    <table border=1 cellpadding="0">
       <tr><td> 
         <OBJECT classid=clsid:69A40DA3-4D42-11D0-86B0-0000C025864A height=75
                id=SigPlus1 name=SigPlus1
      <PARAM NAME="_Version" VALUE="131095">
      <PARAM NAME="_ExtentX" VALUE="4842">
      <PARAM NAME="_ExtentY" VALUE="1323">
      <PARAM NAME="_StockProps" VALUE="0">
                </OBJECT>
       </td></tr>
    </table>
    </DIV>
    <FORM id=FORM1 method=get name=FORM1>
    <p>
    <INPUT id=SignBtn name=SignBtn type=button value=Sign onclick=OnSign()>    
    <INPUT id=button1 name=ClearBtn type=button value=Clear onclick=OnClear()>   &nbsp
    <INPUT id=button2 name=Cancel type=button value=Cancel onclick=OnCancel()>    
    <INPUT id=submit1 name=Save type=submit value=Save onclick=OnSave()>    
    </p>
    As I mention before once I copy the previous tag into jsp page the red lines appears.  in jsp when I convert the word from uppercase to lower case the red lines disappeared and I am able to run the page but the tag is not functioning. the changed tag is:
    <div style="position:absolute; top:100px; left:50px;">
    <table border="1" cellpadding="0">
       <tr><td>  
         <object classid= "clsid:69A40DA3-4D42-11D0-86B0-0000C025864A" height="75"
                id="SigPlus1" name="SigPlus1">
      <param name="_Version" value="131095"/>
      <param name="_ExtentX" value="4842"/>
      <param name="_ExtentY" value="1323"/>
      <param name="_StockProps" value="0"/>
                </object>
       </td></tr>
    </table>
    </div>
    <p>
    <input id="SignBtn" name="SignBtn" type="button" value="Sign" onclick="OnSign()"/>    
    <input id="button1" name="ClearBtn" type="button" value="Clear" onclick="OnClear()"/>    
    <input id="button2" name="Cancel" type="button" value="Cancel" onclick="OnCancel()"/>    
    <input id="submit1" name="Save" type="submit" value="Save" onclick="OnSave()"/>    
    </p>

  • DHCP Option Tags are not being applied...

    Hi,
    About to loose my mind... basically we are working towards a small WYSE Thin Client deployment in our environment.  The WYSE clients require to receive certain DHCP Option Tags to find the WCM server of which they receive their configuration from.  Same
    applies to the WDM Server as well.  The problem is no matter what we do, our test client is not receiving the custom option tags we've defined in our DHCP server.  
    DHCP Servers:
    vlan41
    10.40.1.206
    10.40.1.207
    Test Client:
    vlan46 - ip helpers defined on the switch
    Set to receive the same ip address from the DHCP server through the reservation route.
    Option Tags:
    186 - WDM Server - 10.40.1.184
    195 - WCM Server - 10.40.1.185
    196 - WCM Path - / 
    I've installed Wire Shark on the test client to monitor the DHCP activity.  The above custom options tags are not being pushed on to the client.  
    The Router, DNS Server and Domain Tags are being pushed.  So it's working but also not working????!!!
    Anybody with some insight to this problem?

    Hi hpaul_p
    In all fairness I'm about to give up... the vendor is not coming up with a solution and constantly blaming Microsoft.  To further test and confirm this wasn't a network issue, I've setup a secondary test environment using a 4 port switch, a client and
    a DHCP server.  Same results!!!  I'm really running out of time, so my work around is this:  I've setup a SRV records pointing to the WCM server... in your case this would be SRV record for the WDM server.  I've disabled the auto
    discovery functionality of the WDM Agent, for some reason it seems to be clashing with the WCM agent.  Since you will be using WDM only, don't disable auto discovery, tick the DNS SRV record from the Discovery Settings under the client agent. 
    I'm going to add the clients to the WDM server manually through their ip addresses so don't need auto discovery. From what I gather from the manuals the WCM searches for the repository or conifg servers in this order:  1. SRV 2.DNS (A record)
    3.DHCP (Options), I bet it's the same with WDM.  Though SRV and DNS methods has their limitations, if you will be using the default paths and credentials it shouldn't be a problem.  This is all I have have.  Steven Song I've forwarded you the
    DHCP database, if you find any problems with it please let me know.

  • 827H router web setup not working

    We were having problems with our 827H router, so I decided to reset it to the factory defaults and re-run the quick setup. I've done that before with no problems.
    This time, after it loads the configuration in the web setup, it keeps checking the model, IOS version, etc.--over and over again. It won't stop, nor can we exit out of it to get to the quick setup.
    Originally the router was connected to a hub. When we couldn't configure it from the web setup, we put the router directly onto a pc with an ethernet cable. We could ping the router. Using the console cable, we are able to see the router's settings. (See attached)
    The pc was set to dhcp. The dns was originally set to "Obtain automatically". We also tried to set the dns and the gateway to the router's ip, and added the domain controller's dns as another dns server. Nothing has worked.
    Any help will be greatly appreciated.
    Thanks!

    Your description of the symptoms is quite puzzling as is the console log that you sent. You say that you connected a PC directly to the router. Was that using a cross over Ethernet cable?
    You say that when you connected the PC to the router you could ping the router. What IP address was on the PC at that point.
    The console output that you included has a kind of garbled output in the show run. It looks as if two things were outputting at the same time. I am not clear if there were actually two things happening together or if the router is really messed up. (Though most of the config that showed up looked reasonable)
    I would suggest that you connect to the console port again and capture all of the console output. I would suggest that whle you are connected and capturing output that you power cycle the router (it may be very helpful to see what messages go to the console while the router is booting).
    After the router boots again, you may be able to use the web interface. If the web interface does not work you should be able to use the console interface to get a congif that should work basically.
    Try these steps and post the output. Maybe then we can find a solution.
    HTH
    Rick

  • Control record must start with tag EDI_DC40, not E1LFA1M

    Hi,
    I am trying sxample <b>FILE>XI>IDOC ADAPTER-->R/3</b>
    I am getting error as
      <?xml version="1.0" encoding="UTF-8" standalone="yes" ?>
    - <!--  Call Adapter
      -->
    - <SAP:Error xmlns:SAP="http://sap.com/xi/XI/Message/30" xmlns:SOAP="http://schemas.xmlsoap.org/soap/envelope/" SOAP:mustUnderstand="">
      <SAP:Category>XIAdapter</SAP:Category>
      <SAP:Code area="IDOC_ADAPTER">ATTRIBUTE_IDOC_RUNTIME</SAP:Code>
      <SAP:P1>MSGGUID F95236609A0C11D98F65000D56714443: Control record must start with tag EDI_DC40, not E1LFA1M</SAP:P1>
      <SAP:P2 />
      <SAP:P3 />
      <SAP:P4 />
      <SAP:AdditionalText />
      <SAP:ApplicationFaultMessage namespace="" />
      <SAP:Stack>Error: MSGGUID F95236609A0C11D98F65000D56714443: Control record must start with tag EDI_DC40, not E1LFA1M</SAP:Stack>
      <SAP:Retry>M</SAP:Retry>
      </SAP:Error>
    Do i have to apply the note saying Apply the Support pack SP 11(Note No)  792957.
    Currently I have XI 3.0 SR1.
    Or can i try the similar example with some other IDOC.
    Please Help me in this.
    Thanks a lot
    Deepti

    Hi Deepti,
    I have got the same problem but after rescheduling the message its fine on the XI end. But at the R/3 End the status is still red with status number 56 (IDoc with errors added)Idoc used is CREMAS03. what might be the possible errors.
    Please help me.
    Regards,
    Gopesh Kumar Agarwal

  • On which router B bit is added in Label?

    On which router B bit is added in Label?

    Ashwin,
    I hope you are referring "Bottom of stack" bit?. If yes, please see below,
    When LER (Label Edge Router) receives the IP packet and if the egress is LSP based, it pushes one or more labels. The number of label to be pushed depends on the service and the transport path. For example, when the SP is providing L2/L3 VPN service, the LER will push 2 labels. The bottom label to identify the service and the top label to identify the remote edge router. If there is TE tunnel established along the path and if the TE is not end-to-end, you may see 3 labels pushed. 
    When LER pushes the labels, it set the S bit as 1 in the bottom label. This is required so the ASIC can understand if the ethertype is to be set to 0800 (IP packet) or 8847 (MPLS packet).
    -Nagendra

  • Route tagging on BGP

    Hello,
    I have following problem. I want to tag a route on a CE router and advertise it into the MPLS.
    router A (CE-A): subnet 10.12.10.0/24
    CE-A   ------ PE-A ------- MPLS --------PE-B-------CE-B------
    I want to tag the routes on router CE-A with tag500 and want to receive the tag on router CE-B with that tag in order to redistribute them based on the Tag 500.
    I have tried following:
    route-map Tag500 permit 10
     set tag 500
    network 10.12.10.0 mask 255.255.255.0 route-map Tag500
    and
    neighbor 10.192.96.9 route-map Tag500 out
    on the second command i am receiving:
    % "Tag500" used as BGP outbound route-map, set tag not supported
    on the router CE-B i am receiving only Tag XXXX (replaced real EBGP neighbor AS with XXXX). YYYY is own AS.
    CE-B#show ip route 10.12.10.254
    Routing entry for 10.12.10.0/24
      Known via "bgp YYYY", distance 20, metric 0
      Tag XXXX, type external
      Last update from 10.192.96.61 04:34:47 ago
      Routing Descriptor Blocks:
      * 10.192.96.61, from 10.192.96.61, 04:34:47 ago
          Route metric is 0, traffic share count is 1
          AS Hops 4
          Route tag XXXX
    I would like to see something like:
    CE-B#show ip route 10.12.10.254
    Routing entry for 10.12.10.0/24
      Known via "bgp YYYY", distance 20, metric 0
      Tag 500, type external
      Last update from 10.192.96.61 04:34:47 ago
      Routing Descriptor Blocks:
      * 10.192.96.61, from 10.192.96.61, 04:34:47 ago
          Route metric is 0, traffic share count is 1
          AS Hops 4
          Route tag 500
    How can i make this happen ?
    Can i do this with communities ? If yes, could someone please explain how ?
    Kind Regards,
    Oliver

    Do you have control of the other side? If not, you'll  have to work with the isp to make sure they treat your community the way that you want. You'll also need to make sure they support them. Other than that, you can set communities outbound in the route map, and you'll need to configure your neighbor to send the communities:
    route-map Community permit 20
    set community 123:1234 (usually ASN:Number)
    router bgp 1
    neighbor 1.1.1.1 send-community both
    neighbor 1.1.1.1 route-map Community out
    When they receive it, they'll need to match on the community instead of the tag...
    HTH,
    John

  • IPsec Router - RV110W Does not nslookup after wan IP changes

    Hello,
    I have a cisco router RV110W with ipsec tunnel created to a zyxel router.
    The RV110W has a static public ip. How ever the Zyxel has a dynamic IP so i am using dyndns to solve the ip changes.
    Ipsec tunnel works fine until public IP from Zyxel changes, then it stops to work. Only after a reboot in RV110W it becomes normal again.
    I'm thinking that RV110W router cannot do nslookup after a remote router IP change.
    I already had to zyxel routers doing this IPsec tunneling and it always worked normally. Then for external issues i had to change one of them to Cisco.

    Did anybody ever find a solution to this?  It worked well in 10.7, but no love in 10.8.
    I've found that I have to manually execute sudo /etc/ppp/ip-up between 5-60 seconds after I make my VPN connection otherwise my routes are not added.  This is important for me because I use VPN on demand to ensure most of my traffic isn't routing to my work VPN; but rather my home network (which is substantially faster).

  • Encountering error End tag does not match start tag 'group'

    Hi guys,
    am a newbee to XML Publisher.
    I am encountering the below error:
    Creating XDO Report at: Wed May 25 16:38:14 GMT+05:30 2011
         sql = select 'TEST' from dual;
         description = Learning XML Reporting
         port = 1561
         user = apps
         host = e2dscorhrmdba01.cendant.com
         sid = ABGHRDEV
         ReportParameters = {}
         path = D:\lanosrep\XML\Output\FirstXMLReport
         data_source_name = ABGHRDEV
         name = FirstXMLReport
    oracle.xml.parser.v2.XMLParseException: End tag does not match start tag 'group'.
         at oracle.xml.parser.v2.XMLError.flushErrors1(XMLError.java:205)
         at oracle.xml.parser.v2.XMLReader.popXMLReader(XMLReader.java:516)
         at oracle.xml.parser.v2.NonValidatingParser.parseElement(NonValidatingParser.java:1242)
         at oracle.xml.parser.v2.NonValidatingParser.parseRootElement(NonValidatingParser.java:301)
         at oracle.xml.parser.v2.NonValidatingParser.parseDocument(NonValidatingParser.java:268)
         at oracle.xml.parser.v2.XMLParser.parse(XMLParser.java:227)
         at oracle.apps.xdo.dataengine.DataProcessor.getSQLSchema(DataProcessor.java:528)
         at oracle.apps.xdo.dataengine.DataProcessor.writeXMLSchema(DataProcessor.java:476)
         at CreateXDOReport.createXDOReport(CreateXDOReport.java:164)
         at CreateXDOReport.process(CreateXDOReport.java:108)
         at CreateXDOReport.main(CreateXDOReport.java:298)
    I have tried reinstalling the patch but of no use.
    Please guide me.

    I changed the sql query
    select 'TEST' from dual;
    to select 'TEST' from dual
    It is working fine now :)

  • I reported to Austin Police Department about my unlocked iphone was stolen last week. I'm ****** off that Serial number of my stolen iphone is on another Apple ID.   IMEI still is not added into blacklist.  How can I contact to Apple Inc??

    I don't understand why Austin Police are not doing to detain theft when I showed an location with valid address according Find my iPhone on icloud.com.  They said that it might be wrong location but few blocks were correct location. I stopped at Apple Retail Store to get another unlocked iphone. I explained an employee whether they would add both IMEI and serial number into blacklist to make useless for anyone. They said they have nothing to doing. 
    I'm shocked today that IMEI number is still not added into blacklist. Serialnumber of my stolen iphone is already on another Apple ID, after restoring it.
    They let me down because unlocked iphone is EXPENSIVE, it costs $800 in Canada.
    How can I deal with Apple Inc to add both serial number and IMEI into blacklist UNTIL i get my stolen iphone back

    What blacklist? There is no universal blacklist in the US. They're working on it, but it does not exist as of this writing.
    Apple can't do anything about it. They are not a law enforcement agency.

  • A/P invoice is not adding!

    My client is working on SAP B1 8.81 PL05 which was upgraded few days back from 2007B PL14,Since than A/P invoice is not adding and giving the following error message "Enter valid Currency: 4310040000 ms2-173-57)
    Please suggest me!
    Thanks.........

    Hi.......
    Welcome to SAP Business One Forum.......
    or your solution, You need to set the GL Account Currency to All Currencies.
    Do one thing make all the GL Account Currencies in Charts of Account Master as All Currencies. This may solve your problem.
    Before finally implement just try it in test DB.......
    Regards,
    Rahul

  • Video tag is not working in firefox how can we remove this error

    Video tag is not working in firefox. In this some kind of mmie type error Kindly remove this error .If you have any kind of solution,Please tell me how can it fix it?

    Can you post a link to a publicly accessible page that doesn't require authentication (signing on) where you see such a not working video tag?
    Do they work here?
    *Firefox Videos: http://www.mozilla.com/firefox/video/
    See also:
    * https://developer.mozilla.org/en/Media_formats_supported_by_the_audio_and_video_elements

  • I am not able to add videos to itunes. So I am not able to sync them with my IPhone4s. I ve tried: dragging to itunes, minimize file name of mp4, adding by file/folder still not adding. WHY? Please help.

    I am not able to add videos to itunes. So I am not able to sync them with my IPhone4s.
    I ve tried:
    dragging to itunes,
    minimize file name of mp4,
    adding by file/folder, but still not adding.
    WHY? Please help.

    This is very serious. Your computer got infected with ransom malware, Cryptowall.
    Go here for further info.
    CryptoWall 2.0 Anything Good about Buying you Keys? - General Security
    CryptoWall and DECRYPT_INSTRUCTION Ransomware Information Guide and FAQ

  • Numbers are not adding in Excel.

    Hi ,
    I am trying to print few values through grouping in RTF template ...
    If you take a look at the below output, when I am trying to add Previous Year column values, the excel is not adding them up. ( mentioned in a note in the picture)
    http://i.imgur.com/603Pq.png_
    If I add the numbers in Current year column, that works again. Excel is adding the numbers.
    The only issue is with previous year column.
    Also, When I am trying to add Current year and Previous year in the excel output file (Not in Template)_ previous year values are not being added to current year.
    Previous year column is in One data set and Currentyear column from another dataset.
    can anyone please help? The user want to perform simple calculations like addition in the report output (Excel output)._
    Also, I tried by convert Previous year column values to number in template. This didnt help me either.

    Oracle Team,
    Can't I get Arabic Native numerals in PDF o/p..? We need a solution urgently.....
    We have seen some PDF documents having Arabic native numerals. But why a PDF document generated by Oracle reports is not able to show numbers in arabic style........
    I want to know whether it is possible to get Arabic native numerals in PDF o/p generated by 9iDS report builder.
    IS anything else needs to be done apart from configuring PDF subset section in uifont.ali in this regard.
    Waiting for your reply,
    Raj

  • SQL CASE statement in XML template- End tag does not match start tag 'group

    Hi All,
    I am developing a report that has the SQL CASE statement in the query. I am trying to load this into RTF with report wizard and it gives me below error
    oracle.xml.parser.v2.XMLParseException: End tag does not match start tag 'group'
    Does XML publisher support CASE statement?
    My query is something like this
    SELECT customercode,
    SUM(CASE WHEN invoicedate >= current date - 30 days
    THEN balanceforward ELSE 0 END) AS "0-30",
    SUM(CASE WHEN invoicedate BETWEEN current date - 60 days
    AND current date - 31 days
    THEN balanceforward ELSE 0 END) AS "31-60",
    SUM(CASE WHEN invoicedate < current date - 60 days
    THEN balanceforward ELSE 0 END) AS "61>",
    SUM(balanceforward) AS total_outstanding
    FROM MyTable
    GROUP BY customercode
    ORDER BY total_outstanding DESC
    Please advice if the CASE statement or the double quotes are causing this error
    Thanks,
    PP

    I got this to work in the XML but the data is returning zeros for all the case statements. When I run this in toad I get results for all the case conditions but when ran in XML the data displayed is all zeros. I am not sure what I am missing. Can someone shed some light on this please
    Thanks!
    PP

Maybe you are looking for

  • Using log4j in User definied Extension Function java class

    Hi I am having a java class where I defined all the user defined XSL Functions. I used System.out.println for printing. But I want to use log4j. But when I use this to debug. It is not recognising only. Could you please tell me why this is not workin

  • Offsetting Account

    Dear Friends I want to put the opening balance of Income and Expenditure.Please tell me in which drawer should i define the offsetting account for Income and expenditure. warm regards anand

  • Resource injection in DAO?

    I use a Data Acces Object pattern in a Java EE 5 Web-Tier Application. The servlets (and JSP) in the front-end call a separate object that that hides the implementation of accessing data in the databases and maintains the connection to databases. Can

  • Error during chmlib update

    Here is the output of pacman -Syu: 1:58% pac chmlib ~ :: Synchronizing package databases... core is up to date extra is up to date community is up to date resolving dependencies... looking for inter-conflicts... Targets (1): chmlib-0.40-1 [0.03 MB] T

  • Win 7 on Ext drive with Lion

    From reading some of the posts it appears you cannot load Win 7 onto a Mac using bootcamp and an external drive.   But- please confirm.   I have an Intel-based iMac (early 2008) and 2 external drives.   I have Snow Leopard installed on the Mac and ju