SSL Redirect Port ?

Hello All,
Im a litle confuse, and im not getting there.
I had this config scheme, and it works fine:
Every SSL Traffic is ended in SSL Module, and give it back to content as port 80.
It matchs the content HTTP-Aplj, and sends traffic to service esl0011-7777.
It works fine, with http and https.
Then i had tryed many unsucessefully times the following:
I want that http traffic goes just like the actual config, ending on backend servers on port 7777, but want the https traffic to be redirected to 4443.
I have done some trys on several parts of the configs, adding new services for 4443 port, ssl-proxy-list, and adding a new content.
I even got this message, when was trying to active the content SSL.Aplj:
%% Not all content VIP:Port combinations are configured in a ssl-proxy-list for sslAccel type of services
Please give me some ideias to achieve this goal.
The following config is the basic config for the 1st step. The working one.
Best Regards,
Bruno Petrónio
************** SSL-Proxy-List **************
ssl-server 90 vip address 10.1.2.136
ssl-server 90 urlrewrite 1 https:\\10.1.2.136
ssl-server 90 rsacert xxxxcert
ssl-server 90 rsakey xxxxkey
ssl-server 90 cipher rsa-export-with-rc4-40-md5 10.1.2.136 80
************** SERVICE **************
service MODSSL
slot 2
type ssl-accel
keepalive type none
add ssl-proxy-list ssl1
active
service esl0011-7777
ip address 10.1.1.120
port 7777
keepalive type http
keepalive port 7777
keepalive uri "/"
active
************** OWNER **************
owner Test
content HTTP-Aplj
vip address 10.1.2.136
port 80
protocol tcp
add service esl0011-7777
redundancy-l4-stateless
active
content SSL-Aplj
vip address 10.1.2.136
add service MODSSL
application ssl
advanced-balance ssl
protocol tcp
port 443
url "/*"
redundancy-l4-stateless
active

try the following
ssl-server 90 vip address 10.1.2.136
ssl-server 90 urlrewrite 1 10.1.2.136
ssl-server 90 rsacert xxxxcert
ssl-server 90 rsakey xxxxkey
ssl-server 90 cipher rsa-export-with-rc4-40-md5 10.1.2.136 4443
service esl0011-4443
ip address 10.1.1.120
port 4443
keepalive type http
keepalive uri "/"
active
content HTTP-4443
vip address 10.1.2.136
port 4443
protocol tcp
add service esl0011-4443
active
BTW, I also corrected your urlrewrite command as it was incorrect. You need to specify the host. So not http or https in front.
Gilles.

Similar Messages

  • SSL redirect not working?

    Hi,
    have anyone been able to get SSL redirect working in ical and address book server?
    In Apple documentation it says "redirecting ssl access redirects request for the http port and sends them to the https port". But it does not seems to work. Connecting to https port is working.
    Bernt
    Message was edited by: kenguru

    Regarding the redirect, I don't really understand why it's not possible. You can edit the non-SSL website in Web and add a 301 for /Wiki to redirect to https://myserver.com/wiki. In fact you can redirect the entire site to SSL - but that is problematic. I can understand why Mavericks server would be designed to automatically use SSL for wiki logins, if it's available. I only looked at redirects because this was not working. Without a redirect or with a redirect - I can login to Wiki via non-SSL or SSL. Where (specifically in which text file) are these redirects created using Server Admin written to? I can't find them in apache2/httpd.conf. Thanks again for your help.

  • SSL on port 443

    BM 3.8 sp5, Open Enterprise 6.5 SP6 - SSL - listening port 443 - Craig
    advised to change to port 444 because it conflicts with Apache on the
    server. Do my users need to type :444 when they authenticate or is this
    change will be transparent to them? Also, one of our NetAdmins indicates
    we are not running Apache...
    Please provide me with more info. on this issue.
    Thank you in advance for your help

    Is wrote:
    > BM 3.8 sp5, Open Enterprise 6.5 SP6 - SSL - listening port 443 - Craig
    > advised to change to port 444 because it conflicts with Apache on the
    > server. Do my users need to type :444 when they authenticate or is this
    > change will be transparent to them?
    I assume you're referring to proxy authentication, where the user enters
    credentials in the browser to gain access to the proxy. In this case the
    BM server automatically redirects users to the port 444 URL... they
    don't type it in. Thus, the port the proxy listens on for SSL
    *authentication* requests doesn't matter much, as long as it doesn't
    conflict with other services running on the server.
    Jim
    Support Sysop

  • Cisco 11500 SSL redirection

    I'm attempting to redirect SSL from the base site to a different page on the same SSL site.  I want to redirect https://10.4.16.54/* to https://10.4.16.54/AHC/SitePages/Home.aspx.  If I enter https://10.4.16.54/AHC/SitePages/Home.aspx, site loads, but if I enter simply https://10.4.16.54, it times out.  The ssl_sharepoint service is my ssl_proxy_list.  Thanks for any help.
      content Sharepoint_https
        flow-timeout-multiplier 10
        sticky-inact-timeout 35
        vip address 10.4.16.54
        application ssl
        add service ssl_sharepoint
        advanced-balance ssl
        url "/*"
        port 443
        protocol tcp
        redirect "/AHC/SitePages/Home.aspx"
        active
      content Sharepoint_https_redirect
        vip address 10.4.16.54
        application ssl
        advanced-balance ssl
        flow-timeout-multiplier 10
        sticky-inact-timeout 35
        add service ssl_sharepoint
        port 443
        protocol tcp
        url "/AHC/SitePages/Home.aspx"
        active

    Hi Gary,
    First off I'll recommend you to clean up the URL and redirect command from your 443 rules, as 443 is encrypted the CSS is not able to look at layer 5 info within the traffic, making this commands useless for these rules.
    That being said; since you're using SSL termination your configuration for HTTPS-to-HTTPS redirect would look like this:
      content Sharepoint_https
        vip address 10.4.16.54
        application ssl
        advanced-balance ssl
        flow-timeout-multiplier 10
        add service ssl_sharepoint
        port 443
        protocol tcp
        active
      content Sharepoint_https_redirect
        vip address 10.4.16.54
        port 80
        protocol tcp
        url "/*"
        redirect "https://10.4.16.54/AHC/SitePages/Home.aspx"
        active
      content Sharepoint_http_Aspx
        vip address 10.4.16.54
        port 80
        advance-balance arrowpoint-cookie
        add service Sharepoint-1
        add service Sharepoint-2
        protocol tcp
        url "/AHC/SitePages/Home.aspx"
        active
    Here I'm assuming that you're not using backend SSL and your clear port is 80
    Basically, traffic comes as https://10.4.16.54, hits the encrypted rule that send the traffic to the SSL proxy list for decryption, once decrypted traffic is sent to the clear text content rule, since there's no URI the request matches the rule with the wildcard URL "/*". This rule performs a redirect an indicates to the client to come back this time with the URI described ... process starts all over but this time the request will match the second clear text rule as the URI is more specific.
    HTH
    Pablo

  • JDeveloper fails to connect after enabling SSL Listen Port

    Hi,
    When I activate SSL on port 8002 (SSL Listen Port Enabled) for my soa_server in weblogic console, JDeveloper fails to connect to the server when deploying.
    Soa server lookup takes a long time an ends in an error failed to connect to <server>:8002
    When I turn off SSL JDev can find the SOA server again.
    I use JDeveloper 11.1.1.4 and SOA Suite 11.1.1.4
    What can I do about this?
    Groeten,
    HJH

    Here's the top 3 causes for this:
    (1) make sure the database listener is running on the server with the database.
    (2) make sure the connection information that JDeveloper is using is correct.
    (3) remember that JDeveloper uses the SID and not the service name.
    Rob
    Team JDev

  • How can I add a redirect port, or RPT port, in Windows 7?

    I'm dumbfounded.  I know in Windows XP there was an option to add a printer and select the redirection port.  Seems in Windows 7, or at least my installation, that option is missing.  I need to be able to add a redirect port to setup some
    specialized printing we do here in our office.  Hope my question makes sense and I hope I have just missed something and it's really just not that it's not possible or I'm screwed!
    Also I have tried the "Add New Port Type" options and it asks for a driver which I can't seems to find anywhere.  Any help is much appreciated as this has halted my Windows 7 roll out.

    Hi,
    Do you mean in Windows XP, we can add a new port in File-> Server Properties-> Ports-> Add Ports?
    If this is the issue, please see the information below:
    ====================================
    In Windows 7, we have no Server Properties options. But we can also achieve the same goal by using the following two methods:
    Method 1: Right click one of the local printers and select Printer Properties. Click Ports-> Add Port…
    Method 2: In Control Panel, click Administrative Tool and select Print Management. Then open Print Servers and select the local machine. Then right click Ports and
    click Add Ports…
    Hope this can have a little help.
    Best regards,
    Spencer Shi
    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

  • ODSM unable to connect to OVD SSL admin port

    Hi,
    I have installed ODSM 11g on middleware server. OVD 11 is installed on a separate server.
    OVD is up and running
    When i try to connect to OVD SSL admin port using ODSM i am getting ODSM-00007 error.
    ODSM-00007: SSL connection failed.
    Cause: You may not have provided valid SSL port number and host. Or ODSM may not be able to read its trust store or may not have access to Credential Store Framework. Refer exception to find actual cause.
    Action: Ensure that you have provided valid SSL port number and host details. Ensure that ODSM has access to Credential Store Framework and is able to read its trust store.
    Level: 1
    This is the error i am seeing in the log file
    java.security.AccessControlException: access denied (oracle.security.jps.service.credstore.CredentialAccessPermission context=SYSTEM,mapName=ODSMMap,keyName=ODSMKey.Wallet read)
         at java.security.AccessControlContext.checkPermission(AccessControlContext.java:323)
         at java.security.AccessController.checkPermission(AccessController.java:546)
         at oracle.security.jps.util.JpsAuth$AuthorizationMechanism$3.checkPermission(JpsAuth.java:378)
         at oracle.security.jps.util.JpsAuth.checkPermission(JpsAuth.java:438)
         at oracle.security.jps.util.JpsAuth.checkPermission(JpsAuth.java:460)
         at oracle.security.jps.internal.credstore.util.CsfUtil.checkPermission(CsfUtil.java:579)
         at oracle.security.jps.internal.credstore.ssp.SspCredentialStore.getCredential(SspCredentialStore.java:410)
         at oracle.ldap.odsm.ui.common.Login$1.run(Login.java:696)
         at oracle.ldap.odsm.ui.common.Login$1.run(Login.java:693)
         at java.security.AccessController.doPrivileged(Native Method)
         at oracle.ldap.odsm.ui.common.Login.getTrustWalletPwd(Login.java:691)
         at oracle.ldap.odsm.ui.common.Login.createTrustConnection(Login.java:773)
         at oracle.ldap.odsm.ui.common.Login.saveChanges(Login.java:211)
         at sun.reflect.GeneratedMethodAccessor230.invoke(Unknown Source)
         at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:25)
         at java.lang.reflect.Method.invoke(Method.java:597)
         at com.sun.el.parser.AstValue.invoke(AstValue.java:157)
         at com.sun.el.MethodExpressionImpl.invoke(MethodExpressionImpl.java:283)
         at org.apache.myfaces.trinidadinternal.taglib.util.MethodExpressionMethodBinding.invoke(MethodExpressionMethodBinding.java:53)
         at org.apache.myfaces.trinidad.component.UIXComponentBase.broadcastToMethodBinding(UIXComponentBase.java:1259)
         at org.apache.myfaces.trinidad.component.UIXCommand.broadcast(UIXCommand.java:183)
         at oracle.adfinternal.view.faces.lifecycle.LifecycleImpl.broadcastEvents(LifecycleImpl.java:812)
         at oracle.adfinternal.view.faces.lifecycle.LifecycleImpl._executePhase(LifecycleImpl.java:292)
         at oracle.adfinternal.view.faces.lifecycle.LifecycleImpl.execute(LifecycleImpl.java:177)
         at javax.faces.webapp.FacesServlet.service(FacesServlet.java:265)
         at weblogic.servlet.internal.StubSecurityHelper$ServletServiceAction.run(StubSecurityHelper.java:227)
         at weblogic.servlet.internal.StubSecurityHelper.invokeServlet(StubSecurityHelper.java:125)
         at weblogic.servlet.internal.ServletStubImpl.execute(ServletStubImpl.java:300)
         at weblogic.servlet.internal.TailFilter.doFilter(TailFilter.java:26)
         at weblogic.servlet.internal.FilterChainImpl.doFilter(FilterChainImpl.java:56)
         at oracle.help.web.rich.OHWFilter.doFilter(Unknown Source)
         at weblogic.servlet.internal.FilterChainImpl.doFilter(FilterChainImpl.java:56)
         at oracle.adfinternal.view.faces.webapp.rich.RegistrationFilter.doFilter(RegistrationFilter.java:97)
         at org.apache.myfaces.trinidadinternal.webapp.TrinidadFilterImpl$FilterListChain.doFilter(TrinidadFilterImpl.java:420)
         at oracle.adfinternal.view.faces.activedata.AdsFilter.doFilter(AdsFilter.java:60)
         at org.apache.myfaces.trinidadinternal.webapp.TrinidadFilterImpl$FilterListChain.doFilter(TrinidadFilterImpl.java:420)
         at org.apache.myfaces.trinidadinternal.webapp.TrinidadFilterImpl._doFilterImpl(TrinidadFilterImpl.java:247)
         at org.apache.myfaces.trinidadinternal.webapp.TrinidadFilterImpl.doFilter(TrinidadFilterImpl.java:157)
         at org.apache.myfaces.trinidad.webapp.TrinidadFilter.doFilter(TrinidadFilter.java:92)
         at weblogic.servlet.internal.FilterChainImpl.doFilter(FilterChainImpl.java:56)
         at oracle.dms.wls.DMSServletFilter.doFilter(DMSServletFilter.java:330)
         at weblogic.servlet.internal.FilterChainImpl.doFilter(FilterChainImpl.java:56)
         at weblogic.servlet.internal.RequestEventsFilter.doFilter(RequestEventsFilter.java:27)
         at weblogic.servlet.internal.FilterChainImpl.doFilter(FilterChainImpl.java:56)
         at weblogic.servlet.internal.WebAppServletContext$ServletInvocationAction.doIt(WebAppServletContext.java:3684)
         at weblogic.servlet.internal.WebAppServletContext$ServletInvocationAction.run(WebAppServletContext.java:3650)
         at weblogic.security.acl.internal.AuthenticatedSubject.doAs(AuthenticatedSubject.java:321)
         at weblogic.security.service.SecurityManager.runAs(SecurityManager.java:121)
         at weblogic.servlet.internal.WebAppServletContext.securedExecute(WebAppServletContext.java:2268)
         at weblogic.servlet.internal.WebAppServletContext.execute(WebAppServletContext.java:2174)
         at weblogic.servlet.internal.ServletRequestImpl.run(ServletRequestImpl.java:1446)
         at weblogic.work.ExecuteThread.execute(ExecuteThread.java:201)
         at weblogic.work.ExecuteThread.run(ExecuteThread.java:173)
    >
    Any ideas?
    Ramnath

    Nothing to do with LOOKUP
    try below
    1. Let Provisioning happen as it is
    2. Open Create user task
    3. attach "Disable User" task on SUCCESS response of Create user.
    this will do your job
    else use useraccesscontrol=514 or 2. for this you need to add extra field to process form and add another task in the process definition
    regards,
    nayan
    Edited by: Nishith Nayan on Jan 31, 2012 10:51 PM

  • Enter SSL Administration Port [-1] {" " goes back, "!" exits}  Problem

    Hi all,
    I installed JES2 and selected AM, Directory Service.
    when installer configure web server, at
    Enter SSL Administration Port [-1] {"<" goes back, "!" exits}I can't changed it to be 8989 or other ports.
    Enter SSL Administration Port [-1] {"<" goes back, "!" exits}: 8989
    Error: The SSL Admin Port could not be validated. Please specify a different
    Port.
       Enter SSL Administration Port [8989] {"<" goes back, "!" exits}: 1000
    Error: The SSL Admin Port could not be validated. Please specify a different
    Port.
       Enter SSL Administration Port [1000] {"<" goes back, "!" exits}: 100001
    Error: The SSL Admin Port specified is out of range. Please enter a valid Port.
       Enter SSL Administration Port [100001] {"<" goes back, "!" exits}: 10002
    Error: The SSL Admin Port could not be validated. Please specify a different
    Port.Anybody help me plz.

    try the following
    ssl-server 90 vip address 10.1.2.136
    ssl-server 90 urlrewrite 1 10.1.2.136
    ssl-server 90 rsacert xxxxcert
    ssl-server 90 rsakey xxxxkey
    ssl-server 90 cipher rsa-export-with-rc4-40-md5 10.1.2.136 4443
    service esl0011-4443
    ip address 10.1.1.120
    port 4443
    keepalive type http
    keepalive uri "/"
    active
    content HTTP-4443
    vip address 10.1.2.136
    port 4443
    protocol tcp
    add service esl0011-4443
    active
    BTW, I also corrected your urlrewrite command as it was incorrect. You need to specify the host. So not http or https in front.
    Gilles.

  • Redirect port help

    I am to try to redirect port 3500 of dialer0 for an IP 192.168.1.2 in the Lan whit the same port number. Already I moved in nat. E I created rules ACL. But I did not obtain.
    Router cisco 836
    My config:
    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    service password-encryption
    hostname cisco5000
    boot-start-marker
    boot-end-marker
    aaa new-model
    aaa authentication login default local
    aaa authorization exec default local
    aaa session-id common
    ip subnet-zero
    ip name-server xxx.xxx.xxx.xxx
    ip name-server xxx.xxx.xxx.xxx
    ip cef
    ip ips po max-events 100
    vpdn enable
    l2tp-class PTRP-L2TP
    authentication
    hello 50
    password 7 xx
    exit
    pseudowire-class PTRP-PWC
    encapsulation l2tpv2
    protocol l2tpv2 PTRP-L2TP
    ip local interface Dialer1
    exit
    no ftp-server write-enable
    interface Ethernet0
    description == LAN =
    ip address 192.168.1.15 255.255.255.0
    ip directed-broadcast
    no ip proxy-arp
    no ip mroute-cache
    no keepalive
    no cdp enable
    exit
    interface BRI0
    no ip address
    no cdp enable
    exit
    interface ATM0
    no ip address
    load-interval 30
    no atm ilmi-keepalive
    dsl operating-mode auto
    exit
    interface ATM0.1 point-to-point
    pvc 0/35
    encapsulation aal5snap
    protocol ppp dialer
    dialer pool-member 1
    exit
    interface FastEthernet1
    no ip address
    duplex auto
    speed auto
    exit
    interface FastEthernet2
    no ip address
    duplex auto
    speed auto
    exit
    interface FastEthernet3
    no ip address
    duplex auto
    speed auto
    exit
    interface FastEthernet4
    no ip address
    duplex auto
    speed auto
    exit
    interface Virtual-PPP1
    description == Tunel L2TP BE-BT1 ==
    ip address negotiated
    backup delay 30 30
    backup interface Virtual-PPP2
    no cdp enable
    ppp pap sent-username xx
    pseudowire xxx.xxx.xxx.xxx pw-class PTRP-PWC
    exit
    interface Virtual-PPP2
    description == Tunel L2TP BE ==
    ip address negotiated
    no cdp enable
    ppp pap sent-username xx
    pseudowire xxx.xxx.xxx.xxx 10 pw-class PTRP-PWC
    exit
    interface Dialer1
    description == ADSL ==
    ip address negotiated
    ip access-group 111 in
    no ip unreachables
    encapsulation ppp
    no ip route-cache cef
    no ip route-cache
    no ip mroute-cache
    dialer pool 1
    dialer remote-name xx
    dialer idle-timeout 0
    dialer-group 1
    ppp pap sent-username xx
    exit
    ip classless
    ip route 0.0.0.0 0.0.0.0 Virtual-PPP1 10
    ip route 0.0.0.0 0.0.0.0 Virtual-PPP2 100
    ip route xxx.xxx.xxx.xxx 255.255.255.255 Dialer1
    ip route xxx.xxx.xxx.xxx 255.255.255.255 Dialer1
    ip http server
    ip http authentication local
    ip http secure-server
    access-list 7 remark === Remote CONF ===
    access-list 7 permit xxx.xxx.xxx.xxx
    access-list 7 permit xxx.xxx.xxx.xxx
    access-list 111 remark === internet ===
    access-list 111 permit ip host xxx.xxx.xxx.xxx any
    access-list 111 permit ip host xxx.xxx.xxx.xxx any
    access-list 111 permit icmp any any echo-reply
    access-list 111 permit icmp any any time-exceeded
    access-list 111 permit ip host xxx.xxx.xxx.xxx any
    access-list 111 permit ip host xxx.xxx.xxx.xxx any
    access-list 111 deny ip any any
    dialer-list 1 protocol ip permit
    no cdp run
    control-plane
    exit
    line con 0
    no modem enable
    transport preferred all
    transport output all
    stopbits 1
    exit
    line aux 0
    transport preferred all
    transport output all
    exit
    line vty 0 4
    access-class 7 in
    transport preferred all
    transport input all
    transport output all
    exit
    scheduler max-task-time 5000
    scheduler interval 500
    exit
    end

    content WEB_80
    vip address 10.1.18.11
    add service 1
    protocol tcp
    add service 2
    port 80
    advanced-balance sticky-srcip
    active
    In this example the request will come in through port 80, but for it to go out by port 3500 we can add the following command port xxxx (where xxxx is the number of the port) in a service. This will allow the CSS to redirect the request to the server on the desired port.
    This is just an example to let you see how and where to configurate it.

  • Authenticated SMTP/SSL over port 465

    Does Oracle E-mail support authenticated SMTP over SSL on port 465? - E

    Yes,
    both TLS and SSL are possible with 10.1.1. Tried myself. A little bit tweaking essmi's accordingly, applying certificates, and adjusting listener.ora for LISTENER_ES.
    Note: essmi only.
    - Torsten

  • Redirect Port 80

    I know this is a very basic question but how do you redirect port 80?  I have an option to port forward or port trigger.
    What I am trying to do is use a program called Remote Administrator.  It works locally on my network but as soon as I try to connect from outside the network it fails.  I suspect port 80 is the issue and no matter what I do it still comes up as stealth on the GRC site.  So, I port forwarded 80 (both TCP & UDP) to my local ip address that I want to connect to and no go.
    Am I missing some hidden place in the router config that has redirect...
    Thanks in advance

    I agree with you but someone mislead me to believe that port 80 was the problem.  I have port forwarded 4899 to my internal IP and it still does not connect.  I have tried using a no-ip program called canyouseemee to verify if the port is open but it appears to be closed.  I can connect locally but not over the internet so I assume it's a router/firewall issue.
    Any ideas?

  • IPhone, Activesync, and OWA SSL Redirection

    I've been banging my head against "Push Mail" since the 2.0 software was released last week. I tried all the answers here, I had Exchange 2003 SP2, my virtual directory was properly configured, OMA working fine, certificate installed on the iPhone, all to no avail.
    I finally figured out the problem with my setup, and despite normally being to lazy to post, I figured I would in case anybody else was having the same problem.
    If your OWA is configured like mine was, I had 2 sites configured on our mail server using host headers; one for SSL only, and one to redirect regular http requests to the SSL site. The iPhone did not work with this setup.
    To get it going, I deleted the secondary "HTTP only" site, and re-configured SSL redirection by allowing non SSL requests to the root of the SSL site, with a default.asp page forcing client-side redirection instead:
    <% Response.Redirect "https://your.mail.server/exchange" %>
    It now works flawlessly.
    This was really irritating to track down, especially with the complete lack of errors on either the phone or the server, but I'm glad it's over. If it helps even one other person out there then it was worth posting about.
    -Tommy
    Message was edited by: JustAGuyNamedTommy

    Hi,
    Based on my research, you can disable SSL 2.0 and force SSL 3.0 in IIS. For more detailed information, please refer to the link below:
    SSL v3 on Windows 2008
    How to disable SSL 2.0 and force SSL 3.0 and TLS 1.0 in IIS
    In addition, it seems that Nokia E5 use
    NetFront Browser v3.5 and NetFront Browser v3.5 supports SSL 2.0 and SSL 3.0. I am not sure of that, you’d better contact your phone vendor for further assistance.
    Best regards,
    Susie

  • Redirect port 80 to 8080

    Hey I have created a simple http server, so when i type
    > curl http://localhost:8080/
    I give me the respons:
    > Hello World
    now i want the same to happen when I type:
    > curl http://localhost:80/
    I could do that by changen the port that the http server is lisining on but it will require that i run it as a super user and i don't want that.
    I have tryed to use the ipfw command (I have vey limited knowleged about it):
    > ipfw add 100 fwd 127.0.0.1,8800 tcp from any to any 80 in
    it then says:
    > 00100 fwd 127.0.0.1,8800 tcp from any to any dst-port 80 in
    I look at the list:
    > ipfw -d -e -t -a list
    it says:
    > 00100   1     64 Thu Aug  4 14:47:51 2011 fwd 127.0.0.1,8800 tcp from any to any dst-port 80 in
    > 65535 188 33853 Thu Aug  4 14:45:39 2011 allow ip from any to any
    But when i try to get a respons from my http server:
    > curl http://localhost:80/
    It says:
    > curl: (7) couldn't connect to host
    I try to restart my computer and check the list again:
    > ipfw -d -e -t -a list
    It says:
    > 65535 464 111936 Thu Aug  4 14:48:39 2011 allow ip from any to any
    So somehow the rule has been removed.
    What can i do to redirect port 80 to 8080,

    I should have writen
    sudo ipfw add 100 fwd 127.0.0.1,8080 tcp from any to me 80
    I belive the important diffrent is the change from any to me in the last part.
    And rules applyed to ipfw will be rested after restarting,

  • SSL Listen port in weblogic

    HI
    what is SSL Listen port in weblogic and what is the main use of that port
    please give me clear picture on it

    WebLogic Server supports SSL on a dedicated listen port which defaults to 7002. To establish an SSL connection, a Web browser connects to WebLogic Server by supplying the SSL listen port and the HTTPs schema in the connection URL, for example, https://myserver:7002.
    For details refer:
    http://docs.oracle.com/cd/E13222_01/wls/docs81/secmanage/ssl.html

  • Changing IIOP SSL Listener Port from 1060

    I am using SUN AS8 (j2eesdk-1_4_01-windows.exe). I have another non-AS8 related program that wants the same port (1060) that the AS8 ORB's IIOP SSL listener wants. If the other program gets that port before SUN AS-8, then SUN-AS8 won't start. It looks simple to change the IIOP SSL listener port to another port using the web console. I'm not directly using the IIOP SSL connection for my applications, but I was wondering if there are any internal AS8 uses of the 1060 port that will have problems if I change it to another unused port ? Thanks.

    No, there will not be any problem. In fact, instead of changing the port, you can disable the IIOP listener on port 1060. (Uncheck the Enabled box)

Maybe you are looking for

  • Mail 2.1.3 (753.1/753) locks up when creating new account window

    Apple Mail lets you create a new blank account window in Mail -> Preferences... -> Accounts by holding the [alt] key and clicking [+]. Creating a new, blank account window lets you avoid using the annoying "wizard" that launches if you simply click t

  • MATMAS Inbound IDOC

    Hello all, Iam working on Material master Data Upload using the IDOCs. -There are about 3K records. -I have collected the IDOCs and executing the RBDAPP01 -in background with Parallel processing and with Packet size as 5. All the IDOCs processed thes

  • Smart folder with logical "or" rather than "and"?

    Is it possible to create a smart folder that uses the logical "OR" rather than "AND" to determine the contents? For example, is it possible to create a smart folder that contains all files ending in ".tiff", ".pict", or ".png"?

  • Burning an iphoto slideshow to a DVD question???

    I have created a 30 minute slideshow in iphoto with Ken Burns (550 pics), transitions, and music. What is the best way to burn this to a DVD? I like creating it in iphoto because it places random KB effects on each photo. Will it stay intact if I jus

  • Export to Flash CS3, SWFs not editable - HELP!

    On this page ( http://www.adobe.com/products/captivate/integration/flash/) it says about exporting to Flash, "Each Adobe Captivate slide is automatically inserted into the Flash Timeline, with objects, images, audio, and backgrounds on individually l