877 using fe as WAN (ISP provider modem/router) - VPN won't come up!

Hi,
Due some changes with our ISP, the atm interface on the 877 router won't support stable connections anymore. The fix I'm having to do is to use our ISP provided modem/router, and have the 877 use an fe port as a WAN port and instigate the VPN from there.
I've had issues with getting the WAN port to work correctly that I got fixed here:
https://supportforums.cisco.com/message/4090973
Now I've got to get this bit going then I'm all good!
Basic set up is:
Remote firewall <-> internet <-> local ISP (modem/router) <-> Cisco 877 <-> laptop/switch etc
172.20.0.0/16                             192.168.1.254       192.168.1.139    172.30.99.1     172.30.99.0/24
Current config is:
version 12.4
no service pad
service tcp-keepalives-in
service tcp-keepalives-out
service timestamps debug uptime
service timestamps log uptime
service password-encryption
hostname ITTEST
boot-start-marker
boot system flash:c870-advipservicesk9-mz.124-24.T6.bin
boot-end-marker
logging message-counter syslog
logging buffered 10240
enable secret
enable password
no aaa new-model
clock timezone GMT 0
clock summer-time BST recurring last Sun Mar 1:00 last Sun Oct 2:00
dot11 syslog
no ip source-route
ip dhcp excluded-address 172.30.99.1 172.30.99.100
ip dhcp pool dhcppool
   import all
   network 172.30.99.0 255.255.255.0
   default-router 172.30.99.1
   dns-server 172.30.99.1 172.20.0.120 172.20.0.121
   domain-name gratte.com
   update arp
ip cef
ip domain name gratte.com
ip name-server 192.168.1.254
ip name-server 172.20.0.120
ip name-server 172.20.0.121
no ipv6 cef
multilink bundle-name authenticated
crypto isakmp policy 1
encr 3des
authentication pre-share
group 2
crypto isakmp key <presharedkey> address xxx.xxx.xxx.xxx no-xauth
crypto ipsec transform-set 3DESSHA esp-3des esp-sha-hmac
crypto ipsec profile IPSEC-VPN
set transform-set 3DESSHA
archive
log config
  hidekeys
interface Tunnel0
description --- IPSec Tunnel to KX ---
ip address 172.30.99.10 255.255.255.252
ip ospf mtu-ignore
load-interval 30
tunnel source Vlan1
tunnel destination xxx.xxx.xxx.xxx
tunnel mode ipsec ipv4
tunnel protection ipsec profile IPSEC-VPN
interface ATM0
no ip address
shutdown
no atm ilmi-keepalive
interface FastEthernet0
description DATA
spanning-tree portfast
interface FastEthernet1
description VOICE
switchport access vlan 100
switchport voice vlan 100
spanning-tree portfast
interface FastEthernet2
shutdown
interface FastEthernet3
switchport access vlan 666
no cdp enable
spanning-tree portfast
interface Vlan1
ip address 172.30.99.1 255.255.255.252
ip nat inside
ip virtual-reassembly
interface Vlan666
ip address 192.168.1.139 255.255.255.0
ip nat outside
ip virtual-reassembly
interface Dialer0
no ip address
ip default-gateway 192.168.1.254
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 192.168.1.254
ip route 10.20.0.0 255.255.0.0 Tunnel0
ip route 10.21.0.0 255.255.0.0 Tunnel0
ip route 64.156.192.220 255.255.255.255 Tunnel0
ip route 64.156.192.245 255.255.255.255 Tunnel0
ip route 74.50.50.16 255.255.255.255 Tunnel0
ip route 74.50.63.14 255.255.255.255 Tunnel0
ip route 172.16.0.0 255.240.0.0 Tunnel0
ip route 172.30.99.0 255.255.255.0 Vlan1
no ip http server
no ip http secure-server
ip dns server
ip nat inside source list 100 interface Vlan666 overload
access-list 100 permit ip 172.30.99.0 0.0.0.255 any
access-list 199 permit icmp any any
snmp-server community public RO
snmp-server community blobby RW
control-plane
line con 0
password
login
no modem enable
line aux 0
line vty 0 4
password
login
scheduler max-task-time 5000
ntp server 72.8.140.222
ntp server 172.20.0.120
ntp server 172.20.0.121
end
Hope someone can help!

And pretty much an hour to the time of when it dropped out, it's kicked back in:
02:00:40: ISAKMP (0): received packet from dport 500 sport 500 Global (N) NEW SA
02:00:40: %CRYPTO-4-IKMP_NO_SA: IKE message from has no SA and is not an initialization offer
02:00:42: ISAKMP (0): received packet from dport 500 sport 500 Global (N) NEW SA
02:00:45: ISAKMP (0): received packet from dport 500 sport 500 Global (N) NEW SA
02:00:45: ISAKMP (0): received packet from dport 500 sport 500 Global (N) NEW SA
02:00:50: ISAKMP (0): received packet from dport 500 sport 500 Global (N) NEW SA
02:00:50: ISAKMP (0): received packet from dport 500 sport 500 Global (N) NEW SA
02:00:55: ISAKMP (0): received packet from dport 500 sport 500 Global (N) NEW SA
02:00:57: IPSEC(sa_request): ,
  (key eng. msg.) OUTBOUND local= 172.30.99.1, remote= ,
    local_proxy= 0.0.0.0/0.0.0.0/0/0 (type=4),
    remote_proxy= 0.0.0.0/0.0.0.0/0/0 (type=4),
    protocol= ESP, transform= esp-3des esp-sha-hmac  (Tunnel),
    lifedur= 3600s and 4608000kb,
    spi= 0x0(0), conn_id= 0, keysize= 0, flags= 0x0
02:00:57: IPSEC(lifetime_expiry): SA lifetime threshold reached, expiring in 68 seconds
02:00:57: ISAKMP: set new node 0 to QM_IDLE
02:00:57: SA has outstanding requests  (local 132.76.193.228 port 500, remote 132.76.193.200 port 500)
02:00:57: ISAKMP:(2002): sitting IDLE. Starting QM immediately (QM_IDLE      )
02:00:57: ISAKMP:(2002):beginning Quick Mode exchange, M-ID of 1560671909
02:00:57: ISAKMP:(2002):QM Initiator gets spi
02:00:57: ISAKMP:(2002): sending packet to my_port 500 peer_port 500 (I) QM_IDLE
02:00:57: ISAKMP:(2002):Sending an IKE IPv4 Packet.
02:00:57: ISAKMP:(2002):Node 1560671909, Input = IKE_MESG_INTERNAL, IKE_INIT_QM
02:00:57: ISAKMP:(2002):Old State = IKE_QM_READY  New State = IKE_QM_I_QM1
02:00:58: ISAKMP (2002): received packet from dport 500 sport 500 Global (I) QM_IDLE
02:00:58: ISAKMP: set new node 1105416027 to QM_IDLE
02:00:58: ISAKMP:(2002): processing HASH payload. message ID = 1105416027
02:00:58: ISAKMP:(2002): processing SA payload. message ID = 1105416027
02:00:58: ISAKMP:(2002):Checking IPSec proposal 1
02:00:58: ISAKMP: transform 1, ESP_3DES
02:00:58: ISAKMP:   attributes in transform:
02:00:58: ISAKMP:      SA life type in seconds
02:00:58: ISAKMP:      SA life duration (basic) of 3600
02:00:58: ISAKMP:      encaps is 1 (Tunnel)
02:00:58: ISAKMP:      key length is 192
02:00:58: ISAKMP:      authenticator is HMAC-SHA
02:00:58: ISAKMP:(2002):atts are acceptable.
02:00:58: ISAKMP:(2002):Checking IPSec proposal 1
02:00:58: ISAKMP: transform 2, ESP_3DES
02:00:58: ISAKMP:   attributes in transform:
02:00:58: ISAKMP:      SA life type in seconds
02:00:58: ISAKMP:      SA life duration (basic) of 3600
02:00:58: ISAKMP:      encaps is 1 (Tunnel)
02:00:58: ISAKMP:      authenticator is HMAC-SHA
02:00:58: ISAKMP:(2002):atts are acceptable.
02:00:58: IPSEC(validate_proposal_request): proposal part #1
02:00:58: IPSEC(validate_proposal_request): proposal part #1,
  (key eng. msg.) INBOUND local= 172.30.99.1, remote= ,
    local_proxy= 0.0.0.0/0.0.0.0/0/0 (type=4),
    remote_proxy= 0.0.0.0/0.0.0.0/0/0 (type=4),
    protocol= ESP, transform= NONE  (Tunnel),
    lifedur= 0s and 0kb,
    spi= 0x0(0), conn_id= 0, keysize= 192, flags= 0x0
02:00:58: Crypto mapdb : proxy_match
        src addr     : 0.0.0.0
        dst addr     : 0.0.0.0
        protocol     : 0
        src port     : 0
        dst port     : 0
02:00:58: ISAKMP:(2002): processing NONCE payload. message ID = 1105416027
02:00:58: ISAKMP:(2002): processing ID payload. message ID = 1105416027
02:00:58: ISAKMP:(2002): processing ID payload. message ID = 1105416027
02:00:58: ISAKMP:(2002):QM Responder gets spi
02:00:58: ISAKMP:(2002):Node 1105416027, Input = IKE_MESG_FROM_PEER, IKE_QM_EXCH
02:00:58: ISAKMP:(2002):Old State = IKE_QM_READY  New State = IKE_QM_SPI_STARVE
02:00:58: ISAKMP:(2002): Creating IPSec SAs
02:00:58:         inbound SA from to 172.30.99.1 (f/i)  0/ 0
        (proxy 0.0.0.0 to 0.0.0.0)
02:00:58:         has spi 0x48E03F51 and conn_id 0
02:00:58:         lifetime of 3600 seconds
02:00:58:         outbound SA from 172.30.99.1 to (f/i) 0/0
        (proxy 0.0.0.0 to 0.0.0.0)
02:00:58:         has spi  0xD4AF8B3C and conn_id 0
02:00:58:         lifetime of 3600 seconds
02:00:58: ISAKMP:(2002): sending packet to my_port 500 peer_port 500 (I) QM_IDLE
02:00:58: ISAKMP:(2002):Sending an IKE IPv4 Packet.
02:00:58: ISAKMP:(2002):Node 1105416027, Input = IKE_MESG_INTERNAL, IKE_GOT_SPI
02:00:58: ISAKMP:(2002):Old State = IKE_QM_SPI_STARVE  New State = IKE_QM_R_QM2
02:00:58: IPSEC(key_engine): got a queue event with 1 KMI message(s)
02:00:58: Crypto mapdb : proxy_match
        src addr     : 0.0.0.0
        dst addr     : 0.0.0.0
        protocol     : 0
        src port     : 0
        dst port     : 0
02:00:58: IPSEC(crypto_ipsec_sa_find_ident_head): reconnecting with the same proxies and peer
02:00:58: IPSEC(create_sa): sa created,
  (sa) sa_dest= 172.30.99.1, sa_proto= 50,
    sa_spi= 0x48E03F51(1222655825),
    sa_trans= esp-3des esp-sha-hmac , sa_conn_id= 5
    sa_lifetime(k/sec)= (4450631/3600)
02:00:58: IPSEC(create_sa): sa created,
  (sa) sa_dest= , sa_proto= 50,
    sa_spi= 0xD4AF8B3C(3568274236),
    sa_trans= esp-3des esp-sha-hmac , sa_conn_id= 6
    sa_lifetime(k/sec)= (4450631/3600)
02:00:58: ISAKMP (2002): received packet from dport 500 sport 500 Global (I) QM_IDLE
02:00:58: ISAKMP:(2002):deleting node 1105416027 error FALSE reason "QM done (await)"
02:00:58: ISAKMP:(2002):Node 1105416027, Input = IKE_MESG_FROM_PEER, IKE_QM_EXCH
02:00:58: ISAKMP:(2002):Old State = IKE_QM_R_QM2  New State = IKE_QM_PHASE2_COMPLETE
02:00:58: IPSEC(key_engine): got a queue event with 1 KMI message(s)
02:00:58: IPSEC(key_engine_enable_outbound): rec'd enable notify from ISAKMP
02:00:58: IPSEC(key_engine_enable_outbound): enable SA with spi 3568274236/50
02:00:58: IPSEC(update_current_outbound_sa): updated peer current outbound sa to SPI D4AF8B3C
02:00:59: ISAKMP (2002): received packet from dport 500 sport 500 Global (I) QM_IDLE
02:00:59: ISAKMP: set new node -1124267365 to QM_IDLE
02:00:59: ISAKMP:(2002): processing HASH payload. message ID = -1124267365
02:00:59: ISAKMP:(2002): processing DELETE payload. message ID = -1124267365
02:00:59: ISAKMP:(2002):peer does not do paranoid keepalives.
02:00:59: ISAKMP:(2002):deleting node -1124267365 error FALSE reason "Informational (in) state 1"
02:00:59: IPSEC(key_engine): got a queue event with 1 KMI message(s)
02:00:59: IPSEC(key_engine_delete_sas): rec'd delete notify from ISAKMP
02:00:59: IPSEC(key_engine_delete_sas): delete SA with spi 0xBDD33AB1 proto 50 for
02:00:59: IPSEC(delete_sa): deleting SA,
  (sa) sa_dest= 172.30.99.1, sa_proto= 50,
    sa_spi= 0x539777E6(1402435558),
    sa_trans= esp-3des esp-sha-hmac , sa_conn_id= 3
    sa_lifetime(k/sec)= (4412467/3600),
  (identity) local= 172.30.99.1, remote= ,
    local_proxy= 0.0.0.0/0.0.0.0/0/0 (type=4),
    remote_proxy= 0.0.0.0/0.0.0.0/0/0 (type=4)
02:00:59: IPSEC(delete_sa): deleting SA,
  (sa) sa_dest= , sa_proto= 50,
    sa_spi= 0xBDD33AB1(3184736945),
    sa_trans= esp-3des esp-sha-hmac , sa_conn_id= 4
    sa_lifetime(k/sec)= (4412467/3600),
  (identity) local= 172.30.99.1, remote= ,
    local_proxy= 0.0.0.0/0.0.0.0/0/0 (type=4),
    remote_proxy= 0.0.0.0/0.0.0.0/0/0 (type=4)
02:01:00: ISAKMP (2002): received packet from dport 500 sport 500 Global (I) QM_IDLE
02:01:00: ISAKMP: set new node -2105526428 to QM_IDLE
02:01:00: ISAKMP:(2002): processing HASH payload. message ID = -2105526428
02:01:00: ISAKMP:(2002): processing NOTIFY DPD/R_U_THERE protocol 1
        spi 0, message ID = -2105526428, sa = 844CC060
02:01:00: ISAKMP:(2002):deleting node -2105526428 error FALSE reason "Informational (in) state 1"
02:01:00: ISAKMP:(2002):Input = IKE_MESG_FROM_PEER, IKE_INFO_NOTIFY
02:01:00: ISAKMP:(2002):Old State = IKE_P1_COMPLETE  New State = IKE_P1_COMPLETE
02:01:00: ISAKMP:(2002):DPD/R_U_THERE received from peer , sequence 0x22D
02:01:00: ISAKMP: set new node 971443288 to QM_IDLE
02:01:00: ISAKMP:(2002):Sending NOTIFY DPD/R_U_THERE_ACK protocol 1
        spi 2220478360, message ID = 971443288
02:01:00: ISAKMP:(2002): seq. no 0x22D
02:01:00: ISAKMP:(2002): sending packet to my_port 500 peer_port 500 (I) QM_IDLE
02:01:00: ISAKMP:(2002):Sending an IKE IPv4 Packet.
02:01:00: ISAKMP:(2002):purging node 971443288
02:01:00: ISAKMP:(2002):Input = IKE_MESG_FROM_PEER, IKE_MESG_KEEP_ALIVE
02:01:00: ISAKMP:(2002):Old State = IKE_P1_COMPLETE  New State = IKE_P1_COMPLETE
02:01:02: ISAKMP (2002): received packet from dport 500 sport 500 Global (I) QM_IDLE
02:01:02: ISAKMP:(2002): processing HASH payload. message ID = 1560671909
02:01:02: ISAKMP:(2002): processing SA payload. message ID = 1560671909
02:01:02: ISAKMP:(2002):Checking IPSec proposal 1
02:01:02: ISAKMP: transform 1, ESP_3DES
02:01:02: ISAKMP:   attributes in transform:
02:01:02: ISAKMP:      encaps is 1 (Tunnel)
02:01:02: ISAKMP:      SA life type in seconds
02:01:02: ISAKMP:      SA life duration (basic) of 3600
02:01:02: ISAKMP:      SA life type in kilobytes
02:01:02: ISAKMP:      SA life duration (VPI) of  0x0 0x46 0x50 0x0
02:01:02: ISAKMP:      authenticator is HMAC-SHA
02:01:02: ISAKMP:(2002):atts are acceptable.
02:01:02: IPSEC(validate_proposal_request): proposal part #1
02:01:02: IPSEC(validate_proposal_request): proposal part #1,
  (key eng. msg.) INBOUND local= 172.30.99.1, remote= ,
    local_proxy= 0.0.0.0/0.0.0.0/0/0 (type=4),
    remote_proxy= 0.0.0.0/0.0.0.0/0/0 (type=4),
    protocol= ESP, transform= NONE  (Tunnel),
    lifedur= 0s and 0kb,
    spi= 0x0(0), conn_id= 0, keysize= 0, flags= 0x0
02:01:02: Crypto mapdb : proxy_match
        src addr     : 0.0.0.0
        dst addr     : 0.0.0.0
        protocol     : 0
        src port     : 0
        dst port     : 0
02:01:02: ISAKMP:(2002): processing NONCE payload. message ID = 1560671909
02:01:02: ISAKMP:(2002): processing ID payload. message ID = 1560671909
02:01:02: ISAKMP:(2002): processing ID payload. message ID = 1560671909
02:01:02: ISAKMP:(2002): Creating IPSec SAs
02:01:02:         inbound SA from to 172.30.99.1 (f/i)  0/ 0
        (proxy 0.0.0.0 to 0.0.0.0)
02:01:02:         has spi 0x84F77E7D and conn_id 0
02:01:02:         lifetime of 3600 seconds
02:01:02:         lifetime of 4608000 kilobytes
02:01:02:         outbound SA from 172.30.99.1 to (f/i) 0/0
        (proxy 0.0.0.0 to 0.0.0.0)
02:01:02:         has spi  0xCA486707 and conn_id 0
02:01:02:         lifetime of 3600 seconds
02:01:02:         lifetime of 4608000 kilobytes
02:01:02: ISAKMP:(2002): sending packet to my_port 500 peer_port 500 (I) QM_IDLE
02:01:02: ISAKMP:(2002):Sending an IKE IPv4 Packet.
02:01:02: ISAKMP:(2002):deleting node 1560671909 error FALSE reason "No Error"
02:01:02: ISAKMP:(2002):Node 1560671909, Input = IKE_MESG_FROM_PEER, IKE_QM_EXCH
02:01:02: ISAKMP:(2002):Old State = IKE_QM_I_QM1  New State = IKE_QM_PHASE2_COMPLETE
02:01:02: IPSEC(key_engine): got a queue event with 1 KMI message(s)
02:01:02: Crypto mapdb : proxy_match
        src addr     : 0.0.0.0
        dst addr     : 0.0.0.0
        protocol     : 0
        src port     : 0
        dst port     : 0
02:01:02: IPSEC(crypto_ipsec_sa_find_ident_head): reconnecting with the same proxies and peer
02:01:02: IPSEC(create_sa): sa created,
  (sa) sa_dest= 172.30.99.1, sa_proto= 50,
    sa_spi= 0x84F77E7D(2230812285),
    sa_trans= esp-3des esp-sha-hmac , sa_conn_id= 7
    sa_lifetime(k/sec)= (4550947/3600)
02:01:02: IPSEC(create_sa): sa created,
  (sa) sa_dest= , sa_proto= 50,
    sa_spi= 0xCA486707(3393742599),
    sa_trans= esp-3des esp-sha-hmac , sa_conn_id= 8
    sa_lifetime(k/sec)= (4550947/3600)
02:01:02: IPSEC(update_current_outbound_sa): updated peer current outbound sa to SPI CA486707
02:01:02: IPSEC(check_delete_duplicate_sa_bundle): found duplicated fresh SA bundle, aging it out. min_spi=48E03F51
02:01:02: IPSEC(early_age_out_sibling): sibling outbound SPI D4AF8B3C expiring in 30 seconds due to it's a duplicate SA bundle.
02:01:03: ISAKMP (2002): received packet from dport 500 sport 500 Global (I) QM_IDLE
02:01:03: ISAKMP: set new node 2041302203 to QM_IDLE
02:01:03: ISAKMP:(2002): processing HASH payload. message ID = 2041302203
02:01:03: ISAKMP:(2002): processing DELETE payload. message ID = 2041302203
02:01:03: ISAKMP:(2002):peer does not do paranoid keepalives.
02:01:03: ISAKMP:(2002):deleting node 2041302203 error FALSE reason "Informational (in) state 1"
02:01:03: IPSEC(key_engine): got a queue event with 1 KMI message(s)
02:01:03: IPSEC(key_engine_delete_sas): rec'd delete notify from ISAKMP
02:01:03: IPSEC(key_engine_delete_sas): delete SA with spi 0xD4AF8B3C proto 50 for
02:01:03: IPSEC(delete_sa): deleting SA,
  (sa) sa_dest= 172.30.99.1, sa_proto= 50,
    sa_spi= 0x48E03F51(1222655825),
    sa_trans= esp-3des esp-sha-hmac , sa_conn_id= 5
    sa_lifetime(k/sec)= (4450631/3600),
  (identity) local= 172.30.99.1, remote= ,
    local_proxy= 0.0.0.0/0.0.0.0/0/0 (type=4),
    remote_proxy= 0.0.0.0/0.0.0.0/0/0 (type=4)
02:01:03: IPSEC(delete_sa): deleting SA,
  (sa) sa_dest= , sa_proto= 50,
    sa_spi= 0xD4AF8B3C(3568274236),
    sa_trans= esp-3des esp-sha-hmac , sa_conn_id= 6
    sa_lifetime(k/sec)= (4450631/3600),
  (identity) local= 172.30.99.1, remote= ,
    local_proxy= 0.0.0.0/0.0.0.0/0/0 (type=4),
    remote_proxy= 0.0.0.0/0.0.0.0/0/0 (type=4)
02:01:48: ISAKMP:(2002):purging node 1105416027
02:01:49: ISAKMP:(2002):purging node -1124267365
02:01:50: ISAKMP:(2002):purging node -2105526428
02:01:52: ISAKMP:(2002):purging node 1560671909
02:01:53: ISAKMP:(2002):purging node 2041302203

Similar Messages

  • Help! isp's modem/router connecting to wireless router

    i recently had DSL installed and they provided a Modem/Router.  my setup requires me to run a line from that unit 150 foot to my Linksys wireless router.  i hooked it up with a straight through cable and nothing works.  do i need to convert that into a cross over cable?
    thanks in advance for your help

    1)  Please state your ISP
    2)  I cannot find your Siemens Gigaset SE567 user guide.  Is this the full name and model number of the device?
    3)  If you know the URL of the SE567 user guide, please post it.
    4)  Are you planning to connect any computers, printers, etc. directly to the Siemens, or will all devices be connecting to the WRT54G? 
    5)  Please do the following test:
    Power down your entire network.  Using an ethernet cable, connect your modem directly to your computer.  (Do not use the Linksys router for this test.)  Power up the modem and computer.  Verify that you have a working Internet connection, then proceed with the following:  (Even if your Internet connection does not work, state this, and proceed.)
    Go to "Start" > All Programs > Accessories > Command Prompt.
    A black DOS box will appear. Type in "ipconfig /all" (with no quotes), then hit the Enter key.   Copy all the results to your next post.  To do the copy, highlight the results, then use the copy (Ctrl-c) keys and the paste (Ctrl-v) keys.  If your "IP address" does not start with 192.168 , then for security reasons, erase the last half of your IP address.
    Message Edited by toomanydonuts on 02-03-2010 03:11 AM

  • Stampante F380 in condivisio​ne con porta USB modem/rout​er non funziona come scanner

    Buongiorno, ho una stampante Hp F380 che ho sempre utilizzato sul mio pc, con sistema operativo Windows7, tramite la porta USB.
    Avendo l'esigenza di stampare ed eseguire scansioni da un altro pc in rete sullo stesso modem router, ho provato ad utilizzare la porta USB master di cui è dotato il mio modem router (Alice Gate VOIP 2 Plus Wi Fi) a cui ho collegato la F380 per poterla condividere con il nuovo pc.
    Ho seguito la procedura di installazione da manuale modem ed il tutto, per quanto riguarda la funzione di stampa, è andato a buon fine.
    Lo scanner invece non si riesce ad utilizzare in quanto il programma HP centro soluzioni non vede il dispositivo se non è collegato ad un porta USB locale del pc (io normalmente usavo questo per le mie scansioni)
    Anche cercando di usare la scansione direttamente dalla cartella "Dispositivi e stampanti", cliccando sul tasto destro del mouse sull'icona del dispositivo F380 nel menu a finestra non appaiono le funzioni di digitalizzazione che invece appaiono quando la F380 è collegata ad una porta USB locale del pc.
    Avete una soluzione per questo?
    Grazie mille
    Ciao

    First, try the Print and Scan Doctor, it is a useful tool in diagnosing and fixing issues like this: http://h10025.www1.hp.com/ewfrf/wc/document?cc=us&​lc=en&dlc=en&docname=c03286146
    If that does not help, remove the printer from the computer and uninstall the device. Follow the link for the latest full feature driver and software: http://h10025.www1.hp.com/ewfrf/wc/softwareCategor​y?cc=us&lc=en&dlc=en&product=1128296
    Happy holidays! 

  • C7280 All-in-One connected wirelessly to a modem-router needs a password when powered-up.

    Do you have any examples of wirelessly connecting an HP Photosmart C7280-All-in-One to a network run by a NetComm NB6Plus4W modem-router? The modem-router also attaches a Windows XP desktop computer using an ethernet cable and a Windows XP laptop computer wirelessly using the default SSID (wireless) and password (a1b2c3d4e5).
    The wireless connection between the modem-router and the laptop comes up automatically when the modem-router and laptop are powered-up.
    The wireless connection between the modem-router and the HP Photosmart does not establish automatically. When I power-up the HP Photosmart I then have to use the setup button on the Photosmart and manually type in to the Photosmart the password (a1b2c3d4e5). The SSID displays as wireless, it does not have to be retyped.
    Do you know if there is any NetComm or HP configuration which will cause automatic setup of the HP Photosmart to occur when it is powered-up?
    What I am complaining about is having to manually type in the HP's password to the HP whenever the HP is powered-up.
    This question was solved.
    View Solution.

    The information that i gave was based on the info you provided, and only told you what steps would work. Troubleshooting process does involve guesswork as the issue that you're facing could be caused due to many reasons, and doing each and every step is a process of eliminating all the possible causes and narrowing it down to one particular cause. If you don't like what I have to offer, then feel free to not follow it. Lets see how fast you can get it to work on your own.
    Make it easier for other people to find solutions, by marking my answer with \'Accept as Solution\' if it solves your problem.
    Click on the BLUE KUDOS button on the left to say "Thanks"
    I am an ex-HP Employee.

  • Link an 871 router/switch wirelessly to an ISP-provided DSL modem//router?

    Hi, Upstairs we have a 20-Mbps ISP-provided DSL wireless modem/router, and one floor lower, in basement, I would like to install a refurbished 871 Cisco router, without adding a separate Internet connection. I would like the 871 to connect wirelessly to the DSL router.  To the 871 I would wirelessly connect 2 workstations, one of which will host 3-4 virtual machines. The 2 main reasons for this weird arrangement are so my virtual machines and virtual switch do not interfere with upstairs devices connected to the DSL router, and so I can practice Cisco router//switch configuration downstairs where I reside, without added expense of a separate Internet connection.   Would I need a separate repeater between the two routers?   Humbly requesting any other feedback. 
    Jeff

    To have all routers using the same Network Name and wireless password, you would have to configure them for a roaming network. This would require that the Extreme and Express connect individually back to the Pirelli router via an Ethernet connection.

  • HT3152 I have triple play cable service. Phone service is internet based. i pay monthly charge for cable provider modem. I also want to use modem for my Apple ipad2. Can I replace with another modem that will support internet based phone as well as ipad2?

    I have cable triple play service. Phone service ios internet based and depends on cable provider modem. I pay monthly charge for modem. I also want to use modem for ipad2. Is there any modem that can support both internet based phone as well as ipad2?

    If I understand you correctly, I have the same configuration.  My modem supports Internet and phone service and my television service bypasses the modem.  It does not do any routing.  It has a single Ethernet port and I plugged in an external router with a WiFi radio - Apple Airport Express.  Works like a champ.
    Configuration of the Express was difficult.  I had to plug it in to AC power and to the modem.  Then, I opened up Airport Utility and had to click "yes" for each recommendation.  Then I had to really think hard to come up with a WiFi password.  Took me a horrendous thirty seconds from start to finish!

  • Trouble setting up Gmail using an ISP provided email

    Running Mail 4.6.
    I have recently switched ISP's and the new ISP uses Gmail IMAP. I want to use my ISP provided email address instead of a Gmail one. I have followed all the instructions in setting up Gmail IMAP. I receive mail fine, but I am unable to send mail. The Outgoing Server remains Offline even though I followed the instructions on how to set it up and believe it's correct.
    Are there some pitfalls that I may have missed or does this sound like an ISP issue?
    If there's a more detailed tutorial on setting up Gmail IMAP than the one Google provides, can you point me to it?
    Thanks.

    Then you need to generate an application specific password to read gmail using the iOS mail app. The alternative is to download the gmail app from the app store and use it to manage your gmail.

  • How to use Airport Extreme to create a second wireless network with different IP addresses behind an existing modem/router?

    Hi,
    I have an existing modem/router from my ISP that does DHCP and NAT with base IP 192.168.1.1 distributed in the wireless network. I use this wireless network for our private devices. I could turn off the DHCP server in this first router, but there isn't a separate setting to turn off NAT.
    I want to connect my Airport Extreme (4th gen) to this existing router to create a separate wireless network for visiting guests, where IP addresses of 10.0.0.0 etc. are used. So I do not want to use the Airport Extreme in bridge mode, as I would like to keep the devices on the first network 'invisible' for those on the second network. (P.S. when connected in bridge mode, the Airport works well and can distribute a network with a different name from the first. It's just that I would feel more comfortable about our privacy if the Airport were to distribute a different IP range. False security, maybe?)
    I've tried doing this by 'Sharing a public IP address' in Airport Utility's Internet tab, leaving TCP/IP's setting to 'via DHCP', setting DHCP addresses to start with 10.0.0.2 up to 200 with all else blank, and not using a standard host nor NAT-PMP in the NAT tab.
    When I do this the Airport complains of a 'double NAT issue'. Internet connectivity seems to be OK, but when switching between the two networks on my Mac I get complaints about my IP address being in use by another device intermittently.
    Can anyone help in how to get the 'double NAT issue' resolved?
    Thanks!

    So if someone is connected to the modem/router network they will be able to see the HD I will have put in to the AirPort Extreme?
    As I said above.....since the modem/router and AirPort are bridged, devices on the modem/router wireless will be able to "see" devices on the AirPort wireless, and vice versa.....
    If they can see the HD connected to the AirPort Extreme, will they be able to access it
    Yes, unless you plan to password protect the drive connected to the AirPort Extreme.
    or will they still need the password needed to get onto the AirPort Extreme network?
    The modem/router and AirPort Extreme are bridged. They are on the same network. All devices are on the same network when the modem/router and AirPort are bridged. Not sure how else that I can say this.
    Also, because it is bridged, I shouldn't have any problems accessing the HD I will have connected to the AirPort Extreme from an external location?
    Accessing devices from a remote location is never easy....and a topic for a different post/discussion. If you have a "static" Internet IP address from your provider, and have all the details on how to forward ports on your modem/router, you are off to a good start.
    Apparently there is some addressing issues because devices can be seen as "Double IP" because the modem/router would have allocated IP's as well as the AirPort allocating IP's thus making connections slower until resolved
    When you "bridge", all IP addresses are issued by one device. There will be no conflicts on the network, since they are bridged.
    Once again, in very simple terms, you have two doors (access points) that open into the same room (network).  One "door" is the modem/router and the other "door" is the AirPort Extreme. They are on the same network....("room") because they are bridged.

  • Should I use time capsule as router, or use the one from ISP?

    I have a Sagecom wireless modem/router provided by my ISP (Bell). I currently have Time Capsule set as a bridge on my network and connects directly to my modem by ethernet. Would there be any advantage to using my Time Capsule as my wireless router instead of my Sagecom modem?
    Would it have more range, or be faster, or backup faster?

    I have the latest 3TB time capsule (got it about 3 weeks ago). I will admit I have no info on the Sagecom router. I did a Google search and found almost nothing. That being said, this is what I got from my network info:
      PHY Mode:          802.11n
      Channel:          11
      Country Code:          CA
      Network Type:          Infrastructure
      Security:          WPA2 Personal
      Signal / Noise:          -35 dBm / -87 dBm
      Transmit Rate:          195
      MCS Index:          23
    I am running a iMac that is one month old.
    Where can I get more info?

  • HT4145 How can I use an Airport Extreme to act as a Range Extender for an Alcatel One Touch Y800Z WiFi modem/router? I get a message saying it cannot be extended. Thank you. Arup

    How can I use an Airport Extreme to act as a Range Extender for an Alcatel One Touch Y800Z WiFi modem/router? As we live in a rural area and our landline broadband speeds are awful, I have moved on to a 3G provider in the UK (EE/Orange) and set up the wireless modem which is working very well with an iMac. I have an Airport Extreme base station which was previously connected with an Ethernet cable to the landline router, and two Airport Express stations as Range Extenders. I would now like to use the Airport Extreme and the two Express stations to extend the range of the Alcatel WiFi device. I have tried automatic and manual set up with the Airport Utility but at the crucial step for selecting a network to extend, although the WiFi device is recognised, I get a message saying it cannot be extended.
    Thank you for any help you can provide.
    Arup

    This is a problem with a lot of cheap end wifi hotspot like devices.. sometimes you can just swap the sim out to a real 3G wireless router.. that is a better approach IMHO than wireless repeater ever will be.
    In the meantime..
    Have a go with the suggestion.. place the express as wireless bridge. With a computer connected to the wifi from alcatel unit.. (I am amazed Alcatel still are in domestic market.. I thought they sold out). Set the express to join the wifi.. you do this in the airport utility.. old one is easy.. but in v6 you have to trust to luck so to speak and hope the auto setup works.. tell us if you have trouble.
    With the Express bridging.. you can then plug it by ethernet into the TC.. which will be in router bridge..
    ie
    You can then run the connection from wireless or ethernet on the TC.. and it will relay back to the alcatel for internet.. all a bit dodgy but who knows.. it may give you what you need.
    Wireless repeater is never particularly reliable in my experience. I would avoid it if possible.

  • How to set up an AirPort Express using static IP with internet provider limitations?

    I am trying to set up an Airport Express to act as a wireless router (for multiple users to use) and I have some limitations with my ISP provider...my ISP provider restricts access to the internet for each device by only providing/issuing one IP address to one device (so they charge extra for multiple attached devices). So only one device can access internet via an IP address (they link the device's MAC address to that specific IP address, therefore limiting internet to only one device).
    My ISP provider has provided me with the following info:
    - IP address
    - Subnet Mask
    - Router Address/Gateway
    - DNS servers (4 were provided)
    - domain name
    I was trying to work around the ISP provider so I don't get charged using multiple devices so I was configuring my Airport Express with the info provided (ie-IP address, subnet mask, etc.) by configuring the IPv4 "manually" using a static IP. After plugging in this info using AirPort Utility, I was able to get access to the internet through wifi/Airport but only if the bridge is disconnected and only with one device at the time (trying to use another device to access the WIFI from the Airport Express gave me the error "can't access the internet because the IP address 128.xxx.xxx.xx" is already in use by another user).
    I tried different angles such as changing the router mode to 'DHCP and NAT' (which doesn't yield any access to the internet on any device; I get the amber light blinking on the Airport device). When attempting to change the DHCP range, I get an error saying "the range provided doesn't work" (not exact wording).
    The only other thing I haven't tried is to supply my ISP provider with the MAC address of the Airport Express device. Does anyone know if this would work and, if so, would I be able to use my Airport Express as a wireless router?
    Unfortunately, I can't switch ISP providers as this provider is the only one I can use in the area (so frustrating!!) so I have to try to work around the system. Please help!!
    Note: my Airport Express is the new model (I bought it a few weeks ago) and I have tried connecting to it using Airport Utility version 6.3.2 with Mac OS X 10.9.4 and OS X 10.9.2

    Welcome to Apple Support Communities
    If your PC hasn't got a disc drive, download AirPort Utility from the Apple website to set up the AirPort Express > http://support.apple.com/kb/DL1547?viewlocale=es_ES

  • Is it possible to use an Airport Extreme router with AT&T 2Wire modem/router?

    My AT&T 2Wire modem/router does not have great range, speed, or compatibility with my Macbook and iMac.  I bought an Apple Airport Extreme to try to remedy my problem, however, I did not realize it was purely a router.  Is it possible to use the 2Wire modem/router as just a pure modem and connect it to the Airport Extreme?  Would it be more beneficial to purchase a new modem that does not have wireless functionality?  I have looked at previous posts but couldn't find any definite answers.  Any help will be GREATLY appreciated!!  Thanks!

    The easiest route to take here would be to simply turn off the wireless function on the 2-Wire modem/router and then configure the AirPort Extreme in Bridge Mode to provide a dual band wireless network.
    If the 2-Wire performance shortcomings are the result of other wireless interference issues at your location, unfortunately the AirPort Extreme may not perform any better, wireless wise.  It's not possible to know things like this in advance....more of a case of you won't know until you try.
    In theory, it might be possible to configure the 2-Wire product as a simple modem...but I doubt that AT&T would be willing to tell you how to do this or provide support in the event of problems.
    It's getting to be hard to find a simple DSL modem these days, and even if you do, it will have to be re-configured as a Bridge to work correctly with the AirPort Extreme, so that complicates things as well.

  • I just bought an Airport extreme.  I was told I can attach it to my modem/router (one unit) via ethernet cable.  When I use airport utility it tells me the device is not connected or found.  Any input?

    I just bought an Airport Extreme.  Sales rep told me I could plug it into my existing modem/router (one unit) from isp. vie ethernet cable and it would speed up my internet.  When I open airport utility it tells me device is not connected yet my internet still works.  Was the rep wrong about speeding up my internet or is it not compatible with my isp unit?

    Sales rep told me I could plug it into my existing modem/router (one unit) from isp. vie ethernet cable and it would speed up my internet.
    Sorry, but this is not correct. Your Internet connection speed is established by the plan that  you have with your Internet Service Provider. The AirPort Extreme will not "speed it up".
    Unless there is some special feature that the AirPort Extreme provides that you need, adding another wireless router...when you already have one.... is not going to buy you anything.
    The AirPort Extreme is compatible with your modem/router if you want to continue to try to hook it up.  It will really help if you have a Mac for the configuration as the Windows Firewall often blocks connection and configuration attempts.

  • WRT54GL using old modem/router as modem component?

    I'm constantly having little issues with my ADSL modem/router, which is some Taiwanese unbranded model that my girlfriend provided.
    As such, I'm thinking about buying the WRT54GL, and using Tomato or perhaps OpenWRT.
    Given that this is just a router, I'll need an ADSL modem too. Will my current modem/router model be able to perform as the modem only?
    (Or does it really depend exactly what my router is capable of? If so, are there any settings that I should look out for in the router web config pages, because I'm quite new to this stuff.)
    Thanks.

    chrispoole wrote:
    OpenWRT seems nice, but I've never run Linux on any embedded systems, or used network devices more than the average consumer usage.
    It seems a bit too technical to me. It seems to be a full-blown little distro, that can could be used to turn the 54GL into a seed box (perhaps?), if I understand correctly?
    Tomato seems a lot easier to install and use, for my requirements.
    Tomato may be easier yes - less modular, so more stuff out of the box. You barely need the command line anymore with the latest OpenWrt though, if you do not want to use it.
    As for being a seed box - you need a way to connect a HD to your router for that, and the WRT54G(L) series don't have any USB ports for example to my knowledge, so it depends on your connectors (and available RAM, most importantly).

  • I installed a new router from my ISP provider and now I can't find my Time Capsule or "Guest" network.  What do I need to do to correct this problem?

    I installed a new (and supposedly better &amp; stronger) router from my ISP provider (Verizon) and now I can't find my Time Capsule or "Guest" network. 
    My Mac is not backing up because it can't find my Time Capsule network &amp; my "Guest" network has also disappeared. 
    What do I need to do to correct this problem?

    You must reset the TC to factory and start over. The TC simply remembers too much from the previous setup to work in the new one.
    If your new router is going to take the router role, then the TC will have to be bridged and you will lose your Guest wireless.. the way around this is to use the Verizon router as your guest wireless and the TC as your main wireless.
    The Factory Reset Gen1-4.
    Unplug your TC. Hold in reset. and power the TC back on.. without releasing reset for about 10sec. When the status light flashes rapidly; release it.
    Be Gentle! Feel the switch click on. It has a positive feel..  add no more pressure after that.
    TC will reboot after a couple of minutes with default factory settings and will wipe out previous configurations.
    No files are deleted on the hard disk.. No reset of the TC deletes files.. to do that you use erase from the airport utility.
    Factory reset Gen 5
    Hold in reset for about 5sec until the status light flashes quickly.
    If your AirPort Time Capsule still doesn’t respond, do a similar reset to the Gen1-4.
    Unplug your AirPort Time Capsule .. hold in reset and power the TC back on.. without releasing the reset.. wait until status led flashes rapidly.

Maybe you are looking for

  • Decimal Point Validation in Oracle Forms 6i

    One of my table has a column named interest. Data type of this column is number (4,1) so it can hold 99.9 and 100 both. If user enters 9.99, oracle form accepts the values and rounds it to 10. When scale defined for this data type is 1 so user should

  • I can't print to a kyocera c3232E with network accounting

    I'm working with a Krocera KM-C3232E printer with network accounting. I added the printer using it's IP addr. It indicated the correct driver name, a valid unit and IP. After continuing an problem is indicated and asks if I still want to create a que

  • Boot Camp For Lion -- USB ISO Method --"Booting from Boot Camp Assistant created USB Drive...Failed to load BOOTMGR"

    Hello, has anyone had experience with dealing with this speciifc problem? In short, upon rebooting, I am getting a black screen with a line of text that says, "Booting from Boot Camp Assistant created USB Drive...Failed to load BOOTMGR." Nothing happ

  • VERIZON SERVICE SUCKS

    order Service on july 22 was told service Was to be on Aug 3rd  Service Order Was Canceled on aug 4th Verizon then Replaced the order  For TRIPLE PLAY  Tv install Was on Aug 18 Phone an Internet were suppose to be on by the 19th . today is Now Aug 24

  • Query output help: Display self-referencing table

    Hello, I'm trying to display in a cfoutput a self-referencing table. I'll start by showing some of the data in the table. There are only 3 columns, pl_id (auto increment id pri-key), pl_name and pl_parent_id (it's 0 if it's a parent, otherwise it's t