Limiting Bandwidth on a 6509 switchport.

We have a user that is gaming, is there a way to rate limit bandwidt to the switchport that is workstation is conncected.
interface FastEthernet7/5
description D40A
no ip address
switchport
switchport access vlan 74
switchport mode access
spanning-tree portfast

You would need to know exactly the ports that the game uses so you can match them in a class map and then do policing. Here is an example using the class default which includes all traffic since there is not another class
policy-map BW
class class-default
police 2000000 62500 62500 conform-action transmit exceed-action drop
int fa 7/5
service-policy input BW
the policing is set to 2 Mb in this example.
So if you find out the ports the game uses we can permit them in an ACL, then match them in the class map and finally do policing.

Similar Messages

  • SG500x Port-channel limited bandwidth

    Good Day All,
    I have 2 Cisco SG500X-48 setup as Master/Slave using SFP-H10GB-CU1M (10GB Twinax cable).
    First question is with the twinax cables
    Since on the SG500x's you can not configure the 2*10GE Stacking Combo ports. If I put two cables in for redundancy will this cause a network loop, or will STP/RSTP catch this?
    Next question is limited bandwidth.
    I setup 4 Interfaces to Port channel with LACP. On the Server(HP Proliant Gen8 server(s)) end have the NIC Team with 4 NICs. When I run a network stress tool, it seems to cap at around 68MBs. Each port should being 1Gb, shouldn't I be getting closer to 4 GB?
    My Configuration would read much like this:
    VLANs setup:
    ##1-RF System
    ##2-VOIP
    ##3-LAN
    interface Port-channel 3
    spanning-tree portfast
    switchport trunk allowed vlan add ##1,##2
    switchport trunk native vlan ##3
    interface gigabitethernet2/1/5
    spanning-tree portfast
    channel-group 3 mode auto
    switchport mode access
    interface gigabitethernet2/1/6
    spanning-tree portfast
    channel-group 3 mode auto
    switchport mode access
    interface gigabitethernet2/1/7
    spanning-tree portfast
    channel-group 3 mode auto
    switchport mode access
    interface gigabitethernet2/1/8
    spanning-tree portfast
    channel-group 3 mode auto
    switchport mode access
    I dont have much under standing on QOS yet, I assuming this would be based on setting up this?
    Any direction or help would be greatly appreciated
    Chris,

    Hello Chris,
    The way the stacking cables works is it detects when you are using two of them and switches over to what is called 'ring' mode.  It doesn't use both links at once, but if one of those links fails it will immediately use the second one, usually not even dropping one packet.  STP isn't an issue on the stack ports because it doesn't really use it, the stacking is a proprietary protocol that handles all of this for you.  So go ahead and plug up your second set of cables, you should see a log message saying you have moved from 'chain' to 'ring'.
    As for LAGs, this is a common misconception with link aggregation.  I understand the logic, you have 4 gig links, why can't you get 4 gigs of throughput?  It has to do with how LAGs actually work.
    When a packet arrives at the switch and needs to go out the LAG the switch runs a calculation on the source and destination IP (or source and destiantion MAC depending on your settings).  From this calculation it comes up with a number, in your case from 1-4.  That determines the link that it uses to get across that LAG.  There is no way to make one conversation use more than one link, it just isn't how it works.  So when you run a speed test from one IP to one other IP, the result of the switch's calculation will always be the same number, hence all the traffic for that stream goes down the same link in the LAG.
    There isn't any spillover, so even if one link is much busier then the rest it doesn't move them over to one of the other links.
    On some enterprise switches you can use a load balancing algorithm that uses source and destination port, which can result in multiple conversations between the same two clients to use multiple links, but on the Small Business switches we only have IP or MAC.
    Basically any one conversation will always be limited to whatever the speed of 1 link in the LAG is.
    It is possible to utilize the link more, but you would need several different computers talking to the server to really see that.  QoS would not change this.
    As for your speed, it is a bit low, the max for a gigabit link is about 118MB/s (lab max, your mileage may vary) if you are using normal sized frames.  This is assuming two devices directly connected to the with no routing required.  How are you testing the speed?  I like to use a program called Tamosoft throughput tester for this, which is available free on the web.
    Hope that helps a bit,
    Christopher Ebert - Advanced Network Support Engineer
    Cisco Small Business Support Center
    *please rate helpful posts*

  • Getting really frustrated! I bought Photoshop 7, upgaded to CS2 then upgraded to CS3, now I have had computer problems and looks like both are now gone, they were not de-installed. I have limited bandwidth (I live int he country) and need a new box versio

    I bought Photoshop 7, upgraded to CS2 then upgraded to CS3.  I live in the country and have limited bandwidth for my internet, therefore, the cloud will not work and I must have a box version. In Jan Best Buy did work on my laptop and did not de-install CS3, now my desktop has died and believe CS3 on it is also gone. I have the serial numbers and can not find how to contact Adobe.
    I only use it for photography and do not want CS6, so I need help, can anyone help me. Thanks a million.

    Why on Earth are you getting frustrated?  ?? !!  
    You don't even need to "contact Adobe", unless you need to activate that old deleted version.  You are entitled to two activations.
    Just download the CS3 trial version and input your serial numbers (the installer might prompt you for the previous serial number since your CS3 probably has an update s/n).
    Download CS3 products  <=== click on link
    Anytime you want to look for something on the Adobe site, just do a Google search and add "site:adobe.com" (without the quotes) at the end of the string of keywords, for instance, this what to type in Google to find the CS3 downloads:
    download Photoshop cs3 site:adobe.com
    Just change "CS3" for whatever version you want.
    Using the Adobe web site search function is futile.
    Now, if you had two activations already, just call customer service and they will deactivate one or both for you—after quickly verifying your registration..  No big deal.
    Click on the link below, and after that click on "Still need Help? Contact us."
    Then on the next page, click Chat
    There is also a phone option.
    http://helpx.adobe.com/contact.html?step=PHXS_downloading-installing-setting-up_licensing- activation

  • Limiting bandwidth on client side with Camera.setQuality() inconsistent?

    After successful bandwidthCheck() limiting bandwidth to setQuality(75000, 100)
    leads to the desired result of publishing the stream with max bitrate of 75000 byte/s.
    On other locations the same setting results in publishing the stream with max bitrate of 
    approx. 13107 byte/s. If I change bandwidth to setQuality(400000, 100) i am reaching the desired
    bandwidth limit of 75000 byte/s.
    Stream is published with h264Settings.setProfileLevel(H264Profile.MAIN, H264Level.LEVEL_5_1).
    Any clues?
    These behaviour only occurs with outStream.videoStreamSettings = h264Settings;
    If videoStreamSettings is not set to h264Settings all things are doing well as expected.

    Here's a link that explains what BBSM is all about:
    http://www.cisco.com/en/US/partner/products/sw/netmgtsw/ps533/index.html

  • SAP Implementation on Limited Bandwidth- Satellite Connection

    Hi All,
    I have an implementation scenario in which client has an overseas office connected by a 1 mbps satellite connection. We are proposing implementation of multiple instances.
    I would like to seek information on the performance of SAP GUI/Web GUI on limited bandwidth connection as the bandwidth will get further downgraded to 512 kbps in the future.
    Are there any tools available to enhance SAP performance in limited bandwidth environment. Please let me know of any documentation which explains SAP implementations with bandwidth constraints.
    Thanks & Regards
    Rasheed

    hi rasheed,
    there are several consideration you might want to consider ?
    1. how many users on remote office will connect through that satellite connection ?
    2. you can also try low speed connection setting (on SAPGUI). This is useful when you have limited bandwidth.
    3. how big is your users (on remote office) will acquire from SAP server ?
    maybe another SAP Gurus will add more checlists.
    ardhian
    http://sapbasis.wordpress.com
    http://basishowto.blogspot.com

  • [SOLVED] Pacman -Syu on a (very) limited bandwidth

    Hi
    I've been using Arch for about a year, and I'm still pretty new to Linux and Arch. The reason I installed Arch in the first place was because of the how much control you have over your system, since you get to build it up according to your preferences. I absolutely love Arch for this and many other reasons.
    The problem I have is that I am limited to 500mb bandwidth a month. I know this wrong, but I always avoid pacman -Syu because of the 500mb limit. I avoid any necessary upgrading, and only upgrade packages that need to be upgraded whenever I need to install a new package that I need. I know very well that this is the wrong thing to do, but seeing as I am limited to 500mb a month (which I already use alot of, if not all, on university stuff), I don't see how I could possibly carry out frequent system upgrades. Could anyone give me some advice? Should I not be using a rolling release distro because of this?
    Last edited by flyswatter (2010-06-05 19:31:54)

    @JackH79
    Hope it'll work out all right for you. Would be a shame to lose you to an 'enemy distros' , just because of bandwidth restrictions.
    Thank you. Don't worry, getting me off Arch is not gonna be easy
    @syn
    So is the public library's wifi off limits?
    hmm...getting to the public library would be troublesome. I doubt most public libraries here have wifi anyways The uni library, as well as the rest of campus, gives us access to internet via wifi, but it has a ridiculous 150mb cap. Luckily, downloads on the uni network are unlimited, and I have a good feeling the Arch mirror is on the uni network. I'll just have to wait and see.
    @mvdvarrier
    Thank you. I was thinking about using Slackware, and it really helps knowing that the updates are small. I feel that I have found the solution because of my uni's arch mirror, but if that and all other attempts to stick to Arch fails, I think that sounds like a great plan B Still gonna try my best to keep Arch, I haven't used many distro's (Ubuntu, slight tinkering on a Fedora based distro...and Puppy Linux, Slax Frodo and ttylinux if tiny live distros count), but I really do like Arch's way of doing things.
    Last edited by flyswatter (2009-12-09 16:51:39)

  • HOW TO CONFIGURE GUEST NETWORK AND LIMITE BANDWIDTH

    Dear all,
    Please help me how to configure internet access rule and limited the bandwidth for guest network via TMG Forefront 2010.
    Thanks you & best regards,
    Hung Viet 

    Hi,
    First you can create the new network set which is mapped to guest subnet, after that you can create access rule for this network set.
    If you want to control bandwidth, you may need 3-party tool like this:http://www.bsplitter.com/
    Best Regards
    Quan Gu

  • CAC Not limiting bandwidth or phone calls between locations.

    Hello, I'm running a test set up with a couple locations and attempting to make several calls between them to test the CAC bandwidth limits.
    The bandwidth limit between Location A and Location B is set to 50kbps.
    3 Phones 7940s are in Location A and 1 CIPC is in location B (When looking at Devices > Phones, it shows their respective Location A DP and Location B DP.  Regions are set up and G.729 is used between the locations.  I know regions are working, because when I look at call statistics, it shows the G.729 8kpbs used instead of the 711.
    I can place 4,5,6 or however many calls between the two locations and they all go through. I'm not sure why I'm not getting the "Bandwidth limit exceeded" and Location just isn't working. I've tried deleting and re-creating the locations.
    Any thoughts? Thank you very much for your consideration.

    Hello Harvey,
    First of all LCAC and E-LCAC require 24 kbps for a single G.729 call.
    Your are running CUCM 9.x which introduced Enhanced Location CAC.
    E-LCAC employs LBM service and uses Call Treatment When No LBM Available CUCM service parameter  to decide how to proceed if LBM is not available.
    For a fresh install LBM service is down and the latter param is set to Allow Calls.
    So please navigate to Serviceability and check if Cisco Location Bandwidth Manager service is activated and running.
    Once you confirm that:
    SSH to your server and issue file tail activelog cm/trace/lbm/sdl * recent to see requests for bandwidth deduction in real time,
    Make a test call and you should see something like:
    00117318.001 |20:12:09.240 |AppInfo  |LBMServer - Received from CallManager:
    msg = {
      messageId = (881)
      msgkey = ()
      nofwd = (0)
      choice = (reservationReq)
      reservationReq = (
        transId = (12071793471388647784)
        seqNum = (0)
        choice = (reserve)
        reserve = (
          sideA = (
            loc = (TEST1)
            fs_id = (StandAloneCluster:27335818)
            ext = ()
          sideB = (
            loc = (TEST2)
            fs_id = (StandAloneCluster:27335819)
            ext = ()
          <snip/>
          a_bw = (24)
    This is a request to deduct 24 kbps from the audio pool for a call between locations TEST1 and TEST2.
    Next it will show you the actual deduction (160 kbps audio pool has - 24 kbps for a G.729 accounts for 136 kbps left):
    00117323.010 |20:12:12.350 |AppInfo  |LBM: RES_REC add Edge TEST1->TEST2. Left=136, Calls=1
    00117323.011 |20:12:12.350 |AppInfo  |LBM: RES_REC add Edge TEST2->TEST1. Left=136, Calls=1
    Let me know if that helps.
    -Mateusz

  • Limiting bandwidth on the CE

    Hello
    I need solution to a similar problem , really appriciate if you can help me on this.
    I have taken MPLS services from my Service provider they have configured 8Mbps of MPLS bandwidth and 2Mbps of Internet bandwidth(using 2 Vlans) on their PE over a single physical link connecting to my Cisco1841.Please suggest me how i can ensure on the CE that internet users are not using beyond 2Mbps.All the interbet requests are being catered through a fortygate firewall , here is how the setup is.
                     ----- Fortygate Firewall
    PE---- CE--
                     ------ LAN
    Regards

    Hi,
    You can define CAR or policing using MQC and apply it on the internet sub-interface in the CE router.
    Using CAR:
    1.Define ACL first. Here you can say match any as the entire internet needs to be rate limited
    2.Configure this "rate-limit input/output conform-action transmit exceed-action drop under the sub-interface.
    refer this for CAR: http://www.cisco.com/en/US/docs/ios/11_1/feature/guide/CAR.html
    Alternately you can apply this on the interface where Fortigate is connected for both inbound and outbound. The exceed action is usually drop which you can mark down the IP Precedece/DSCP as well.
    HTH
    Arun

  • Limited bandwidth during file upload

    Hi All,
    Does it exist a possibility to limit used bandwidth during a file upload from a AIR app?
    For example , is it possible to fix this limit to 10 or 100 kbps?
    Thanks in advance
    Gianni

    Hi,
    any news about this discussion?
    Thanks
    Ennio

  • I have Hughesnet with limited bandwidth and even with adblock plus websites start flash videos now - how can I stop the videos from loading when the web page loads

    Hughesnet only allows us to use an allotted amount of download. If I use tabs on Firefox, some pages start their bandwidth eating flash yada yada and waste my allotment. I'd like to have Firefox default to NOT loading flash unless I do something to say OK. Adblock plus helps eliminate flash ads, but not page content that is in flash.

    https://addons.mozilla.org/en-US/firefox/addon/flashblock/

  • Limiting bandwidth based on site IP address

    Hi,
    We have a number of sites with different bandwidth capacities
    ranging fron 256kbps pipes to 1G. We would like to cap the
    bandwidth used by FMS streaming to each site e.g. stream no more
    than 384kbps to a site with a 512kbps connection (based on the
    range of IPs at that site), to protect the performance of other
    apps sharing the connection.
    Can this be done in FMS2?
    Thanks!

    **EDIT - sry I hit the wrong
    button - the above does not fix the problem. thanks though.**
    Hi,
    that is fine for a single IP pool, but if I have 2 available pools
    depending on which NAS makes the request I cannot bind the pool to the
    NAS to the group.
    I'll try to illustrate the problem better:
    NAS_port1 -
    10.1.1.1 uses only IP_pool1 - 10.10.10.0
    NAS_port2 - 10.2.2.2 uses
    only IP_pool2 - 10.20.20.0
    Single User1
    Single Group1 (User1 cannot be
    in more than one group)
    User 1 turns on device and connects to either
    NAS_port1 or NAS_port2 randomly
    NAS_port1 makes the call to the
    ACS (on this occassion, it could have been #2)
    USer 1 is seen
    within Group1 and permitted.
    Group1 has both IP_pools available.
    Which IP
    address does User1 get? Always the first pool until it is exhausted,
    regardless of NAS port making the request.
    If NAS_port2 makes request but gets
    IP from IP_pool1 then the User1 will have the wrong IP address and so
    connectivity will not work.
    Hi Rob,
    In Multiple Pool cases the pool at the top of the list would be the first pool of addresses served to users.you cannot change the order that the pools are used in;it is always top to bottom.However,you can change the order of the pools in the list with the up and down buttons.
    Hope to Help !!
    Ganesh.H

  • Tips on limiting bandwidth usage

    lIke turning off cloud which I suspect isn't practicle. I don't back up photos or mail just contacts and notes and reminders and stuf.  Anyone know of a decent bandwidth monitor that I could use to monitor which apps are hogging all the bandwidth and where its going when the iPad isnt in use? I'm biding my time with this thing.  Don't want to buy anything for it If I can help it.  Plan on switching to windows 8 product as soon as I wear  it out or drop it or let my temper get the best of me.
    tried searching for onavo in App Store didnt find it.

    Do have a cellular wifi device I used to use but ate through 5gb  like it was nothing.  Now have slow broadband microwaved off a mountain top 14 miles away near the closest town.  They  don't  hesitate to throttle me when I use too much.  So I don't look at videos (usually on facebook) unless they seem really interesting.  Avoid hd like the plague.  Now days with many  web pages taking as much as 10mb to load and my doing a lot of reading and googling I burn through quite a bit. For instance a mopar forum I went to once took like 80mb to load 2 or 3 pages.   So when I see my iPad used 200mb I'd like to know where it all went. Especially when I am on extended trips with the wifi/cellular device.  If it was to safari than at least  I would know I did it. I have no way of telling  that which is one thing about the ipad I find frustrating.  That isn't an issue with windows.   At least I know on my laptop where all the bandwidth went.  I keep all my data on a smart card and back it up to a couple of different places.  So thank God no need for cloud.

  • Limiting Bandwidth usage for MDT 2013

    Hello Technet,
    I recently built up a MDT 2013 platform (on server 2k8R2) for deploying our Windows 7 image to over 125+ computers in our building at the same time.  Our deployment server, which is a VM, is located on the same host and switch as our web server
    (not my design) and I am forced to limit the bandwidth usage to only 50%.  I know WDS was/is able to limit bandwidth usage when multicasting, but I haven't found anything online about MDT being able to limit it.
    Do I need to have the WDS role installed on my server to limit the bandwidth or can MDT 2013 do this for me.  As always, any and all help is appreciated!
    Please remember to click "Mark as Answer" on the post that helps you, and to click "Unmark as Answer" if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Hi,
    Read these references to see if it meet your requirement:
    Enable Multicast Deployments with MDT 2010/WDS on Same Computer
    http://deploywindows7.wordpress.com/2010/09/20/enable-multicast-deployments-with-mdt-2010wds-on-same-computer/
    Please Note: Since the website is not hosted by Microsoft, the link may change without notice. Microsoft does not guarantee the accuracy of this information.
    Windows Server 2012: Master Windows Deployment Services
    http://technet.microsoft.com/en-us/magazine/dn163597.aspx
    Karen Hu
    TechNet Community Support

  • With the paid version - How many people can I send to at one time? Are there any download limitations (bandwidth or number of downloads limitation)?

    I've grown to hate Hightail and was attempting to find out how Adobe Send compared - but the documentation is pitiful. I do webinars which means I may have a 200-400 people who will be downloading the file. Does the paid version allow this? What's the maximum size and the maximum number of downloads? 

    As you can see from other postings on this forum, we're currently experiencing upload problems for very large files, especially over slower internet connections. I suggest that you try to upload these files to your account at https://cloud.acrobat.com and then create Public links from there. You can then distribute the Public links for your users to access the files.

Maybe you are looking for

  • Acrobat 7 Pro, Script to Automate "Initial View" Settings

    Can you create an Applescript that let's you batch define Acrobat's 'Initial View' settings under the Document Properties of an existing PDF? I am not familiar with scripting language and enable the UI feature of Script Editor, but it didn't seem to

  • HT201441 PLEASE HELP ive purchased a pre owned iphone 5s

    Purchased it off ebay was working fine then locked me out by previous owner i called the owner up but no answer or reply what can i do its saying the device is lost or stolen help please.

  • Failed to Open data files files

    Dear Members, Using Oracle 10gR2 on windows When I start the Oracle server in clients place it fails to open the data files.. SQL> conn / as sysdba <connected> sql> select status from v$instance; <mounted> sql> alter database open; error - ora-01157

  • Display suddenly "enlarged" and now moves when i move cursor

    So my toddler just did some random key pushing on my laptop and all of a sudden my display has "enlarged" and is moving around when my cursor moves (I move the cursor to the left, the screen moves to the right). All functions are working correctly, i

  • GREP: Apply to first instance only

    Hi, Another GREP question for you if you can help. Situation is trying to apply a character style before a specific word, i.e. Applied Character Style "four"....... There are 4 words (lets call them: one, two, three, four) which are a common occurenc