MGRE in VRF and Source Interface Issue

friends,
I have a scenario where i need to use multiple multi-point GRE tunnels and put them in VRF for each customer. The problem i am facing is that for each Tunnel i use  Routers loopback in global table as source address.  It works fine for one Tunnel. But as soon as i create another tunnel using the same loopback as source. Both tunnels go down.  If i use different loopback addresses for each tunnel, all tunnels stays up.    Can anyone tell me why i cannot use one loopback as source-address for all tunnels??  creating indiviual loopback for each tunnel doesn't seem scalable. 
interface Tunnel0
 ip vrf forwarding RED
 ip address 10.0.0.1 255.255.255.0
 no ip redirects
 ip nhrp map 10.0.0.4 172.16.1.4
 ip nhrp map 10.0.0.5 172.16.1.5
 ip nhrp network-id 1
 tunnel source Loopback0
 tunnel mode gre multipoint
end
interface Tunnel1
 ip vrf forwarding BLUE
 ip address 11.0.0.1 255.255.255.0
 no ip redirects
 ip nhrp map 11.0.0.6 172.16.1.6
 ip nhrp network-id 2
 tunnel source Loopback1
 tunnel mode gre multipoint
end
interface FastEthernet0/0
 description *** Connected to Customers  for mGRE ***
 ip address 172.16.1.1 255.255.255.0
end
interface Loopback0
 ip address 1.1.1.254 255.255.255.255
end

Hello
Can you provide  show interface tunnel
Harish

Similar Messages

  • SNMP Source interface issue

    Hi All,
    Is it necessary to mention snmp-server trap-source <interface name> while configuring SNMP in a router/switch?. what if we do not configure this command on a device having multiple interfaces?
    Regards,
    VB

    The original post had a two part question, so I will provide a two part answer.
    1) Is it necessary to specify the trap source interface? No it is not necessary to specify the trap source interface. Traps will be sent anyway but it becomes more difficult to predict what source address will be used.
    2) What happens if we do not configure it. As Afroz explains the device will use what it considers to be the closest interface at that particular time to send the trap. The result is that as interface status may change or as routing table information changes some traps may be sent with Gig0/1 as the source while other traps are sent with Gig0/2 as the source. The reality is that all these traps are from the same device but it will be difficult to see that as you look at the received traps and see different sources.
    So I would say that while it is not necessary it is certainly recommended, especially when the device has more than one interface that could potentially serve as the source.
    HTH
    Rick

  • Two storage box (3510 and 6140) interface issue...

    Hi All,
    In my setup we were previously used storage box 3510 but having space issues we are purchasing new storage box of six series 6140. Now, I don't have any clear idea that both the storage can easily mounted on the servers? or there are some interface issues might be?
    Can anyone suggest me what are the points(like network, HD and etc.) I have to consider for the compatibility of these storage box?
    Thanks...

    Hi user505
    Now, I don't have any clear idea that both the storage can easily mounted on the servers? or there are some interface issues might be?How many HBA's do your current hosts that are connected to the 3510 have ? are they are single port single card or dual ported card ?.
    Depending on how many HBA's you have in your server I would configure up the 6140 with the initiators , map the new volumes straight to the server and then do your copying of data.
    In regards to network config etc you'd need to setup the 6140 as per the normal configuration for out of band access , so you can get it via CAM.
    Hope that helps
    David

  • Logic and audio interface issues. help!

    Hey guys
    I recently bought a small budget recording studio, My first one so bare with the newbie questions and I'm having diffucties with the setup I believe.
    I connected my midi keyboard to my computer that had Midi in/out from the keyboard via USB Midi interface to the computer. That was all cool. The computer was seeing it and in Logic was telling me signals were coming into logic.
    I then connected my Edirol audio interface ( FA-66 ) 6in/6out. to the computer via Firewire. Midi setup in utlilities sees the device. And that's good right?
    I then used stereo jacks to connect the audio interface to my studio monitors. I played a song in itunes music is coming through the speakers, great!
    Now off to the problem, finally. The reason I got the audio capture device is so that I can record Vocals and guitars, but the thing is when I connect my Mic and guitar to the device no sound in coming into logic, eventhough I can play the guitar clean through my monitor speakers. Very strange. I see 6 input/output channels in logic so it sees the edirol. So if i set Input 2 in logic and put the guitar in inputjack 2 the signal doesn't get through.
    Am I supposed to intertwine the Midi keyboard and audio interface together? If so how is that done? Can anybody help?
    Thanks for baring with the newbie!

    Don't go beating yourself up... you'll rob the trolls of their only pleasure.
    It's like you said: you're new. We were all new once.
    Glad you're up and running... let's hear some music.
    jord

  • SNMP inform request source-interface

    Instead of using SNMP TRAPS I would like to use INFORM requests. When I receive TRAPS everything is working correcty. When I receive INFORM requests, the source interface is reported wrong.
    My config:
    snmp-server trap-source Loopback0
    snmp-server source-interface informs Loopback0
    snmp-server enable traps snmp linkup
    snmp-server enable traps config
    snmp-server host 10.101.1.15 inform version 2c public
    snmp-server host 10.101.1.15 version 2c public
    The TRAPS report their source address as Loopback0 but the INFORMS report their source address as FastEthernet0.

    Hello,
    we are also migrating from traps to informs and I can see that this source-interface issue is still open. I can confirm it is happening on Cisco 7609-S with IOS: 12.2.(33)SRD5, SRD6 and SRE2.
    In bug toolkit I can see it opened for 6500 under CSCtc43231 (http://tools.cisco.com/Support/BugToolKit/search/getBugDetails.do?method=fetchBugDetails&bugId=CSCtc43231) but there is no any SR release under affected versions.
    If anyone knows any workaround, I would appreciate it a lot.
    Thanks in advance!

  • Sourced Based VRFs and IPSEC

    Hi All,
    I have 2 questions.
    1) Does Cisco Router 7600 with SUP720 3BXL supports VRF Selection based on Source IP Address [Layer 3 VPNs]?
    2) We have various clients reaching a Router and we want to forward them to a their company's VRFs, based on their source address (Given by Radius or Statically). Now, Ideally, we want to give to the customer's H.Q. the option to connect to this router using Leased Lines (or Frame Relays) or by using IPSEC (over the internet). Is this possible? Can traffic from an access server arrive to an interface and based on the source, the user will be either forwarded to a VRF or an IPSEC?
    Regards.
    Regards.

    Hello,
    a solution to xour problem could be to have a VRF aware access server and place the customers into their respective VRF right away (the feature is called Multi-VRF aka VRF-lite). IPSec and Dialer interfaces are possible. Based on authentication you could define the VRF and by having a dot1Q trunk to the 7600 which operates as the MPLS PE.
    A second option is to have the trunk to the 7600, VLANs in different VRFs and to do PBR into different VLANs on the CE router/access server.
    Hope this helps! please rate all posts.
    Regards, Martin

  • Get the source coding and the interface of a from routine (4.6C)

    Hello,
    I am looking for a way to get the source coding and the interface of a Form routine. Having a look at the functionality used in SE80, I found the function module RS_SEARCH_FORM.
    By specifying the following parameters:
    Include Name:                      i_incl             
    Main program:                      i_mainprogram
    Form routine name                i_objectname      
    Object Type for Form routine: i_objecttype
    you receive the "pattern", which is being generated by using the drag and drop
    functionality for Form routines in SE80. For example:
    PERFORM test
                USING
                   a.
    In addition to this, I am looking for a way to get the source coding and the interface for a form routine in a 4.6C system.
    The mentioned function module has a tables parameter called i_source but I didn't find out how to execute it in order receive the source code.
    It would be great if you could help me to solve this issue.
    Best regards,
    Fabian

    Hi,
    the only idea I have is to scan the source code for the form routine in order to retrieve the needed information. It would be great to have a standardized function module, which provides this functionality.
    Regards,
    Fabian

  • VRF and DHCP issue

    VRF and DHCP issue
    We have a 6500 ( 12.2 (33) SXH5 ) that has a VRF running for our guest network. On this 6500 resides the DHCP pool with a range defined for our guest network. We have a stack of 3750's (12.2 (46) SE) connected to the 6500 with a L3 connection. The 3750's have a local guest VLAN with its gateway defined in a VLAN interface. This VLAN on the 3750 has an IP helper address pointing to an IP within the VRF on the 6500. When debugging DHCP on the 6500, a request is received and sent back out. The client never receives this request.
    If a static IP is applied, the client is able to communicate anywhere within the VRF successfully (including pinging the IP within the helper-address. As many posts have pointed out - there is no VRF <name> under the ip dhcp pool <name> within the 6500. I am just wondering if anyone else has run into this and what their solution was.
    Thanks.

    Hi,
    I have tested the dhcp server and vrf on Cisco 3640 and it is working without VRF under the ip dhcp pool. Please ensure that you have configured routing for the dhcp-relay agent(VLAN facing dhcp client on 3750 in your case).

  • Open Interface for Approved Supplier Lists and Sourcing Rules

    Hi All,
    Is there an open interface or an API available for Appeoved Supplier Lists and Sourcing Rules.
    Thanks and Regards,
    MPH

    Hi sandeep,
    I prefer to use the API mentioned.
    However this is in Oracle Manufactirung and we dont use that module instead I want to define them in Oracle Purchasing.
    can I still do it in Purchasing using the same API.
    Further as per the document there are 3 entities
    01) Sourcing Rule/Bill of Distribution
    02) Receiving Organization
    03) Shipping Organization
    Do I need to define all 3 in order to make it work?
    Thanks and Regards,
    MPH

  • Is it possible for Nexus7000 flexible netflow monitor for interfaces with different vrf and export to one netflow analyzer?

    I have a Nexus 7000 with many vlan interfaces with multiple vrf, I would like to know if my netflow analyzer only connected to one vrf, can I use flexible netflow on the Nexus 7000 to monitor those vlan interfaces with multiple vrf and export them to my netflow analyzer, so that I can see all flow from different vrfs on my netflow analyzer?
    Thank you!

    Adriano, there is a RV042G, which supports the gig ports and a 800 mbps nat throughput. Here is the datasheet
    http://www.cisco.com/en/US/prod/collateral/routers/ps10907/ps9923/ps12262/data_sheet_c78-706724.html
    If you are using a DSL connection, the SRP527/547 models may be an alternative. These models support the RFC 1483 Bridges EOA Please note the SRP547 should be 10/100/1000. Also note the SRP521/541 are Fast Ethernet units and they do differ from the SRP527/547. The main selling point of these devices are the FXS/FXO ports. So this may also be a bit of an "unfocused" solution. But it's worth throwing the idea out there!
    Here is the admin guide;
    http://www.cisco.com/en/US/docs/voice_ip_comm/unified_communications/srp540_series/administration/srp500_AG_2567701.pdf
    Here is the datasheet;
    http://www.cisco.com/en/US/prod/collateral/voicesw/ps6790/gatecont/ps10500/data_sheet_c78-550705.pdf

  • FlexVPN with F-VRF and multiple tunnels

    Hi There,
    I have a burning question and initially need to understand the possibility of the following scenario, below is a diagram of a single point-to-point connection used for proof of concept. The Hub router acts as a local RADIUS and is to issue IP addresses for both the client tunnel interfaces.
    Two separate tunnels are required, one between Virtual-template 1 and tunnel 1 and one between Virtual-template 2 and tunnel 2, hence they are within a separate VRF on both routers.
    Basically I am wondering if this is possible as getting this to work is a struggle.. I am currently using PSK authentication, though also wondering if there would be issues using certificates, i.e. the hub would effectively receive two separate SAs with the same certificate.
    The flex client and hub have separate profiles keyrings etc for each connection...
    Has anyone got this working before??
    Any help or suggestions/pitfalls would be appreciated.

    Hi Olpeleri,
    Many thx for the reply,
    I have tried using two interfaces on the Hub, though no joy so far..... I want to have the hub tunnel end points in different VRFs, hence I have tried with two virtual templates A and B and interfaces A and B in different VRFs to each other.
    i.e, looking at just one tunnel to start with,
    HUB
    interface Virtual-Template1 type tunnel
    ip vrf forwarding VRF_A
    ip unnumbered Loopback20
    tunnel source Ethernet0/0
    tunnel mode ipsec ipv4
    tunnel protection ipsec profile IPSEC-PROFILE
    end
    interface e0/0
    ip vrf forwarding VRF_A
    ip address 172.16.0.2 255.255.255.0
    Is this config correct, I have tried using a front door VRF for each interface also, though the tunnel fails to build when both interfaces are there
    The profile looks like this repeated for each interface with different names and virtual template etc..
    crypto ikev2 profile default
    match fvrf any
    match identity remote fqdn domain cisco.com
    identity local fqdn Hub1.cisco.com
    authentication remote pre-share
    authentication local pre-share
    keyring ALL
    pki trustpoint cisco
    dpd 10 2 periodic
    aaa authorization group psk AUTHOR_LIST AUTHOR_POL
    virtual-template 1
    Thanks,

  • VRF & OSPF passive interfaces

    Hello,
    if configuring OSPF for a VRF you cannot configure passive interfaces! The command does not even exist!
    This seems to be related to CSCeb86068.
    Does anyone have experiences with that issue??
    Any intelligent solution??
    Thanks
    Juerg

    1.For no neighbor in your VPN, you can try BGP as PE-CE routing protocol.
    router bgp 65000
    address-family ipv4 vrf school
    network x.x.x.x mask x.x.x.x
    no auto-summary
    no synchronization
    exit-address-family
    R1#v all 172.16.1.0
    BGP routing table entry for 172:16:172.16.1.0/24, version 373
    Paths: (1 available, best #1, table school)
    Flag: 0x820
    Advertised to update-groups:
    1 2
    Local
    0.0.0.0 from 0.0.0.0 (172.16.0.1)
    Origin IGP, metric 0, localpref 100, weight 32768, valid, sourced, local, best
    Extended Community: RT:172:16
    2.If you still need use ospf and passive interface in your ospf vrf, upgrade to 12.4.2 or above. :)

  • Setting the source-interface in a tcl script for email.

    So once again I am trying to figure this out and failing miserably. The only thin I can think of at the moment is that I need to tell it to source from a specific vrf interface. I've tried looking through possible enviornment variables. Hoping I could set it that way but have yet to find one. I have read varios settings for source-interface and attempted them. But fail every time with:
    vpn_failure.tcl: smtp_send_email: error connecting to mail server:
    EEM Version:
    sho event manager version
    Embedded Event Manager Version 4.00
    Component Versions:
    eem: (rel4)1.0.4
    eem-gold: (rel1)1.0.2
    eem-call-home: (rel2)1.0.0
    Below is the stock format for sending the email from the script. If someone could guide me in the correct way to set this up to source the interface that would be awesome.
    # create mail form
      action_syslog msg "Creating mail header for vpn_failure.tcl script..."
      set body [format "Mailservername: %s" "$_email_server"]
      set body [format "%s\nFrom: %s" "$body" "$_email_from"]
      set body [format "%s\nTo: %s" "$body" "$_email_to"]
      set _email_cc ""
      set body [format "%s\nCc: %s" "$body" ""]
      set body [format "%s\nSubject: %s\n" "$body" "VPN Failure Detected: Router $routername Crypto tunnel is DOWN. Peer $remote_peer"]
      set body [format "%s\n%s" "$body" "Report Summary:"]
      set body [format "%s\n%s" "$body" "   - syslog message"]
      set body [format "%s\n%s" "$body" "   - summary of interface(s) in an up/down state"]
      set body [format "%s\n%s" "$body" "   - show ip route $remote_peer"]
      set body [format "%s\n%s" "$body" "   - show crypto isakmp sa"]
      set body [format "%s\n%s" "$body" "   - show crypto session detail"]
      set body [format "%s\n%s" "$body" "   - show crypto engine connection active"]
      set body [format "%s\n%s" "$body" "   - show ip nhrp detail (DMVPN only)"]
      set body [format "%s\n%s" "$body" "   - show log"]
      set body [format "%s\n\n%s" "$body" "---------- syslog message ----------"]
      set body [format "%s\n%s" "$body" "$syslog_msg"]
      set body [format "%s\n\n%s" "$body" "---------- summary of interface(s) in an up/down state ----------"]
      set body [format "%s\n\n%s" "$body" "$show_ip_interface_brief_up_down"]
      set body [format "%s\n\n%s" "$body" "---------- show ip route $remote_peer ----------"]
      set body [format "%s\n\n%s" "$body" "$show_ip_route"]
      set body [format "%s\n\n%s" "$body" "---------- show crypto isakmp sa ----------"]
      set body [format "%s\n\n%s" "$body" "$show_crypto_isakmp_sa"]
      set body [format "%s\n\n%s" "$body" "---------- show crypto session detail ----------"]
      set body [format "%s\n\n%s" "$body" "$show_crypto_session_detail"]
      set body [format "%s\n\n%s" "$body" "---------- show crypto engine connection active ----------"]
      set body [format "%s\n\n%s" "$body" "$show_crypto_engine_connection_active"]
      set body [format "%s\n\n%s" "$body" "---------- show ip nhrp detail (DMVPN only) ----------"]
      set body [format "%s\n\n%s" "$body" "$show_ip_nhrp_detail"]
      set body [format "%s\n\n%s" "$body" "---------- show log ----------"]
      set body [format "%s\n\n%s" "$body" "$show_log"]
      if [catch {smtp_send_email $body} result] {
        action_syslog msg "smtp_send_email: $result"

    I got this far, saw the MAXRUN error, bumped that out and then turned on debugging. I am still not connecting to the mail server. So I don't think I am reaching the mail server yet. I don't think it is using the sourceinterface. In debugging everyting in the script works except for the mail portion.
    Jul 29 16:01:00.334: %HA_EM-6-LOG: vpn_failure.tcl: Creating mail header for vpn_failure.tcl script...
    Jul 29 16:02:36.464: %HA_EM-6-LOG: vpn_failure.tcl: Process Forced Exit- MAXRUN timer expired.
    Jul 29 16:02:36.464: %HA_EM-6-LOG: vpn_failure.tcl:     while executing
    Jul 29 16:02:36.464: %HA_EM-6-LOG: vpn_failure.tcl: "action_syslog msg "smtp_send_email: $result""
    Jul 29 16:02:36.464: %HA_EM-6-LOG: vpn_failure.tcl:     invoked from within
    Jul 29 16:02:36.464: %HA_EM-6-LOG: vpn_failure.tcl: "$slave eval $Contents"
    Jul 29 16:02:36.464: %HA_EM-6-LOG: vpn_failure.tcl:     (procedure "eval_script" line 7)
    Jul 29 16:02:36.464: %HA_EM-6-LOG: vpn_failure.tcl:     invoked from within
    Jul 29 16:02:36.464: %HA_EM-6-LOG: vpn_failure.tcl: "eval_script slave $scriptname"
    Jul 29 16:02:36.464: %HA_EM-6-LOG: vpn_failure.tcl:     invoked from within
    Jul 29 16:02:36.464: %HA_EM-6-LOG: vpn_failure.tcl: "if {$security_level == 1} {       #untrusted script
    Jul 29 16:02:36.464: %HA_EM-6-LOG: vpn_failure.tcl:      interp create -safe slave
    Jul 29 16:02:36.464: %HA_EM-6-LOG: vpn_failure.tcl:      interp share {} stdin slave
    Jul 29 16:02:36.464: %HA_EM-6-LOG: vpn_failure.tcl:      interp share {} stdout slave
    Jul 29 16:02:36.464: %HA_EM-6-LOG: vpn_failure.tcl: ..."
    Jul 29 16:02:36.464: %HA_EM-6-LOG: vpn_failure.tcl:     (file "tmpsys:/lib/tcl/base.tcl" line 50)
    Jul 29 16:02:36.465: %HA_EM-6-LOG: vpn_failure.tcl: Tcl policy execute failed:
    Jul 29 16:02:36.465: %HA_EM-6-LOG: vpn_failure.tcl: Process Forced Exit- MAXRUN timer expired.
    Debugging On:
    Jul 29 16:28:51.471: [fh_smtp_debug_cmd]
    Jul 29 16:28:51.472: %HA_EM-6-LOG: vpn_failure.tcl : DEBUG(smtp_lib) : smtp_connect : attempt 2
    Jul 29 16:29:24.473: [fh_smtp_debug_cmd]
    Jul 29 16:29:24.473: %HA_EM-6-LOG: vpn_failure.tcl : DEBUG(smtp_lib) : smtp_connect : attempt 3
    Jul 29 16:29:57.475: [fh_smtp_debug_cmd]
    Jul 29 16:29:57.475: %HA_EM-6-LOG: vpn_failure.tcl : DEBUG(smtp_lib) : smtp_connect : attempt 4
    Jul 29 16:30:30.478: [fh_smtp_debug_cmd]
    Jul 29 16:30:30.479: %HA_EM-6-LOG: vpn_failure.tcl : DEBUG(smtp_lib) : smtp_connect : attempt 5
    Jul 29 16:31:00.482: %HA_EM-6-LOG: vpn_failure.tcl: smtp_send_email: error connecting to mail server:
    cannot connect to all the candidate mail servers
    Jul 29 16:31:00.483: %HA_EM-6-LOG: vpn_failure.tcl: vpn_failure.tcl script completed
    event manager environment _email_server 10.79.1.126
    event manager environment _email_from [email protected]
    event manager environment _email_to [email protected]
    interface Port-channel1.101
    description MGMT-1
    encapsulation dot1Q 101
    vrf forwarding MGMT-1
    ip address 10.79.1.252 255.255.255.0
    ip nat inside
    ip virtual-reassembly
    redundancy rii 101
    redundancy group 2 ip 10.79.1.254 exclusive decrement 10
    end
    #----------------------- send mail ----------------------
    # create mail form
      action_syslog msg "Creating mail header for vpn_failure.tcl script..."
      set body [format "Mailservername: %s" "$_email_server"]
      set body [format "%s\nFrom: %s" "$body" "$_email_from"]
      set body [format "%s\nTo: %s" "$body" "$_email_to"]
      set _email_cc ""
      set body [format "%s\nCc: %s" "$body" "[email protected]"]
      set body [format "%s\nSourceintf: %s" "$body" "port-channel1.101"]
      set body [format "%s\nSubject: %s\n" "$body" "VPN Failure Detected: Router $routername Crypto tunnel is DOWN. Peer $remote_peer"]
      set body [format "%s\n%s" "$body" "Report Summary:"]
      set body [format "%s\n%s" "$body" "   - syslog message"]
      set body [format "%s\n%s" "$body" "   - summary of interface(s) in an up/down state"]
      set body [format "%s\n%s" "$body" "   - show ip route $remote_peer"]
      set body [format "%s\n%s" "$body" "   - show crypto isakmp sa"]
      set body [format "%s\n%s" "$body" "   - show crypto session detail"]
      set body [format "%s\n%s" "$body" "   - show crypto engine connection active"]
      set body [format "%s\n%s" "$body" "   - show ip nhrp detail (DMVPN only)"]
      set body [format "%s\n%s" "$body" "   - show log"]
      set body [format "%s\n\n%s" "$body" "---------- syslog message ----------"]
      set body [format "%s\n%s" "$body" "$syslog_msg"]
      set body [format "%s\n\n%s" "$body" "---------- summary of interface(s) in an up/down state ----------"]
      set body [format "%s\n\n%s" "$body" "$show_ip_interface_brief_up_down"]
      set body [format "%s\n\n%s" "$body" "---------- show ip route $remote_peer ----------"]
      set body [format "%s\n\n%s" "$body" "$show_ip_route"]
      set body [format "%s\n\n%s" "$body" "---------- show crypto isakmp sa ----------"]
      set body [format "%s\n\n%s" "$body" "$show_crypto_isakmp_sa"]
      set body [format "%s\n\n%s" "$body" "---------- show crypto session detail ----------"]
      set body [format "%s\n\n%s" "$body" "$show_crypto_session_detail"]
      set body [format "%s\n\n%s" "$body" "---------- show crypto engine connection active ----------"]
      set body [format "%s\n\n%s" "$body" "$show_crypto_engine_connection_active"]
      set body [format "%s\n\n%s" "$body" "---------- show ip nhrp detail (DMVPN only) ----------"]
      set body [format "%s\n\n%s" "$body" "$show_ip_nhrp_detail"]
      set body [format "%s\n\n%s" "$body" "---------- show log ----------"]
      set body [format "%s\n\n%s" "$body" "$show_log"]
      if [catch {smtp_send_email $body} result] {
        action_syslog msg "smtp_send_email: $result"
      action_syslog msg "vpn_failure.tcl script completed"
    #------------------ end of send mail --------------------

  • Dynamic PAT and Static NAT issue ASA 5515

    Hi All,
    Recently we migrated our network to ASA 5515, since we had configured nat pool overload on our existing router the users are able to translated their ip's outside. Right now my issue was when I use the existing NAT configured to our router into firewall, it seems that the translation was not successful actually I used Dynamic NAT. When I use the Dynamic PAT(Hide) all users are able to translated to the said public IP's. I know that PAT is Port address translation but when I use static nat for specific server. The Static NAT was not able to translated. Can anyone explain if there's any conflict whit PAT to Static NAT? I appriciate their response. Thanks!
    - Bhal

    Hi,
    I would have to guess that you Dynamic PAT was perhaps configured as a Section 1 rule and Static NAT configured as Section 2 rule which would mean that the Dynamic PAT rule would always override the Static NAT for the said host.
    The very basic configured for Static NAT and Default PAT I would do in the following way
    object network STATIC
    host
    nat (inside,outside) static dns
    object-group network DEFAULT-PAT-SOURCE
    network-object
    nat (inside,outside) after-auto source dynamic DEFAULT-PAT-SOURCE interface
    The Static NAT would be configured as Network Object NAT (Section 2) and the Default PAT would be configured with Twice NAT / Manual NAT (after-auto specifies it as Section 3 rule)
    This might sound confusing. Though it would be easier to say what the problem is if we saw the actual NAT configuration. Though I gave the reason that I think is probably one of the most likely reasons if there is some conflict with the 2 NAT rules
    You can also check out a NAT document I made regarding the new NAT configuration format and its operation.
    https://supportforums.cisco.com/docs/DOC-31116
    Hope this helps
    - Jouni

  • Code to retrive the sender and receiver interface names using custome adapter module

    Hello Team,
    I want to develop an custom adapter module which could retrieve the names of the sender and receiver interfaces of the scenario and for that i am trying to use com.sap.aii.af.service.administration.api.monitoring.ProcessContextFactory.ParamSet but i don't know whether this API will support or not and also i don't know how to develop the code using this API so please suggest me some code for it so that i could retrieve the names.
    Thanks you all in advance.
    Regards,
    Avinash.   

    Hi,
    Just ASMA setting will do the needful. Are you planning to rename your target file name. If yes then only you will require UDF.
    Update: Since your directory name will be taken from source file name then you have to use mapping for this, else it will not be possible.
    I don't know if creating a new module for this will help you solve the issue, but in that case rather creating adapter module, mapping will be easier.
    Regards,
    Sarvesh
    Edited by: Sarvesh Singh on Dec 7, 2009 3:04 PM

Maybe you are looking for

  • [SOLVED Noob question about web server permissions

    Hi I have setup up succesfully my web server. Now I am having some permission's questions/problems. First of all, I want the /home/httpd/home folder not to be show to the other machine users and only to root. I have created a user www-data and I have

  • How do i transfer photos from iphoto to a sd card

    how do i transfer photos from iphoto to a sd card?

  • [RESOLVED] Double text label on focused button in the Eclipse

    Hi! After update in addition to this I get one more thing: in the Eclipse (both in a CDT and in a PDT) labels on a focused button gets doubling now. It looks like this: There is no such an artefacts in other java (and non-java) apps which I have. Any

  • Phone interference when Broadband connected

    Can anyone help?  My phone works perfectly when internet isn't connected (its not wireless) but when it is, there's so much noise on the line its unusable.  Can someone advise? Thanks

  • Invalid Permissions with PRU

    Manually downloaded the PRU since it has not been pulling them down. Put into a temporary directory on the Linux server (file is still zipped). At at command prompt (logged in as root), ran the command zman suei <temppath\directory\10.0.mar10pru.zip