NBAR configuration for specific Vlan to throttle youtube

I am trying to throttle http traffic for a specific network utilizing a policy-map and class-maps.  What I am trying to do is limit facebook, youtube, etc for a specific vlan but allow others to pass unmetered.  I have class-maps that match the http hosts which work fine and I have a class-map that matches the source network but I cannot seem to get it to match both at the same time.  Does anyone have a sample config that will match a source network and http host and apply a policer or priority to both?  So basically I just want to slow down youtube and facebook for the network below.
vlan IP 192.168.30.0/24
websites *youtube* *facebook* *fbcdn*
Thank you all for your support and assistance.
Mike

Hi ,
The policy-map works by the first match. I think that the problem is that if you have the first class-map matching all the www traffic , this class-map will match also the "unwanted vlan source". So you should deny the IP sources that you want to police. Your config should look like :
ip access-list stan ACL-VLAN30
  permit 192.168.30.0 0.0.0.255
class-map match-all ALL-SOURCES
  match no access-group name ACL-VLAN30
  match protocol http url "*facebook*" "*youtube*" "*fbcdn*"
class-map match-all POLICE-WWW
  match access-group name ACL-VLAN30
  match protocol http url "*facebook*" "*youtube*" "*fbcdn*"
Dan

Similar Messages

  • Transaction timeout configuration for specific method

              Hi,
              How can i configure a transaction timeout for a specific method in EJB using a
              deployment descriptor (using weblogic 8.1)
              Amos.S
              

    There is another way but I think it's more complicated.
    After reading the file you can use a java code (java embedded activity) and split the file.
    For each part of the split you can PUT by FTP the file with append mode. That way your transaction will run in few cycles with less time.

  • PO Qty in SKU configuration for specific Material Group in PO

    Dear All,
    I face issue when I do MIGO, which is that unit measure KG can not covert to stockunitstock unit measure PC.
    After I checking, I found the following information in tab Qualities/Weights of PO:
    PO Quantity                     2 PC     Order Unit <-> Ord. Price Unit        PC  <->         KG
    PO Qty in SKU               0.000        Order Unit <-> SKU             0      PC  <-> 0
    What I can configure is "Order Unit <-> Ord. Price Unit        PC  <->         KG", but I can not conifgure "Order Unit <-> SKU" for PO to buy material group rather than sepcific material.
    Could anybody can tell me how to configure "PO Qty in SKU               0.000        Order Unit <-> SKU             0      PC  <-> 0" for PO to buy material group in ME21N?
    I am looking forward to your kind suggestion, which is really appreciated!
    Cheers!

    Does anyone face the same issue before? could you give me any tips if you have such problem? thanks in advance!

  • Deny user configuration for specific computers

    I have a GPO that has user configuration's in it that deletes and updates a ini file. I want to deny this GPO for 2 computers we use in QA, but the Advanced delegation that deny's apply group policy I assume only works for computer configurations. Is there
    a way to set this up, or do I have to move these computers to a different OU and block inheritance? 

    > I have a GPO that has user configuration's in it that deletes and
    > updates a ini file.
    How exactly do you do this?
    > I want to deny this GPO for 2 computers we use in
    > QA, but the Advanced delegation that deny's apply group policy I assume
    > only works for computer configurations. Is there a way to set this up,
    > or do I have to move these computers to a different OU and block
    > inheritance?
    No. Computers do not process user configuration, so you need to use one
    of the following methods:
    a) if you use group policy preferences, you can implement item level
    targeting for computer names or computer security group membership
    b) if you use a script or whatever, you can use a wmi filter with a
    query like
    select * from win32_computername where (name != "computera" and name !=
    "computerb")
    Martin
    Mal ein
    GUTES Buch über GPOs lesen?
    NO THEY ARE NOT EVIL, if you know what you are doing:
    Good or bad GPOs?
    And if IT bothers me - coke bottle design refreshment :))

  • User-Specific Configuration for different named search role

    We need different user specific layout settings for each user. i have duplicated catalog user role for each user and maintained specific named search for that particular user in constraint. but when we want to configure specific layout for individual user. its not showing that catalog user in the catalog config UI for the layout configuration. please advice. if it shows that specific user then we would configure each specific user layout with individual look and feel ( like shopping lists, search fields, images, etc., ). thanks for your inputs.

    Answered

  • Cisco Catalyst 6500 version 12.2(33)SXI13 configured as DHCP server for a VLAN responds to Windows 7 client with status code NOA

    Can anyone help figure out why the Catalyst 6509 is not able to assign an IPv6 address? Thank you.
    Cisco Catalyst 6500 version 12.2(33)SXI13 configured as DHCP server for a VLAN responds to Windows 7 client with status code NOADDRS-AVAIL(2). My configuration on the 6500 for the DHCPv6 server is:
    ipv6 dhcp database disk0://DHCPV6-DB
    ipv6 dhcp pool VLAN206IPV6
     prefix-delegation pool VLAN206IPV6-POOL
     dns-server 2620:B700:0:1001::53
     domain-name global.bio.com
    ipv6 local pool VLAN206IPV6-POOL 2620:B700:0:12C7::/65 65
    interface Vlan206
     description *** IPv6 Subnet ***  
     ip address 10.2.104.2 255.255.255.0
     ipv6 address 2620:B700:0:12C7::2/64
     ipv6 nd prefix 2620:B700:0:12C7::/64 14400 14400 no-autoconfig
     ipv6 nd managed-config-flag
     ipv6 dhcp server VLAN206IPV6
     standby version 2
     standby 0 ip 10.2.104.1
     standby 0 preempt
     standby 6 ipv6 2620:B700:0:12C7::1/64
     standby 6 preempt
    I'm getting a result from my debug as follows:
    Apr 10 16:28:02.873 PDT: %LINK-3-UPDOWN: Interface GigabitEthernet2/2, changed state to up
    Apr 10 16:28:02.873 PDT: %LINK-SP-3-UPDOWN: Interface GigabitEthernet2/2, changed state to up
    Apr 10 16:28:02.877 PDT: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet2/2, changed state to up
    Apr 10 16:28:03.861 PDT: IPv6 DHCP: Received SOLICIT from FE80::5D5E:7EBD:CDBF:2519 on Vlan206
    Apr 10 16:28:03.861 PDT: IPv6 DHCP: detailed packet contents
    Apr 10 16:28:03.861 PDT:   src FE80::5D5E:7EBD:CDBF:2519 (Vlan206)
    Apr 10 16:28:03.861 PDT:   dst FF02::1:2
    Apr 10 16:28:03.861 PDT:   type SOLICIT(1), xid 8277025
    Apr 10 16:28:03.861 PDT:   option ELAPSED-TIME(8), len 2
    Apr 10 16:28:03.861 PDT:     elapsed-time 101
    Apr 10 16:28:03.861 PDT:   option CLIENTID(1), len 14
    Apr 10 16:28:03.861 PDT:     00010001195FD895F01FAF10689E
    Apr 10 16:28:03.861 PDT:   option IA-NA(3), len 12
    Apr 10 16:28:03.861 PDT:     IAID 0x0FF01FAF, T1 0, T2 0
    Apr 10 16:28:03.861 PDT:   option UNKNOWN(39), len 32
    Apr 10 16:28:03.861 PDT:   option VENDOR-CLASS(16), len 14
    Apr 10 16:28:03.861 PDT:   option ORO(6), len 8
    Apr 10 16:28:03.861 PDT:     DOMAIN-LIST,DNS-SERVERS,VENDOR-OPTS,UNKNOWN
    Apr 10 16:28:03.861 PDT: IPv6 DHCP: Option IA-NA(3) is not supported yet
    Apr 10 16:28:03.861 PDT: IPv6 DHCP: Sending ADVERTISE to FE80::5D5E:7EBD:CDBF:2519 on Vlan206
    Apr 10 16:28:03.861 PDT: IPv6 DHCP: detailed packet contents
    Apr 10 16:28:03.861 PDT:   src FE80::21D:E6FF:FEE4:4400
    Apr 10 16:28:03.861 PDT:   dst FE80::5D5E:7EBD:CDBF:2519 (Vlan206)
    Apr 10 16:28:03.861 PDT:   type ADVERTISE(2), xid 8277025
    Apr 10 16:28:03.861 PDT:   option SERVERID(2), len 10
    Apr 10 16:28:03.865 PDT:     00030001001DE6E44400
    Apr 10 16:28:03.865 PDT:   option CLIENTID(1), len 14
    Apr 10 16:28:03.865 PDT:     00010001195FD895F01FAF10689E
    Apr 10 16:28:03.865 PDT:   option STATUS-CODE(13), len 15
    Apr 10 16:28:03.865 PDT:     status code NOADDRS-AVAIL(2)
    Apr 10 16:28:03.865 PDT:     status message: NOADDRS-AVAIL

    Hello,
    maybe hitting the following bug.
    Pv6 Address Assignment Support for IPv6 DHCP Server
    CSCse81385
    Hope this helps

  • Configuration of different ESS Homepages for Specific Countries

    We have a requirement to configure the ESS homepage based on country. For example, we have some countries that are on both payroll and HR, and some that are just on HR and do not require the Benefits and Payroll link.
    In SPRO, it is fairly easy and straightforward how to configure country specific services and remove and add links from sub-areas, but how do you confgiure the homepage to hide area page links, etc?
    Thanks in advance...

    Hi
    Sorry  to get into it u2026
    But I think we can do it form SPRO setting also .
    In the SPRO u2026.
    Personnel Management -> Employee Self-Service - > Homepage for Self-Services ->
    Services -> Define Country-Specific Services
    In this IMG activity, you define country-specific services. When an employee starts a service, the system determines the employee's country grouping and checks if there is a country-specific service definition in the V_T7XSSSERSRVCG and V_T7XSSSERSRVCGC views.
    u2022     If there is a country-specific service definition, the system uses this definition.
    u2022     If there is no country-specific service definition, the system uses the general service definition in the V_T7XSSSERSRV and V_T7XSSSERSRVC views. If the general service definition does not contain a resource object, the system does not display the service (see example 2).
    This enables you to define country-specific variations of services for certain countries while using a general service definition for all other countries.
    Examples
    Example 1
    Your company has employees in seven different countries:
    u2022     Germany (01)
    u2022     Austria (02)
    u2022     Switzerland (03)
    u2022     Canada (07)
    u2022     USA (10)
    (Number in brackets = country grouping)
    The service for displaying a salary statement is the same for Germany, Austria, and Switzerland. For Canada and the USA, you need services with additional content.
    u2022     You define a general service for displaying the salary statement in the V_T7XSSSERSRV and V_T7XSSSERSRVC views.
    u2022     You define two additional services for the country groupings 07 and 10 in the V_T7XSSSERSRVCG and V_T7XSSSERSRVCGC views.
    When an employee from Germany, Austria or Switzerland starts the service for displaying salary statements, the system uses the service definition in the V_T7XSSSERSRV and V_T7XSSSERSRVC views.
    When an employee from Canada or the USA starts the service for displaying salary statements, the system uses the service definition in the V_T7XSSSERSRVCG and V_T7XSSSERSRVCGC views.
    Example 2
    Your company has employees in two different countries:
    u2022     Germany (01)
    u2022     Switzerland (03)
    (Number in brackets = country grouping)
    There is a service that is only relevant for employees from Switzerland
    u2022     You define a general service without a resource object in the V_T7XSSSERSRV and V_T7XSSSERSRVC views.
    Bala, I think we do can it from this way also.
    Bala its good document on the u201CProxy classu201D

  • WRVS4400N Configuration for VLAN

    Hi all,
    we're planning a small private network for our holiday appartments. Therefore we get a Cisco Small Buisiness Switch SG200-18 from a friend. We have created 6 diffrent VLANs on it. But it seems that we need a router do to the routing of our cable connection to the WAN. Is it possible to connect the WRVS4400N to that switch and configure multiple subnets for that vlans? Or how can i do that? I have add a drawing for better understanding.
    It would be nice if someone can give me a  hint for that ...
    Thanks for any help ...
    Regards,
    Martin

    Martin,
    The RV220W is about a year old and the WRVS4400N has been around for several years. The RV220W has many more features including much better IPv6 support and up to 16 VLANs. If you are looking for a router that will get you through the next several years, the RV220W is probably a much better choice. It is of course more expensive, so this should be factored into your decision as well.

  • Configure TLS inbound for specific domain

    Hi All,
    would like to configure TLS inbound for specific domain . am using exchange 2010 and instead of edge we are using Trend Micro IMSS Gateway. now please explain me how to configure TLS for inbound but for specific domain 
    have gone through their documents but when i checked there is a tab for Trusted CA certificated. i have imported out ORG publicly trusted certificate and have selected mutual TLS. but no luck it now allowing the TLS inbound.
    Please help me on this
    Thanks, Venkatesh. &quot;Hardwork Never Fails&quot;

    Hi imvenkat,
    I recommend you ask this in
    Trend Micro forum also, since you are using Trend Micro gateway instead of exchange edge server.
    Best Regards,
    Niko Cheng
    TechNet Community Support

  • Configure a different DHCP pool on a 1921 Router for a VLAN 2960 switch

    Hello guys,
    I have a cisco 1921 router with the LAN interface connected to a Cisco 2960 switch.
    My 2960 switch is configured to work in VLANs
    What I would like to do is create IP pools for each VLAN in my switch. 
    This will allow a PC on a VLAN to get an IP in a different subnet as PCs connected in other VLANs
    thanks!
    Martin

    i sent the wrong switch configuration
    here is the right one
    Current configuration : 6892 bytes
    version 12.2
    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    hostname Switch
    boot-start-marker
    boot-end-marker
    enable secret 5 $1$VuOI$5qvm59Nk9BBuIBqYRmAJW.
    no aaa new-model
    clock timezone UTC -4
    switch 1 provision ws-c2960s-48lps-l
    authentication mac-move permit
    ip subnet-zero
    vtp mode transparent
    spanning-tree mode pvst
    spanning-tree etherchannel guard misconfig
    spanning-tree extend system-id
    vlan internal allocation policy ascending
    vlan 2
     name Administracion
    vlan 3
     name Micros
    vlan 4
     name VoIP
    vlan 5
     name WiFi-Publico
    vlan 6
     name Otros
    vlan 7
     name Libres
    interface FastEthernet0
     description Management Port
     no ip address
    interface GigabitEthernet1/0/1
     switchport mode trunk
    interface GigabitEthernet1/0/2
     switchport access vlan 7
     switchport mode access
    interface GigabitEthernet1/0/3
     switchport access vlan 7
     switchport mode access
    interface GigabitEthernet1/0/4
     switchport access vlan 7
     switchport mode access
    interface GigabitEthernet1/0/5
     switchport access vlan 7
     switchport mode access
    interface GigabitEthernet1/0/6
     switchport access vlan 7
     switchport mode access
    interface GigabitEthernet1/0/7
     switchport access vlan 7
     switchport mode access
    interface GigabitEthernet1/0/8
     switchport access vlan 7
     switchport mode access
    interface GigabitEthernet1/0/9
     switchport access vlan 7
     switchport mode access
    interface GigabitEthernet1/0/10
     switchport access vlan 7
     switchport mode access
    interface GigabitEthernet1/0/11
     switchport access vlan 7
     switchport mode access
    interface GigabitEthernet1/0/12
     switchport access vlan 7
     switchport mode access
    interface GigabitEthernet1/0/13
     switchport access vlan 7
     switchport mode access
    interface GigabitEthernet1/0/14
     switchport access vlan 7
     switchport mode access
    interface GigabitEthernet1/0/15
     switchport access vlan 7
     switchport mode access
    interface GigabitEthernet1/0/16
     switchport access vlan 7
     switchport mode access
    interface GigabitEthernet1/0/17
     switchport access vlan 7
     switchport mode access
    interface GigabitEthernet1/0/18
     switchport access vlan 7
     switchport mode access
    interface GigabitEthernet1/0/19
     switchport access vlan 7
     switchport mode access
    interface GigabitEthernet1/0/20
     switchport access vlan 7
     switchport mode access
    interface GigabitEthernet1/0/21
     switchport access vlan 7
     switchport mode access
    interface GigabitEthernet1/0/22
     switchport access vlan 7
     switchport mode access
    interface GigabitEthernet1/0/23
     switchport access vlan 7
     switchport mode access
    interface GigabitEthernet1/0/24
     switchport access vlan 7
     switchport mode access
    interface GigabitEthernet1/0/25
     switchport access vlan 7
     switchport mode access
    interface GigabitEthernet1/0/26
     switchport access vlan 7
     switchport mode access
    interface GigabitEthernet1/0/27
     switchport access vlan 7
     switchport mode access
    interface GigabitEthernet1/0/28
     switchport access vlan 7
     switchport mode access
    interface GigabitEthernet1/0/29
     switchport access vlan 7
     switchport mode access
    interface GigabitEthernet1/0/30
     switchport access vlan 7
     switchport mode access
    interface GigabitEthernet1/0/31
     switchport access vlan 7
     switchport mode access
    interface GigabitEthernet1/0/32
     switchport access vlan 7
     switchport mode access
    interface GigabitEthernet1/0/33
     switchport access vlan 7
     switchport mode access
    interface GigabitEthernet1/0/34
     switchport access vlan 7
     switchport mode access
    interface GigabitEthernet1/0/35
     switchport access vlan 7
     switchport mode access
    interface GigabitEthernet1/0/36
     switchport access vlan 7
     switchport mode access
    interface GigabitEthernet1/0/37
     switchport access vlan 7
     switchport mode access
    interface GigabitEthernet1/0/38
     switchport access vlan 7
     switchport mode access
    interface GigabitEthernet1/0/39
     switchport access vlan 7
     switchport mode access
    interface GigabitEthernet1/0/40
     switchport access vlan 7
     switchport mode access
    interface GigabitEthernet1/0/41
     switchport access vlan 7
     switchport mode access
    interface GigabitEthernet1/0/42
     switchport access vlan 7
     switchport mode access
    interface GigabitEthernet1/0/43
     switchport access vlan 7
     switchport mode access
    interface GigabitEthernet1/0/44
     switchport access vlan 7
     switchport mode access
    interface GigabitEthernet1/0/45
     switchport access vlan 7
     switchport mode access
    interface GigabitEthernet1/0/46
     switchport access vlan 7
     switchport mode access
    interface GigabitEthernet1/0/47
     switchport access vlan 7
     switchport mode access
    interface GigabitEthernet1/0/48
     switchport access vlan 7
     switchport mode access
    interface GigabitEthernet1/0/49
     switchport access vlan 7
     switchport mode access
    interface GigabitEthernet1/0/50
     switchport access vlan 7
     switchport mode access
    interface GigabitEthernet1/0/51
     switchport access vlan 7
     switchport mode access
    interface GigabitEthernet1/0/52
     switchport access vlan 7
     switchport mode access
    interface Vlan1
     no ip address
    ip http server
    ip http secure-server
    ip sla enable reaction-alerts
    line con 0
    line vty 0 4
     login
    line vty 5 15
     login
    end

  • Invoice Layout configuration for a specific customer within a sales org.

    Hi,
    I have a situation where the invoice layout need to be configured for one particular customer within a sales org in a different style from rest of the customers.
    Could someone let me know how to do it please.
    Thanks.
    Best regards,
    Srikrishhna

    By u201Cinvoice layoutu201D, I assume you mean layout of the print output.  If so, then
    u2022     Set up a new output type as a copy of your standard output type.  Assign an access sequence containing customer. 
    u2022     Add the new type to your active output determination procedure and assign an appropriate requirements routine (if any). 
    u2022     Assign a layout set (smartform, sapscript, adobe, etc.) that meets your customeru2019s requirements. 
    u2022     Maintain the condition record.
    And away you go.
    Regards,
    zKen

  • Switchport QoS configuration for WLC

    Hi guys,
    I am having a question about switchport QoS configuration for WLC. In the "enterprise mobility deployment guide 4.1", it says we can use both either "mls qos trust cos" or "mls qos trust dscp", depending on the mapping, however looking through Jerome's video tutorial on QoS in youtube, he actually mentioned that we need to keep this value as "mls qos trust cos", and I have also read from somewhere else that since controllers are layer 2 device, we do need to use "mls qos trust cos" on the switchport directly connected to the WLC.
    however I did see some configurations using "mls qos trust dscp" on the switchport, which is for 5508 WLC due to some hardware design in the 5508 WLC. so I just want to ask what is the differnece between these two commands when we use them for switchports connected to WLC, and does this command really specific for what controller platform we use or it only depends on code version?
    thank you very much for your time and help.

    Hi George,
    Thanks for your reply, however I am still a bit confused on the difference between the two commands...
    so in the deployment guide it does say we can do either one on the switchports connected to the WLC, so when should we use trust dscp instead of cos?
    it sort of make sense when we talk about WLC is a layer 2 device hence we should use cos, but we also have packets marked with dscp values and I think the controller will keep the value without any modification, then that means we can also use trust dscp in order for this mapping to be done correctly, is this correct?
    I did see some other people saying that when using turst dscp and did a packet capture, the values cannot be mapped correctly, but there are also cases that this works. expecially with 5508 series controllers, does it really have some hardware features that doing different things than the 4404s and the 2100 series?
    but still, in what situation should we trust dscp on switchports connecting to WLC and when should we use trust cos as a best practice? or we should just forget about trust dscp for switchport connecting to WLC?
    Thanks.

  • Sending specific Vlan across wireless bridge

    Hello All,
    I would like to know how I can send a specific VLAN across a wireless bridge.  Currently, we have a building across the street from our main office that's connected via a wireless bridge (no physical cabling).  One of the switches in building 1 has a port in VLAN 206 (10.20.6.0/24) which connects to the wireless bridge (10.20.6.3) on that building.  The wireless bridge in building 2 is 10.20.6.4 and connects to a router on the same subnet.  So both bridges, the switch in building 1, and the router in building 2 are all on the same subnet.  I need to send VLAN 60 across this wireless bridge so that the workstations in building 2 can go out to the Internet.  As a side note, VLAN 60 is unrouted and is it's own subnet which has it's own firewall and web filter.  My thought on this is that if I can get the wireless bridges to send VLAN 60 to building 2, then all I would need to do is add the workstations to that VLAN on the switch in that building and all should be well.  I'm just not sure what I need to configure on the bridges and how building 2 should be configured seeing that the 2nd bridge connects to a router instead of a switch.  Any tips, suggestions, and help would be great!
    Thanks,
    Terence                  

    assume that i have two bridges Br-root , and Br-nonroot and i want to send traffic from multiple vlans across the wireless link, all you need to have is infrastructure-ssid on the native vlan. Then define the required subinterfaces on both radio and ethernet of root and non-root.
    Example: ( vlan 1 , 2 , and three )
    Root(config)#dot11 ssid test             
                     #authentication open
                     #vlan 1
                     #infrastructure-ssid
                    #exit
    Root(config)#interface dot11radio 0
                     #ssid test
                     #station-role root bridge
                     #no shut
                    #exit
    Root(config)#interface dot11rdio0.1
                     #encapsulation dot1q 1 native
                    #bridge-group 1
                   #exit
    Root(config)#interface dot11rdio0.2
                     #encapsulation dot1q 2
                    #bridge-group 2
                   #exit
    Root(config)#interface dot11rdio0.3
                     #encapsulation dot1q 3
                    #bridge-group 3
                   #exit
    Root(config)#interface fa0.1
                     #encapsulation dot1q 1 native
                    #bridge-group 1
                   #exit
    Root(config)#interface fa0.2
                     #encapsulation dot1q 2
                    #bridge-group 2
                   #exit
    Root(config)#interface fa0.3
                     #encapsulation dot1q 3
                    #bridge-group 3
                   #exit
    for the non-root , same config but the station-role should be non-root
    Enjoy

  • Deploy operating system on specific VLAN

    Hello,
    I need to cunfigure our SCCM 2012R2 for deploying operating system on specific VLAN. 
    I think that I need to configure DHCP server with PXE on SCCM server. After that, how can deploy operating system just for this VLAN? I can't find any tutorial for this scenario :(
    Thank you.

    OK, assuming your need has nothing to do with setting up PXE then, you're only concerned about the
    availability of the task sequence, and you want to limit it from Software Center while also being able to image new machines, then here is what you can do:
    1. You need to have an IP address range that covers the VLAN regardless or you won't get any content.
    2. For existing clients, create a query-collection for clients that fall within the IP range/subnet of the VLAN and deploy the task sequence just to that collection
    3. For new machines, be sure to deploy the task sequence to the All Unknown Computers collection

  • How to do Apache configuration for two different domains

    Hi ,
    I was just trying out some clustering workshop on weblogic. I faced a issue..here is the scenario :
    I have two clusters :
    Cluster1 : 3 managed servers (server1,server2,server3)
    Cluster2 : 2managed servers (server4,server5)
    I have two sample applications which i have deployed on these two clusters i.e app1 on cluster1 and app2 on cluster2.
    These two aplications are deployed successsfully as i am able to open these applicatons from browser by calling the individual port of the managed server like : http://localhost:7003/app1.
    Now i have installed a apache server on my laptop and configured the http.conf file.
    Issue : I am not able to call both the application from apache. If there is only one cluster then it is working fine and for two application only one cluster (application) is working that too whose port is defined in the last.
    Here are the contents of my httpd.conf file :
    # This is the main Apache HTTP server configuration file. It contains the
    # configuration directives that give the server its instructions.
    # See <URL:http://httpd.apache.org/docs/2.2> for detailed information.
    # In particular, see
    # <URL:http://httpd.apache.org/docs/2.2/mod/directives.html>
    # for a discussion of each configuration directive.
    # Do NOT simply read the instructions in here without understanding
    # what they do. They're here only as hints or reminders. If you are unsure
    # consult the online docs. You have been warned.
    # Configuration and logfile names: If the filenames you specify for many
    # of the server's control files begin with "/" (or "drive:/" for Win32), the
    # server will use that explicit path. If the filenames do not begin
    # with "/", the value of ServerRoot is prepended -- so "logs/foo.log"
    # with ServerRoot set to "C:/Program Files/Apache Software Foundation/Apache2.2" will be interpreted by the
    # server as "C:/Program Files/Apache Software Foundation/Apache2.2/logs/foo.log".
    # NOTE: Where filenames are specified, you must use forward slashes
    # instead of backslashes (e.g., "c:/apache" instead of "c:\apache").
    # If a drive letter is omitted, the drive on which httpd.exe is located
    # will be used by default. It is recommended that you always supply
    # an explicit drive letter in absolute paths to avoid confusion.
    # ServerRoot: The top of the directory tree under which the server's
    # configuration, error, and log files are kept.
    # Do not add a slash at the end of the directory path. If you point
    # ServerRoot at a non-local disk, be sure to point the LockFile directive
    # at a local disk. If you wish to share the same ServerRoot for multiple
    # httpd daemons, you will need to change at least LockFile and PidFile.
    ServerRoot "C:/Program Files/Apache Software Foundation/Apache2.2"
    # Listen: Allows you to bind Apache to specific IP addresses and/or
    # ports, instead of the default. See also the <VirtualHost>
    # directive.
    # Change this to Listen on specific IP addresses as shown below to
    # prevent Apache from glomming onto all bound IP addresses.
    #Listen 12.34.56.78:80
    Listen 80
    # Dynamic Shared Object (DSO) Support
    # To be able to use the functionality of a module which was built as a DSO you
    # have to place corresponding `LoadModule' lines at this location so the
    # directives contained in it are actually available before they are used.
    # Statically compiled modules (those listed by `httpd -l') do not need
    # to be loaded here.
    # Example:
    # LoadModule foo_module modules/mod_foo.so
    LoadModule actions_module modules/mod_actions.so
    LoadModule alias_module modules/mod_alias.so
    LoadModule asis_module modules/mod_asis.so
    LoadModule auth_basic_module modules/mod_auth_basic.so
    #LoadModule auth_digest_module modules/mod_auth_digest.so
    #LoadModule authn_alias_module modules/mod_authn_alias.so
    #LoadModule authn_anon_module modules/mod_authn_anon.so
    #LoadModule authn_dbd_module modules/mod_authn_dbd.so
    #LoadModule authn_dbm_module modules/mod_authn_dbm.so
    LoadModule authn_default_module modules/mod_authn_default.so
    LoadModule authn_file_module modules/mod_authn_file.so
    #LoadModule authnz_ldap_module modules/mod_authnz_ldap.so
    #LoadModule authz_dbm_module modules/mod_authz_dbm.so
    LoadModule authz_default_module modules/mod_authz_default.so
    LoadModule authz_groupfile_module modules/mod_authz_groupfile.so
    LoadModule authz_host_module modules/mod_authz_host.so
    #LoadModule authz_owner_module modules/mod_authz_owner.so
    LoadModule authz_user_module modules/mod_authz_user.so
    LoadModule autoindex_module modules/mod_autoindex.so
    #LoadModule cache_module modules/mod_cache.so
    #LoadModule cern_meta_module modules/mod_cern_meta.so
    LoadModule cgi_module modules/mod_cgi.so
    #LoadModule charset_lite_module modules/mod_charset_lite.so
    #LoadModule dav_module modules/mod_dav.so
    #LoadModule dav_fs_module modules/mod_dav_fs.so
    #LoadModule dav_lock_module modules/mod_dav_lock.so
    #LoadModule dbd_module modules/mod_dbd.so
    #LoadModule deflate_module modules/mod_deflate.so
    LoadModule dir_module modules/mod_dir.so
    #LoadModule disk_cache_module modules/mod_disk_cache.so
    #LoadModule dumpio_module modules/mod_dumpio.so
    LoadModule env_module modules/mod_env.so
    #LoadModule expires_module modules/mod_expires.so
    #LoadModule ext_filter_module modules/mod_ext_filter.so
    #LoadModule file_cache_module modules/mod_file_cache.so
    #LoadModule filter_module modules/mod_filter.so
    #LoadModule headers_module modules/mod_headers.so
    #LoadModule ident_module modules/mod_ident.so
    #LoadModule imagemap_module modules/mod_imagemap.so
    LoadModule include_module modules/mod_include.so
    #LoadModule info_module modules/mod_info.so
    LoadModule isapi_module modules/mod_isapi.so
    #LoadModule ldap_module modules/mod_ldap.so
    #LoadModule logio_module modules/mod_logio.so
    LoadModule log_config_module modules/mod_log_config.so
    #LoadModule log_forensic_module modules/mod_log_forensic.so
    #LoadModule mem_cache_module modules/mod_mem_cache.so
    LoadModule mime_module modules/mod_mime.so
    #LoadModule mime_magic_module modules/mod_mime_magic.so
    LoadModule negotiation_module modules/mod_negotiation.so
    #LoadModule proxy_module modules/mod_proxy.so
    #LoadModule proxy_ajp_module modules/mod_proxy_ajp.so
    #LoadModule proxy_balancer_module modules/mod_proxy_balancer.so
    #LoadModule proxy_connect_module modules/mod_proxy_connect.so
    #LoadModule proxy_ftp_module modules/mod_proxy_ftp.so
    #LoadModule proxy_http_module modules/mod_proxy_http.so
    #LoadModule proxy_scgi_module modules/mod_proxy_scgi.so
    #LoadModule reqtimeout_module modules/mod_reqtimeout.so
    #LoadModule rewrite_module modules/mod_rewrite.so
    LoadModule setenvif_module modules/mod_setenvif.so
    #LoadModule speling_module modules/mod_speling.so
    #LoadModule ssl_module modules/mod_ssl.so
    #LoadModule status_module modules/mod_status.so
    #LoadModule substitute_module modules/mod_substitute.so
    #LoadModule unique_id_module modules/mod_unique_id.so
    #LoadModule userdir_module modules/mod_userdir.so
    #LoadModule usertrack_module modules/mod_usertrack.so
    #LoadModule version_module modules/mod_version.so
    #LoadModule vhost_alias_module modules/mod_vhost_alias.so
    LoadModule weblogic_module modules/mod_wl.so
    *<IfModule mod_weblogic.c>*
    WebLogicCluster 127.0.0.1:7005,127.0.0.1:7007,127.0.0.1:7003,127.0.0.1:7103,127.0.0.1:7104
    MatchExpression /app1
    *</IfModule>*
    *<Location /weblogic>*
    SetHandler weblogic-handler
    WebLogicCluster 127.0.0.1:7003,127.0.0.1:7005,127.0.0.1:7007,127.0.0.1:7103,127.0.0.1:7104
    DebugConfigInfo ON
    PathTrim /weblogic
    *</Location>*
    *<IfModule mod_weblogic.c>*
    WebLogicCluster 127.0.0.1:7003,127.0.0.1:7005,127.0.0.1:7007
    MatchExpression /app2
    *</IfModule>*
    *<Location /weblogic>*
    SetHandler weblogic-handler
    WebLogicCluster 127.0.0.1:7003,127.0.0.1:7005,127.0.0.1:7007
    DebugConfigInfo ON
    PathTrim /weblogic
    *</Location>*
    <IfModule !mpm_netware_module>
    <IfModule !mpm_winnt_module>
    # If you wish httpd to run as a different user or group, you must run
    # httpd as root initially and it will switch.
    # User/Group: The name (or #number) of the user/group to run httpd as.
    # It is usually good practice to create a dedicated user and group for
    # running httpd, as with most system services.
    User daemon
    Group daemon
    </IfModule>
    </IfModule>
    # 'Main' server configuration
    # The directives in this section set up the values used by the 'main'
    # server, which responds to any requests that aren't handled by a
    # <VirtualHost> definition. These values also provide defaults for
    # any <VirtualHost> containers you may define later in the file.
    # All of these directives may appear inside <VirtualHost> containers,
    # in which case these default settings will be overridden for the
    # virtual host being defined.
    # ServerAdmin: Your address, where problems with the server should be
    # e-mailed. This address appears on some server-generated pages, such
    # as error documents. e.g. [email protected]
    ServerAdmin <adminurl>
    # ServerName gives the name and port that the server uses to identify itself.
    # This can often be determined automatically, but we recommend you specify
    # it explicitly to prevent problems during startup.
    # If your host doesn't have a registered DNS name, enter its IP address here.
    #ServerName <servername>
    # DocumentRoot: The directory out of which you will serve your
    # documents. By default, all requests are taken from this directory, but
    # symbolic links and aliases may be used to point to other locations.
    DocumentRoot "C:/Program Files/Apache Software Foundation/Apache2.2/htdocs"
    # Each directory to which Apache has access can be configured with respect
    # to which services and features are allowed and/or disabled in that
    # directory (and its subdirectories).
    # First, we configure the "default" to be a very restrictive set of
    # features.
    <Directory />
    Options FollowSymLinks
    AllowOverride None
    Order deny,allow
    Deny from all
    </Directory>
    # Note that from this point forward you must specifically allow
    # particular features to be enabled - so if something's not working as
    # you might expect, make sure that you have specifically enabled it
    # below.
    # This should be changed to whatever you set DocumentRoot to.
    <Directory "C:/Program Files/Apache Software Foundation/Apache2.2/htdocs">
    # Possible values for the Options directive are "None", "All",
    # or any combination of:
    # Indexes Includes FollowSymLinks SymLinksifOwnerMatch ExecCGI MultiViews
    # Note that "MultiViews" must be named explicitly --- "Options All"
    # doesn't give it to you.
    # The Options directive is both complicated and important. Please see
    # http://httpd.apache.org/docs/2.2/mod/core.html#options
    # for more information.
    Options Indexes FollowSymLinks
    # AllowOverride controls what directives may be placed in .htaccess files.
    # It can be "All", "None", or any combination of the keywords:
    # Options FileInfo AuthConfig Limit
    AllowOverride None
    # Controls who can get stuff from this server.
    Order allow,deny
    Allow from all
    </Directory>
    # DirectoryIndex: sets the file that Apache will serve if a directory
    # is requested.
    <IfModule dir_module>
    DirectoryIndex index.html
    </IfModule>
    # The following lines prevent .htaccess and .htpasswd files from being
    # viewed by Web clients.
    <FilesMatch "^\.ht">
    Order allow,deny
    Deny from all
    Satisfy All
    </FilesMatch>
    # ErrorLog: The location of the error log file.
    # If you do not specify an ErrorLog directive within a <VirtualHost>
    # container, error messages relating to that virtual host will be
    # logged here. If you do define an error logfile for a <VirtualHost>
    # container, that host's errors will be logged there and not here.
    ErrorLog "logs/error.log"
    # LogLevel: Control the number of messages logged to the error_log.
    # Possible values include: debug, info, notice, warn, error, crit,
    # alert, emerg.
    LogLevel warn
    <IfModule log_config_module>
    # The following directives define some format nicknames for use with
    # a CustomLog directive (see below).
    LogFormat "%h %l %u %t \"%r\" %>s %b \"%{Referer}i\" \"%{User-Agent}i\"" combined
    LogFormat "%h %l %u %t \"%r\" %>s %b" common
    <IfModule logio_module>
    # You need to enable mod_logio.c to use %I and %O
    LogFormat "%h %l %u %t \"%r\" %>s %b \"%{Referer}i\" \"%{User-Agent}i\" %I %O" combinedio
    </IfModule>
    # The location and format of the access logfile (Common Logfile Format).
    # If you do not define any access logfiles within a <VirtualHost>
    # container, they will be logged here. Contrariwise, if you do
    # define per-<VirtualHost> access logfiles, transactions will be
    # logged therein and not in this file.
    CustomLog "logs/access.log" common
    # If you prefer a logfile with access, agent, and referer information
    # (Combined Logfile Format) you can use the following directive.
    #CustomLog "logs/access.log" combined
    </IfModule>
    <IfModule alias_module>
    # Redirect: Allows you to tell clients about documents that used to
    # exist in your server's namespace, but do not anymore. The client
    # will make a new request for the document at its new location.
    # Example:
    # Redirect permanent /foo http://<url>/bar
    # Alias: Maps web paths into filesystem paths and is used to
    # access content that does not live under the DocumentRoot.
    # Example:
    # Alias /webpath /full/filesystem/path
    # If you include a trailing / on /webpath then the server will
    # require it to be present in the URL. You will also likely
    # need to provide a <Directory> section to allow access to
    # the filesystem path.
    # ScriptAlias: This controls which directories contain server scripts.
    # ScriptAliases are essentially the same as Aliases, except that
    # documents in the target directory are treated as applications and
    # run by the server when requested rather than as documents sent to the
    # client. The same rules about trailing "/" apply to ScriptAlias
    # directives as to Alias.
    ScriptAlias /cgi-bin/ "C:/Program Files/Apache Software Foundation/Apache2.2/cgi-bin/"
    </IfModule>
    <IfModule cgid_module>
    # ScriptSock: On threaded servers, designate the path to the UNIX
    # socket used to communicate with the CGI daemon of mod_cgid.
    #Scriptsock logs/cgisock
    </IfModule>
    # "C:/Program Files/Apache Software Foundation/Apache2.2/cgi-bin" should be changed to whatever your ScriptAliased
    # CGI directory exists, if you have that configured.
    <Directory "C:/Program Files/Apache Software Foundation/Apache2.2/cgi-bin">
    AllowOverride None
    Options None
    Order allow,deny
    Allow from all
    </Directory>
    # DefaultType: the default MIME type the server will use for a document
    # if it cannot otherwise determine one, such as from filename extensions.
    # If your server contains mostly text or HTML documents, "text/plain" is
    # a good value. If most of your content is binary, such as applications
    # or images, you may want to use "application/octet-stream" instead to
    # keep browsers from trying to display binary files as though they are
    # text.
    DefaultType text/plain
    <IfModule mime_module>
    # TypesConfig points to the file containing the list of mappings from
    # filename extension to MIME-type.
    TypesConfig conf/mime.types
    # AddType allows you to add to or override the MIME configuration
    # file specified in TypesConfig for specific file types.
    #AddType application/x-gzip .tgz
    # AddEncoding allows you to have certain browsers uncompress
    # information on the fly. Note: Not all browsers support this.
    #AddEncoding x-compress .Z
    #AddEncoding x-gzip .gz .tgz
    # If the AddEncoding directives above are commented-out, then you
    # probably should define those extensions to indicate media types:
    AddType application/x-compress .Z
    AddType application/x-gzip .gz .tgz
    # AddHandler allows you to map certain file extensions to "handlers":
    # actions unrelated to filetype. These can be either built into the server
    # or added with the Action directive (see below)
    # To use CGI scripts outside of ScriptAliased directories:
    # (You will also need to add "ExecCGI" to the "Options" directive.)
    #AddHandler cgi-script .cgi
    # For type maps (negotiated resources):
    #AddHandler type-map var
    # Filters allow you to process content before it is sent to the client.
    # To parse .shtml files for server-side includes (SSI):
    # (You will also need to add "Includes" to the "Options" directive.)
    #AddType text/html .shtml
    #AddOutputFilter INCLUDES .shtml
    </IfModule>
    # The mod_mime_magic module allows the server to use various hints from the
    # contents of the file itself to determine its type. The MIMEMagicFile
    # directive tells the module where the hint definitions are located.
    #MIMEMagicFile conf/magic
    # Customizable error responses come in three flavors:
    # 1) plain text 2) local redirects 3) external redirects
    # Some examples:
    #ErrorDocument 500 "The server made a boo boo."
    #ErrorDocument 404 /missing.html
    #ErrorDocument 404 "/cgi-bin/missing_handler.pl"
    #ErrorDocument 402<url>/subscription_info.html
    # EnableMMAP and EnableSendfile: On systems that support it,
    # memory-mapping or the sendfile syscall is used to deliver
    # files. This usually improves server performance, but must
    # be turned off when serving from networked-mounted
    # filesystems or if support for these functions is otherwise
    # broken on your system.
    #EnableMMAP off
    #EnableSendfile off
    # Supplemental configuration
    # The configuration files in the conf/extra/ directory can be
    # included to add extra features or to modify the default configuration of
    # the server, or you may simply copy their contents here and change as
    # necessary.
    # Server-pool management (MPM specific)
    #Include conf/extra/httpd-mpm.conf
    # Multi-language error messages
    #Include conf/extra/httpd-multilang-errordoc.conf
    # Fancy directory listings
    #Include conf/extra/httpd-autoindex.conf
    # Language settings
    #Include conf/extra/httpd-languages.conf
    # User home directories
    #Include conf/extra/httpd-userdir.conf
    # Real-time info on requests and configuration
    #Include conf/extra/httpd-info.conf
    # Virtual hosts
    #Include conf/extra/httpd-vhosts.conf
    # Local access to the Apache HTTP Server Manual
    #Include conf/extra/httpd-manual.conf
    # Distributed authoring and versioning (WebDAV)
    #Include conf/extra/httpd-dav.conf
    # Various default settings
    #Include conf/extra/httpd-default.conf
    # Secure (SSL/TLS) connections
    #Include conf/extra/httpd-ssl.conf
    # Note: The following must must be present to support
    # starting without SSL on platforms with no /dev/random equivalent
    # but a statically compiled-in mod_ssl.
    <IfModule ssl_module>
    SSLRandomSeed startup builtin
    SSLRandomSeed connect builtin
    </IfModule>
    So here for the above configuration only app2 i am able to call and for app1 its saying "404 page not found".
    Can soomebody help me in cofiguring apache so that i can call both the applications.
    Thanks,
    Ankit

    >
    <IfModule mod_weblogic.c>
    WebLogicCluster 127.0.0.1:7005,127.0.0.1:7007,127.0.0.1:7003,127.0.0.1:7103,127.0.0.1:7104
    MatchExpression /app1
    </IfModule>
    <Location /weblogic>
    SetHandler weblogic-handler
    WebLogicCluster 127.0.0.1:7003,127.0.0.1:7005,127.0.0.1:7007,127.0.0.1:7103,127.0.0.1:7104
    DebugConfigInfo ON
    PathTrim /weblogic
    </Location>
    <IfModule mod_weblogic.c>
    WebLogicCluster 127.0.0.1:7003,127.0.0.1:7005,127.0.0.1:7007
    MatchExpression /app2
    </IfModule>
    <Location /weblogic>
    SetHandler weblogic-handler
    WebLogicCluster 127.0.0.1:7003,127.0.0.1:7005,127.0.0.1:7007
    DebugConfigInfo ON
    PathTrim /weblogic
    </Location>
    >
    This configuration is weird little bit. There is MatchExpression /app1 and MatchExpression /app2 and at the same time two <Location /weblogic> sections. Are you sure you understand what that configuration stands for?
    Try something like this ...
    <Location /app1>
    SetHandler weblogic-handler
    WebLogicCluster 127.0.0.1:7003,127.0.0.1:7005,127.0.0.1:7007,127.0.0.1:7103,127.0.0.1:7104
    DebugConfigInfo ON
    </Location>
    <Location /app2>
    SetHandler weblogic-handler
    WebLogicCluster 127.0.0.1:7003,127.0.0.1:7005,127.0.0.1:7007
    DebugConfigInfo ON
    </Location>
    where /app1 and /app2 are contexts of your weblogic applications.
    http://download.oracle.com/docs/cd/E11035_01/wls100/plugins/apache.html
    http://httpd.apache.org/docs/2.0/mod/core.html#location

Maybe you are looking for

  • Cash management  Report

    HI all, My client is looking for a report in CASH MANGEMENT. I used the standard report (T.code FF7B,FF7A) ....but the sysytem is taking all the PO & PR values,which must be taken. I would like know any BAPI or User Exit or BADI or any Stand T.Code w

  • EA2: "Unable to Find Source File" when debugging

    Hi, I was remote debugging and hit a breakpoint in a trigger which I hadn't open. The "Unable to Find Source File" dialog popped up, saying "Unable to find source file for package $Oracle.Trigger.SCHEMA, filename TRIGGER.pls", with SCHEMA being the c

  • Error Notification from an ABAP

    Greetings All, We have a fairly complex interface program that goes through several updates in various areas of our system.  In error situations the user running the interface gets a message that says "Notify Cost Accounting" or "Notify Accounts Paya

  • ITunes isn't showing my tabs, which is making it incredibly difficult for me to sync.

    I have previously synced both my jailbroken fourth generation iPod touch and my jailbroken first generation iPad (both running iOS 5.0.1) to iTunes (10.5.2 Windows 7) and they managed to sync all but my Cydia apps (which is fine) but now no tabs are

  • Shadow Table

    Hi, I'd like to have more information about Shadow's Table ? Robert