Nexus 7010 port-channel failed, not receiving any LACP BPDUs

Hi every one,
I'm having issue when trying to form LACP etherchannel links between N7k and server. Here's the setup:
SERVER eth0-------N7K-1 Eth102/1/9
SERVER eth1-------N7K-2 Eth102/1/9
Configuration:
N7K-1# sh run int eth102/1/9
interface Ethernet102/1/9
  switchport
  switchport access vlan 204
  channel-group 321
  no shutdown
N7K-1# sh run int po321
interface port-channel321
  switchport
  switchport access vlan 204
  flowcontrol send on
  vpc 321
N7K-2# sh run int eth102/1/9
interface Ethernet102/1/9
  switchport
  switchport access vlan 204
  channel-group 321
  no shutdown
N7K-2# sh run int po321
interface port-channel321
  switchport
  switchport access vlan 204
  flowcontrol send on
  vpc 321
vPC status
id   Port   Status Consistency Reason                     Active vlans
321  Po321  up     success     success                    204            
Scenario 1-Etherchannel only without protocol
Both links are up, problem only happened when link to N7K-2 restart. If link to N7K-1 restart no problem.
Scenario 2-Etherchannel with LACP
Both physical links NOT up. Logs showing this:
2013 Aug 20 17:04:31 N7K-1 %ETHPORT-5-IF_DOWN_ADMIN_DOWN: Interface Ethernet102/1/9 is down (Administratively down)
2013 Aug 20 17:04:32 N7K-1 %ETHPORT-5-IF_ADMIN_UP: Interface Ethernet102/1/9 is admin up .
2013 Aug 20 17:04:35 N7K-1 %ETHPORT-5-SPEED: Interface Ethernet102/1/9, operational speed changed to 1 Gbps
2013 Aug 20 17:04:35 N7K-1 %ETHPORT-5-IF_DUPLEX: Interface Ethernet102/1/9, operational duplex mode changed to Full
2013 Aug 20 17:04:35 N7K-1 %ETHPORT-5-IF_RX_FLOW_CONTROL: Interface Ethernet102/1/9, operational Receive Flow Control state changed to off
2013 Aug 20 17:04:35 N7K-1 %ETHPORT-5-IF_TX_FLOW_CONTROL: Interface Ethernet102/1/9, operational Transmit Flow Control state changed to on
2013 Aug 20 17:04:35 N7K-1 %ETHPORT-5-SPEED: Interface port-channel321, operational speed changed to 1 Gbps
2013 Aug 20 17:04:35 N7K-1 %ETHPORT-5-IF_DUPLEX: Interface port-channel321, operational duplex mode changed to Full
2013 Aug 20 17:04:35 N7K-1 %ETHPORT-5-IF_RX_FLOW_CONTROL: Interface port-channel321, operational Receive Flow Control state changed to off
2013 Aug 20 17:04:35 N7K-1 %ETHPORT-5-IF_TX_FLOW_CONTROL: Interface port-channel321, operational Transmit Flow Control state changed to on
2013 Aug 20 17:04:55 N7K-1 %ETH_PORT_CHANNEL-5-PORT_SUSPENDED: Ethernet102/1/9: Ethernet102/1/9 is suspended
2013 Aug 20 17:05:13 N7K-1 %LACP-FEX102-5-LACP_SUSPEND_INDIVIDUAL: LACP port Ethernet102/1/9(0x1f650200) of port-channel port-channel321(0x16000140) not receiving any LACP BPDUs  suspending (individual) port
Scenario 3-Etherchannel with LACP to single 3750 switch
All working fine, fail over success as expected.
N7k is using NX-OS 6.0(4)
Anyone facing this issue?

Hi,
I had had this problem before.
Please, put the following command, if in your server side is using LACP:
interface Ethernet102/1/9
  switchport
  switchport access vlan 204
  channel-group 321 mode active
  no shutdown
N7K-1# sh run int po321
interface port-channel321
  switchport
  switchport access vlan 204
  flowcontrol send on
  vpc 321
N7K-2# sh run int eth102/1/9
interface Ethernet102/1/9
  switchport
  switchport access vlan 204
  channel-group 321 mode active
  no shutdown
N7K-2# sh run int po321
interface port-channel321
  switchport
  switchport access vlan 204
  flowcontrol send on
  vpc 321

Similar Messages

  • Cisco Nexus 7010 Port-Channel

    Hi all,
    Hi have install a cisco nexus 7010 with the following modules :
    Mod  Ports  Module-Type                         Model              Status
    1    48     1000 Mbps Optical Ethernet XL Modul N7K-M148GS-11L     ok
    2    48     10/100/1000 Mbps Ethernet XL Module N7K-M148GT-11L     ok
    5    0      Supervisor Module-2                 N7K-SUP2           active *
    6    0      Supervisor Module-2                 N7K-SUP2           ha-standby
    9    48     10/100/1000 Mbps Ethernet XL Module N7K-M148GT-11L     ok
    10   48     1/10 Gbps Ethernet Module           N7K-F248XP-25E     ok
    After trying to build a port-channel with a 1G port on slot 1 and a 1G port on slot 10 i get a messague with incompatible port.
    Can any one tell me if its supported a port-channel with ports on the following modules :
    N7K-M148GS-11L
    N7K-F248XP-25E
    Thanks
    Patrício

    Hi Particio,
    The port-channel/vPC features require that all uplinks are connected to the same type of
    module. You can refer to the following document.
    http://www.cisco.com/en/US/partner/docs/switches/datacenter/sw/6_x/nx-os/interfaces/configuration/guide/if_portchannel.html#wp1888267
    HTH
    Regards
    Inayath
    *Plz rate if this is helpfull and mark as Answerd if this answerd your query.

  • Nexus 7010 port-channel to ESXi host running on Dell 910 and 810

    Was wondering has anyone had any experience with configuring a port-channel going back to ESXi host. My basic config is below. My issue is with what to put in the spanning-tree port type. Do I use normal, edge, network, or edge trunk?? Yes I have read most of the documentation out there but am just a lil confused. I just wanna be right.
    Also if anyone has any suggestions for the Vswitch config as well that would be much appreciated.
    int PO 201
    desc 01_6-1
    switchport mode trunk
      switchport access vlan 99
      switchport trunk native vlan 777
      switchport trunk allowed vlan 220,300,310,320-321,350,390-391
      switchport trunk allowed vlan add 420,777
      spanning-tree port type normal (what should go here)
      speed auto
      medium p2p
      no shutdown
    int e8/11
    desc 01_6-1
    channel-group 201 force
    int e10/11
    desc 01_6-1
    channel-group 201 force
    Thanks Guys

    Short answer: You could use spanning tree port type edge (trunk; if it's going to be a trunk). The vswitch isn't really a switch, it doesn't participate in spanning tree, so it's fine to make it an edge port.
    In my experience, many VMware guys don't like port channels as much as the other more host-centric NIC teaming methods. I think this has to do with ESX having a less than stellar implementation of etherchannel/LACP early on.

  • JDBC Receiver channel is not showing any payloads

    Hello Experts,
    My interface is ABAP PROXY to JDBC i am facing a strange issue in ECC moni payload is succesful in PI moni also Payload is black colour flag but my Receiver JDBC channel is not showing any thing but it is in green colour (it is not showing neither succes nor error messages logs are empty).Sender chaneels are working only problem with receiver JDBC channels
    In DEV and PROD it it is working in QUAL it is showing this problem.I take the restart of QUAL server still it is behaving like that
    Please throw some light on the issue any help is higlhly apprecaited.
    Regards
    Praveen

    Hi,
    first check in pipe line step call technical routing , mapping execution generated JDBC receiver message pay load or not.
    if it is not generated then check mapping , if is is generated then restart the channel and check what communication channel name you given in receiver agreement.
    monitor the same channel, if all JDBC receiver channels have same behavior then restart the JDBC adapter service in NWA.
    rEGARDS,
    rAJ

  • I am not receiving any mail atm msg recvd 'The connection to the server failed' What do I do to start receiving email again?

    I am not receiving any mail atm msg recvd 'The connection to the server failed' What do I do to start receiving email again?

    Well first of all Thanks a lot for the replies.
    Carrier guys said that everything is fine. I just have to try inserting the sim again just to ensure proper sim position.
    Where do I find the DND setting?

  • Nexus 1000v - port-channel "refresh"

    Hi All,
    My question is, does anyone have any information on this 1000v command:
    Nexus-1000v(config)# port-channel internal device-id table refresh
    I am looking for a way for the port-channel interface to be automatically removed from the 1000v once the VEM has been deleted, currently the port-channel interface does not disappear when the VEM has been removed. This seems to be causing problems once the same VEM is re-added later on. Ports are getting sent into quarantine states and ending up in invalid states (eg. NoPortProfile state when there is actually a port-profile attached).
    Anyway, if anyone can explain the above command or tell me how to find out more, it would be great, I can't find it documented anywhere and the context-sensitive help in the NXOS is vague at best.

    Brendan,
    I don't have much information on that command, but I do know it wont remove any unused port channels.  They have to be manually deleted if they're no longer needed.
    The port Channel ID will remain even after a VEM is removed in case the assigned VEM comes back.  When a VEM is decommisioned permanently, I'll do a "no vem x" to also remove the Host entry for that VEM from the VSM.  This way the module slot # can be re-assigned to the next new VEM inserted.  After adding/removing VEMs just do a "show port-channel summary" to see any unused Port Channel IDs, and delete them.  It's a quick & painless task.
    I would hope this wouldn't be a common issue - how often are you deleting/removing VEMs?
    Regards,
    Robert

  • Why 127.0.0.1 can not receive any data,but MulticastAddress can?

    Why 127.0.0.1 can not receive any data,but MulticastAddress(224.123.111.101) can? I use jmfstudio to tansport media and set the dest address to 127.0.0.1.I use anther jmfstudio,and fail to receive it.(ps:wo jmfstudio runs in the same machine at the same time).But after I change the dest addrest to 224.123.111.101,it receive data.Can any one tell me why?

    The origin code is to transmit stream is(ip 127.0.0.1 ,port 22222)
    localAddr = new SessionAddress(InetAddress.getLocalHost(), port);
    destAddr = new SessionAddress(ipAddr, port);
    As you said,the receiver reports 22222 is used.
    But After I change it to
    localAddr = new SessionAddress(InetAddress.getLocalHost(), port+10);
    destAddr = new SessionAddress(ipAddr, port);
    It says waiting for "Waiting for RTP data to arrive..."

  • I'm not receiving any mail into the Junk Mailbox

    Hi
    I had a problem with the ports of the 2 accounts that I have set up in Mail (one of those is mac.com) due to an excess of space used. I tried several options and it finally it worked. As a result, a week later I realised that I was not receiving any mail into the Junk Mailbox... I don't know if it is related to the orher problem, maybe not.
    Essentially I am no longer receiving any junk mail at all - and no mail that is even doubtful (ie from an unknown address). The mails are not showing up even online via MobileMe ... so I have no idea where they are!
    Any help would be much appreciated. Thanks.

    Yes, I'm the author of the form and I expected the generic notification to be sent to that email but none is coming through.  I also see that there is a place on the settings page to enter a custom notification email but that is grayed out unless I upgrade.  I just want at least one, generic email to be sent to me so that I can know when a user submits a form.
    Here's my screen shots:
    http://peteraudenas.com/wp-content/uploads/2013/08/user-account-screen-shot-1.jpg
    http://peteraudenas.com/wp-content/uploads/2013/08/user-account-screen-shot-2.jpg
    Your Thoughts?  Thanks!
    Joe

  • I have an iphone6. And out of the blue my group messages aren't working. I can send but not receiving any back.

    I have an iphone6. And out of the blue my group messages aren't working. I can send but not receiving any back.  Any ideas???  I already reset my phone twice.

    You should check that your settings (both directions) match this:
    IMAP (Incoming Mail Server) information:
    Server name: imap.mail.me.com
    SSL Required: Yes
    Port: 993
    Username: [email protected] (use your @me.com address from your iCloud account)
    Password: Your iCloud password
    SMTP (outgoing mail server) information:
    Server name: smtp.mail.me.com
    SSL Required: Yes
    Port: 587
    SMTP Authentication Required: Yes
    Username: [email protected] (use your @me.com address from your iCloud account)
    Password: Your iCloud password
    Note: If you receive errors using SSL, try using TLS instead.
    Your signature says you have 10.6.8 - is this correct? If you migrated from MobileMe using this your mail settings won't be correct and you will need to follow this procedure to re-enter them:
    Entering iCloud email settings manually in Snow Leopard or Leopard

  • After downloading Mozilla Firefox 4.0 Beta to my desktop I restarted the computer, but I do not receive any prompts to create an account with a Secret Password. How do I set up the account if the prompt never show up?

    Several months ago I installed the Firefox Home app on my iPhone to sync the bookmarks that I had on my Windows XP home computer. It has worked just fine until a few days ago. Just recently I was notified that the app would no longer work because of changes that have been made. I have tried to follow the instructions that were emailed to me regarding how to setup the new Firefox Sync add-on, but I am having a problem. After downloading Mozilla Firefox 4.0 Beta to my desktop and restarting my computer, I do not receive any prompts to create an account with a password and a secret phrase, as the instructions specify. How do I set up the account if the prompt never shows up?

    Click on the Firefox button then select Options to open the Options dialog. Now go to the Sync panel for the option to setup a new account.

  • I upgraded to lion today and just realized I am not receiving any mail. I can send out but not receive. i'm using a POP Road Runner account. Any help appreciated.

    I just upgraded to Lion today and realized I'm not receiving any mail. I can send out but not receive. I am using a POP server Road Runner acct. Any help would be appreciated.

    Try Mail->Window->Connection Doctor.  If there is a problem reported, try:
    Open Mail->Preferences and check your settings.
    If you still have a problem, Copy your settings (screen capture ⇧⌘4), delete account, and re-setup account

  • I do not receive any bills from you and then i get a past due notice.  i can't figure out why  i get a past due notice but no initial bill?

    I do not receive any bills from you.  Somehow, I get a past due notice but  no bill initially.  How can that be

    You can see your bill online anytime you like. In fact you'll get your bill online before you get it in the mail. By the way did it occur to you the post office could have lost it? (removed) Even your smartphone has access to your bill via the My Verizon app.
    Comment edited as required by the Terms of Service.
    Message was edited by: Admin Moderator

  • My mobile did not receive any msg? What else to be done?

    I am doing HTML->Webservice Scenario, where in i got Result like as shown below, but my mobile did not receive any msg, yet. I tested twice,thrice, but still my mobile did not receive any msg of this sort.
    what else to be done for my mobile to receive msgs?
    ==============
    Result:
    http-Status:  200 OK
    Payload:
    <?xml version="1.0" encoding="UTF-8"?>
    <ns1:SupportResponse_mt xmlns:ns1="http://myqnx.com/demo/HTML"><MessageStatus><FromEmailAddress>[email protected]</FromEmailAddress><ReceiptantMobileNumber>9886549356</ReceiptantMobileNumber><Provider>Hutch</Provider><State>South</State><Status>Message has been sent successfuly</Status></MessageStatus></ns1:SupportResponse_mt>
    Help is highly appreciated.
    Thanks

    HI,
    You can ask your organisation or some BASIS consultants in your place.
    Because it is telling me that you need to apply some corrections to your system.
    The note info is here-
    >>   from SAP Note
    <i>Symptom
    The system issues this error message without explanation.
    Reason and Prerequisites
    This problem is usually caused by an incorrectly configured HTTP destination. The missing explanation is due to a program error.
    Solution
    Implement the attached correction instructions or import the corresponding Support Package.</i>
    Regards,
    Moorthy

  • How do I know if the person I sent the files to received them? I had not received any notifications even though I checked that box...

    I sent some photos with Adobe Send. I checked "Notify me when recipient viewed." I have not received any notifcations, even though it has been several weeks. Does this mean the recipient never got them? Doesn't the recipient receive an email from Adobe with download information?

    Hi Rocket4,
    Yes, your recipients would've received an email from Adobe with a link to the file that you sent.
    If Notify When Recipients Viewed was selected for that file, you should definitely have received notification when your recipients viewed their file. So, it could be that the emails were delivered to a junk mail folder.
    You can also see who's viewed your files by logging in to cloud.acrobat.com/send, and clicking the file that you sent. On the right side of the window, you'll see Viewed By, with details of who's viewed your file, and how often.
    I hope that helps.
    Best,
    Sara

  • HT5312 I forgot the answer to my questions and I'm not receiving any email

    I forgot the answers to my questions and I'm not receiving any email in rescue email

    Alternatives for Help Resetting Security Questions and Rescue Mail
         1. Apple ID- All about Apple ID security questions.
         2. Rescue email address and how to reset Apple ID security questions
         3. Apple ID- Contacting Apple for help with Apple ID account security.
         4. Fill out and submit this form. Select the topic, Account Security.
         5.  Call Apple Customer Service: Contacting Apple for support in your
              country and ask to speak to Account Security.
    How to Manage your Apple ID: Manage My Apple ID

Maybe you are looking for

  • ITunes Re-Install on new hard drive

    I recently had to replace my hard drive and reinstall windows 7.  My itunes library and several playlists are still on my old hard drive which is now my "D" drive.  I reinstalled iTunes 10 and when I started iTunes I held down the ALT key and tried t

  • Broadband Fault

    Hi Am new to this, but have had no broadband since Monday 7th November, have logged the problem but nothing seems to be done, had all this in August and was without broadband for nearly two weeks.  Keep ringing the helpline, just get people I cant un

  • CASH JOURNAL SALES ORDER ERROR----URGENT

    The system is not allowing to post a receipt from a customer against a particular Sales Order. Error: Enter the item number. The particular field does not exist on the screen. What to do.

  • Tree Structure in Active Directory

    Hi, I am trying ot come up with a design of some sort if generic LDAP connector different LDAP servers. So far I have been just testing against Active Directory and OpenLDAP. I know there are numerous implementations out there but the difference in f

  • Deleting a Source System Connection

    Hi all, We made some updates to a QA source system and when we try to do a 'activate and replicate datasources', errors are being thrown out. So, we decided to delete the connection and recreate the connection. I have a few questions: 1) If I right c