Run jsx from outside illustrator

I am trying to automate the process of making business cards. I have figured out how to get variables from an xml file, now I want there to be a script that runs when either the xml file is updated or when a webpage is loaded, it should be completely independent of illustrator. So if the xml is updated it goes through and crunches out new versions of the cards and saves the pdf somwhere (I have this currently set with an action), with out me being involved.
I want to be finished with business cards!

No. As I've posted, you can script the OS.
You can configure an automated OS script to open illustrator update files, save as PDF, then close Illustrator. So it would run without you touching Illustrator specifically. In most cases, you could set the script to auto-run when the xml file is updated. But, also as I've posted, how you do this depends on whatever operating system you're running. Applescript can do it on the Mac. VBscript should havndle it okay in Windows.
In either case.... you will need to have Illustrator on the machine.

Similar Messages

  • Strange message when trying to run program from outside IDE

    my java code runs fine from within borlands jbuilder IDE, but when i try to execute it from the command prompt i get an error message as follows.
    registry key 'software \javasoft\java run time envirnment \current version ' has value '1.4' but '1.2' is required
    does anybody know what this is about. all im doing is going to the directory i have my class files in then executing
    java program_name

    It sounds like you're running th 1.2 JVM on a machine that has a 1.4 JVM installed. Try using the java.exe command that was installed for 1.4 to run your application.

  • Running javascript .jsx from cs panel under Flash Pro environment?

    Hi!
    To my great surpise I found out I can run .jsx scripts from cs extension panel on Flash Pro.
    Are there any documentation on javascript flash-specific objects exists in the universe (of Adobe)?
    Thank you!

    It seems like I found the answer
    The documentation is here -
    http://help.adobe.com/en_US/flash/cs/extend/index.html
    just need to replace the fl. object to app. when using jsx

  • How to execute the InDesign Javascript from outside in MAC

    Hi All,
    I need to execute the InDesign Javascript from outside in MAC machine.
    Anyone can help me.
    Thanks in advance.
    Regards,
    Ramkumar

    If you just want to imitate double clicking a file, use execute() method, e.g.:
    var myJavaScriptFile = new File("~/Desktop/Test.jsx");
    myJavaScriptFile.execute();
    At the top of your .jsx file type #target indesign to make the script run in InDesign.
    And I want to add to what Harbs said in the previous post: when you use do script command, you can also send parameters and get back values. See DoScriptParameters and DoScriptReturnValues sample scripts from InDesign CS3 Guide Scripts for details.

  • Why i cant access asa 8.4 thruogh asdm from outside interface ???

    hi all ,
    plz help e why i cant access asa asdm from outside interface
    my puclic ip on outisde is :
    x.x.55.34
    i changed  portf of asdm to 65000 because i have portforward  ,
    i tried to connect to my ip thriuogh asdm bu :
    x.x.55.34
    x.x.55.34:65000
    but no luck ,
    it succed if i try to connect locally
    here is my sh run command :
    ====================================================
    ASA5505#
    ASA5505# sh run
    : Saved
    ASA Version 8.4(2)
    hostname ASA5505
    enable password qsddsEGCCSH encrypted
    passwd 2KFsdsdbNIdI.2KYOU encrypted
    names
    interface Ethernet0/0
    interface Ethernet0/1
    interface Ethernet0/2
    interface Ethernet0/3
    interface Ethernet0/4
    interface Ethernet0/5
    interface Ethernet0/6
    interface Ethernet0/7
    switchport access vlan 2
    interface Vlan1
    nameif ins
    security-level 100
    ip address 10.66.12.1 255.255.255.0
    interface Vlan2
    nameif outside
    security-level 50
    ip address x.x.55.34 255.255.255.248
    boot system disk0:/asa842-k8.bin
    ftp mode passive
    same-security-traffic permit inter-interface
    same-security-traffic permit intra-interface
    object network obj_any
    subnet 0.0.0.0 0.0.0.0
    object network obj-0.0.0.0
    host 0.0.0.0
    object network localsubnet
    subnet 10.66.12.0 255.255.255.0
    description localsubnet
    object network HTTP-Host
    host 10.66.12.249
    description web server
    object network HTTPS-HOST
    host 10.66.12.249
    description Https
    object network RDP-Host
    host 10.66.12.122
    description RDP host
    object network citrix-host
    host 10.66.12.249
    description citrix
    object service rdp
    service tcp destination eq 3389
    object service https
    service tcp destination eq https
    object service citrix
    service tcp destination eq 2598
    object service http
    service tcp destination eq www
    object network RDP1
    host 10.66.12.249
    object network HTTPS-Host
    host 10.66.12.249
    object network CITRIX-Host
    host 10.66.12.249
    object-group network RDP-REDIRECT
    object-group network HTTP-REDIRECT
    object-group network HTTPS-REDIRECT
    object-group network CITRIX-ICA-HDX-REDIRECTION
    object-group network CITRIX-ICA-SESSION-RELIABILITY-REDIRECTION
    object-group service CITRIX-ICA-HDX
    object-group service CITRIX-SR
    object-group service RDP
    object-group network MY-insideNET
    network-object 10.66.12.0 255.255.255.0
    access-list outside_in extended permit tcp any host 10.66.12.249 eq www
    access-list outside_in extended permit tcp any host 10.66.12.249 eq https
    access-list outside_in extended permit tcp any host 10.66.12.249 eq 2598
    access-list outside_in extended permit tcp any host 10.66.12.122 eq 3389
    access-list outside_in extended permit tcp any host 10.66.12.249 eq citrix-ica
    access-list outside_in extended permit tcp any host x.x.55.34 eq 65000
    access-list outside_in extended permit tcp any host x.x.55.34 eq https
    access-list outside_in extended permit ip any any
    pager lines 24
    mtu ins 1500
    mtu outside 1500
    icmp unreachable rate-limit 1 burst-size 1
    asdm image disk0:/asdm-645.bin
    no asdm history enable
    arp timeout 14400
    object network localsubnet
    nat (ins,outside) dynamic interface
    object network HTTP-Host
    nat (ins,outside) static interface service tcp www www
    object network RDP-Host
    nat (ins,outside) static interface service tcp 3389 3389
    object network HTTPS-Host
    nat (ins,outside) static interface service tcp https https
    object network CITRIX-Host
    nat (ins,outside) static interface service tcp citrix-ica citrix-ica
    access-group outside_in in interface outside
    route outside 0.0.0.0 0.0.0.0 62.109.55.33 1
    timeout xlate 3:00:00
    timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
    timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
    timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
    timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
    timeout tcp-proxy-reassembly 0:01:00
    timeout floating-conn 0:00:00
    dynamic-access-policy-record DfltAccessPolicy
    user-identity default-domain LOCAL
    aaa authentication http console LOCAL
    aaa authentication ssh console LOCAL
    http server enable 65000
    http 10.66.12.0 255.255.255.0 ins
    http 0.0.0.0 0.0.0.0 outside
    no snmp-server location
    no snmp-server contact
    snmp-server enable traps snmp authentication linkup linkdown coldstart
    crypto ca trustpoint _SmartCallHome_ServerCA
    crl configure
    crypto ca certificate chain _SmartCallHome_ServerCA
    certificate ca 6ecc7aa5a7032009b8cebcf4e952d491
        308205ec 308204d4 a0030201 0202106e cc7aa5a7 032009b8 cebcf4e9 52d49130
        0d06092a 864886f7 0d010105 05003081 ca310b30 09060355 04061302 55533117
        30150603 55040a13 0e566572 69536967 6e2c2049 6e632e31 1f301d06 0355040b
        13165665 72695369 676e2054 72757374 204e6574 776f726b 313a3038 06035504
        0b133128 63292032 30303620 56657269 5369676e 2c20496e 632e202d 20466f72
        20617574 686f7269 7a656420 75736520 6f6e6c79 31453043 06035504 03133c56
        65726953 69676e20 436c6173 73203320 5075626c 69632050 72696d61 72792043
        65727469 66696361 74696f6e 20417574 686f7269 7479202d 20473530 1e170d31
        30303230 38303030 3030305a 170d3230 30323037 32333539 35395a30 81b5310b
        30090603 55040613 02555331 17301506 0355040a 130e5665 72695369 676e2c20
        496e632e 311f301d 06035504 0b131656 65726953 69676e20 54727573 74204e65
        74776f72 6b313b30 39060355 040b1332 5465726d 73206f66 20757365 20617420
        68747470 733a2f2f 7777772e 76657269 7369676e 2e636f6d 2f727061 20286329
        3130312f 302d0603 55040313 26566572 69536967 6e20436c 61737320 33205365
        63757265 20536572 76657220 4341202d 20473330 82012230 0d06092a 864886f7
        0d010101 05000382 010f0030 82010a02 82010100 b187841f c20c45f5 bcab2597
        a7ada23e 9cbaf6c1 39b88bca c2ac56c6 e5bb658e 444f4dce 6fed094a d4af4e10
        9c688b2e 957b899b 13cae234 34c1f35b f3497b62 83488174 d188786c 0253f9bc
        7f432657 5833833b 330a17b0 d04e9124 ad867d64 12dc744a 34a11d0a ea961d0b
        15fca34b 3bce6388 d0f82d0c 948610ca b69a3dca eb379c00 48358629 5078e845
        63cd1941 4ff595ec 7b98d4c4 71b350be 28b38fa0 b9539cf5 ca2c23a9 fd1406e8
        18b49ae8 3c6e81fd e4cd3536 b351d369 ec12ba56 6e6f9b57 c58b14e7 0ec79ced
        4a546ac9 4dc5bf11 b1ae1c67 81cb4455 33997f24 9b3f5345 7f861af3 3cfa6d7f
        81f5b84a d3f58537 1cb5a6d0 09e4187b 384efa0f 02030100 01a38201 df308201
        db303406 082b0601 05050701 01042830 26302406 082b0601 05050730 01861868
        7474703a 2f2f6f63 73702e76 65726973 69676e2e 636f6d30 12060355 1d130101
        ff040830 060101ff 02010030 70060355 1d200469 30673065 060b6086 480186f8
        45010717 03305630 2806082b 06010505 07020116 1c687474 70733a2f 2f777777
        2e766572 69736967 6e2e636f 6d2f6370 73302a06 082b0601 05050702 02301e1a
        1c687474 70733a2f 2f777777 2e766572 69736967 6e2e636f 6d2f7270 61303406
        03551d1f 042d302b 3029a027 a0258623 68747470 3a2f2f63 726c2e76 65726973
        69676e2e 636f6d2f 70636133 2d67352e 63726c30 0e060355 1d0f0101 ff040403
        02010630 6d06082b 06010505 07010c04 61305fa1 5da05b30 59305730 55160969
        6d616765 2f676966 3021301f 30070605 2b0e0302 1a04148f e5d31a86 ac8d8e6b
        c3cf806a d448182c 7b192e30 25162368 7474703a 2f2f6c6f 676f2e76 65726973
        69676e2e 636f6d2f 76736c6f 676f2e67 69663028 0603551d 11042130 1fa41d30
        1b311930 17060355 04031310 56657269 5369676e 4d504b49 2d322d36 301d0603
        551d0e04 1604140d 445c1653 44c1827e 1d20ab25 f40163d8 be79a530 1f060355
        1d230418 30168014 7fd365a7 c2ddecbb f03009f3 4339fa02 af333133 300d0609
        2a864886 f70d0101 05050003 82010100 0c8324ef ddc30cd9 589cfe36 b6eb8a80
        4bd1a3f7 9df3cc53 ef829ea3 a1e697c1 589d756c e01d1b4c fad1c12d 05c0ea6e
        b2227055 d9203340 3307c265 83fa8f43 379bea0e 9a6c70ee f69c803b d937f47a
        6decd018 7d494aca 99c71928 a2bed877 24f78526 866d8705 404167d1 273aeddc
        481d22cd 0b0b8bbc f4b17bfd b499a8e9 762ae11a 2d876e74 d388dd1e 22c6df16
        b62b8214 0a945cf2 50ecafce ff62370d ad65d306 4153ed02 14c8b558 28a1ace0
        5becb37f 954afb03 c8ad26db e6667812 4ad99f42 fbe198e6 42839b8f 8f6724e8
        6119b5dd cdb50b26 058ec36e c4c875b8 46cfe218 065ea9ae a8819a47 16de0c28
        6c2527b9 deb78458 c61f381e a4c4cb66
      quit
    telnet 0.0.0.0 0.0.0.0 outside
    telnet timeout 5
    ssh timeout 5
    console timeout 0
    management-access outside
    dhcpd address 10.66.12.160-10.66.12.180 ins
    dhcpd dns 212.112.166.22 212.112.166.18 interface ins
    dhcpd enable ins
    threat-detection basic-threat
    threat-detection statistics access-list
    no threat-detection statistics tcp-intercept
    webvpn
    username test password P4ttSdddd3SV8TYp encrypted privilege 15
    username ADMIN password 5dddd3ThngqY encrypted privilege 15
    username drvirus password p03BtCddddryePSDf encrypted privilege 15
    username cisco password edssdsdOAQcNEL encrypted privilege 15
    prompt hostname context
    call-home reporting anonymous
    call-home
    profile CiscoTAC-1
      no active
      destination address http https://tools.cisco.com/its/service/oddce/services/DD
    CEService
      destination address email [email protected]
      destination transport-method http
      subscribe-to-alert-group diagnostic
      subscribe-to-alert-group environment
      subscribe-to-alert-group inventory periodic monthly
      subscribe-to-alert-group configuration periodic monthly
      subscribe-to-alert-group telemetry periodic daily
    Cryptochecksum:d41d8cd98f00b204e9800998ecf8427e
    : end

    For access over VPN you need:
    management-access inside
    and don't forget:
    ssh inside
    http inside
    I'm guessing you forgot to grant ASDM (http/https) access to the IP addresses used by the VPN?  Can you SSH?  If not, that is your problem to solve first.

  • STATIC IP issues from outside of firewall

    Hi
    I’m having one issue, we have static IP and we NAT the same to some local IP for our internal needs. Whenever we tried to reach the static IP from outside of firewall(some other network), it is working properly. But when we try to ping or use that static IP in internal LAN that is not working.
    192.168.0.149 is internal LAN I have NAT to 202.xxx.xxx.xxx static IP with port 80.
    Please help me on this.
    here is the device running configuration
    Result of the command: "show running-config"
    : Saved
    ASA Version 9.1(3) 
    hostname ciscoasa
    enable password 8Ry2YjIyt7RRXU24 encrypted
    names
    ip local pool clientpool 192.168.0.20-192.168.0.50 mask 255.255.255.0
    interface GigabitEthernet0/0
     nameif inside
     security-level 100
     ip address 192.168.0.5 255.255.255.0 
    interface GigabitEthernet0/1
     nameif outside
     security-level 0
     ip address 202.53.82.98 255.255.255.240 
    interface GigabitEthernet0/2
     shutdown
     no nameif
     no security-level
     no ip address
    interface GigabitEthernet0/3
     shutdown
     no nameif
     no security-level
     no ip address
    interface GigabitEthernet0/4
     shutdown
     no nameif
     no security-level
     no ip address
    interface GigabitEthernet0/5
     shutdown
     no nameif
     no security-level
     no ip address
    interface Management0/0
     management-only
     nameif management
     security-level 100
     ip address 192.168.5.1 255.255.255.0 
    ftp mode passive
    dns domain-lookup outside
    dns server-group PW
     name-server 202.53.64.202
     name-server 202.53.72.13
     name-server 192.168.0.16
     name-server 192.168.0.8
    same-security-traffic permit intra-interface
    object network PW-LAN
     subnet 192.168.0.0 255.255.255.0
    object network USA
     subnet 192.168.2.0 255.255.255.0
    object network 202.53.82.110
     host 202.53.82.110
    object network PWHYD
     subnet 192.168.1.0 255.255.255.0
    object network 192.168.0.151
     host 192.168.0.151
    object network 192.168.0.154
     host 192.168.0.154
    object network 192.168.0.156
     host 192.168.0.156
    object network 192.168.0.158
     host 192.168.0.158
    object network 192.168.0.159
     host 192.168.0.159
    object network 192.168.0.149
     host 192.168.0.149
    object network Rackspace
     subnet 10.176.0.0 255.240.0.0
    object network NETWORK_OBJ_10.176.0.0_12
     subnet 10.176.0.0 255.240.0.0
    object network 192.168.0.147_http
     host 192.168.0.147
    object service http
     service tcp source eq www destination eq www 
    object network 192.168.0.14
     host 192.168.0.14
    object network 192.168.0.14_iCA
     host 192.168.0.14
    object network 192.168.0.159_http
     host 192.168.0.159
    object network 192.168.0.159_50100
     host 192.168.0.159
    object network 202.53.82.101
     host 202.53.82.101
    object network 192.168.0.159_8001
     host 192.168.0.159
    object network 192.168.0.192
     host 192.168.0.192
    object network 192.168.0.159_any
     host 192.168.0.159
    object network clientpool
     range 192.168.0.20 192.168.0.50
    object network NETWORK_OBJ_192.168.1.0_24
     subnet 192.168.1.0 255.255.255.0
    object network 192.168.0.192_DEV
     host 192.168.0.192
    object-group network PW-All-Sites
     network-object 192.168.0.0 255.255.255.0
     network-object object PWHYD
     network-object object USA
     network-object object clientpool
    access-list 100 extended permit ip any any 
    access-list 100 extended permit icmp any any 
    access-list l2l-list extended permit ip object-group PW-All-Sites 192.168.2.0 255.255.255.0 
    access-list outside_access_in extended permit ip any any 
    access-list outside_cryptomap extended permit ip object-group PW-All-Sites 192.168.1.0 255.255.255.0 
    access-list PW-VPN-Tunnel-ACL standard permit 192.168.0.0 255.255.255.0 
    access-list PW-VPN-Tunnel-ACL standard permit 192.168.1.0 255.255.255.0 
    access-list PW-VPN-Tunnel-ACL standard permit 192.168.2.0 255.255.255.0 
    access-list PW-VPN-Tunnel-ACL standard permit 10.176.0.0 255.240.0.0 
    access-list outside_cryptomap_3 extended permit ip object-group PW-All-Sites object Rackspace 
    access-list inside_access_in extended permit ip any any 
    pager lines 24
    logging enable
    logging asdm informational
    mtu inside 1500
    mtu outside 1500
    mtu management 1500
    no failover
    icmp unreachable rate-limit 1 burst-size 1
    no asdm history enable
    arp timeout 14400
    no arp permit-nonconnected
    nat (inside,outside) source static PW-LAN PW-LAN destination static Rackspace Rackspace
    nat (inside,outside) source static PW-LAN PW-LAN destination static PWHYD PWHYD
    nat (inside,outside) source static PW-LAN PW-LAN destination static USA USA
    nat (inside,outside) source dynamic PW-LAN interface
    nat (any,inside) source dynamic clientpool interface
    object network 192.168.0.151
     nat (any,any) static 202.53.82.102 service tcp 3200 3200 
    object network 192.168.0.154
     nat (any,any) static 202.53.82.104 service tcp 3201 3201 
    object network 192.168.0.156
     nat (any,any) static 202.53.82.107 service tcp 3201 3201 
    object network 192.168.0.158
     nat (any,any) static 202.53.82.109 service tcp 3222 3222 
    object network 192.168.0.159
     nat (any,any) static 202.53.82.101 service tcp 3201 3201 
    object network 192.168.0.149
     nat (inside,outside) static 202.53.82.100 service tcp www www 
    object network 192.168.0.147_http
     nat (any,any) static 202.53.82.110 service tcp www www 
    object network 192.168.0.14
     nat (any,any) static 202.53.82.99 service tcp https https 
    object network 192.168.0.14_iCA
     nat (any,any) static 202.53.82.99 service tcp citrix-ica citrix-ica 
    object network 192.168.0.159_50100
     nat (any,any) static 202.53.82.101 service tcp 50100 50100 
    object network 192.168.0.159_8001
     nat (any,any) static 202.53.82.101 service tcp 8001 8001 
    object network 192.168.0.192_DEV
     nat (any,any) static 202.53.82.106 service tcp 3201 3201 
    access-group inside_access_in in interface inside
    access-group outside_access_in in interface outside
    route outside 0.0.0.0 0.0.0.0 202.53.82.97 1
    timeout xlate 3:00:00
    timeout pat-xlate 0:00:30
    timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
    timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
    timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
    timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
    timeout tcp-proxy-reassembly 0:01:00
    timeout floating-conn 0:00:00
    dynamic-access-policy-record DfltAccessPolicy
    aaa-server PW protocol radius
    aaa-server PW (inside) host 192.168.0.16
     key *****
    user-identity default-domain LOCAL
    http server enable
    http 192.168.5.0 255.255.255.0 management
    no snmp-server location
    no snmp-server contact
    snmp-server enable traps snmp authentication linkup linkdown coldstart warmstart
    crypto ipsec ikev1 transform-set pwset esp-3des esp-sha-hmac 
    crypto ipsec ikev1 transform-set ESP-AES-128-SHA esp-aes esp-sha-hmac 
    crypto ipsec ikev1 transform-set ESP-AES-128-MD5 esp-aes esp-md5-hmac 
    crypto ipsec ikev1 transform-set ESP-AES-192-SHA esp-aes-192 esp-sha-hmac 
    crypto ipsec ikev1 transform-set ESP-AES-192-MD5 esp-aes-192 esp-md5-hmac 
    crypto ipsec ikev1 transform-set ESP-AES-256-SHA esp-aes-256 esp-sha-hmac 
    crypto ipsec ikev1 transform-set ESP-AES-256-MD5 esp-aes-256 esp-md5-hmac 
    crypto ipsec ikev1 transform-set ESP-AES-128-SHA-TRANS esp-aes esp-sha-hmac 
    crypto ipsec ikev1 transform-set ESP-AES-128-SHA-TRANS mode transport
    crypto ipsec ikev1 transform-set ESP-AES-128-MD5-TRANS esp-aes esp-md5-hmac 
    crypto ipsec ikev1 transform-set ESP-AES-128-MD5-TRANS mode transport
    crypto ipsec ikev1 transform-set ESP-AES-192-SHA-TRANS esp-aes-192 esp-sha-hmac 
    crypto ipsec ikev1 transform-set ESP-AES-192-SHA-TRANS mode transport
    crypto ipsec ikev1 transform-set ESP-AES-192-MD5-TRANS esp-aes-192 esp-md5-hmac 
    crypto ipsec ikev1 transform-set ESP-AES-192-MD5-TRANS mode transport
    crypto ipsec ikev1 transform-set ESP-AES-256-SHA-TRANS esp-aes-256 esp-sha-hmac 
    crypto ipsec ikev1 transform-set ESP-AES-256-SHA-TRANS mode transport
    crypto ipsec ikev1 transform-set ESP-AES-256-MD5-TRANS esp-aes-256 esp-md5-hmac 
    crypto ipsec ikev1 transform-set ESP-AES-256-MD5-TRANS mode transport
    crypto ipsec ikev1 transform-set ESP-3DES-SHA esp-3des esp-sha-hmac 
    crypto ipsec ikev1 transform-set ESP-3DES-MD5 esp-3des esp-md5-hmac 
    crypto ipsec ikev1 transform-set ESP-3DES-SHA-TRANS esp-3des esp-sha-hmac 
    crypto ipsec ikev1 transform-set ESP-3DES-SHA-TRANS mode transport
    crypto ipsec ikev1 transform-set ESP-3DES-MD5-TRANS esp-3des esp-md5-hmac 
    crypto ipsec ikev1 transform-set ESP-3DES-MD5-TRANS mode transport
    crypto ipsec ikev1 transform-set ESP-DES-SHA esp-des esp-sha-hmac 
    crypto ipsec ikev1 transform-set ESP-DES-MD5 esp-des esp-md5-hmac 
    crypto ipsec ikev1 transform-set ESP-DES-SHA-TRANS esp-des esp-sha-hmac 
    crypto ipsec ikev1 transform-set ESP-DES-SHA-TRANS mode transport
    crypto ipsec ikev1 transform-set ESP-DES-MD5-TRANS esp-des esp-md5-hmac 
    crypto ipsec ikev1 transform-set ESP-DES-MD5-TRANS mode transport
    crypto ipsec ikev1 transform-set pwsethyd esp-3des esp-sha-hmac 
    crypto ipsec ikev1 transform-set RackspaceSet esp-3des esp-sha-hmac 
    crypto ipsec ikev2 ipsec-proposal RackSpaceSecure
     protocol esp encryption 3des
     protocol esp integrity sha-1
    crypto ipsec ikev2 ipsec-proposal pwhydsetsecure
     protocol esp encryption 3des
     protocol esp integrity sha-1
    crypto ipsec ikev2 ipsec-proposal secure
     protocol esp encryption aes 3des des
     protocol esp integrity sha-1
    crypto ipsec ikev2 ipsec-proposal AES256
     protocol esp encryption aes-256
     protocol esp integrity sha-1 md5
    crypto ipsec ikev2 ipsec-proposal AES192
     protocol esp encryption aes-192
     protocol esp integrity sha-1 md5
    crypto ipsec ikev2 ipsec-proposal AES
     protocol esp encryption aes
     protocol esp integrity sha-1 md5
    crypto ipsec ikev2 ipsec-proposal 3DES
     protocol esp encryption 3des
     protocol esp integrity sha-1 md5
    crypto ipsec ikev2 ipsec-proposal DES
     protocol esp encryption des
     protocol esp integrity sha-1 md5
    crypto ipsec security-association replay disable
    crypto ipsec security-association pmtu-aging infinite
    crypto dynamic-map SYSTEM_DEFAULT_CRYPTO_MAP 65535 set pfs 
    crypto dynamic-map SYSTEM_DEFAULT_CRYPTO_MAP 65535 set ikev1 transform-set ESP-AES-128-SHA ESP-AES-128-MD5 ESP-AES-192-SHA ESP-AES-192-MD5 ESP-AES-256-SHA ESP-AES-256-MD5 ESP-3DES-SHA ESP-3DES-MD5 ESP-DES-SHA ESP-DES-MD5
    crypto map outsidemap 1 match address l2l-list
    crypto map outsidemap 1 set peer 63.82.1.98 
    crypto map outsidemap 1 set ikev1 transform-set pwset
    crypto map outsidemap 1 set ikev2 ipsec-proposal secure
    crypto map outsidemap 2 match address outside_cryptomap
    crypto map outsidemap 2 set pfs 
    crypto map outsidemap 2 set peer 115.119.186.194 
    crypto map outsidemap 2 set ikev1 transform-set pwsethyd
    crypto map outsidemap 3 match address outside_cryptomap_3
    crypto map outsidemap 3 set peer 67.192.250.53 
    crypto map outsidemap 3 set ikev1 transform-set RackspaceSet
    crypto map outsidemap 65535 ipsec-isakmp dynamic SYSTEM_DEFAULT_CRYPTO_MAP
    crypto map outsidemap interface outside
    crypto ca trustpoint ASDM_TrustPoint0
     crl configure
    crypto ca trustpoint ASDM_TrustPoint1
     crl configure
    crypto ca trustpoint ASDM_TrustPoint2
     enrollment terminal
     fqdn vpn.processweaver.com
     subject-name CN=vpn.processweaver.com,OU=PWIT,O="ProcessWeaver,Inc",C=US,St=California,L=Fremont
     keypair ciscovpn.key
     no validation-usage
     crl configure
    crypto ca trustpoint ASDM_TrustPoint3
     enrollment terminal
     crl configure
    crypto ca trustpoint ASDM_TrustPoint4
     enrollment terminal
     crl configure
    crypto ca trustpool policy
    crypto ca certificate chain ASDM_TrustPoint2
     certificate ca 47869fe5
        3082046a 30820352 a0030201 02020447 869fe530 0d06092a 864886f7 0d010105 
        05003048 310b3009 06035504 06130255 53312030 1e060355 040a1317 53656375 
        72655472 75737420 436f7270 6f726174 696f6e31 17301506 03550403 130e5365 
        63757265 54727573 74204341 301e170d 30383132 32323233 34373339 5a170d32 
        38313232 32323334 3733395a 3081ae31 0b300906 03550406 13025553 3111300f 
        06035504 08130849 6c6c696e 6f697331 10300e06 03550407 13074368 69636167 
        6f312130 1f060355 040a1318 54727573 74776176 6520486f 6c64696e 67732c20 
        496e632e 31363034 06035504 03132d54 72757374 77617665 204f7267 616e697a 
        6174696f 6e205661 6c696461 74696f6e 2043412c 204c6576 656c2032 311f301d 
        06092a86 4886f70d 01090116 10636140 74727573 74776176 652e636f 6d308201 
        22300d06 092a8648 86f70d01 01010500 0382010f 00308201 0a028201 0100e814 
        eea0da97 bd89bd0c cc8ddf08 fb060983 a823515b 013f34da 1f1f6ec1 e35865cb 
        0af9f387 c8c8faa1 ccf574e2 b8ae2d06 8480286f 5ac1225c 929442cd 1902125c 
        10627ea2 44fb165e 9c72b1ac ea04e615 aa99e85a f858b987 24e875cd 2588e258 
        925e8683 7f8a2353 ae8ae8a3 217e83af 40091849 afe1d05a b04f6fe2 31adf4f1 
        371fc92a e18bd68c 1231d427 1adfea6b 9e7853ed 9a19b0ce 45445b1b ef645921 
        fac7b7d1 d30c1ecb 88dafd23 3ff4ac2b a04d61d3 becade19 616124f1 f69cb496 
        bd9deb17 9f243978 e92350d3 015077d8 52642f3e 194f75b9 17b1da8d e0d0eddb 
        3713dc2f e05f8068 d7f487ba c11f1278 d0082717 7a98a69f d221ba4e 87bf0203 
        010001a3 81f43081 f1300f06 03551d13 0101ff04 05300301 01ff301d 0603551d 
        0e041604 145dd996 9a40c727 cb2c9ba2 eccf19ab c8afcc86 48301f06 03551d23 
        04183016 80144232 b616fa04 fdfe5d4b 7ac3fdf7 4c401d5a 43af300b 0603551d 
        0f040403 02010630 34060355 1d1f042d 302b3029 a027a025 86236874 74703a2f 
        2f63726c 2e736563 75726574 72757374 2e636f6d 2f535443 412e6372 6c305b06 
        03551d20 04543052 300c060a 2b060104 0181ed18 03003042 060f2b06 01040181 
        ed180303 03030404 03302f30 2d06082b 06010505 07020116 21687474 703a2f2f 
        7777772e 73656375 72657472 7573742e 636f6d2f 6c656761 6c2f300d 06092a86 
        4886f70d 01010505 00038201 010053f1 c8a017ec 6c8882b1 c024afd1 0858b32c 
        6f7bc15c 89926f88 fc4bc002 50932f5a 419859b6 e37f8c14 63777d45 3c88505e 
        a6815200 c8c5fe48 ee1f5dad de440b42 589ce167 5c43b6a0 8598ff16 d41a28be 
        76e12fe1 84f47eb9 27aa77cb 36b3fec3 fad217f6 e1624ed3 ccccb319 65d34ba8 
        e8b3d54c eaf64eae cbae3448 1f60cc58 e7e774c9 0135fd6a e0588ad2 16ebece9 
        3ebbf01d cfb6ff1e 0cb7bb39 e9b7981b c05221eb 3a3d7838 8ca9195f 27a4d07f 
        3661ab24 7e9ff82d 3f922963 becb10db 0d403602 a0d417a2 8d7f7e7c 99af455a 
        40cda26b 5cbe0ef3 d387fca1 10caaa33 b7ba4bc0 3da4218c 179ccfd8 bfe657fe 
        cdebfa30 1ad5fee8 2597a9be 3bea
      quit
     certificate 0649f9a965553e7df2709c06c4da1b09e17cd9
        30820510 308203f8 a0030201 02021306 49f9a965 553e7df2 709c06c4 da1b09e1 
        7cd9300d 06092a86 4886f70d 01010505 003081ae 310b3009 06035504 06130255 
        53311130 0f060355 04081308 496c6c69 6e6f6973 3110300e 06035504 07130743 
        68696361 676f3121 301f0603 55040a13 18547275 73747761 76652048 6f6c6469 
        6e67732c 20496e63 2e313630 34060355 0403132d 54727573 74776176 65204f72 
        67616e69 7a617469 6f6e2056 616c6964 6174696f 6e204341 2c204c65 76656c20 
        32311f30 1d06092a 864886f7 0d010901 16106361 40747275 73747761 76652e63 
        6f6d301e 170d3134 30363131 30353330 33355a17 0d313530 32323331 31333033 
        355a3070 311e301c 06035504 030c1576 706e2e70 726f6365 73737765 61766572 
        2e636f6d 31163014 06035504 0a0c0d50 726f6365 73735765 61766572 31143012 
        06035504 070c0b53 616e7461 20436c61 72613113 30110603 5504080c 0a43616c 
        69666f72 6e696131 0b300906 03550406 13025553 30820122 300d0609 2a864886 
        f70d0101 01050003 82010f00 3082010a 02820101 00cc194c fbdd63f5 0b49141a 
        9d21063f a13136df e524cef9 c55e9331 e6c5bc67 43361421 cafb7dc1 d244942e 
        6fd02ee7 198e7f7e 48ca62c2 1c8e1a8e 20431d42 b24103f1 5fad9287 9f9dc2da 
        5002e0b4 cf14b414 31e0e691 26cfbc0c 1ee09d6d 8176a63d 6ad81c30 b2b69dbe 
        59ce7092 44c09e62 27f20c58 8bd8e38a a3d75a94 94bbca6f 7ad87b93 3892ddb0 
        3f00a693 e05b5fe8 7a71d36c 223e1ded 8afb8ee4 1eea579c 53d964df 467694e9 
        b7ffe4f9 22c6dd5e 33d0ffee 9fd57fed 621c62f1 4dc6f14e 6518de53 c2fd7d5d 
        b37913b8 69211fe5 e194a6bf f60bc88a 343a93dc 34526931 b41566e3 f38f219f 
        9a6cefd5 d6d60002 2442b3e5 b4096717 2ffea23d b1020301 0001a382 01623082 
        015e300b 0603551d 0f040403 0205a030 1d060355 1d250416 30140608 2b060105 
        05070302 06082b06 01050507 0301301d 0603551d 0e041604 14cd47cf 646a8932 
        7cecb024 9fd2a31a b54d73dc c0301f06 03551d23 04183016 80145dd9 969a40c7 
        27cb2c9b a2eccf19 abc8afcc 86483048 0603551d 20044130 3f303d06 0f2b0601 
        040181ed 18030303 03040403 302a3028 06082b06 01050507 0201161c 68747470 
        733a2f2f 73736c2e 74727573 74776176 652e636f 6d2f4341 30370603 551d1104 
        30302e82 1576706e 2e70726f 63657373 77656176 65722e63 6f6d8215 7774732e 
        70726f63 65737377 65617665 722e636f 6d303506 03551d1f 042e302c 302aa028 
        a0268624 68747470 3a2f2f63 726c2e74 72757374 77617665 2e636f6d 2f4f5643 
        415f4c32 2e63726c 30360608 2b060105 05070101 042a3028 30260608 2b060105 
        05073001 861a6874 74703a2f 2f6f6373 702e7472 75737477 6176652e 636f6d2f 
        300d0609 2a864886 f70d0101 05050003 82010100 0785070e 045d6201 3ffc49b5 
        88808587 b6418d0e 87dc7ae8 3204563b 6e51ff93 25e8ad7a 9a11d439 2439a533 
        768477ca 902fdfbe f0c58a04 e15bf6a5 63829d4b a36c7ccc 0af9532b f39ec31d 
        21cd6b74 d3adffc2 5f8ee1c4 92c07ac6 ab547346 c740f477 857a82fd 897029d5 
        1cfa9b55 b1064ab7 1274556c 6a14f7a8 b8705cd4 51d6b7f4 0a024f6d 1818918c 
        0cb15bc5 cd301684 38c2dcb8 2585b44c 18808e1b 823a6043 28da0194 280fa6c9 
        80831cbc 1179be24 fc391e54 965761e5 e51031e1 0c76c65f 187922d0 96be80c9 
        3de9a56e 41d0fd3f 76afaf49 4bc4ff4c 213aa474 60a742ba 2a8fb3bd c9349da3 
        1ac96b24 7b99cba5 a28c6647 7803cf2c ee70540c
      quit
    crypto ikev2 policy 10
     encryption 3des
     integrity sha
     group 2
     prf sha
     lifetime seconds 28800
    crypto ikev2 enable outside
    crypto ikev2 remote-access trustpoint ASDM_TrustPoint2
    crypto ikev1 enable outside
    crypto ikev1 policy 10
     authentication pre-share
     encryption 3des
     hash sha
     group 2
     lifetime 28800
    telnet timeout 5
    ssh timeout 5
    ssh key-exchange group dh-group1-sha1
    console timeout 0
    dhcpd address 192.168.5.2-192.168.5.254 management
    dhcpd enable management
    threat-detection basic-threat
    threat-detection statistics access-list
    no threat-detection statistics tcp-intercept
    ssl trust-point ASDM_TrustPoint2 outside
    webvpn
     enable outside
     anyconnect image disk0:/anyconnect-win-2.5.2014-k9.pkg 1
     anyconnect enable
     tunnel-group-list enable
    group-policy GroupPolicy_PWSSL internal
    group-policy GroupPolicy_PWSSL attributes
     wins-server none
     dns-server value 192.168.0.16
     vpn-tunnel-protocol ssl-client 
     split-tunnel-policy tunnelspecified
     split-tunnel-network-list value PW-VPN-Tunnel-ACL
     default-domain value processw.local
     webvpn
      anyconnect keep-installer none
    group-policy GroupPolicy_115.119.186.194 internal
    group-policy GroupPolicy_115.119.186.194 attributes
     vpn-tunnel-protocol ikev1 l2tp-ipsec 
    group-policy GroupPolicy_67.192.250.53 internal
    group-policy GroupPolicy_67.192.250.53 attributes
     vpn-tunnel-protocol ikev1 l2tp-ipsec ssl-clientless
    group-policy pw internal
    group-policy pw attributes
     dns-server value 192.168.0.16
     vpn-tunnel-protocol ikev1 ikev2 
     split-tunnel-policy tunnelspecified
     split-tunnel-network-list value PW-VPN-Tunnel-ACL
     default-domain none
    username rajuvaradha password 6biM7HbMtaadT82k encrypted
    username e172 password E1abOIw/eu.DKO/y encrypted
    username e150 password dJMsBQfrQRISuR8n encrypted
    username e134 password bLBixKKCoH5Udlk9 encrypted
    username e182 password mirFopEi/OG0LT4d encrypted
    username e192 password u2P6WXLa1k8.kA1w encrypted
    username e184 password Rpt/S1N6et6Xwi7W encrypted
    username u033 password pS5QN8QLvYFHJfoK encrypted
    username u011 password HGFsDnR5XiFAzrcE encrypted
    username u010 password 5R8mktMpyUYPCpTO encrypted
    username u032 password rst8O1b/yrXsKVmu encrypted
    username u002 password .u2izEtqOIC5D2fT encrypted
    username admin password eY/fQXw7Ure8Qrz7 encrypted
    username u012 password JClYI3r7x0T/ed26 encrypted
    username u015 password 6tNvtB4hPcUNDyhE encrypted
    username u014 password Wy6x8dPcSnMcAT1v encrypted
    username u017 password xahCXrBaZWzW8aEp encrypted
    username u006 password BCEOAmlRL6CbQfTV encrypted
    username e006 password DG96SZQ2gBqIXEYv encrypted
    username e034 password 1sG72DUjsY7nt81V encrypted
    username u007 password vtcK6xerueHvqZJZ encrypted
    username u016 password pZgySMnraNBlTTnL encrypted
    username u025 password ulAXIX1u2.UD/KvT encrypted
    username u008 password G4vmDF.mv3rXWa7h encrypted
    username u019 password NxlycJwroZrzCSJ3 encrypted
    username e019 password E9NaUPs18c0.PBnd encrypted
    username u018 password 33CghGQSMjbWDfdb encrypted
    username u009 password uaaSLEu55XXbD5Sr encrypted
    username u028 password UMFMzXMs6He7.zR8 encrypted
    username e097 password .UawdlGNiYnRHnzF encrypted
    username e314 password ye2/LpVufAXvAUJ6 encrypted
    username e327 password 6mKef3HGlnyb6hnu encrypted
    username e343 password 0g33Wbvzi.NL1PjH encrypted
    username e222 password e0.SFEwm1RqC6lLj encrypted
    username e289 password /YrO2mEvMUr9zxq3 encrypted
    username e201 password Eox2TB.HgdkKLuec encrypted
    username e265 password fTk7Vxw0Z06AAbHi encrypted
    username e251 password 6y7YjKQO1rP3nAQG encrypted
    username e219 password p049Lf7jFLisN6UJ encrypted
    username e269 password v7oFefIpmPGd307D encrypted
    tunnel-group 63.82.1.98 type ipsec-l2l
    tunnel-group 63.82.1.98 ipsec-attributes
     ikev1 pre-shared-key *****
    tunnel-group pw type remote-access
    tunnel-group pw general-attributes
     address-pool clientpool
     default-group-policy pw
    tunnel-group pw ipsec-attributes
     ikev1 pre-shared-key *****
    tunnel-group 115.119.186.194 type ipsec-l2l
    tunnel-group 115.119.186.194 general-attributes
     default-group-policy GroupPolicy_115.119.186.194
    tunnel-group 115.119.186.194 ipsec-attributes
     ikev1 pre-shared-key *****
     ikev2 remote-authentication pre-shared-key *****
     ikev2 local-authentication pre-shared-key *****
    tunnel-group 67.192.250.53 type ipsec-l2l
    tunnel-group 67.192.250.53 general-attributes
     default-group-policy GroupPolicy_67.192.250.53
    tunnel-group 67.192.250.53 ipsec-attributes
     ikev1 pre-shared-key *****
     ikev2 remote-authentication pre-shared-key *****
     ikev2 local-authentication pre-shared-key *****
    tunnel-group PWSSL type remote-access
    tunnel-group PWSSL general-attributes
     address-pool clientpool
     authentication-server-group PW LOCAL
     default-group-policy GroupPolicy_PWSSL
    tunnel-group PWSSL webvpn-attributes
     group-alias PWSSL enable
    class-map inspection_default
     match default-inspection-traffic
    policy-map type inspect dns preset_dns_map
     parameters
      message-length maximum client auto
      message-length maximum 512
    policy-map global_policy
     class inspection_default
      inspect dns preset_dns_map 
      inspect ftp 
      inspect h323 h225 
      inspect h323 ras 
      inspect rsh 
      inspect rtsp 
      inspect esmtp 
      inspect sqlnet 
      inspect skinny  
      inspect sunrpc 
      inspect xdmcp 
      inspect sip  
      inspect netbios 
      inspect tftp 
      inspect ip-options 
      inspect icmp 
    service-policy global_policy global
    prompt hostname context 
    call-home reporting anonymous prompt 1
    Cryptochecksum:80663f0c45d0a6736344cf989a7af706
    : end

    Hi Marius,
    Thanks for your suggestion
    i have followed the same, but i'm still not able to access the static IP internal LAN. here is the running config out put.
    Result of the command: "show running-config"
    : Saved
    ASA Version 9.1(3) 
    hostname ciscoasa
    enable password 8Ry2YjIyt7RRXU24 encrypted
    names
    ip local pool clientpool 192.168.0.20-192.168.0.50 mask 255.255.255.0
    interface GigabitEthernet0/0
     nameif inside
     security-level 100
     ip address 192.168.0.5 255.255.255.0 
    interface GigabitEthernet0/1
     nameif outside
     security-level 0
     ip address 202.53.82.98 255.255.255.240 
    interface GigabitEthernet0/2
     shutdown
     no nameif
     no security-level
     no ip address
    interface GigabitEthernet0/3
     shutdown
     no nameif
     no security-level
     no ip address
    interface GigabitEthernet0/4
     shutdown
     no nameif
     no security-level
     no ip address
    interface GigabitEthernet0/5
     shutdown
     no nameif
     no security-level
     no ip address
    interface Management0/0
     management-only
     nameif management
     security-level 100
     ip address 192.168.5.1 255.255.255.0 
    ftp mode passive
    dns domain-lookup outside
    dns server-group PW
     name-server 202.53.64.202
     name-server 202.53.72.13
     name-server 192.168.0.16
     name-server 192.168.0.8
    same-security-traffic permit intra-interface
    object network PW-LAN
     subnet 192.168.0.0 255.255.255.0
    object network USA
     subnet 192.168.2.0 255.255.255.0
    object network 202.53.82.110
     host 202.53.82.110
    object network PWHYD
     subnet 192.168.1.0 255.255.255.0
    object network 192.168.0.151
     host 192.168.0.151
    object network 192.168.0.154
     host 192.168.0.154
    object network 192.168.0.156
     host 192.168.0.156
    object network 192.168.0.158
     host 192.168.0.158
    object network 192.168.0.159
     host 192.168.0.159
    object network 192.168.0.149
     host 192.168.0.149
    object network Rackspace
     subnet 10.176.0.0 255.240.0.0
    object network NETWORK_OBJ_10.176.0.0_12
     subnet 10.176.0.0 255.240.0.0
    object network 192.168.0.147_http
     host 192.168.0.147
    object service http
     service tcp source eq www destination eq www 
    object network 192.168.0.14
     host 192.168.0.14
    object network 192.168.0.14_iCA
     host 192.168.0.14
    object network 192.168.0.159_http
     host 192.168.0.159
    object network 192.168.0.159_50100
     host 192.168.0.159
    object network 202.53.82.101
     host 202.53.82.101
    object network 192.168.0.159_8001
     host 192.168.0.159
    object network 192.168.0.192
     host 192.168.0.192
    object network 192.168.0.159_any
     host 192.168.0.159
    object network clientpool
     range 192.168.0.20 192.168.0.50
    object network NETWORK_OBJ_192.168.1.0_24
     subnet 192.168.1.0 255.255.255.0
    object network 192.168.0.192_DEV
     host 192.168.0.192
    object network 202.53.82.100
     host 202.53.82.100
    object network 149
     host 192.168.0.149
    object-group network PW-All-Sites
     network-object 192.168.0.0 255.255.255.0
     network-object object PWHYD
     network-object object USA
     network-object object clientpool
    access-list 100 extended permit ip any any 
    access-list 100 extended permit icmp any any 
    access-list l2l-list extended permit ip object-group PW-All-Sites 192.168.2.0 255.255.255.0 
    access-list outside_access_in extended permit ip any any 
    access-list outside_cryptomap extended permit ip object-group PW-All-Sites 192.168.1.0 255.255.255.0 
    access-list PW-VPN-Tunnel-ACL standard permit 192.168.0.0 255.255.255.0 
    access-list PW-VPN-Tunnel-ACL standard permit 192.168.1.0 255.255.255.0 
    access-list PW-VPN-Tunnel-ACL standard permit 192.168.2.0 255.255.255.0 
    access-list PW-VPN-Tunnel-ACL standard permit 10.176.0.0 255.240.0.0 
    access-list outside_cryptomap_3 extended permit ip object-group PW-All-Sites object Rackspace 
    access-list inside_access_in extended permit ip any any 
    pager lines 24
    logging enable
    logging asdm informational
    mtu inside 1500
    mtu outside 1500
    mtu management 1500
    no failover
    icmp unreachable rate-limit 1 burst-size 1
    no asdm history enable
    arp timeout 14400
    no arp permit-nonconnected
    nat (inside,outside) source static PW-LAN PW-LAN destination static Rackspace Rackspace
    nat (inside,outside) source static PW-LAN PW-LAN destination static PWHYD PWHYD
    nat (inside,outside) source static PW-LAN PW-LAN destination static USA USA
    nat (inside,outside) source dynamic PW-LAN interface
    nat (any,inside) source dynamic clientpool interface
    nat (inside,inside) source static PW-LAN PW-LAN destination static 192.168.0.149 202.53.82.100
    object network 192.168.0.151
     nat (any,any) static 202.53.82.102 service tcp 3200 3200 
    object network 192.168.0.154
     nat (any,any) static 202.53.82.104 service tcp 3201 3201 
    object network 192.168.0.156
     nat (any,any) static 202.53.82.107 service tcp 3201 3201 
    object network 192.168.0.158
     nat (any,any) static 202.53.82.109 service tcp 3222 3222 
    object network 192.168.0.159
     nat (any,any) static 202.53.82.101 service tcp 3201 3201 
    object network 192.168.0.147_http
     nat (any,any) static 202.53.82.110 service tcp www www 
    object network 192.168.0.14
     nat (any,any) static 202.53.82.99 service tcp https https 
    object network 192.168.0.14_iCA
     nat (any,any) static 202.53.82.99 service tcp citrix-ica citrix-ica 
    object network 192.168.0.159_50100
     nat (any,any) static 202.53.82.101 service tcp 50100 50100 
    object network 192.168.0.159_8001
     nat (any,any) static 202.53.82.101 service tcp 8001 8001 
    object network 192.168.0.192_DEV
     nat (any,any) static 202.53.82.106 service tcp 3201 3201 
    object network 149
     nat (any,any) static 202.53.82.100 service tcp www www 
    access-group inside_access_in in interface inside
    access-group outside_access_in in interface outside
    route outside 0.0.0.0 0.0.0.0 202.53.82.97 1
    timeout xlate 3:00:00
    timeout pat-xlate 0:00:30
    timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
    timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
    timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
    timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
    timeout tcp-proxy-reassembly 0:01:00
    timeout floating-conn 0:00:00
    dynamic-access-policy-record DfltAccessPolicy
    aaa-server PW protocol radius
    aaa-server PW (inside) host 192.168.0.16
     key *****
    user-identity default-domain LOCAL
    http server enable
    http 192.168.5.0 255.255.255.0 management
    no snmp-server location
    no snmp-server contact
    snmp-server enable traps snmp authentication linkup linkdown coldstart warmstart
    crypto ipsec ikev1 transform-set pwset esp-3des esp-sha-hmac 
    crypto ipsec ikev1 transform-set ESP-AES-128-SHA esp-aes esp-sha-hmac 
    crypto ipsec ikev1 transform-set ESP-AES-128-MD5 esp-aes esp-md5-hmac 
    crypto ipsec ikev1 transform-set ESP-AES-192-SHA esp-aes-192 esp-sha-hmac 
    crypto ipsec ikev1 transform-set ESP-AES-192-MD5 esp-aes-192 esp-md5-hmac 
    crypto ipsec ikev1 transform-set ESP-AES-256-SHA esp-aes-256 esp-sha-hmac 
    crypto ipsec ikev1 transform-set ESP-AES-256-MD5 esp-aes-256 esp-md5-hmac 
    crypto ipsec ikev1 transform-set ESP-AES-128-SHA-TRANS esp-aes esp-sha-hmac 
    crypto ipsec ikev1 transform-set ESP-AES-128-SHA-TRANS mode transport
    crypto ipsec ikev1 transform-set ESP-AES-128-MD5-TRANS esp-aes esp-md5-hmac 
    crypto ipsec ikev1 transform-set ESP-AES-128-MD5-TRANS mode transport
    crypto ipsec ikev1 transform-set ESP-AES-192-SHA-TRANS esp-aes-192 esp-sha-hmac 
    crypto ipsec ikev1 transform-set ESP-AES-192-SHA-TRANS mode transport
    crypto ipsec ikev1 transform-set ESP-AES-192-MD5-TRANS esp-aes-192 esp-md5-hmac 
    crypto ipsec ikev1 transform-set ESP-AES-192-MD5-TRANS mode transport
    crypto ipsec ikev1 transform-set ESP-AES-256-SHA-TRANS esp-aes-256 esp-sha-hmac 
    crypto ipsec ikev1 transform-set ESP-AES-256-SHA-TRANS mode transport
    crypto ipsec ikev1 transform-set ESP-AES-256-MD5-TRANS esp-aes-256 esp-md5-hmac 
    crypto ipsec ikev1 transform-set ESP-AES-256-MD5-TRANS mode transport
    crypto ipsec ikev1 transform-set ESP-3DES-SHA esp-3des esp-sha-hmac 
    crypto ipsec ikev1 transform-set ESP-3DES-MD5 esp-3des esp-md5-hmac 
    crypto ipsec ikev1 transform-set ESP-3DES-SHA-TRANS esp-3des esp-sha-hmac 
    crypto ipsec ikev1 transform-set ESP-3DES-SHA-TRANS mode transport
    crypto ipsec ikev1 transform-set ESP-3DES-MD5-TRANS esp-3des esp-md5-hmac 
    crypto ipsec ikev1 transform-set ESP-3DES-MD5-TRANS mode transport
    crypto ipsec ikev1 transform-set ESP-DES-SHA esp-des esp-sha-hmac 
    crypto ipsec ikev1 transform-set ESP-DES-MD5 esp-des esp-md5-hmac 
    crypto ipsec ikev1 transform-set ESP-DES-SHA-TRANS esp-des esp-sha-hmac 
    crypto ipsec ikev1 transform-set ESP-DES-SHA-TRANS mode transport
    crypto ipsec ikev1 transform-set ESP-DES-MD5-TRANS esp-des esp-md5-hmac 
    crypto ipsec ikev1 transform-set ESP-DES-MD5-TRANS mode transport
    crypto ipsec ikev1 transform-set pwsethyd esp-3des esp-sha-hmac 
    crypto ipsec ikev1 transform-set RackspaceSet esp-3des esp-sha-hmac 
    crypto ipsec ikev2 ipsec-proposal RackSpaceSecure
     protocol esp encryption 3des
     protocol esp integrity sha-1
    crypto ipsec ikev2 ipsec-proposal pwhydsetsecure
     protocol esp encryption 3des
     protocol esp integrity sha-1
    crypto ipsec ikev2 ipsec-proposal secure
     protocol esp encryption aes 3des des
     protocol esp integrity sha-1
    crypto ipsec ikev2 ipsec-proposal AES256
     protocol esp encryption aes-256
     protocol esp integrity sha-1 md5
    crypto ipsec ikev2 ipsec-proposal AES192
     protocol esp encryption aes-192
     protocol esp integrity sha-1 md5
    crypto ipsec ikev2 ipsec-proposal AES
     protocol esp encryption aes
     protocol esp integrity sha-1 md5
    crypto ipsec ikev2 ipsec-proposal 3DES
     protocol esp encryption 3des
     protocol esp integrity sha-1 md5
    crypto ipsec ikev2 ipsec-proposal DES
     protocol esp encryption des
     protocol esp integrity sha-1 md5
    crypto ipsec security-association replay disable
    crypto ipsec security-association pmtu-aging infinite
    crypto dynamic-map SYSTEM_DEFAULT_CRYPTO_MAP 65535 set pfs 
    crypto dynamic-map SYSTEM_DEFAULT_CRYPTO_MAP 65535 set ikev1 transform-set ESP-AES-128-SHA ESP-AES-128-MD5 ESP-AES-192-SHA ESP-AES-192-MD5 ESP-AES-256-SHA ESP-AES-256-MD5 ESP-3DES-SHA ESP-3DES-MD5 ESP-DES-SHA ESP-DES-MD5
    crypto map outsidemap 1 match address l2l-list
    crypto map outsidemap 1 set peer 63.82.1.98 
    crypto map outsidemap 1 set ikev1 transform-set pwset
    crypto map outsidemap 1 set ikev2 ipsec-proposal secure
    crypto map outsidemap 2 match address outside_cryptomap
    crypto map outsidemap 2 set pfs 
    crypto map outsidemap 2 set peer 115.119.186.194 
    crypto map outsidemap 2 set ikev1 transform-set pwsethyd
    crypto map outsidemap 3 match address outside_cryptomap_3
    crypto map outsidemap 3 set peer 67.192.250.53 
    crypto map outsidemap 3 set ikev1 transform-set RackspaceSet
    crypto map outsidemap 65535 ipsec-isakmp dynamic SYSTEM_DEFAULT_CRYPTO_MAP
    crypto map outsidemap interface outside
    crypto ca trustpoint ASDM_TrustPoint0
     crl configure
    crypto ca trustpoint ASDM_TrustPoint1
     crl configure
    crypto ca trustpoint ASDM_TrustPoint2
     enrollment terminal
     fqdn vpn.processweaver.com
     subject-name CN=vpn.processweaver.com,OU=PWIT,O="ProcessWeaver,Inc",C=US,St=California,L=Fremont
     keypair ciscovpn.key
     no validation-usage
     crl configure
    crypto ca trustpoint ASDM_TrustPoint3
     enrollment terminal
     crl configure
    crypto ca trustpoint ASDM_TrustPoint4
     enrollment terminal
     crl configure
    crypto ca trustpool policy
    crypto ca certificate chain ASDM_TrustPoint2
     certificate ca 47869fe5
        3082046a 30820352 a0030201 02020447 869fe530 0d06092a 864886f7 0d010105 
        05003048 310b3009 06035504 06130255 53312030 1e060355 040a1317 53656375 
        72655472 75737420 436f7270 6f726174 696f6e31 17301506 03550403 130e5365 
        63757265 54727573 74204341 301e170d 30383132 32323233 34373339 5a170d32 
        38313232 32323334 3733395a 3081ae31 0b300906 03550406 13025553 3111300f 
        06035504 08130849 6c6c696e 6f697331 10300e06 03550407 13074368 69636167 
        6f312130 1f060355 040a1318 54727573 74776176 6520486f 6c64696e 67732c20 
        496e632e 31363034 06035504 03132d54 72757374 77617665 204f7267 616e697a 
        6174696f 6e205661 6c696461 74696f6e 2043412c 204c6576 656c2032 311f301d 
        06092a86 4886f70d 01090116 10636140 74727573 74776176 652e636f 6d308201 
        22300d06 092a8648 86f70d01 01010500 0382010f 00308201 0a028201 0100e814 
        eea0da97 bd89bd0c cc8ddf08 fb060983 a823515b 013f34da 1f1f6ec1 e35865cb 
        0af9f387 c8c8faa1 ccf574e2 b8ae2d06 8480286f 5ac1225c 929442cd 1902125c 
        10627ea2 44fb165e 9c72b1ac ea04e615 aa99e85a f858b987 24e875cd 2588e258 
        925e8683 7f8a2353 ae8ae8a3 217e83af 40091849 afe1d05a b04f6fe2 31adf4f1 
        371fc92a e18bd68c 1231d427 1adfea6b 9e7853ed 9a19b0ce 45445b1b ef645921 
        fac7b7d1 d30c1ecb 88dafd23 3ff4ac2b a04d61d3 becade19 616124f1 f69cb496 
        bd9deb17 9f243978 e92350d3 015077d8 52642f3e 194f75b9 17b1da8d e0d0eddb 
        3713dc2f e05f8068 d7f487ba c11f1278 d0082717 7a98a69f d221ba4e 87bf0203 
        010001a3 81f43081 f1300f06 03551d13 0101ff04 05300301 01ff301d 0603551d 
        0e041604 145dd996 9a40c727 cb2c9ba2 eccf19ab c8afcc86 48301f06 03551d23 
        04183016 80144232 b616fa04 fdfe5d4b 7ac3fdf7 4c401d5a 43af300b 0603551d 
        0f040403 02010630 34060355 1d1f042d 302b3029 a027a025 86236874 74703a2f 
        2f63726c 2e736563 75726574 72757374 2e636f6d 2f535443 412e6372 6c305b06 
        03551d20 04543052 300c060a 2b060104 0181ed18 03003042 060f2b06 01040181 
        ed180303 03030404 03302f30 2d06082b 06010505 07020116 21687474 703a2f2f 
        7777772e 73656375 72657472 7573742e 636f6d2f 6c656761 6c2f300d 06092a86 
        4886f70d 01010505 00038201 010053f1 c8a017ec 6c8882b1 c024afd1 0858b32c 
        6f7bc15c 89926f88 fc4bc002 50932f5a 419859b6 e37f8c14 63777d45 3c88505e 
        a6815200 c8c5fe48 ee1f5dad de440b42 589ce167 5c43b6a0 8598ff16 d41a28be 
        76e12fe1 84f47eb9 27aa77cb 36b3fec3 fad217f6 e1624ed3 ccccb319 65d34ba8 
        e8b3d54c eaf64eae cbae3448 1f60cc58 e7e774c9 0135fd6a e0588ad2 16ebece9 
        3ebbf01d cfb6ff1e 0cb7bb39 e9b7981b c05221eb 3a3d7838 8ca9195f 27a4d07f 
        3661ab24 7e9ff82d 3f922963 becb10db 0d403602 a0d417a2 8d7f7e7c 99af455a 
        40cda26b 5cbe0ef3 d387fca1 10caaa33 b7ba4bc0 3da4218c 179ccfd8 bfe657fe 
        cdebfa30 1ad5fee8 2597a9be 3bea
      quit
     certificate 0649f9a965553e7df2709c06c4da1b09e17cd9
        30820510 308203f8 a0030201 02021306 49f9a965 553e7df2 709c06c4 da1b09e1 
        7cd9300d 06092a86 4886f70d 01010505 003081ae 310b3009 06035504 06130255 
        53311130 0f060355 04081308 496c6c69 6e6f6973 3110300e 06035504 07130743 
        68696361 676f3121 301f0603 55040a13 18547275 73747761 76652048 6f6c6469 
        6e67732c 20496e63 2e313630 34060355 0403132d 54727573 74776176 65204f72 
        67616e69 7a617469 6f6e2056 616c6964 6174696f 6e204341 2c204c65 76656c20 
        32311f30 1d06092a 864886f7 0d010901 16106361 40747275 73747761 76652e63 
        6f6d301e 170d3134 30363131 30353330 33355a17 0d313530 32323331 31333033 
        355a3070 311e301c 06035504 030c1576 706e2e70 726f6365 73737765 61766572 
        2e636f6d 31163014 06035504 0a0c0d50 726f6365 73735765 61766572 31143012 
        06035504 070c0b53 616e7461 20436c61 72613113 30110603 5504080c 0a43616c 
        69666f72 6e696131 0b300906 03550406 13025553 30820122 300d0609 2a864886 
        f70d0101 01050003 82010f00 3082010a 02820101 00cc194c fbdd63f5 0b49141a 
        9d21063f a13136df e524cef9 c55e9331 e6c5bc67 43361421 cafb7dc1 d244942e 
        6fd02ee7 198e7f7e 48ca62c2 1c8e1a8e 20431d42 b24103f1 5fad9287 9f9dc2da 
        5002e0b4 cf14b414 31e0e691 26cfbc0c 1ee09d6d 8176a63d 6ad81c30 b2b69dbe 
        59ce7092 44c09e62 27f20c58 8bd8e38a a3d75a94 94bbca6f 7ad87b93 3892ddb0 
        3f00a693 e05b5fe8 7a71d36c 223e1ded 8afb8ee4 1eea579c 53d964df 467694e9 
        b7ffe4f9 22c6dd5e 33d0ffee 9fd57fed 621c62f1 4dc6f14e 6518de53 c2fd7d5d 
        b37913b8 69211fe5 e194a6bf f60bc88a 343a93dc 34526931 b41566e3 f38f219f 
        9a6cefd5 d6d60002 2442b3e5 b4096717 2ffea23d b1020301 0001a382 01623082 
        015e300b 0603551d 0f040403 0205a030 1d060355 1d250416 30140608 2b060105 
        05070302 06082b06 01050507 0301301d 0603551d 0e041604 14cd47cf 646a8932 
        7cecb024 9fd2a31a b54d73dc c0301f06 03551d23 04183016 80145dd9 969a40c7 
        27cb2c9b a2eccf19 abc8afcc 86483048 0603551d 20044130 3f303d06 0f2b0601 
        040181ed 18030303 03040403 302a3028 06082b06 01050507 0201161c 68747470 
        733a2f2f 73736c2e 74727573 74776176 652e636f 6d2f4341 30370603 551d1104 
        30302e82 1576706e 2e70726f 63657373 77656176 65722e63 6f6d8215 7774732e 
        70726f63 65737377 65617665 722e636f 6d303506 03551d1f 042e302c 302aa028 
        a0268624 68747470 3a2f2f63 726c2e74 72757374 77617665 2e636f6d 2f4f5643 
        415f4c32 2e63726c 30360608 2b060105 05070101 042a3028 30260608 2b060105 
        05073001 861a6874 74703a2f 2f6f6373 702e7472 75737477 6176652e 636f6d2f 
        300d0609 2a864886 f70d0101 05050003 82010100 0785070e 045d6201 3ffc49b5 
        88808587 b6418d0e 87dc7ae8 3204563b 6e51ff93 25e8ad7a 9a11d439 2439a533 
        768477ca 902fdfbe f0c58a04 e15bf6a5 63829d4b a36c7ccc 0af9532b f39ec31d 
        21cd6b74 d3adffc2 5f8ee1c4 92c07ac6 ab547346 c740f477 857a82fd 897029d5 
        1cfa9b55 b1064ab7 1274556c 6a14f7a8 b8705cd4 51d6b7f4 0a024f6d 1818918c 
        0cb15bc5 cd301684 38c2dcb8 2585b44c 18808e1b 823a6043 28da0194 280fa6c9 
        80831cbc 1179be24 fc391e54 965761e5 e51031e1 0c76c65f 187922d0 96be80c9 
        3de9a56e 41d0fd3f 76afaf49 4bc4ff4c 213aa474 60a742ba 2a8fb3bd c9349da3 
        1ac96b24 7b99cba5 a28c6647 7803cf2c ee70540c
      quit
    crypto ikev2 policy 10
     encryption 3des
     integrity sha
     group 2
     prf sha
     lifetime seconds 28800
    crypto ikev2 enable outside
    crypto ikev2 remote-access trustpoint ASDM_TrustPoint2
    crypto ikev1 enable outside
    crypto ikev1 policy 10
     authentication pre-share
     encryption 3des
     hash sha
     group 2
     lifetime 28800
    telnet timeout 5
    ssh timeout 5
    ssh key-exchange group dh-group1-sha1
    console timeout 0
    dhcpd address 192.168.5.2-192.168.5.254 management
    dhcpd enable management
    threat-detection basic-threat
    threat-detection statistics access-list
    no threat-detection statistics tcp-intercept
    ssl trust-point ASDM_TrustPoint2 outside
    webvpn
     enable outside
     anyconnect image disk0:/anyconnect-win-2.5.2014-k9.pkg 1
     anyconnect enable
     tunnel-group-list enable
    group-policy GroupPolicy_PWSSL internal
    group-policy GroupPolicy_PWSSL attributes
     wins-server none
     dns-server value 192.168.0.16
     vpn-tunnel-protocol ssl-client 
     split-tunnel-policy tunnelspecified
     split-tunnel-network-list value PW-VPN-Tunnel-ACL
     default-domain value processw.local
     webvpn
      anyconnect keep-installer none
    group-policy GroupPolicy_115.119.186.194 internal
    group-policy GroupPolicy_115.119.186.194 attributes
     vpn-tunnel-protocol ikev1 l2tp-ipsec 
    group-policy GroupPolicy_67.192.250.53 internal
    group-policy GroupPolicy_67.192.250.53 attributes
     vpn-tunnel-protocol ikev1 l2tp-ipsec ssl-clientless
    group-policy pw internal
    group-policy pw attributes
     dns-server value 192.168.0.16
     vpn-tunnel-protocol ikev1 ikev2 
     split-tunnel-policy tunnelspecified
     split-tunnel-network-list value PW-VPN-Tunnel-ACL
     default-domain none
    username rajuvaradha password 6biM7HbMtaadT82k encrypted
    username e172 password E1abOIw/eu.DKO/y encrypted
    username e150 password dJMsBQfrQRISuR8n encrypted
    username e134 password bLBixKKCoH5Udlk9 encrypted
    username e182 password mirFopEi/OG0LT4d encrypted
    username e192 password u2P6WXLa1k8.kA1w encrypted
    username e184 password Rpt/S1N6et6Xwi7W encrypted
    username u033 password pS5QN8QLvYFHJfoK encrypted
    username u011 password HGFsDnR5XiFAzrcE encrypted
    username u010 password 5R8mktMpyUYPCpTO encrypted
    username u032 password rst8O1b/yrXsKVmu encrypted
    username u002 password .u2izEtqOIC5D2fT encrypted
    username admin password eY/fQXw7Ure8Qrz7 encrypted
    username u012 password JClYI3r7x0T/ed26 encrypted
    username u015 password 6tNvtB4hPcUNDyhE encrypted
    username u014 password Wy6x8dPcSnMcAT1v encrypted
    username u017 password xahCXrBaZWzW8aEp encrypted
    username u006 password BCEOAmlRL6CbQfTV encrypted
    username e006 password DG96SZQ2gBqIXEYv encrypted
    username e034 password 1sG72DUjsY7nt81V encrypted
    username u007 password vtcK6xerueHvqZJZ encrypted
    username u016 password pZgySMnraNBlTTnL encrypted
    username u025 password ulAXIX1u2.UD/KvT encrypted
    username u008 password G4vmDF.mv3rXWa7h encrypted
    username u019 password NxlycJwroZrzCSJ3 encrypted
    username e019 password E9NaUPs18c0.PBnd encrypted
    username u018 password 33CghGQSMjbWDfdb encrypted
    username u009 password uaaSLEu55XXbD5Sr encrypted
    username u028 password UMFMzXMs6He7.zR8 encrypted
    username e097 password .UawdlGNiYnRHnzF encrypted
    username e314 password ye2/LpVufAXvAUJ6 encrypted
    username e327 password 6mKef3HGlnyb6hnu encrypted
    username e343 password 0g33Wbvzi.NL1PjH encrypted
    username e222 password e0.SFEwm1RqC6lLj encrypted
    username e289 password /YrO2mEvMUr9zxq3 encrypted
    username e201 password Eox2TB.HgdkKLuec encrypted
    username e265 password fTk7Vxw0Z06AAbHi encrypted
    username e251 password 6y7YjKQO1rP3nAQG encrypted
    username e219 password p049Lf7jFLisN6UJ encrypted
    username e269 password v7oFefIpmPGd307D encrypted
    tunnel-group 63.82.1.98 type ipsec-l2l
    tunnel-group 63.82.1.98 ipsec-attributes
     ikev1 pre-shared-key *****
    tunnel-group pw type remote-access
    tunnel-group pw general-attributes
     address-pool clientpool
     default-group-policy pw
    tunnel-group pw ipsec-attributes
     ikev1 pre-shared-key *****
    tunnel-group 115.119.186.194 type ipsec-l2l
    tunnel-group 115.119.186.194 general-attributes
     default-group-policy GroupPolicy_115.119.186.194
    tunnel-group 115.119.186.194 ipsec-attributes
     ikev1 pre-shared-key *****
     ikev2 remote-authentication pre-shared-key *****
     ikev2 local-authentication pre-shared-key *****
    tunnel-group 67.192.250.53 type ipsec-l2l
    tunnel-group 67.192.250.53 general-attributes
     default-group-policy GroupPolicy_67.192.250.53
    tunnel-group 67.192.250.53 ipsec-attributes
     ikev1 pre-shared-key *****
     ikev2 remote-authentication pre-shared-key *****
     ikev2 local-authentication pre-shared-key *****
    tunnel-group PWSSL type remote-access
    tunnel-group PWSSL general-attributes
     address-pool clientpool
     authentication-server-group PW LOCAL
     default-group-policy GroupPolicy_PWSSL
    tunnel-group PWSSL webvpn-attributes
     group-alias PWSSL enable
    class-map inspection_default
     match default-inspection-traffic
    policy-map type inspect dns preset_dns_map
     parameters
      message-length maximum client auto
      message-length maximum 512
    policy-map global_policy
     class inspection_default
      inspect dns preset_dns_map 
      inspect ftp 
      inspect h323 h225 
      inspect h323 ras 
      inspect rsh 
      inspect rtsp 
      inspect esmtp 
      inspect sqlnet 
      inspect skinny  
      inspect sunrpc 
      inspect xdmcp 
      inspect sip  
      inspect netbios 
      inspect tftp 
      inspect ip-options 
      inspect icmp 
    service-policy global_policy global
    prompt hostname context 
    call-home reporting anonymous prompt 1
    Cryptochecksum:3b6339b71a4cf924c7b30056a3e6fc31
    : end

  • Trying to access my 851w from outside my lan, but can access inside fine

    Hi,
    I purchased a 851w to use as my home router and to learn more about the cisco IOS. I have been spending some time studying for CCENT/CCNA and so far I have enjoyed learning as I go. However, I am having problems accessing this router from a remote location via ssh. I can access it just fine from my lan, but not outside it from another location. Currently, I am not using this router for internet access or anything else other than learning about the IOS, and it is connected to a basic dlink wireless router dir-615. I have port forwarding setup on the dlink that any traffic coming in on port 22 is directed to the 851w at 192.168.0.150. I also have the 851w connected with a crossover cable to a switch that is connected to the dlink router.
    Like I said, I can connect just fine from my lan, but can't connect from outside. I have tried a few different things but nothing works. I also use Teraterm to connect, but have tried Putty too. I also use ddns to access it, but I have also tried the wan ip address of the dlink with no luck.
    Could someone please take a look at my very basic running config and explain what I might need to do different?
    Thanks in advance.
    Sean

    Hi and thanks a bunch for your quick response.
    No, I can't ping anything other than my main router which I have setup as the gateway so why is that? For example,
    ip default-gateway 192.168.0.1
    Wouldn't it automatically send anything it doesn't know about to the 192.168.0.0/24 router?
    I have one of the switch ports, Fast Ethernet 0, connected to another switch connected to the dlink router. I have tried different ports but it didn't change anything. I don't have anything connected to the wan port of the 851w. I was trying to simulate remote access of a switch on an internal network. My next step would be to make the 851w my default router and then try to access it from the outside, but I wanted to succeed this way first.
    optimus#show ip int br
    Interface IP-Address OK? Method Status Protocol
    Dot11Radio0 unassigned YES unset administratively down down
    FastEthernet0 unassigned YES unset up up
    FastEthernet1 unassigned YES unset down down
    FastEthernet2 unassigned YES unset down down
    FastEthernet3 unassigned YES unset up down
    FastEthernet4 unassigned YES unset administratively down down
    Vlan1 192.168.0.150 YES manual up up
    Yes, my internal pc is on the 192.168.0.0/24 subnet.
    Best Regards,
    Sean

  • Window Server communications from outside of session allowed for root

    Hi ,
    When I am running the following program, i got the exception as
    49:wasp.corp.apple.com_kevinli:/ngs/app/giat/src/java/chart> java MyFrame
    kCGErrorRangeCheck : Window Server communications from outside of session allowed for root and console user only
    Exception in thread "main" java.lang.InternalError: Can't connect to window server - not enough permissions.
    at java.lang.ClassLoader$NativeLibrary.load(Native Method)
    at java.lang.ClassLoader.loadLibrary0(ClassLoader.java:1586)
    at java.lang.ClassLoader.loadLibrary(ClassLoader.java:1503)
    at java.lang.Runtime.loadLibrary0(Runtime.java:788)
    at java.lang.System.loadLibrary(System.java:834)
    at sun.security.action.LoadLibraryAction.run(LoadLibraryAction.java:50)
    at java.security.AccessController.doPrivileged(Native Method)
    at sun.awt.NativeLibLoader.loadLibraries(NativeLibLoader.java:38)
    at sun.awt.DebugHelper.<clinit>(DebugHelper.java:29)
    at java.awt.Component.<clinit>(Component.java:506)
    at MyFrame.<clinit>(MyFrame.java:6)
    import java.awt.*;
    import javax.swing.*;
    public class MyFrame
    public static JFrame f = new JFrame();
    public static void main(String[] args)
    JFrame.setDefaultLookAndFeelDecorated(true);
    f.setDefaultCloseOperation(JFrame.EXIT_ON_CLOSE);
    //Add the ubiquitous "Hello World" label.
    JLabel label = new JLabel("Hello World");
    f.getContentPane().add(label);
    //Display the window.
    f.pack();
    f.setVisible(true);
    Please send a reply on this.
    with regards,
    Mohan

    Seth,
    you may also install the latest update (10.4.6) using the combo file from apple.com.
    Mihalis.
    Dual G5 @ 2GHz   Mac OS X (10.4.6)  

  • Remote Screen Sharing (VNC) from outside of my LAN

    I often have to connect to my parents' Macs to help them out with various things. I commute between two cities and stay with them when I'm there.
    (I set up a dynamic hostname with DynDNS to point to our router, which defaults to port 443, which on the home network is reserved for the QNAP NAS that's set up. I set the router up to be reachable at port 455 but I'm not sure if it is successfully sending IP address updates to DynDNS. I don't see a way to check if it is. DynDNS seems to require a paid account for that functionality and my routers log is also not very helpful. In short, I'm having trouble getting the whole dynamic DNS thing to work reliably with our router, which is otherwise a great little box: a Fritz!Box Fon WLAN 7390).
    I use Jolly's Fast VNC (http://goo.gl/UmllQ) to connect to a personal server and that works wonderfully, but then there the details are taken care of for me by my provider and I just have to type in the details.
    What I'd really love is something like Edovia's Screens (http://www.edovia.com/)... except for the Mac rather than the iPhone/iPad (though I do own an iPhone copy of it and it's wonderful).
    We do share a MobileMe subscription in the family, but that's not very helpful here either.
    So far, we've used iChat, Skype screen sharing and I often end up using TeamViewer because of its speed and near non-existant setup.
    My goal is to find a way to connect to my parents' Macbooks even when they are not around so I can help them out with problems while they may not even be around. The key here is that I want to be able to control their screens without needing any action on their part.
    Suggestions for the simplest possible way to do this are very welcome.

    I didn't know TeamViewer could be set up to be accessible without a second user having to be around to give me the session ID and password. I wonder if it's worth looking into that if LogMeIn Free with its server always running is a perfectly acceptable solution? Any advantages to using TeamViewer's solution?
    The free LogMeIn account does NOT allow file transfer. The free for personal use TeamViewer does.
    LogMeIn server hides in the background, so it is less likely your parents will Quit LogMeIn.com, were as TeamViewer looks like just another app, so they might Quit from it to get it out of the way.
    Of course if you need to transfer a file (or 2), you could use DropBox.com for that, and it is a very easy way to transfer files between systems. Or you could store the file on your MobileMe account in a public place, then via LogMeIn copy the file from your public space into your Parent's Mac(s). Or your could use LogMeIn to start TeamViewer, and then use TeamViewer to transfer the file.
    Basically once you can start applications on your Parent's Mac(s), you can use any number of utilities for transferring data.
    We do have MobileMe. I was under the impression that the way Back to my Mac works is that it will show you YOUR remote Macs in the Finder's sidebar. You know, ones that you're also logged in with YOUR MobileMe credentials. We all use our own, unique MobileMe accounts. Am I missing something?
    Yes, all the Macs would need to use the same MobileMe account. Do you all really need separate accounts? Maybe a Family account.
    I could deal with the port forwarding and DynDNS but I'll have to set that up to remotely administer my router and NAS, which is turning out to be quite the pain. So if I can simplify, I will. LogMeIn or TeamViewer will do the trick just fine.
    Port forwarding is a once and done thing for your parent's router. It allows you to get to their Macs from outside their home. It should have nothing to do with remote admin, or your router and NAS. Also once you can Screen Share your parent's Mac, you can then use that Mac to talk from the inside to their router. Although one must be very careful about making router config changes as one "Oops" and you could loose your remote access, and have to visit Mom and Dad to get physical access
    By the way, I've been using VNC/Screen Sharing and AFP file sharing over ssh tunnels in conjunction with port forwarding on the destination router for years. I do this, even though it is more work, because it was available long before most of the above services were available, and because it has a lot more flexibility once you know how to use it. Oh yea, I'm also a Unix software developer and spend a lot of time using ssh anyway

  • Do I need a domain name in order to connect to my Mini Server 10.8.2 from outside my network?

    I am working on setting up my mac mini server. Aside from in home file sharing I want ot be able to connect to some files remotely and even upload files, say pictures from my camera, to my server from outside my network. I am only looking to have maybe 2 users that have access. Should I get a domain name from a place like GoDaddy? in order to set up server to use domain in initial setup? I have 2 Drobos connected with my music, videos and pictures and I wat to access them from an Android, Windows and iPod device when away from home. Any how-tos out there or good step by step guides?
    Thanks for any information.
    -Peace
    -Dave

    A normal address like www.domain.com is intended to work with static IP addresses, DynDNS is a service specifically intended for dynamic addresses and it will therefore automatically update the address e.g. name.dyndns.org to match the dynamic IP address each time it changes.
    Some home broadband routers have built-in support to act as a DynDNS client but if yours does not then you can run the DynDNS software on your Mac server. This will then tell the DynDNS servers what your current dynamic IP address is so they can map it to your host name.
    The result will be that your users can use a name like yourname.dyndns.org to access your server and not have to worry about the fact your IP address may change.
    You would still need to run a VPN server to allow your remote users to connect to your network but OS X Server can do this. You could also run a website but depending on your needs that might be better done by using a web hosting service.

  • SMB not working from outside local network

    Hello,
    On my old MacBook I installed OS X Server to create a file sharing server.  I set it up using my public IP address so that I could access my files from outside the local network.  I don't have an Apple router, but I found the port number for SMB and AFP and did the port forwarding.  My issue is that smb stopped working.  It used to work out side the network because it tested it.  My Mac can still connect though outside the local network using my public IP.  I have no clue why SMB is not working as it was working recently.  My only idea is that I got a new modem from my ISP.  Could that make a difference?  I don't get it because AFP still works fine.  File sharing using SMB is checked in the server app and file sharing preferences so it is not that.  I am using OS X 10.8.4 on a MacBook running OS X Server version 2.2.1.  Any help would be appreciated. 
    Thanks,
    Michael

    Is it a modem only, or is it a modem/router that might be creating a double-NAT on your network?
    Incidentally, since you're running Server, you might want to use the built-in VPN gateway to give yourself better security - tunneling AFP/SMB through a router/firewall is pretty insecure.
    Matt

  • Webdynpro abap from outside

    Hi Folks,
    I have created a webdynpro abap and it works very well, when I call ist from the application server or inside the network.
    Now I want to call it from outside and I get error " can not display the page".
    The url from inside  is http://server.sap.com:8002/sap/bc/webdynpro/sap/wdt_master_detail?sap-language=DE
    and from outside http://server.sap.com:8002/sap/public/myssocntl?sap-client=001
    I have started all the services.
    Do I have still to configure something?
    Thanks for help.
    RG. Jimbob

    Hi.
    Im new to this Forum but i have the same Problem.
    I cannot open the ABAP WEBDYNPRO from Outside of my network.
    Configuration
    - Apache reverse proxy in DMZ (running well)
    - EP 7.01 in DMZ
    - ABAP SOLMAN in local Network
    I can access the Portal from Outside (http://service.myportal.de/irj) and use it. But if I open a iView with ABAP Webdyndpro i receive the Error "Page cannot be found".  Looks like that the iView try to open the internal URL from SOLMAN.
    What can I do to solve this problem.
    Thanks for any Idea.
    Regards
    Sven

  • Script Alert "You should only run scripts from a trusted source."

    I created a small javascript which opens Photoshop and resizes some images.
    I want to be able to double-click the .JSX file from Windows Explorer, and have Photoshop execute the script. Likewise, I want to be able to run the .JSX file from the command line.
    The script runs perfectly. However, the problem is that I don't want any user interaction. I want to be able to run the script from the command line without the user having to click anything. What happens now when I try to run the file from Windows Explorer of the command line is, I get a Script Alert with the following text:
    You are about to run a script in Adobe Photoshop CS3. You should only run scripts from a trusted source. Do you want to run the script? Yes/No
    Is there any possible way to bypass this message or to answer in the affirmative?
    Thanks,
    Jamie L.

    Hi... Sorry to revive such an old thread,
        Does anyone know the "trusted source" folder for MAC CS4.
    EDIT!
    My bad.  "The /users/<user_name>/documents/Adobe Scripts" folder is working for this purpose for me.  I needed a path to it and forgot that the ~ resolves to the current user.  Sweet.
    -Bill

  • Mail Receive from outside in Exchange server 2010 (Accepted Domain)

    Hello All
    Two Exchange 2010 server running existing environment. in front of two exchange server have McAfee firewall. This McAfee Firewall receive the mail from outside and send it to Exchange 2010 server.
    for example abc.com is working well to send and receive mail using exchange server. recently i have add
    Accepted Domain which is bcd.com.   But this Accepted Domain can not receive mail from outside. I have configure MX record, Accepted Domain and also mail point. but the problem is that mail cannot receive from outside
    domain. i have also several time modify the receive connector but abc.com work but bcd.com not work
    Please suggest.
    Error:
    firewall.abc.com rejected your message to the following email addresses:
    [email protected] ([email protected])
    firewall.abc.com gave this error:
    <[email protected]>... Relaying denied
    Your message wasn't delivered due to a permission or security issue. The address may only accept email from certain senders or another restriction may be preventing delivery. For more tips to resolve this issue see
    DSN code 5.7.1 in Exchange Online. If the problem continues contact your help desk.

    Have you checked the SMTP protocol log on the Exchange server? Do you see the 5xx status code in the log when a message is sent to the @bcd.com domain?
    If you see the 5xx status code for that domain, check the "Accepted domains" and verify that you didn't make any typos in the domain name. If it looks okay then stop and start the transport service on the Exchange servers and retest.
    If you don't see the 5xx status message for that domain you should check the machine firewall.bcd.com and verify that it's configured to accept e-mail for the @bcd.com domain. I'm guessing that the firewall.bcd.com machine is acting as a SMTP proxy and not
    as a SMTP relay. However, if there are SMTP log files on that machine you should check them and see which IP address is returning the 5xx status message.
    --- Rich Matheisen MCSE&I, Exchange MVP

  • Which ports do I open so QT Broadcast is seen from outside a local network?

    I need some help with proper port settings using QT Broadcaster Version 1.5 (113) from mac to mac (running X.4.5 on all systems). I am able to send a Live QT Broadcast to my local network no problem but the broadcast is not seen from outside of my own local Network.
    I’m assuming I must first address port settings on my cable modem and / or a Belkin gateway 4 port router.
    The Broadcast works fine on all 4 of my macs connected via ethernet to a Belkin 4 port router which in turn is connected to a Toshiba PCX2500 cable modem.
    I’m guessing the Toshiba modem is the problem and not the Belkin router. I say this because when I remove the router completely my Broadcast is still not seen by anyone from the outside. This leads me to believe that the cable modem may be the culprit. But then again I’m at a loss to know which ports to open up so others on the internet can also view my broadcast. Please note I do not wish to broadcast to more than one person at a time. Hence no need for QTSS or DSS.
    To the best of my knowledge QT Broadcaster in itself should suffice from one mac to another w/o the need for a server. Is this correct? If not, I do have Darwin loaded to another separate mac system in the event I must first use it to reflect this braodcast.
    Any help would be sincerely appreciated & please pardon my second post on the same subject / QT Broadcaster which I have slighly reworded in hope of getting some help.
    SDMacuser

    ok .... i just pinged www.gamesspy.com and i set it at 30 instead of the default 10 and here are my results:
    Ping has started ...
    PING www.gamespy.com (216.35.19.179): 56 data bytes
    64 bytes from 216.35.19.179: icmp_seq=0 ttl=241 time=34.822 ms
    64 bytes from 216.35.19.179: icmp_seq=1 ttl=241 time=41.560 ms
    64 bytes from 216.35.19.179: icmp_seq=2 ttl=241 time=35.346 ms
    64 bytes from 216.35.19.179: icmp_seq=3 ttl=241 time=29.110 ms
    64 bytes from 216.35.19.179: icmp_seq=4 ttl=241 time=32.620 ms
    64 bytes from 216.35.19.179: icmp_seq=5 ttl=241 time=30.933 ms
    64 bytes from 216.35.19.179: icmp_seq=6 ttl=241 time=28.824 ms
    64 bytes from 216.35.19.179: icmp_seq=7 ttl=241 time=28.016 ms
    64 bytes from 216.35.19.179: icmp_seq=8 ttl=241 time=28.968 ms
    64 bytes from 216.35.19.179: icmp_seq=9 ttl=241 time=36.142 ms
    64 bytes from 216.35.19.179: icmp_seq=10 ttl=241 time=26.944 ms
    64 bytes from 216.35.19.179: icmp_seq=11 ttl=241 time=28.078 ms
    64 bytes from 216.35.19.179: icmp_seq=12 ttl=241 time=27.286 ms
    64 bytes from 216.35.19.179: icmp_seq=13 ttl=241 time=25.052 ms
    64 bytes from 216.35.19.179: icmp_seq=14 ttl=241 time=25.918 ms
    64 bytes from 216.35.19.179: icmp_seq=15 ttl=241 time=32.702 ms
    64 bytes from 216.35.19.179: icmp_seq=16 ttl=241 time=37.229 ms
    64 bytes from 216.35.19.179: icmp_seq=17 ttl=241 time=35.537 ms
    64 bytes from 216.35.19.179: icmp_seq=18 ttl=241 time=29.943 ms
    64 bytes from 216.35.19.179: icmp_seq=19 ttl=241 time=31.380 ms
    64 bytes from 216.35.19.179: icmp_seq=20 ttl=241 time=26.326 ms
    64 bytes from 216.35.19.179: icmp_seq=21 ttl=241 time=25.403 ms
    64 bytes from 216.35.19.179: icmp_seq=22 ttl=241 time=26.719 ms
    64 bytes from 216.35.19.179: icmp_seq=23 ttl=241 time=29.488 ms
    64 bytes from 216.35.19.179: icmp_seq=24 ttl=241 time=29.223 ms
    64 bytes from 216.35.19.179: icmp_seq=25 ttl=241 time=35.644 ms
    64 bytes from 216.35.19.179: icmp_seq=26 ttl=241 time=33.442 ms
    64 bytes from 216.35.19.179: icmp_seq=27 ttl=241 time=29.424 ms
    64 bytes from 216.35.19.179: icmp_seq=28 ttl=241 time=30.499 ms
    64 bytes from 216.35.19.179: icmp_seq=29 ttl=241 time=25.632 ms
    --- www.gamespy.com ping statistics ---
    30 packets transmitted, 30 packets received, 0% packet loss
    round-trip min/avg/max/stddev = 25.052/30.607/41.560/4.043 ms

Maybe you are looking for

  • When I installed iOS6, I lost 10 GB of memory. Is this normal

    Before I installed iOS 6 in my iPad 3, I had 15 GB of memory open in the iPad (32 GB system). After I installed iOS 6, I only havve 5.5 GB of memory left. Where did the 10 GB of memory went? Did anyone else experienced this problem?

  • Is the Swing Package in Java obsolete?

    hey guys, i'm just a newbie java enthusiast here and all the while i've been learning to manipulate data in minimal ways using the Swing package especially the JOptionPane class. is this class/package already obsolete? a person here in school told me

  • Retrieving purchased iTunes

    I just sent my Powerbook G4 in to get my screen fixed, and when I got it back, my harddrive was erased. The backup copy of my harddrive that I thought I had was recently erased. Is there any way that I can redownload my purchased iTunes? I read somew

  • Optimizing SSD+HDD space.  What to store where?

    Hi there, I'm planning on buying a 2.5" 120GB Sandisk branded SSD to install internally (DIY) into my 2010 iMac to improve performance and I'm wondering a few things, hopefully you'll be able to help me: 1) I'll make a clean OSX installation but, onc

  • Permissions nightmare

    OK,  I am going a bit nuts here. I have a combination of problems with my current  Installation. I am going to list it out. First I migrated my 10.5.9 computer over to my new Imac 10.6.7. As the new computer was purchased on my wife's credit card, th