The kernel the system is running doesn't match the one installed

I've been trying to install Arch to a new desktop I've built. The wireless card(TP-link wn725n v2) requires a driver that I've downloaded, and have been trying to get on the system. I finally decided to install Arch to a flash drive, install the driver to the flash drive, and then install Arch to the desktop. When installing the driver to the desktop, I don't run into any problems. When I tried installing on the USB, I got an error message. I did a quick google search and found I forgot to install the linux headers. Then another problem showed its face.
"make ARCH=i386 CROSS_COMPILE= -C /lib/modules/3.12.3-1-ARCH/build M=/home/Test/Driver/rtl8188eu-master  modules
make[1]: *** /lib/modules/3.12.3-1-ARCH/build: No such file or directory.  Stop.
Makefile:146: recipe for target 'modules' failed
make: *** [modules] Error 2"
I looked around more, and I think I've located the source of the error.
When I type in 'uname -r'
I get: '3.12.3-1-ARCH'
When I type in 'pacman -Q linux'
I get: 'linux 3.12.6-1'
I'm not sure where to go from here. Any ideas?
Last edited by ryanfahy314 (2013-12-28 17:16:48)

Ryan, could you also revise your title to more specifically identify the problem you are facing.  I suspect an update and reboot will fix the problem, as I'd agree with your diagnosis: the kernel running does not match the one installed - but in case we're wrong, the title-worthy component of the problem would relate to failure to build rtl8188eu driver.
Last edited by Trilby (2013-12-28 12:43:48)

Similar Messages

  • To run iTunes in 64-bit mooose the "Get Info" command in the File menu, and uncheck the "Open in 32-bit mode" checkbox in the iTunes Info window. but i doesn't have the tick thing plus i redownloaded it a

    To run iTunes in 64-bit mode, select the iTunes application in the Finder, choose the “Get Info” command in the File menu, and uncheck the “Open in 32-bit mode” checkbox in the iTunes Info window. but i doesn't have the tick thing plus i redownloaded it again and same message comes up

    Have you disclosed the "General" brick in the "Info" panel? Click the disclosure triangle to the left of "General":
    What is your iTunes version and MacOS X version?
    -- Léónie

  • The fan on my mac runs as soon as the computer is idle, sleeping or shut down, i have tried resetting the SMC but it doesn't work i have to turn off at mains stop the fan.

    My Mac is 18 months old and the fan has decided to run as soon as the mac is idle, sleeping or shut down, as soon as i touch the mouse pad or keypad it stops, i have to turn it off at the mains to stop the fan running,  i have also tried resetting the SMC but to no avail, please can someone help?

    Startup - Gray, Blue or White screen at boot, w/spinner/progress bar
    Startup Issues - Resolve
    Startup Issues - Resolve (2)
    Avast! Uninstall

  • Error: The decapsulated inner packet doesn't match the negotiated policy in the SA

    I upgraded my ASA from 8.2(1) to 8.4(3) as I wanted to try to get Android devices to properly connect via VPN.
    After some effort, I was able to get the Android devices to connect via VPN.  However, my syslog server has a number of errors recorded that look this this:
    %ASA-4-402116: IPSEC: Received an ESP packet (SPI= 0x1E76EFA6, sequence number= 0x1F0) from x.x.x.x (user= testuser) to y.y.y.y.  The decapsulated inner packet doesn't match the negotiated policy in the SA.  The packet specifies its destination as z.z.z.z, its source as a.a.a.a, and its protocol as tcp.  The SA specifies its local proxy as y.y.y.y/255.255.255.255/udp/42246 and its remote_proxy as x.x.x.x/255.255.255.255/udp/0.
    Digging further, it seems this error might be due to a NAT issues with the VPN connections.  VPN previously worked with Cisco's VPN client on Windows, though I did not test to see if that is no longer working.  However, I made no changes in the config, except for those related to additions needed to support L2TP.  With the below config, Android clients can connect to the ASA and access the internal network, but they cannot connect to external addresses.  I'm at a loss.
    The addresses used in the config: 192.168.1.0/24 are on the internal LAN and 192.168.3.0/24 are addresses assigned to VPN clients.
    I noted in the config this line:
    access-list inside_nat0_outbound extended permit ip any 192.168.3.0 255.255.255.0
    The access list is not referenced anywhere, though it was referenced in the 8.2(1) config like this:
    nat (inside) 0 access-list inside_nat0_outbound
    I'm not sure what else changed, but I've looked over the config and I just cannot see what the issue might be.  I'm hoping somebody might be able to point out my error.
    Here's the config file (at least the parts that might be of interest):
    : Saved
    ASA Version 8.4(3)
    interface Vlan1
    nameif inside
    security-level 100
    ip address 192.168.1.1 255.255.255.0
    interface Vlan2
    nameif outside
    security-level 0
    ip address dhcp setroute
    boot system disk0:/asa843-k8.bin
    object network obj-192.168.3.0
    subnet 192.168.3.0 255.255.255.0
    object network obj_any
    subnet 0.0.0.0 0.0.0.0
    access-list outside_access_in extended permit icmp any interface outside time-exceeded
    access-list outside_access_in extended permit icmp any interface outside echo-reply
    access-list outside_access_in extended permit icmp any interface outside unreachable
    access-list outside_mpc extended permit ip any interface outside
    access-list inside_mpc extended permit ip 192.168.1.0 255.255.255.0 any
    access-list testVPN_splitTunnelAcl extended permit ip 192.168.1.0 255.255.255.0 any
    access-list inside_nat0_outbound extended permit ip any 192.168.3.0 255.255.255.0
    ip local pool VPN-Pool-1 192.168.3.1-192.168.3.254 mask 255.255.255.0
    ip verify reverse-path interface outside
    nat (inside,any) source static any any destination static obj-192.168.3.0 obj-192.168.3.0 no-proxy-arp
    object network obj-192.168.3.0
    nat (outside,outside) dynamic interface
    object network obj_any
    nat (inside,outside) dynamic interface
    access-group outside_access_in in interface outside
    crypto ipsec ikev1 transform-set ESP-AES-256-SHA esp-aes-256 esp-sha-hmac
    crypto ipsec ikev1 transform-set ESP-AES-256-MD5 esp-aes-256 esp-md5-hmac
    crypto ipsec ikev1 transform-set ESP-DES-SHA esp-des esp-sha-hmac
    crypto ipsec ikev1 transform-set ESP-3DES-SHA esp-3des esp-sha-hmac
    crypto ipsec ikev1 transform-set ESP-DES-MD5 esp-des esp-md5-hmac
    crypto ipsec ikev1 transform-set ESP-AES-192-MD5 esp-aes-192 esp-md5-hmac
    crypto ipsec ikev1 transform-set ESP-3DES-MD5 esp-3des esp-md5-hmac
    crypto ipsec ikev1 transform-set ESP-AES-128-SHA esp-aes esp-sha-hmac
    crypto ipsec ikev1 transform-set ESP-AES-192-SHA esp-aes-192 esp-sha-hmac
    crypto ipsec ikev1 transform-set ESP-AES-128-MD5 esp-aes esp-md5-hmac
    crypto ipsec ikev1 transform-set ESP-AES-128-SHA-TRANSP esp-aes esp-sha-hmac
    crypto ipsec ikev1 transform-set ESP-AES-128-SHA-TRANSP mode transport
    crypto ipsec ikev1 transform-set ESP-3DES-SHA-TRANSP esp-des esp-sha-hmac
    crypto ipsec ikev1 transform-set ESP-3DES-SHA-TRANSP mode transport
    crypto dynamic-map SYSTEM_DEFAULT_CRYPTO_MAP 10 set ikev1 transform-set ESP-AES-128-SHA-TRANSP ESP-3DES-SHA-TRANSP
    crypto dynamic-map SYSTEM_DEFAULT_CRYPTO_MAP 65535 set pfs
    crypto dynamic-map SYSTEM_DEFAULT_CRYPTO_MAP 65535 set ikev1 transform-set ESP-AES-128-SHA ESP-AES-128-MD5 ESP-AES-192-SHA ESP-AES-192-MD5 ESP-AES-256-SHA ESP-AES-256-MD5 ESP-3DES-SHA ESP-3DES-MD5 ESP-DES-SHA ESP-DES-MD5
    crypto map outside_map 65535 ipsec-isakmp dynamic SYSTEM_DEFAULT_CRYPTO_MAP
    crypto map outside_map interface outside
    crypto ikev1 enable outside
    crypto ikev1 policy 5
    authentication pre-share
    encryption aes
    hash sha
    group 2
    lifetime 86400
    crypto ikev1 policy 10
    authentication pre-share
    encryption aes-256
    hash sha
    group 2
    lifetime 86400
    group-policy testVPN internal
    group-policy testVPN attributes
    wins-server value 192.168.1.8
    dns-server value 192.168.1.8 192.168.1.4
    vpn-idle-timeout none
    vpn-tunnel-protocol ikev1
    split-tunnel-policy tunnelspecified
    split-tunnel-network-list value testVPN_splitTunnelAcl
    default-domain value test.us
    group-policy testVPNnsl2tp internal
    group-policy testVPNnsl2tp attributes
    wins-server value 192.168.1.8
    dns-server value 192.168.1.8 192.168.1.4
    vpn-idle-timeout none
    vpn-tunnel-protocol l2tp-ipsec
    group-policy testVPNns internal
    group-policy testVPNns attributes
    wins-server value 192.168.1.8
    dns-server value 192.168.1.8 192.168.1.4
    vpn-idle-timeout none
    vpn-tunnel-protocol ikev1
    username testuser password PASSWORD encrypted privilege 15
    username testuser2 password PASSWORD nt-encrypted privilege 15
    tunnel-group DefaultRAGroup general-attributes
    address-pool VPN-Pool-1
    default-group-policy testVPNnsl2tp
    tunnel-group DefaultRAGroup ipsec-attributes
    ikev1 pre-shared-key *****
    tunnel-group DefaultRAGroup ppp-attributes
    authentication ms-chap-v2
    tunnel-group testVPN type remote-access
    tunnel-group testVPN general-attributes
    address-pool VPN-Pool-1
    default-group-policy testVPN
    tunnel-group testVPN ipsec-attributes
    ikev1 pre-shared-key *****
    tunnel-group testVPNns type remote-access
    tunnel-group testVPNns general-attributes
    address-pool VPN-Pool-1
    default-group-policy testVPNns
    tunnel-group testVPNns ipsec-attributes
    ikev1 pre-shared-key *****
    tunnel-group testVPNnsl2tp type remote-access
    tunnel-group testVPNnsl2tp general-attributes
    address-pool VPN-Pool-1
    default-group-policy testVPNnsl2tp
    tunnel-group testVPNnsl2tp ipsec-attributes
    ikev1 pre-shared-key *****
    tunnel-group testVPNnsl2tp ppp-attributes
    authentication ms-chap-v2
    One last question: in order to get the connection from Android to work, I was forced to use "tunnel-group DefaultRAGroup".  Is that actually a limitation, or did I make an error that forced that requirement?  I wanted to use "tunnel-group testVPNnsl2tp".
    Thanks!

    Chris,
    This is still a bit off the mark.  I think I might be confusing the issue by including some of the VPN configuration that I had previously installed and working (e.g., two other VPN tunnel groups with split tunneling on one of them).  Let's just remove that stuff from consideration.  I actually tested the current configs just to see if they are working since the upgrade.  testVPN is working with the split tunneling, but testVPNns (no-split tunneling) does not allow external access.  I guess there is a NAT config issue there, too, but not sure what it is, yet.  I've not investigated that closely.
    I want to solve one problem at a time, though I understand there are some interdependencies.
    What I'd like to focus on right now is just the L2TP VPN connection.
    From what I've been able to understand from the documentation, what I need are these lines:
    crypto ipsec ikev1 transform-set ESP-AES-128-SHA-TRANSP esp-aes esp-sha-hmac
    crypto ipsec ikev1 transform-set ESP-AES-128-SHA-TRANSP mode transport
    crypto ipsec ikev1 transform-set ESP-3DES-SHA-TRANSP esp-des esp-sha-hmac
    crypto ipsec ikev1 transform-set ESP-3DES-SHA-TRANSP mode transport
    crypto dynamic-map SYSTEM_DEFAULT_CRYPTO_MAP 10 set ikev1 transform-set ESP-AES-128-SHA-TRANSP ESP-3DES-SHA-TRANSP
    crypto map outside_map 65535 ipsec-isakmp dynamic SYSTEM_DEFAULT_CRYPTO_MAP
    crypto map outside_map interface outside
    crypto ikev1 enable outside
    group-policy testVPNnsl2tp internal
    group-policy testVPNnsl2tp attributes
    wins-server value 192.168.1.8
    dns-server value 192.168.1.8 192.168.1.4
    vpn-idle-timeout none
    vpn-tunnel-protocol l2tp-ipsec
    tunnel-group DefaultRAGroup general-attributes
    address-pool VPN-Pool-1
    default-group-policy testVPNnsl2tp
    tunnel-group DefaultRAGroup ipsec-attributes
    ikev1 pre-shared-key P74bmqL6rT40bl5
    tunnel-group DefaultRAGroup ppp-attributes
    authentication ms-chap-v2
    crypto ikev1 policy 5
    authentication pre-share
    encryption aes
    hash sha
    group 2
    lifetime 86400
    I still want to assign the IP addresses to VPN clients out of 192.168.3.0/24.
    The tricky part is understanding exactly what NAT rules to insert and to avoid that error message I'm getting relatred to the encapsulated packets.  I tried to introduce the commands you had, but it's missing stuff that I would need for L2TP/IPSec (e.g., "mode transport").  I also don't think I want "pfs group5".  The above config "works" in that I get connected -- all negotiation is done.  It's just that packets from the VPN client are not able to go out to the Internet and I'm seeing that encapsulation error messages when I try to send a packet.
    Paul

  • Any one know ... whats the cheapest laptop that will run AE cc in the uk

    any one know ... whats the cheapest laptop that will run AE cc in the uk

    unfortunately system requirements, (in general), are usually the MINIMUM required to run the program. the more complex your intended use of the software is, the more you need to consider beefing up the 'system requiremets'.
    let's face it:
    After Effects CC (2014) system requirements and language versions
    Windows
    Intel Core2 Duo or AMD Phenom II processor with 64-bit support
    is a joke to start with....

  • I have all my songs in my iTunes library on the computer, but when I press the button to sync it, it doesn't put the songs on my iPhone. I have songs from my iPod on here too.  How do I get it to put the songs on my iPhone?

    I have all my songs in my iTunes library on the computer, but when I press the button to sync it, it doesn't put the songs on my iPhone. I have songs from my iPod on here too. How do I get it to put the songs on my iPhone?

    Have you selected the music to sync?

  • I'm having issues with Time Machine since my upgrade to Mavericks, running at a snails pace.  Is anyone else experiencing the same?  WiFi is running fine, disabled all the Anti-Virus, still barely runs.

    Is anyone else experiencing the same?  WiFi is running fine, disabled all the Anti-Virus, still barely runs.
    2013 27" iMac

    I'm having the same issue, mine says prepairing to backup. I let it run for 12 hours and it never performed a backup. I have a Mac Book Pro

  • Hi, i installed ios 5 for my iphone 4 and the camera function on lock screen was on the first few days , now it doesn't show the lock screen . is there any change i can do . Pls help me to solve the issue.

    hi, i installed ios 5 for my iphone 4 and the camera function on lock screen was on the first few days , now it doesn't show the lock screen . is there any change i can do . Pls help me to solve the issue.

    nishaadp wrote:
    ... it stucks with the apple logo ,  nothing works. Is anything i can do?
    See Here for
    Frozen or unresponsive iPhone

  • In elements 12, when I click a photo in Window Explorer, it will load the elements 12 editor, but it doesn't load the pic ( *.jpg ) into the editor? It always did in earlier versations?

    in elements 12, when I click a photo in Window Explorer, it will load the elements 12 editor, but it doesn't load the pic ( *.jpg ) into the editor? It always did in earlier versations?

    green
    When you click on the Playclaw's Encoder tab, what do you see in the next dialog for Video Compression when the Container field in that dialog is set to .avi?
    Since you are seeing some video at all in Premiere Elements (glitchy as it is), I am assuming the video compression is not AVCHD. If that were the case, I would expect you not to be able to import the file at all. By any chance is the video compression Xvid or DivX?
    It appears that Video compression could also be "H.264 Intel QuickSync" with a mkv file extension. That seems ruled out since you say your file extension is .avi and not mkv.
    So, with the .avi file extension
    what is listed as Video Compression and what have you done, if anything, under the Encoder Setup button?
    Do you have the same issues with and without the antivirus and firewall(s) disabled?
    Also, if you took footage that worked before in Premiere Elements back into today's Premiere Elements, problems or no problems?
    At this time, can you import a bunch of jpg photos into a project and work without this type of issue?
    Thanks.
    ATR

  • My Itunes account tells me i need to update it to version 10.6.1, but when I click download and the computer (mac 2007) goes to the "checking for softwares" page it doesn't find the update?

    my Itunes account tells me i need to update it to version 10.6.1, but when I click download and the computer (mac 2007) goes to the "checking for softwares" page it doesn't find the update? Help me please, what do I do?

    Try updating to 10.6.3.25.
    A .dmg installer for iTunes version 10.6.3.25 for Mac OS can be found at the following download page on the Apple website:
    iTunes 10.6.3

  • I have been buying apps for a long time  without a problem using my credit card on file. All of a sudden itunes is not recognizing my card which is in good standing. All the info is correct but itunes/apple says it doesn't  match the bank info. Any ideas

    I have been buying apps for a long time  without a problem using my credit card on file. All of a sudden itunes is not recognizing my card which is in good standing. All the info is correct but itunes/apple says it doesn't  match the bank info. Any ideas?

    Answered in your Other post on this Topic...
    https://discussions.apple.com/message/24053626#24053626

  • Artwork Doesn't Match on One iPod but Does on The Other

    I have two iPods 60GB and 80GB both fifth generations and I'm using iTune 7.1.1
    My problem is that some artwork on my 60GB iPod doesn't match the song "not the correct artwork", but on iTune and on the 80GB iPod all the artwork match!!!!!!!!!!!
    PLEEEEEEEEEEEEEEEEEEEEEEEAAAAAAAAAAAAAAAAAAAAAAAAAASE HEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEELP
    Badr
    HP Windows XP Pro

    1. Connect your iPod
    2. Disable "Display album artwork" in iPod>Music tab and click Apply.
    3. Syncronise the iPod with iTunes.
    4. Re-enable "Display album artwork" in iPod>Music tab and click Apply.
    5. Syncronise the iPod again.

  • 3201: The publisher display name FooBar, specified in the package doesn't match the publisher name, FooBar

    I've updated a WP 8.0 application to WP 8.1 Silverlight. When I try to deploy a demo application I get the following error;
    3201: The publisher display name, FooBar, specified in the package doesn’t match the publisher name,
    FooBar, that’s associated with the developer account.
    I've seen several cases with people encounter this issue and then solved by modifying WPAppManifest or the Packages file. My problem is that the
    display name and publisher name is exactly the same. Both in the application xml files and in the error message displayed by windows phone store. 
    Any suggestions?

    There is no requirement that source code files are in the correct directory structure. If you want javac to be able to automatically compile dependent files, then the source code must be in an appropriate structure and find-able from the classpath.
    Also, when you use the -d option, javac will create an appropriate directory relative to the directory specified in the -d option. That's how it is supposed to work.
    So it is working as designed and specified.

  • When i try to open my flash player in system preferences i get the message that system preferences quit unexpectedly while using the flash player plugin.

    when i try to open my flashplayer in system preferences i get the message that system preferences quit unexpectedly while using the flashplayer plugin. thanks for any help

    The problem has been fixed with the most recent OS X software update.

  • The pt 3 tutorial code doesn't match the pt 2 tutorial code.  Nowhere to insert head in pt 2 code.

    At the end of the part 2 tutorial, this was the code:
    @charset "utf-8";
    /* CSS Document */
    #container {
    width: 968px;
    background: #FFF;
    margin: 0 auto;
    padding-left: 10px;
    padding-right: 10px;
    overflow: hidden;
    }#main_image {
    background-image: url(images/main.jpg);
    background-repeat: no-repeat;
    #container #main_image {
    height: 376px;
    width: 968px;
    #left_column, #center_column, #right_column {
    width: 316px;
    float: left;
    #center_column, #right_column {
    margin-left: 10px;
    The part 3 tutorial instructed this:
    Copy the <script> tags from the Edge Web Fonts site, and paste them into the <head> section of index.html in Dreamweaver just above the <link> that attaches the style sheet like this:
    <head>
    <meta charset="utf-8">
    <title>Check Magazine</title>
    <script src="http://use.edgefonts.net/sarina.js"></script>
    <link href="styles/check_cs6.css" rel="stylesheet" type="text/css">
    </head>
    As you can see from the code at the end of part two (listed at the top), there is no reference to <head> anywhere in the code; therefore, I am uncertain as to where to insert these code instructions.

    I assume that the embedded tags are in the index document, not the styles type document?   I appreciate the information, but I don't see how it relates to my question.  Maybe your answer was just over my head? My original question was: If the instructions say this:
    Copy the paste them into the  section of index.html in
    Dreamweaver just above the  that attaches the style
    sheet like this:
    and there the word does not appear anywhere on the index file that I can see it (whether it's embedded or otherwise), where do I insert the code?
    Date: Fri, 8 Feb 2013 10:29:29 -0800
    From: [email protected]
    To: [email protected]
    Subject: The pt 3 tutorial code doesn't match the pt 2 tutorial code.  Nowhere to insert &lt;head&gt; in pt 2 code.
        Re: The pt 3 tutorial code doesn't match the pt 2 tutorial code.  Nowhere to insert  in pt 2 code.
        created by Nancy O. in Dreamweaver - View the full discussion
    The pair of and  tags are an integral part of any HTML document. When you create a new page in DW, it automatically creates the core HTML tags for you, so in that regard, there's nothing for you to add except content and styles. Embedded CSS styles are inserted inside the document's  tags like so:       body      #LeftSideBar       #RightSideBar      #MiddleContent
    External CSS is a separate physical file to which all your HTML pages are linked. Similar to above, links to external style sheets go inside the  tags like this:
      HTML & CSS Tutorials - http://www.html.net/http://w3schools.com/  Nancy O.
         Please note that the Adobe Forums do not accept email attachments. If you want to embed a screen image in your message please visit the thread in the forum to embed the image at http://forums.adobe.com/message/5058678#5058678
         Replies to this message go to everyone subscribed to this thread, not directly to the person who posted the message. To post a reply, either reply to this email or visit the message page: http://forums.adobe.com/message/5058678#5058678
         To unsubscribe from this thread, please visit the message page at http://forums.adobe.com/message/5058678#5058678. In the Actions box on the right, click the Stop Email Notifications link.
         Start a new discussion in Dreamweaver by email or at Adobe Community
      For more information about maintaining your forum email notifications please go to http://forums.adobe.com/message/2936746#2936746.

Maybe you are looking for

  • Ipod frozen when connecting to PC

    Recently, every time I connected ipod to PC, ipod got frozen and I have to restart again which is helpless though, and my computer doesn't recognise ipod at all, though ipod is charging properly--God```Does it mean I have to keep listening to the sam

  • LSMW transaction data upload

    Dear All,       While we are entering data in F-02, we have to Give GL accounts and posting keys 2 times, in lsmw after recording , while field mapping system is giving only one field name for gl account , and only one field name for posting key, whe

  • Green flashing Facetime screen on Macbook Pro Retina.

    Long story: Purchased my Macbook Pro Retina in July 2012. No problems until 8 months later. At that time the computer would freeze and I would get the beach ball and have to re-start. I took it in for repairs, they replaced the logic board and reinst

  • My Norton Internet Security, Passwrd and user name auto complete doesn't work in Firefox 4

    Since updating to Firefox 4 my user name and password auto complete form Norton Internet security doesn't work.

  • "Not enough storage" error message.

    hello everyone her there are plenty of people who are just worried about there computer bcoz it seems having huge problem like '' NOT ENOUGH STORAGE IS AVAILABLE TO THIS COMMAND..this show when you open and use skype.. there is and easy solution for