AS3 stop(); not working w/ Multi URLRequest

When I place one link in AS3 with a stop everything works great!
     stop();
     import flash.events.MouseEvent;
     //---link1
     var getLink1:URLRequest = new URLRequest("http://www.google.com");
     link1btn.addEventListener(MouseEvent.CLICK, onClick);
     function onClick(event:MouseEvent):void{
         navigateToURL(getLink1, "_self");
but when I add more links my stop(); fails to work - like the example below.
          stop();
          import flash.events.MouseEvent;         
          //---link1
          var getLink1:URLRequest = new URLRequest("http://www.google.com");
          link1btn.addEventListener(MouseEvent.CLICK, onClick);
          function onClick(event:MouseEvent):void{
              navigateToURL(getLink1, "_self");
          //---link2
          var getLink2:URLRequest = new URLRequest("http://www.yahoo.com");
          link2btn.addEventListener(MouseEvent.CLICK, onClick);
          function onClick(event:MouseEvent):void{
         navigateToURL(getLink2, "_self");
link1btn and link2btn are instance names.
Any ideas?

  stop();
  import flash.events.MouseEvent;        
var getLink1:URLRequest = new URLRequest("http://www.google.com");
var getLink2:URLRequest = new URLRequest("http://www.yahoo.com");
   link1btn.addEventListener(MouseEvent.CLICK, onClick);
link2btn.addEventListener(MouseEvent.CLICK, onClick);
function onClick(event:MouseEvent):void{
if (event.target.name=="link1btn")
         navigateToURL(getLink1, "_self");
else (event.target.name=="link2btn")
         navigateToURL(getLink2, "_self");
IF NOT WORKS, change event.target.name to event.currentTarget.name

Similar Messages

  • Discoverer Reports does not work in Multi-org Environment after R12 Upgrade

    Discoverer Reports does not work in Multi-org Environment after R12 Upgrade. Created a simple report using the below query:
    SELECT po_header_id, segment1, type_lookup_code
    FROM po_headers
    WHERE segment1 = '5000002'
    Query works perfectly fine; when i set the ORG_CONTEXT in the database using the command:
    EXEC mo_global.set_policy_context('S',129)
    But the report doesn't fetch any data when ran from an Org based responsibility. We've ensured that the MO: Operting Unit is set accurately and general Oracle reports (PLSQL Program OR XML Publisher) are working perfectly fine.
    ===========
    I followed the steps provided in Metalink Note: 732826.1 - It works for some responsibilities where the MO: Security Profile is not set; but fails for those responsibilities where the MO: Security Profile is set.
    I am looking for specific solution that works irrespective of either the MO: Operating Unit profile is set of not.
    Please suggest. Appreciate your response.
    Thanks,
    Kesava Chunduri

    Hi Hussein,
    Thanks for the quick response.
    Yes, I've gone thru both the notes specified below:
    Discoverer Workbooks Based On Organization Enabled Views Are Not Populated [ID 1293438.1]
    - Tried this option; but this option is messing up a couple of Oracle Standard Functionalities.
    - For ex: If i set this profile option; we are not able to create any receipts using Custom Responsibilities.
    I am able to create the receipt, when i remove this profile option.
    No Data Shows for Reports in Discoverer 10g with Applications Release 12 [ID 1054380.1]
    - I see that the products i am running these reports from AR/GL - already exists in these tables.
    Anything other options??
    Thanks,
    Kesava

  • Bookmarks not working in multi-document PDF application

    Why are bookmarks not working in multi-document PDF application when uploaded to the web? We created a multi-document PDF application. All bookmarks and links work on our systems. All work on the customer's system. They do not work when uploaded to the customers website. Their IT department says its an issue of relative vs. absolute addressing. We've created applications like this for years without running into this issue. Can't find anything about it in Acrobat Help. Can anyone help or lead me to help? Thx much, Sandy

    Have you tried opening the file in your browser to see if the bookmarks are working?  To open the file in your browser you need to do this:
    1) Launch your favorite browser;
    2) File >> Open >> Select your pdf file
    See this picture to see what I am talking about.  You might need to click on it to magnify it:
    Good luck.

  • Soft button STOP not working in alarm mode ver 50 ...

    I have recently update my Nokia 5800 firmware to ver 50 and found the soft button STOP not working during alarm. This was oK in ver 21.
    Anyone has any idea how to correct this issue ?
    Chris
    Solved!
    Go to Solution.

    Have u noticed that there aren't buttons but actually moving arrows? U will have to slide you finger across the screen in the moving direction.

  • Raise form_trigger_failure is not working in multi-record block?

    raise form_trigger_failure is not working in multi-record block.
    Why?
    I am using Form 9i.
    Thanks and regards,
    Vikas

    Here is my code. Workorder_master is single block, workorder_dtls is multi-block.
    This code is written in KEY-NEXT-ITEM of labour_code in workorder_dtls.
    If suspended labour, invalid labour etc. is selected then it should not leave labour_code, but does not happen as I like. What will be the solution?
    DECLARE
    v_count                         NUMBER;
    v_status                    CHAR(1);
    v_workorder_no     VARCHAR2(15);
    v_pass_no                    VARCHAR2(15);
    v_rec_pos                    NUMBER;
    BEGIN
         IF :workorder_dtls.labour_code IS NOT NULL THEN
              v_rec_pos := :SYSTEM.CURSOR_RECORD;
              SELECT COUNT(*) INTO v_count FROM labour_master
                                  WHERE labour_code = :workorder_dtls.labour_code;
              IF v_count > 0 THEN --if labour exist.
                   SELECT status INTO v_status FROM labour_master
                                  WHERE labour_code = :workorder_dtls.labour_code;
                   IF v_status = 'I' THEN--'I' stands for busy.
                        --check if labour is for extension i.e. if labour is working for same workorder
                        SELECT COUNT(*) INTO v_count FROM workorder_dtls
                                            WHERE labour_code = :workorder_dtls.labour_code
                                            AND workorder_no = :workorder_dtls.workorder_no
                                            AND to_dt <= SYSDATE;
                        IF v_count > 0 THEN
                             --if working in same workorder then for extension, then give from_dt, to_dt
                             SELECT MAX(TO_DT)+1 INTO :workorder_dtls.from_dt FROM workorder_dtls
                                                 WHERE labour_code = :workorder_dtls.labour_code
                                                 AND workorder_no = :workorder_dtls.workorder_no
                                                 AND to_dt <= SYSDATE;
                        ELSE
                             --if not working in same workorder then give message.
                             SELECT workorder_no, pass_no INTO v_workorder_no, v_pass_no FROM workorder_dtls
                                                 WHERE labour_code = :workorder_dtls.labour_code
                                                 AND to_dt <= SYSDATE;
                             MESSAGE('This labour is already working through workorder no. '||v_workorder_no||' using pass '||v_pass_no);
                             MESSAGE('This labour is already working through workorder no. '||v_workorder_no||' using pass '||v_pass_no);
                             RAISE FORM_TRIGGER_FAILURE;
                        END IF;
                   ELSIF v_status = 'A' THEN--'A' stands for available.
                        :workorder_dtls.from_dt := SYSDATE;
                   ELSIF v_status = 'H' THEN--'H' stands for help-up.
                             SELECT workorder_no, pass_no INTO v_workorder_no, v_pass_no FROM workorder_dtls
                                                 WHERE labour_code = :workorder_dtls.labour_code
                                                 AND to_dt <= SYSDATE;
                        MESSAGE('This labour has been held-up for not submitting gatepass.');
                        MESSAGE('This labour has been held-up for not submitting gatepass.');
                        RAISE FORM_TRIGGER_FAILURE;
                   ELSIF v_status = 'S' THEN--'S' stands for suspend.
                             SELECT workorder_no, pass_no INTO v_workorder_no, v_pass_no FROM workorder_dtls
                                                 WHERE labour_code = :workorder_dtls.labour_code
                                                 AND to_dt <= SYSDATE;
                        MESSAGE('This labour has been suspended through workorder no. '||v_workorder_no||' using pass '||v_pass_no);
                        MESSAGE('This labour has been suspended through workorder no. '||v_workorder_no||' using pass '||v_pass_no);
                        RAISE FORM_TRIGGER_FAILURE;
                   END IF;
                   IF v_status IN ('A', 'I') THEN
                        :BLK_TEMP_WORKORDER.LABOUR_CODE := :WORKORDER_DTLS.LABOUR_CODE;     
                        GO_BLOCK('WORKORDER_DTLS_IMG');
                        EXECUTE_QUERY(NO_VALIDATE);      
                        GO_RECORD(v_rec_pos);
                        GO_ITEM('WORKORDER_DTLS.FROM_DT');
                        IF :workorder_dtls.from_dt + 180 <= :workorder_master.to_dt THEN
                             :workorder_dtls.to_dt := :workorder_dtls.from_dt + 180;
                        ELSE
                             :workorder_dtls.to_dt := :workorder_master.to_dt;
                        END IF;
                   END IF;
              ELSE --if labour does not exist.
                   MESSAGE('Invalid labour code');
                   RAISE FORM_TRIGGER_FAILURE;
              END IF;
         END IF;
    END;

  • Mini DisplayPort to DVI not working, No Multi-Monitor, Jerky Mouse

    I have an iMac, 27 inch, 2009 model.
    Until today I've had a second monitor attached via the Mini DisplayPort to DVI adapter. The monitor is a Samsung SyncMaster T260. This setup has worked perfectly well so far.
    Until today that is. Now the monitor is not recognised any more and if I try to select "Detect Displays" the mouse pointer hangs every few seconds - stops dead and then restarts again.
    What did I do to make this happen? Nothing (that i'm aware of). Haven't installed anything, not done a software update, just literally rebooted and it's not working anymore.
    _*Things that still work...*_
    The Mini DisplayPort to DVI adapter works on a Mac Mini, so that's OK
    The DVI cable works fine when plugged into a PC or Mac Mini, so that's OK
    The Monitor works fine when plugged into a PC or Mac Mini, via DVI, HDMI or VGA, so that's OK
    So I've established that, in isolation, each part of the system is functioning perfectly well.
    *_Things I have tried - without success..._*
    1) Rebooting - both iMac and monitor
    2) Unplugging all cables and reconnecting then rebooting again
    3) Clearing the PRAM - done it twice just to make sure
    4) Updated to OS X 10.6.7
    5) Reset the SMC
    6) Deleted the com.apple.windowserver.plist files at /Library and ~/Library
    7) Googled for solutions - plenty of people seem to have one or the other of these symptoms...
    Can anyone shed any light on what's happened here ? Please help!
    Cheers
    Mart
    ** Sorry if this is in the wrong place, I just found a forum specifically for the iMac so posted it there but not sure how to delete this one. **

    Well, it would be interesting if that's when it had occurred. At the time, I hadn't installed 10.6.7, and hadn't installed anything immediately prior to the problem occurring.
    It doesn't seem like there's any way (a-la System Files Checker on Windows) of checking the integrity of system files which may have been corrupted, nor a way of reinstalling any update in the case of this happening - or is there a way of doing this? You don't seem to have any control over updates apart from applying them - if something does go wrong, there's no way of backing out. I guess Time Machine is the answer to my own question there.
    I'm happy that it's working now, but it was a pretty extreme fix to have to wipe the entire system. At least it wasn't a hardware issue, I'll be thankful for that!

  • Clear form not working in multi record form 10g.

    I have a multi record block form, when sys_indicator is 'Y' in any of the records, user should not be able to delete this record. In Pre_delete trigger, I put this code
    below.
    IF :CST_REFERENCE_CODE.SYS_INDICATOR = 'Y'
         THEN
         MESSAGE('You cannot delete this record. Consult your Administrator');
         MESSAGE(' ');
         CLEAR_FORM(NO_VALIDATE);           EXECUTE_QUERY;
    --     RAISE FORM_TRIGGER_FAILURE;
         END IF;
    I want to clear form an re_query, but the clear form is not working. Help

    CLEAR_FORM is a restricted built-in and is not allowed on PRE-DELETE trigger.
    the purpose of PRE-DELETE trigger is to do some validation before the actual delete happens and may be delete the child records before the master record can be sucessfully deleted.
    it will be better if you could explain that why you need some different functionality on PRE-DELETE trigger, which looks strange. Like, user is trying to delete the record and you want to restrict user from deleting the record if some condition is met and want to re-query. what is the main purpose of doing query here again or why you want to clear the form.

  • Quicktime start & Stop not working in Inspector.

    I drag an MPEG4 file to Keynote 09 (5.1) as soundtrack. I click onto Quicktime to use just a snippet of the song, but it is not available....I can only use the entire song.
    How can I fix this?
    Also, can I adjust the volume from slide to slide? or does the volume need to be the same throughout the usage of that audio file?

    your last stop is working though? try putting a couple frames
    b4 the first stop.. see if it is skipping over it. ... it shouldn't
    do this..but it might because of loading over with
    presentation.

  • ToolTip_Text not working in multi - record block - Please Help!!

    Dear Friends & Gurus,
    I'm using Forms Version 6.0.8.21.3 (due to many reasons) in C/S mode. Now I have a multi record block in which I am showing the Employee No. My customer's requirement is when I place the mouse on this Emp no., the emp. name must be displayed. I thought of achieving this by ToolTip_text. For this I'm having a Database function which returns the name (as I use this functionality in many forms), in the When-New-Item-Instance block level trigger I'm calling that function with passing the emp code as below
    SET_ITEM_PROPERTY(:SYSTEM.CURSOR_ITEM, TOOLTIP_TEXT, FUNC_DIS_EMP_NAME(:SYSTEM.CURSOR_VALUE));But it is working only when I point the mouse in the first record. When I click on 3 or 4 record and then point to the first record, I'm getting the 3 record's name but in the first record.
    Please help me - I searched through the forum and I find no accurate answer. It is urgent - please help.
    Thank you.
    With Kind Regards,
    Perumal Senthil Alagu.

    Dear Safwan Bhai,
    As salaamo alaikum Rahamatulla hi burakathu!!
    Actually I'm having a multi record block in which all the emp no., days of attendance, etc will be displayed when I click on the search button. My requirement is when point the mouse over the emp no, the emp name must be displayed as a Tool tip text. My fields are non-editable, so Post-Change is not working. I placed the coding in the When-new-item-instance - in this case the emp name is displayed, but only for the first field, when I move the mouse to second and third fields, the empname of that particulart field is displayed as a tool tip but in the first field only.
    Any other suggestions?
    Anyway I would appreciate your help.
    Thank you.
    With Kind Regards,
    Perumal Senthil Alagu.

  • SubVI with while loop + event structure not working in multi tab VI

    Hello Everyone,
    I am developing an interface for the control of a prober using Labview 2012, and I am stuck with some issue.
    To start with I provide you with a simplified version of my control interface VI, and with the sub-VI used to build and manage the wafer maps.
    The VI consists of several tabs: Prober Initialization, Wafer Handling, Wafer Map, Status, Error.
    The sub-VI can:
    1/ initialize the grid to display the map (sub VI Init Grid not provided here)
    2/ import XY coordinates from a txt file (sub VI Wafer Map Import)
    3/ display the coordinates and index of the die below the cursor
    4/ and when a die position is double clicked, and the boolean "Edit Wafer Map" is true, then the user can change the state (color) of the die between On-wafer die and Selected Die
    My issue:
    If I use the sub-VI by itself, it works fine. However when I use it as a sub-VI in the tab "Wafer Map", the map does not build up and I can no further use the embedded functionalities in the sub-VI.
    I suspect the while loop + event structure of the sub-VI to be the bottleneck here.
    However I don't know which way to go, that's why I'd be glad to have some advice and help here.
    Thank you.
    Florian
    Solved!
    Go to Solution.
    Attachments:
    Control Interface.zip ‏61 KB

    Hi NitzZ,
    Thank you for your reply.
    I tried to save the VIs in LV10, please tell me if you can open them now.
    Inside he event structure there is quite some code, and since I don't want to make the main vi too bulky, I would like to keep it as a sub-VI. 
    As you can see from the sub-VI, the event structure is used for extracting cursor position and tracking the double click action. These events are linked, through a property node, to the image "Wafer Map" which is passed to the main vi through connector pane.
    All values are passed this way as well (through connector pane). Is there another way?
    Maybe "refnum", but I don't really understand how to use them...
    If I use the event structure in the main vi, the wafer map is still not working. I tried it earlier.
    To implement the multi tab front panel, I used a tab control, and a for loop + case structure. For each element of the case structure, there is a corresponding action.
    For the case where I put the code (element=2) for Wafer Map, I also control the execution of the code with a case structure activated by the button "REFRESH". Otherwise I end up with a freezing of the panel right after the start.
    I hope these comments help you understand better.
    Regards,
    Florian
    Attachments:
    Control Interface.zip ‏104 KB

  • Stop() not working in presentation slide

    I have a very simple stop() action in my first and last
    frames of a slide that is under the master slide. No other code.
    The oddest thing is that the first stop() does not work, though,
    the last stop() action does work. I figured this is something to do
    with Flash Presentation type documents so I created a normal Flash
    document and sure enough the first frame stop() action does work. I
    even created a freshly new Flash Presentation document type and
    same effect of first frame action not working. Any ideas why this
    is happening to Presentation type documents?

    your last stop is working though? try putting a couple frames
    b4 the first stop.. see if it is skipping over it. ... it shouldn't
    do this..but it might because of loading over with
    presentation.

  • Ipsec sequence numbers not working for multi VPN's

    one site to one site VPN works no problem, but when I add the second peer in the hub router it does not connect. There is no routing in place all routers are connected to the same switch and with no crypto map they can both ping 192.168.2.1. With crypto map only 192.168.2.2 can ping 192.168.2.1. I am at a loss as to what I am doing wrong this seems simple I just add the entry to Test with a different number, but it will not work.
    Please ask any other question you can think of. I followed the same commands on both spoke routers so it seem like it would be in the hub router, but it has me beat as to why.
    Thanks for the help.
    Hub router:
    r1#sh crypto map
    Crypto Map Test 1 ipsec-isakmp
            Peer = 192.168.2.2
            Extended IP access list 110
                access-list 110 permit ip any any
            Current peer: 192.168.2.2
            Security association lifetime: 4608000 kilobytes/86400 seconds
            PFS (Y/N): N
            Transform sets={
                    Test,
            Interfaces using crypto map Test:
                    FastEthernet0/0
    Crypto Map Test 2 ipsec-isakmp
            Peer = 192.168.2.3
            Extended IP access list 110
                access-list 110 permit ip any any
            Current peer: 192.168.2.3
            Security association lifetime: 4608000 kilobytes/86400 seconds
            PFS (Y/N): N
            Transform sets={
                    Test,
            Interfaces using crypto map Test:
                    FastEthernet0/0
    r2#sh crypto map
    Crypto Map Test 1 ipsec-isakmp
            Peer = 192.168.2.1
            Extended IP access list 110
                access-list 110 permit ip any any
            Current peer: 192.168.2.1
            Security association lifetime: 4608000 kilobytes/86400 seconds
            PFS (Y/N): N
            Transform sets={
                    Test,
            Interfaces using crypto map Test:
                    FastEthernet0/0
    r3#sh crypto map
    Crypto Map Test 1 ipsec-isakmp
            Peer = 192.168.2.1
            Extended IP access list 110
                access-list 110 permit ip any any
            Current peer: 192.168.2.1
            Security association lifetime: 4608000 kilobytes/86400 seconds
            PFS (Y/N): N
            Transform sets={
                    Test,
            Interfaces using crypto map Test:
                    FastEthernet0/0

    Ok I cannot ping anything now. Can you see any other obvious problems? Seems like I should be close and must be missing something simple.
    Thanks for the help by the way.
    hostname r1
    crypto isakmp policy 9
    authentication pre-share
    crypto isakmp key Test1234 address 192.168.2.2
    crypto isakmp key Test1234 address 192.168.2.3
    crypto ipsec security-association lifetime seconds 86400
    crypto ipsec transform-set Test esp-3des esp-sha-hmac
    crypto map Test 1 ipsec-isakmp
    set peer 192.168.2.2
    set security-association lifetime seconds 86400
    set transform-set Test
    match address 110
    crypto map Test 2 ipsec-isakmp
    set peer 192.168.2.3
    set security-association lifetime seconds 86400
    set transform-set Test
    match address 111
    spanning-tree mode pvst
    interface FastEthernet0/0
    ip address 192.168.2.1 255.255.255.0
    duplex auto
    speed auto
    crypto map Test
    interface FastEthernet0/1
    no ip address
    duplex auto
    speed auto
    shutdown
    interface Vlan1
    no ip address
    shutdown
    ip classless
    access-list 111 permit ip host 192.168.2.1 host 192.168.2.3
    access-list 110 permit ip host 192.168.2.1 host 192.168.2.2
    line con 0
    line vty 0 4
    login
    end
    hostname r2
    crypto isakmp policy 9
    authentication pre-share
    crypto isakmp key Test1234 address 192.168.2.1
    crypto ipsec security-association lifetime seconds 86400
    crypto ipsec transform-set Test esp-3des esp-sha-hmac
    crypto map Test 1 ipsec-isakmp
    set peer 192.168.2.1
    set security-association lifetime seconds 86400
    set transform-set Test
    match address 110
    spanning-tree mode pvst
    interface FastEthernet0/0
    ip address 192.168.2.2 255.255.255.0
    duplex auto
    speed auto
    crypto map Test
    interface FastEthernet0/1
    no ip address
    duplex auto
    speed auto
    shutdown
    interface Vlan1
    no ip address
    shutdown
    ip classless
    access-list 110 permit ip host 192.168.2.2 host 192.168.2.1
    line con 0
    line vty 0 4
    login
    end
    hostname r2
    crypto isakmp policy 9
    authentication pre-share
    crypto isakmp key Test1234 address 192.168.2.1
    crypto ipsec security-association lifetime seconds 86400
    crypto ipsec transform-set Test esp-3des esp-sha-hmac
    crypto map Test 1 ipsec-isakmp
    set peer 192.168.2.1
    set security-association lifetime seconds 86400
    set transform-set Test
    match address 110
    spanning-tree mode pvst
    interface FastEthernet0/0
    ip address 192.168.2.2 255.255.255.0
    duplex auto
    speed auto
    crypto map Test
    interface FastEthernet0/1
    no ip address
    duplex auto
    speed auto
    shutdown
    interface Vlan1
    no ip address
    shutdown
    ip classless
    access-list 110 permit ip host 192.168.2.2 host 192.168.2.1
    line con 0
    line vty 0 4
    login
    end

  • Highlight text not working in multi-thread client-server application plug-in

    I'm developing a plugin application for my dissertation research on multi-application environment. I have an application server that communicate with the PDF document via plugin.
    The plugin acts as both client and server, depending on the situation.
    - Plugin as Server
             I have a multi-threaded winsock2 IOCP running to catch client connections and when a client connected, get the data from the client (set of words), and highlight these words in the pdf document.
    - Plugin as client
               I use 2 procedures, one to collect all the text from PDF and send to the server using tcp win-socket connection and another to collect data from highlight tool and send these text. both these are not threaded.
    Here's my question, because I want to listen to multiple client connections, when the plugin is the server, I'm running this procedure in a thread and then wait for clients to connect and use IOCP to serve the client connections.  When the client is connected I use the data coming from client to highlight some text in the PDF document. All of these functionalities are already implemented, but when I receive data from client and try to highlight text in the PDF document my application freezes up and stop working. I think this is something to do with the thread. I'm using _beginthreadex to start the server and then another _beginthreadex inside the IOCP worker thread.
    I can post the code, but before that let me know if you can see any problem in this situation. What I see from other posts is that acrobat is not multi-threaded.

    Thanks a lot for the reply.
    I guess I probably need some sort of a notification when the data is received and do a callback to the main thread to run the acrobat API. Is there anyway I can create custom notifications? Something like this,
    AVAppRegisterNotification(AVDocDidOpenNSEL, gExtensionID, ASCallbackCreateNotification( AVDocDidOpen, (void *)DocIsOpenedCallback), NULL);
    or should I use a custom action listener?

  • Automation not working in multi output stereo?

    I changed my stereo outputs into multi output stereo and noticed that the volume automation is not being read any more. All the volume levels are still moving up and down but the sound itself stays at the same level. I tried out what would happen if I set them back to normal stereo and yes, the automation works again. Why is this?

    Have you tried opening the file in your browser to see if the bookmarks are working?  To open the file in your browser you need to do this:
    1) Launch your favorite browser;
    2) File >> Open >> Select your pdf file
    See this picture to see what I am talking about.  You might need to click on it to magnify it:
    Good luck.

  • AS3 code not working if i add a scene before the as3 code scene

    Hi,
    I have an Actionscript coded flash file which run perfectly without any error.
    I am not getting why it shows an error after i do insert a scene before or a frame before the current frames;
    TypeError: Error #1009: Cannot access a property or method of a null object reference.
        at myFile_fla::MainTimeline/frame2()
        at flash.display::Sprite/constructChildren()
        at flash.display::Sprite()
        at flash.display::MovieClip()
        at myFile_fla::images_mc_1()
    I am moving all frames along with actionscript to next frame as i want add preloader to it.
    can anyone specify the reason?
    Thank you.

    Hi,
    I have all code on same frame, all movie clips on same frame and all movie clips instance names are correct. My code is working fine if I do not move all frames to Frame2. but i need to move all these frames to Frame 2 so that i can add preloader.
    After debugging I got that its stopping at following action;
    Object(this).movie01_mc.movie01child_mc.visible = false;
    I tried it making;
    Object(root).movie01_mc.movie01child_mc.visible = false;
    but no use.
    Is it necessary to have all of it in first scenes first frame?
    Thank You

Maybe you are looking for

  • I have Adobe Photoshop CS2 and it closes down every time I open it.

    I have Adobe Photoshop CS2 and it closes down every time I open it with the following error: "Photoshop Quit Unexpectedly". Is there anything I can do to troubleshoot this?

  • BMM - Decision criteria on how to define LTS for a multi-source object

    I am curious to know what others use as their decision criteria when determining how to setup a BMM logical table that has multiple sources that map to multiple columns in the logical table. For example, If you have defined logical table Dim - Custom

  • New web content option in V25

    Hi, Please, I would like to confirm if the new option in Web Content - Allow Acesst to Entitlement Information - is just Enterprise accounts? DPS Pro account is out. Would be this featute? Dynamic subscriptions (Enterprise only) Publishers can add or

  • Tables with differing numbers of columns in subsequent rows

    I'm trying to create a table that has say 3 columns in row one, 2 columns in row two, 5 columns in row 5. I've done it so far by merging cells and splitting them and then asking it to distribute columns evenly but the columns are not distributed even

  • Oracle XE on Windows XP Home

    Hi all, I am looking at installing XE on XP home edition. I know it says in the doco you need XP Pro but I have also seen some people say that XP home is possible. I can't find much on this (XP home install of XE) so can anyone point me in the right