BRI problems / layer 1 deactivated

Hi there
I could really use some help for this issue. I need to implement a BRI line for voice as backup for a SIP line.
However I cannot make layer 1 come up as active. I know for sure the line is working as attaching a phone to the ISDN2 line makes me able to receive and make calls. So the line is ok from teleprovider side. Must be cable issue, makes a cable according to Cisco doc. "When the ISDN BRI port on the router is configured as an NT port, you must use a "rolled" cable (one with the transmit and receive leads swapped) to connect to a TE interface." But this does not help me still same outcome.
Any help is much appriciated.
Cisco2921 router IOS: 15.0 (1r) with BRI module NT/TE 2gen.
VGW#sh isdn status
Global ISDN Switchtype = basic-net3
ISDN BRI0/0/0 interface
        dsl 0, interface ISDN Switchtype = basic-net3
    Layer 1 Status:
        DEACTIVATED
    Layer 2 Status:
        Layer 2 NOT Activated
    Layer 3 Status:
        0 Active Layer 3 Call(s)
    Active dsl 0 CCBs = 0
    The Free Channel Mask:  0x80000003
ISDN BRI0/0/1 interface
        dsl 1, interface ISDN Switchtype = basic-net3
    Layer 1 Status:
        DEACTIVATED
    Layer 2 Status:
        Layer 2 NOT Activated
    Layer 3 Status:
        0 Active Layer 3 Call(s)
    Active dsl 1 CCBs = 0
    The Free Channel Mask:  0x80000003
    Total Allocated ISDN CCBs = 0
VGW#sh controllers bri0/0/0
BRI unit 0:
layer 1 operating in LT-T mode.
Layer 1 is DEACTIVATED. (ISDN L1 State F3)
D Channel Information:
idb at 0x294042F4, driver data structure at 0x2941FF40
Infineon Chip Version 0x1
Infineon Registers:
Int. Status Register [ISTA]=0x00, Aux. Int. [AUXI]=0x00
D-channel: Int. Status Reg: [ISTAD]=0x00, Status. Reg: [STARD]=0x40
Mode Reg: [TR_MODE]=0x01
Transceiver Reg: [TR_CONF0]=0x00
Test mode Reg: [TMD]=0x00
IOM Control Reg: [IOM_CR]=0x08
Status Register [STAR]=0x40, Mode Register [MODED]=0xCA
Serial Data Strobe Control Reg: [SDS1_CR]=0x00, [SDS2_CR]=0x00
RX Buffer Descriptor is at 0x30BF37E4, Buffer size 1524
pak=0x3172EF74 data_ptr=0xE1D5FD4 partial_size=0x0
TX Buffer Descriptor is at 0x2940FEBC
pak=0x0 data_ptr=0x0 partial_size=0x0
  0 missed datagrams, 0 overruns
  0 bad datagram encapsulations, 0 memory errors
  0 transmitter underruns  0 d channel collisions
B1 Channel Information:
  0 missed datagrams, 0 overruns
  0 bad datagram encapsulations, 0 memory errors
  0 transmitter underruns  0 d channel collisions
B2 Channel Information:
  0 missed datagrams, 0 overruns
  0 bad datagram encapsulations, 0 memory errors
  0 transmitter underruns  0 d channel collisions
B2 Channel Information:
  0 missed datagrams, 0 overruns
  0 bad datagram encapsulations, 0 memory errors
  0 transmitter underruns  0 d channel collisions
interface BRI0/0/0
no ip address
isdn switch-type basic-net3
isdn overlap-receiving
isdn point-to-point-setup
isdn incoming-voice voice interface BRI0/0/0
no ip address
isdn switch-type basic-net3
isdn overlap-receiving
isdn point-to-point-setup
isdn incoming-voice voice

I had this problem a few months ago and it took several days of investigation and research to figure it out but I got there in the end.  Hopefully this will save someone else a lot of frustration!
In short it was mainly sorted by adding the bearer-cap Speech command to my extra voice-ports.
This command specifies whether the 'call' will initialize for voice or data during the setup and can cause the line to drop/disconnect if it is set incorrectly.
FULL DETAILS
My client was using a UC540W-BRI-K9 with 2 phone lines coming in over a single ISDN device connected to a voice-port.  They had purchased a plug-in 2-port voice-board to allow them to utilize another 4 phone lines via an extra 2 ISDN devices, however the company who installed this had failed to configure the system properly so even after I activated the extra lines they would always fail to dial-out as above.
The first step was to tell the plug-in voice-board to use the network-clock and set the ISDN-connected BRIs to use the network-clock:
network-clock-participate wic 1 
network-clock-participate wic 2 
network-clock-select 1 BRI0/1/0
network-clock-select 2 BRI0/1/1
network-clock-select 3 BRI0/2/0
I spent time investigating the BRI configuration, adding a few bits which I think helped activate the lines, although I still had the outgoing call failures on the new lines:
interface BRI0/1/0
 no ip address
 isdn switch-type basic-net3          <--- Copied this command to the other BRIs
 isdn tei-negotiation first-call   <--- Added this to all the BRIs
 isdn point-to-point-setup
 isdn incoming-voice voice
 isdn sending-complete
 isdn static-tei 0                          <--- Added this to all the BRIs
 trunk-group ALL_BRI 64                <--- Copied this command to the other BRIs
I then found the voice-ports had a separate configuration independent of the BRIs and the newly connected voice-ports required a couple of commands to be copied from the original, working voice-port.  The problem was fixed once I applied the bearer-cap Speech command to the extra voice-ports, along with compand-type a-law (for a European system).
voice-port 0/1/0          <--- The original voice-port connected to the primary ISDN
 compand-type a-law        <--- Copied to the newly-connected voice-ports
 bearer-cap Speech         <--- Copied to the newly-connected voice-ports
voice-port 0/1/1            <--- Connected to 2nd ISDN
 compand-type a-law
 bearer-cap Speech
voice-port 0/2/0            <--- Connected to 3rd ISDN
 compand-type a-law
 bearer-cap Speech
voice-port 0/2/1            <--- Unused
The compand-type command is used to convert signals from analog to digital and is normally compand-type u-law for North America systems and compand-type a-law for European systems, as explained here:
http://www.cisco.com/en/US/docs/ios/12_3/vvf_r/vrg_c4_ps1839_TSD_Products_Command_Reference_Chapter.html#compand-type

Similar Messages

  • Isdn layer 1 deactivated

    i have a isdn line. it works well with other vendor isdn modem but when i connect a cisco router it's layer 1 state is deactivated.
    when i type the command
    sh isdn status
    The current ISDN Switchtype = basic-net3
    ISDN BRI1/5 interface
    Layer 1 Status:
    ACTIVE_ErrorInd
    Layer 2 Status:
    Layer 2 NOT Activated
    Layer 3 Status:
    0 Active Layer 3 Call(s)
    Activated dsl 13 CCBs = 0
    Total Allocated ISDN CCBs = 7
    and when i type this command
    sh controller bri 0
    Layer 1 is PENDING ACTIVATION. (ISDN L1 State F3)

    Hi ,
    I also faced the same kind of problem and resolved by reloading the router.
    Most of the L1 states are temporary, and you can clear them with the ""clear interface bri number command"" or with a router reload.
    Once you reload the router , check the voltage on NT1(Rj-45 jack pin 3 and 4) and it should be with in 92 to 104 volts.If you are not getting the voltage follow-up with telco.

  • Layer 2 BRI Problems

    Hi, I have configured a VIC2-2BRI-NT/TE in a 2801 Voice Gateway (IOS 12.4(11)T4) placed in Lisboa (the operator is TELEPAC), and I can't make inbound/outbound calls. The interface config is:
    interface BRI0/2/0
    no ip address
    isdn switch-type basic-net3
    isdn overlap-receiving
    isdn point-to-point-setup
    isdn incoming-voice voice
    The 'sh isdn status' command:
    Global ISDN Switchtype = basic-net3
    ISDN BRI0/2/0 interface
    dsl 4, interface ISDN Switchtype = basic-net3
    Layer 1 Status:
    ACTIVE
    Layer 2 Status:
    TEI = 66, Ces = 1, SAPI = 0, State = TEI_ASSIGNED
    Layer 3 Status:
    0 Active Layer 3 Call(s)
    Active dsl 4 CCBs = 0
    The Free Channel Mask: 0x80000003
    And the 'debug isdn q921':
    *Jan 25 13:29:40.480: BRI0/2/0 : Unexpected indication (4) in f3 code
    *Jan 25 13:29:40.484: ISDN BR0/2/0 Q921: L2_EstablishDataLink: sending SABME
    *Jan 25 13:29:40.484: ISDN BR0/2/0 Q921: User TX -> SABMEp sapi=0 tei=66
    *Jan 25 13:29:40.496: ISDN BR0/2/0 Q921: User RX <- DMf sapi=0 tei=66
    *Jan 25 13:29:45.380: ISDN BR0/2/0 Q921: User RX <- SABMEp sapi=0 tei=0
    *Jan 25 13:29:46.380: ISDN BR0/2/0 Q921: User RX <- SABMEp sapi=0 tei=0
    *Jan 25 13:29:47.380: ISDN BR0/2/0 Q921: User RX <- SABMEp sapi=0 tei=0
    *Jan 25 13:29:48.376: ISDN BR0/2/0 Q921: User RX <- SABMEp sapi=0 tei=0
    *Jan 25 13:29:49.388: ISDN BR0/2/0 Q921: User RX <- IDCKRQ ri=0 ai=0
    *Jan 25 13:29:50.384: ISDN BR0/2/0 Q921: User RX <- IDCKRQ ri=0 ai=0
    *Jan 25 13:30:01.376: ISDN BR0/2/0 Q921: User RX <- SABMEp sapi=0 tei=0
    *Jan 25 13:30:02.384: ISDN BR0/2/0 Q921: User RX <- SABMEp sapi=0 tei=0
    *Jan 25 13:30:03.380: ISDN BR0/2/0 Q921: User RX <- SABMEp sapi=0 tei=0
    *Jan 25 13:30:04.384: ISDN BR0/2/0 Q921: User RX <- SABMEp sapi=0 tei=0
    *Jan 25 13:30:05.388: ISDN BR0/2/0 Q921: User RX <- IDCKRQ ri=0 ai=0
    *Jan 25 13:30:06.388: ISDN BR0/2/0 Q921: User RX <- IDCKRQ ri=0 ai=0
    *Jan 25 13:30:17.380: ISDN BR0/2/0 Q921: User RX <- SABMEp sapi=0 tei=0
    *Jan 25 13:30:18.384: ISDN BR0/2/0 Q921: User RX <- SABMEp sapi=0 tei=0
    *Jan 25 13:30:19.384: ISDN BR0/2/0 Q921: User RX <- SABMEp sapi=0 tei=0
    *Jan 25 13:30:20.384: ISDN BR0/2/0 Q921: User RX <- SABMEp sapi=0 tei=0
    *Jan 25 13:30:21.388: ISDN BR0/2/0 Q921: User RX <- IDCKRQ ri=0 ai=0
    *Jan 25 13:30:22.392: ISDN BR0/2/0 Q921: User RX <- IDCKRQ ri=0 ai=0
    I have not idea to solve this issue. Has anybody any idea?
    Thanks.
    Regards.

    Hi, I don't know the lines features of de BRI. How can it influence in the configuration?
    I have made the change in the interface (isdn static-tei 0), and now the layer 2 shows multiple_frame_established:
    Global ISDN Switchtype = basic-net3
    ISDN BRI0/2/0 interface
    dsl 4, interface ISDN Switchtype = basic-net3
    Layer 1 Status:
    ACTIVE
    Layer 2 Status:
    TEI = 0, Ces = 1, SAPI = 0, State = MULTIPLE_FRAME_ESTABLISHED
    Layer 3 Status:
    0 Active Layer 3 Call(s)
    Active dsl 4 CCBs = 0
    The Free Channel Mask: 0x80000003
    But when I do a call I can hear a very noisely voice (I think it is an autoattendand console, but I can not understand anything). This is the output of the 'debug isdn q931' command:
    *Jan 25 22:46:09.697: ISDN BR0/2/0 Q931: Applying typeplan for sw-type 0x1 is 0x
    0 0x0, Calling num 3017
    *Jan 25 22:46:09.701: ISDN BR0/2/0 Q931: Applying typeplan for sw-type 0x1 is 0x
    0 0x0, Called num 217805000
    *Jan 25 22:46:09.701: ISDN BR0/2/0 Q931: TX -> SETUP pd = 8 callref = 0x0C
    Bearer Capability i = 0x8090A3
    Standard = CCITT
    Transfer Capability = Speech
    Transfer Mode = Circuit
    Transfer Rate = 64 kbit/s
    Channel ID i = 0x81
    Preferred, B1
    Calling Party Number i = 0x0081, '3017'
    Plan:Unknown, Type:Unknown
    Called Party Number i = 0x80, '217805000'
    Plan:Unknown, Type:Unknown
    *Jan 25 22:46:09.917: ISDN BR0/2/0 Q931: RX <- SETUP_ACK pd = 8 callref = 0x8C
    Channel ID i = 0x89
    Exclusive, B1
    *Jan 25 22:46:09.977: ISDN BR0/2/0 Q931: RX <- CALL_PROC pd = 8 callref = 0x8C
    Display i = 'CHAMADA EM PROGRESSO'
    *Jan 25 22:46:10.505: ISDN BR0/2/0 Q931: RX <- ALERTING pd = 8 callref = 0x8C
    Progress Ind i = 0x8488 - In-band info or appropriate now available
    Display i = 'A CHAMAR'
    *Jan 25 22:46:10.581: ISDN BR0/2/0 Q931: RX <- CONNECT pd = 8 callref = 0x8C
    Display i = 'IMPULSOS = 2'
    Date/Time i = 0x0801191630
    Date (yr-mm-dd) = 08-01-25
    Time (hr:mnt:sec) = 22:48:76
    Connected Number i = 0x0083, '217805000'
    *Jan 25 22:46:10.585: %ISDN-6-CONNECT: Interface BRI0/2/0:1 is now connected to
    N/A N/A
    *Jan 25 22:46:10.585: ISDN BR0/2/0 Q931: TX -> CONNECT_ACK pd = 8 callref = 0x0
    C
    *Jan 25 22:46:10.613: ISDN BR0/2/0 Q931: RX <- FACILITY pd = 8 callref = 0x8C
    Facility i = 0x91A1130202906E020122300AA1053003020102820100
    Protocol Profile = Remote Operations Protocol
    0xA1130202906E020122300AA1053003020102820100
    Component = Invoke component
    Invoke Id = 36974
    Operation = AOCDChargingUnit
    *Jan 25 22:46:15.577: ISDN BR0/2/0 Q931: RX <- INFORMATION pd = 8 callref = 0x8
    C
    Display i = 'IMPULSOS = 2'
    *Jan 25 22:46:35.317: %ISDN-6-DISCONNECT: Interface BRI0/2/0:1 disconnected fro
    m unknown , call lasted 24 seconds
    *Jan 25 22:46:35.317: ISDN BR0/2/0 Q931: TX -> DISCONNECT pd = 8 callref = 0x0C
    Cause i = 0x8090 - Normal call clearing
    *Jan 25 22:46:35.465: ISDN BR0/2/0 Q931: RX <- RELEASE pd = 8 callref = 0x8C
    Facility i = 0x91A1130202906F020122300AA1053003020102820101
    Protocol Profile = Remote Operations Protocol
    0xA1130202906F020122300AA1053003020102820101
    Component = Invoke component
    Invoke Id = 36975
    Operation = AOCDChargingUnit
    Display i = 'IMPULSOS = 2'
    *Jan 25 22:46:35.469: ISDN BR0/2/0 Q931: TX -> RELEASE_COMP pd = 8 callref = 0x
    0C
    When the call is connected, the telnet window to the router stops working, and when the call is finished it works again. How can I solve that?
    Regards.

  • Isdn Layer 1 deactivated when there is no active call

    Hi All,
    I am in Nairobi Kenya. Here we use ISDN Basic-net3 and my problem is that most of the telco switches here deactivate Layer 1 when there is no active call.
    When I try to initiate a call by using the ISDN test call command I get an error to the effect that B channel is not available.
    The only way I can initiate a call is I first call the line then and then disconnect. Then I have about 5 seconds to make a test call and pings are successful. How do I make the router initiate a call when layer 1 is deactivated.
    the debug isdn q921 out has nothing till a call comes in.
    I also understatnd that European ISDN switches deactivate Layer 1 when there no active call. I dont have a problem with one of the switches, coz it does not bring down the line when there is no active call.
    Thakx in advance
    Martin

    Thanks for the quick response.
    It is a cisco 1760
    The IOS is c1700-sv3y-mz.122-15.T5.bin
    When I try to make a test call the show isdn status initially indicates that the router is trying to activate layer 1 then after 5 seconds it indicates that it is deactivated.
    I have not yet configured DDR as indicated in the config file
    Building configuration...
    Current configuration : 3054 bytes
    ! Last configuration change at 00:38:54 UTC Mon Aug 9 1993
    ! NVRAM config last updated at 00:36:54 UTC Mon Aug 9 1993
    version 12.2
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    hostname Gill-House
    logging queue-limit 100
    enable secret xxx
    ip subnet-zero
    no ip domain lookup
    isdn switch-type basic-net3
    no voice hpi capture buffer
    no voice hpi capture destination
    class-map match-all voice-traffic
    match ip rtp 16384 16383
    policy-map voice
    class voice-traffic
    priority 24
    class class-default
    fair-queue
    gw-accounting syslog
    interface Loopback0
    description Loopback interface for VoIP Dial-peers
    ip address 128.1.x.x.255.255.255
    interface Multilink1
    bandwidth 6
    ip address 128.1.x.x.255.255.252
    ip tcp header-compression iphc-format
    ppp multilink
    ppp multilink fragment-delay 20
    ppp multilink interleave
    multilink-group 1
    ip rtp header-compression iphc-format
    interface FastEthernet0/0
    description Gill-House LAN
    ip address 128.1.x.x.255.255.0
    speed auto
    interface Serial0/0
    description Link to Head Office
    bandwidth 64
    no ip address
    encapsulation ppp
    no fair-queue
    ppp multilink
    multilink-group 1
    interface BRI1/0
    ip address 10.10.1.2 255.255.255.0
    encapsulation ppp
    isdn switch-type basic-net3
    isdn point-to-point-setup
    keepalive 20
    router eigrp 100
    passive-interface FastEthernet0/0
    passive-interface Loopback0
    network 128.1.0.0
    no auto-summary
    no eigrp log-neighbor-changes
    ip classless
    no ip http server
    logging source-interface Loopback0
    logging 128.1.1.179
    call rsvp-sync
    voice-port 2/0
    cptone GB
    ring frequency 50
    voice-port 2/1
    cptone GB
    ring frequency 50
    dial-peer cor custom
    dial-peer voice 2 pots
    destination-pattern 101
    port 2/0
    dial-peer voice 51 voip
    destination-pattern 100
    session target ipv4:128.1.0.254
    ip qos dscp cs5 signaling
    dial-peer voice 55 voip
    destination-pattern 120
    session target ipv4:128.1.31.254
    ip qos dscp cs5 signaling
    dial-peer voice 52 voip
    destination-pattern 102
    session target ipv4:128.1.91.254
    ip qos dscp cs5 signaling
    dial-peer voice 53 voip
    destination-pattern 103
    session target ipv4:128.1.121.254
    ip qos dscp cs5 signaling
    dial-peer voice 54 voip
    destination-pattern 110
    session target ipv4:128.1.21.254
    ip qos dscp cs5 signaling
    dial-peer voice 56 voip
    destination-pattern 130
    session target ipv4:128.1.41.254
    ip qos dscp cs5 signaling
    dial-peer voice 57 voip
    destination-pattern 140
    session target ipv4:128.1.111.254
    ip qos dscp cs5 signaling
    dial-peer voice 58 voip
    destination-pattern 150
    session target ipv4:128.1.61.254
    ip qos dscp cs5 signaling
    dial-peer voice 59 voip
    destination-pattern 160
    session target ipv4:128.1.71.254
    ip qos dscp cs5 signaling
    line con 0
    logging synchronous
    line aux 0
    line vty 0 4
    password housing
    login
    ntp clock-period 17208074
    ntp server 128.1.1.211
    ntp server 128.1.0.254
    end
    Gill-House#

  • Indesign CS5.5 Problem layer with video with ipad and share video in a swf file on web

    Hi Everyone,
    I have two problems:
    I'm just working on my portfolio
    - I've a page with 3 layers (Cover, Video, base) I'd like that the "cover" layer hide part of the video when it's playing. With a preview as SWF file it's working fine but when i try the preview for ipad or upload on a device when the video start it stay on the top.
    So doesn't "respect" the layer order. Why? how is that possible?
    - I created and exported my portfolio as .SWF with also html file. In this portfolio there are 2 Video File (.mov .m4v) when i try the preview in local they work fine, but when i upload the portfolio with the resourse files and all other file created, i share it and all the aniamtion works fine exept the video. They doesn't show up. Why?
    I mean all the folder ar shared, i don't want everytime download the folder in my desktop to watch also that video.
    How can i do that?
    I just want to share a portfolio with inside video.

    That might or might not work. Let's try closing ID again, log in withthe old user, then delet the files, if they exist, inthe list you'll find at Adobe Forums: InDesign crashes at startup
    Your user library is hidden in 10.8, so if yo don't kow how to show those files, see Access hidden user library files | Mac OS 10.7 Lion
    Now restart ID using the Keyboard shortcut to remove the prefs (hold down Cmd + Control + Shift + Opt keys as soon as you launch ID and choose Yes when asked if you want to replace the prefs. If you don't see the confirmation message, you weren't fast enough, so you need to try again).

  • PRI Showing Layer 1 DEACTIVATED

    Hi All,
    I have an office where the D channel on one of the PRI's is down and when I run the show ISDN Status I get the following output:
    ISDN Serial0/1/0:23 interface
            dsl 2, interface ISDN Switchtype = primary-ni
            L2 Protocol = Q.921 0x0000  L3 Protocol(s) = CCM MANAGER 0x0003
        Layer 1 Status:
            DEACTIVATED
        Layer 2 Status:
            TEI = 0, Ces = 1, SAPI = 0, State = TEI_ASSIGNED
        Layer 3 Status:
            0 Active Layer 3 Call(s)
        Active dsl 2 CCBs = 0
        The Free Channel Mask:  0x00000000
        Number of L2 Discards = 4, L2 Session ID = 110
        Total Allocated ISDN CCBs = 0
    I have a ticket open with the carrier who keeps telling me they can loop up to the smart jack, and that the patterns they are running are all coming back clean but layer 1 is down.
    Am I correct that this has to be a physical issue?  No layer one connectivity means I am dead in the water until someone goes to the MPOE at the site and checks the circuit out, right?
    Just looking for a sanity check here.
    Thank you.
    Rgds,
    Vicky

    Hi Vicky,
    Please share your router pri configurations that you have done. As well make an e1 loopback rj45 connector for testing pri router port. For creating PRI loopback view the below given link. 
    http://www.fryguy.net/wp-content/uploads/2011/07/T1-Loopback.jpg
    Regards,
    Humza Khan

  • Stupid problem - layer duration

    Hi! Just started using After Effects, and I'm having a stupid problem. Can't find any support for this problem anywhere on the web.
    I made a new composition, then imported a Photoshop file with multiple layers into my project. The composition is set to ten seconds of duration. Whether I drag the individual layers from the Photoshop composition into the new composition or I try and edit the original composition itself, the layers will not extend in duration beyond two frames.
    My cursor moves over the edge of the layer, I click and drag the edge, and nothing happens - unless I am moving the layer within its two frame duration.
    The layers are individually called "Photoshop Sequences" in the project window. On the timeline, they appear with two small arrows in the upper right and left corners, like this:
    What am I doing wrong? How can I extend layer duration?

    You have most likely imported the Photoshop file with Photoshop sequence checked. Uncheck and you'll be fine.

  • App Layer: Activate / DeActive

    Current situation:
    App layer is always visible (active) for all users
    Feature request:
    Have a feature to activate /deactive app layer based on user group (ad).
    all App Layers could be part of deployment.

    Yes.
    I would like to see one connection point for all applications (Win, Mobile, SaaS)

  • Imessage/facetime waiting for activation problem on a deactivated iphone 5

    Hello people(:
    I was just wondering if anyone out there know how to fix the waiting for activation problem for iPhone 5 on 6.1.4
    My iPhone 5 is deactivated so it has no service on it. It has a sim card but the sim card doesn't have service and I'm guessing thats the problem.
    But i just wanna make sure that it is or if anyones got a solution.
    Thanks(:
    Need answers please

    Well I did a restore of my iPhone 5 (deactivated) using my last iPhone 6 backup (activated) and iMessage still failed to activate.  It's funny because this worked on my old iPhone 4.  I don't know what else I did different.
    Does anyone know why Apple does this?  Why are they against us using iMessage on a deactivated iPhone?

  • Font automatically deactivated problem, Font automatically deactivated problem

    Hi,
    I have a major problem since 2 weeks that I can't explain.
    Most of my fonts are automatically deactivated. And some are really Basics.
    I mean : Vedana and Times New Roman, quite essentials even for just open some software.
    I have to reactivate it manually, and it takes hours....
    Any idea for an issue ?
    I could'nt see any case like mine on google ( or maybe I missed it )
    Is there any clean possible to make ?
    I made a Sophos, a cache cleaner but without effects
    Tnahks by advance for your answer

    About two weeks ago before this started did you download some 3rd party software? Maybe sophos, maybe MacKeeper, or something else. Figure out what it was if so and remove it according to the developer's instructions.
    After you've removed any suspect software, start your Mac in safe mode, by following the instructions here:
    http://support.apple.com/kb/HT1455
    After safe mode has booted properly, log out and log back in again as normal.

  • Cisco 1812 ISDN BRI Problem

    following is my configuration of 1812.
    interface BRI0
    no ip address
    encapsulation frame-relay IETF
    dialer pool-member 1
    isdn switch-type basic-net3
    isdn point-to-point-setup
    interface Dialer0
    ip address xx.xx.xx.xx 255.255.255.252
    encapsulation frame-relay IETF
    dialer pool 1
    dialer idle-timeout 0
    dialer string XXXXXX
    dialer max-call 4095
    dialer persistent
    frame-relay interface-dlci 16
    frame-relay lmi-type q933a
    my porblem is this when ever my Line of BRI is fluctuate for any reason my router does not automatically redials. instead i have to restart the router every time.
    could any one suggesst me is there any thning wrong in my configuration.
    but same configuration works well in 1841 with BRI module installed.
    Thanks in advance.
    Regards

    Although you may manually configure dial peers to work with the MLPP for Analog and BRI Endpoints on Cisco IOS Voice Gateways feature, we recommend that you use Cisco CallManager autoconfiguration. Refer URL
    http://www.cisco.com/en/US/products/sw/iosswrel/ps5207/products_feature_guide09186a00804202c9.html#wp1050570

  • C40 isdn Bri problem

    Hi all
    Now my Cisco C40 use two BRI Europe isdn lines to connect the another site's tandbeg system.
    The C40 can connected the remote site successful, but the remote site's screen is so small.
    is there anyone konw it?

    Note: Your question would be better placed in the TelePresence section of the forums where these devices are more actively discussed than in the Conferencing section you've posted in - I'd suggest you move your discussion via the Edit button at the top of the page.
    Can you please describe a bit more what you mean by the "screen is so small".  The fact that you are using ISDN should have no impact on how the screen displays.
    Can you also provide more information on how your C40 is configured - ie, what is the output device, what resolution is it set to on the C40, are you specifying a non-default layout?  Is the other end presenting and hence you're seeing a presentation layout?
    Wayne
    Please remember to rate responses and to mark your question as answered if appropriate.

  • InDesign problems on Macbook Air running Lion.

    HI folks,
    I have recently purchased a 2011 Macbook Air, running Lion. I have a copy of Indesign CS4 that I am trying to get running on this machine. I previously had it activated on my macbook pro and had no problems. I deactivated it from that computer and have activated it on the new machine. After creating a new document in InDesign I find that I get the beach ball and it won't do anything. Have any of you had a similar experience? Do any of you know the solution to this problem?
    Any help would be greatly appreciated!
    James.

    Well, you haven't given us lots of detail - but only because there aren't that many details anyways, right?
    Did you install from the original media? (It never would have occurred to me to just drag apps off one machine and drop them on another, but people do this sometimes.)
    Have you tried to uninstall and reinstall? (That's what I'd do first if a fresh install of a program was borked from the very beginning.)
    Have you tried it as a new user? (If it works in a new user account, then the problem is with your user account, not with your install of ID.)
    There are other things to try - search the forums for removing the SING datastore, or resetting preferences - but really the uninstall/reinstall should make it work right off the bat, and it also should take less time than actually diagnosing the problem & fixing it.

  • Why are the adjustment layer controls grayed out?

    I have used an adjustment layer in CS5 and when it was first used I could adjust everything.  Now most of the controls have grayed out and whilst I can slide the sliders I can not type figures in nor use the radio buttons!  Why has it locked me out?  It has happened on a few images and with both Colour Balance and Hue and Saturation Layers.
    The image above shows the problem with the top Colour Balance layer where I can not select Shadows or Highlights, nor type in figures for the sliders BUT I can slide them and change the tick on Preserve Luminosity!  The basic image being edited is an 8-bit RGB file. 
    Adding a new adjustment layer (Colour Balance) on top of this one initially showed the same problem but after adding 3 more new adjustment layers suddenly eveything came back to fully working again - even the original problem layer!
    This problem keeps happening with some of my images.  It is happening on all 3 of our photoshop PC's, so it looks like a basic PS bug.  Has anyone else seen this or know why it happens?

    Thanks for the suggestion but that has no effect on them being grayed out or not.  When this problem occurs it does not matter if the Mask is highlighted OR the adjustment itself.
    But thanks anyway.
    I am currently without the issue on the above example having removed the problem by adding additional adjustment layers and removing them again. Even if I now select just the adjustment mask I can still access ALL adjustment controls without problem.
    But it will occur again as it has done over the last few months on a random basis.  Hopefully someone else has seen this occur and found a solution?

  • How do I reg. a photoshop elements 12, it say it is already reg, it was from myself, my searial no. is [removed by host], I have a new computer now when this problem was shown.

    Please if you help me with this, are you kind!!!  .

    You need not re-register the program. You need to activate the program. If you get a message telling you there are too many activations, it should give you the method to contact adobe to cure the problem. You can get help with your activation problem here:
    Activation & Deactivation Help

Maybe you are looking for

  • 2 iPods on 1 PC with different smart playlists

    MAybe it has been already posted but I can't find it...;-( I have an iPod Mini and I want to purchase a new iPod 5G. How can I run these two ipods on my PC (without having to make a 2nd account on XP? - The 5G should have all songs and some specific

  • Date vs. Day of the week

    Maybe I am dense, but I can't figure out a way to set my calendar for a meeting the first MONDAY of each month without doing it manually 12 times. Suggestions? Thanks!

  • Updated to iTunes 7 and can no longer play music off my iPod through iTunes

    The title says it all. I can no longer play music from my iPod through iTunes now that I have upgraded. When I click on my iPod there is a little black lock beside where it shows the disk usage. anyone have any ideas. I like some of the new features

  • Mail in Mavericks - "A" with a square around it??  html formatting?

    using mail mavericks on a macbook air that's 2 weeks old. what i presume is copied text in an email forward is being formatted with the letter A surrounded by a square. anybody seen this?  here's a screenshot.  thanks! https://www.dropbox.com/sh/tzr7

  • Set/change dynamic header configuration from ABAP Proxies

    This question is with reference to Async ABAP Proxies. Is it possible to set or change dynamic configuration header of an outbound (client) proxy, from within an inbound (server) proxy ? If it is, how do I do it? Can someone please advise? Thanks, Ba