Port Channel Downtime/Convergence time when adding interfaces

I am looking to add a 3rd and maybe a 4th physical port to an existing port channel as we are running out of capacity, at peak we are pushing around 1.3Gb over the 2Gb channel and we are expanding services out of this location. My question is this, what will the downtime and convergence time be on the port channel when i add in the extra interfaces. Will i drop packets, will my customers notice any service disruption ?
Currently configured as follows:
interface Port-channel2
 description DN Agg Switch 2
 switchport
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan add <very large vlan list>
 switchport mode trunk
 mtu 9216
 mls qos trust dscp
 spanning-tree bpdufilter enable
interface GigabitEthernet1/47
 description Po2 AGG#1
 switchport
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan add <very large vlan list>
 switchport mode trunk
 mtu 9216
 mls qos trust dscp
 no cdp enable
 channel-group 2 mode on
interface GigabitEthernet2/47
 description Po2 AGG#2
 switchport
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan add <very large vlan list>
 switchport mode trunk
 mtu 9216
 mls qos trust dscp
 no cdp enable
 channel-group 2 mode on
Thank you

Disclaimer
The Author of this posting offers the information contained within this posting without consideration and with the reader's understanding that there's no implied or expressed suitability or fitness for any purpose. Information provided is for informational purposes only and should not be construed as rendering professional advice of any kind. Usage of this posting's information is solely at reader's own risk.
Liability Disclaimer
In no event shall Author be liable for any damages whatsoever (including, without limitation, damages for loss of use, data or profit) arising out of the use or inability to use the posting's information even if Author has been advised of the possibility of such damage.
Posting
I wouldn't expect any service impact when adding links to the bundle.

Similar Messages

  • I only want to show favorite channels all the time when I go to Guide. Hide others.

    Is there a way to only show Favorites? I don't want to have to select Favorites, and make it easy on the family to see a limited amount of channels. I can create favorites but i have to Select 'Show Favorites'. 
    Any ideas?
    Thanks in advance.

    Yes, you can.
    There is a feature called Flip By Favorites, which you'll find under the Favorite Channels menu in Settings. Once the Flip By Favorites option is enabled, the box will only show the channels you have added to the selected favorites list. Channels that you have not added will be permanently hidden from the guide; the only way to access those channels will be to input their channel numbers manually.

  • Wrong time when adding two dates

    Hi
    I'm trying to add two Date-objects by adding milliseconds they represent, and convert back to a Date-object. More specific, I have a Date representing midnight on a given day, and another Date representing a time offset on this day, and I want to get a Date representing the time and date on one.
    I have made the following example code:
            Calendar c1 = Calendar.getInstance();
            Calendar c2 = Calendar.getInstance();
            c1.set(2009, Calendar.MARCH, 24, 0, 0, 0);
            c1.set(Calendar.MILLISECOND, 0);
            c2.set(1970, 0, 1, 11, 38, 0);
            c2.set(Calendar.MILLISECOND, 0);
            long m1 = c1.getTimeInMillis();
            long m2 = c2.getTimeInMillis();
            Date test = new Date(m1);
            Date test2 = new Date(m2);
            Date test3 = new Date(m1 + m2);
            System.out.println(test);
            System.out.println(test2);
            System.out.println(test3);Which outputs
    Tue Mar 24 00:00:00 CET 2009
    Thu Jan 01 11:38:00 CET 1970
    Tue Mar 24 10:38:00 CET 2009The result is an hour wrong!? What am I doing wrong? I suspect it's a timezone issue of some kind, but I don't understand why timezone is an issue in this case?
    Ulrik

    usden wrote:
    Yawmark, that is not correct in my opinion.Maybe this will help shed some light on it for you, then: import java.util.*;
    public class Foo {
        public static void main(String[] args) throws Exception {
            Calendar c1 = Calendar.getInstance();
            Calendar c2 = Calendar.getInstance();
            Calendar c3 = new GregorianCalendar(2009, Calendar.MARCH, 24, 11, 38, 0);
            c1.set(2009, Calendar.MARCH, 24, 0, 0, 0);
            c1.set(Calendar.MILLISECOND, 0);
            c2.set(1970, 0, 1, 11, 38, 0);
            c2.set(Calendar.MILLISECOND, 0);
            long m1 = c1.getTimeInMillis();
            long m2 = c2.getTimeInMillis();
            long m3 = c3.getTimeInMillis();
            System.out.println(m1);
            System.out.println(m2);
            System.out.println(m3);       // what you expect.
            System.out.println(m1 + m2);  // what you get.
    I still don't understand, why this is not working.Time zones. Example:import java.util.*;
    public class Foo {
        public static void main(String[] args) throws Exception {
            Calendar c1 = Calendar.getInstance();
            Calendar c2 = Calendar.getInstance();
            Calendar c3 = new GregorianCalendar(2009, Calendar.MARCH, 24, 11, 38, 0);
            TimeZone tz = TimeZone.getTimeZone("GMT");
            c1.setTimeZone(tz);
            c2.setTimeZone(tz);
            c3.setTimeZone(tz);
            c1.set(2009, Calendar.MARCH, 24, 0, 0, 0);
            c1.set(Calendar.MILLISECOND, 0);
            c2.set(1970, 0, 1, 11, 38, 0);
            c2.set(Calendar.MILLISECOND, 0);
            long m1 = c1.getTimeInMillis();
            long m2 = c2.getTimeInMillis();
            long m3 = c3.getTimeInMillis();
            System.out.println(m1);
            System.out.println(m2);
            System.out.println(m3 + " expected");       // what you expect.
            System.out.println(m1 + m2 + " actual");  // what you get.
            System.out.println(new Date(m1 + m2));
            System.out.println(new Date(m3));
    }~

  • Dynamic port channel and load distribution across the interfaces on th trunk.

    WS-C3750G-48TS
    NOS-12.2(25)SEE2
    I have a dynamic port channenl setup on Cisco+NetApp environemt where i have 6 interfaces(1Gbps) on that trunk for load balancing and reduntancy reason.
    But i see the interfaces are not balanced on receives or inbound. I mean most of them are going to only 2 interfaces and other four are almost doing nothing.
    I am assuming netapp ports serves the way how Cisco instructs. How i can remediate this situation? What am i missing here?

    I have alerady mentioned "lacp" in my my last post. Also my understanding  LB is set at switch side , not at filer side. Becase i dont have config at filer side. Also loooking the link there also  dont see a config which says use a particular LB.But the article clearly says to use "ip load balace", no clue though where it is set.  hence my question what is the default LB used/set at switch side. http://now.netapp.com/NOW/knowledge/docs/ontap/rel727/html/ontap/nag/7vifs3.htm https://communities.netapp.com/community/netapp-blogs/sanbytes/blog/2011/12/13/what-value-does-the-leading-fc-switch-vendor-bring-to-ethernet-guest-post-by-brocade http://blog.ioshints.info/2011/04/brocade-vcs-fabric-has-almost-perfect.html may be a good reads i guess.

  • DV6-7010us won't turn on. Light by charger port blinks orange 3 times when power button is pressed.

    I took this laptop to a local computer store to try a new charger, but it still didnt turn on. I did the "hard reset" and tried to start with AC power and no battery but that also did not work. Is it possible that the battery is bad? I have searched and can not find another instance that describes exactly  what I'm experiencing.  The caps lock and other LED do not blink, only the light by the charger and it blinks orange 3 times.

    It looks like the Notebook doesn't Power ON even with a known good Power Adapter this confirms the Hardware
    fault with System Board or the DC Power Circuit of the Notebook
    I strongly recommend you to immediately Contact HP Technical Support over the Phone for further assistance
    wihout any delay to get your Notebook diagnosed and serviced by an authorised HP Certified Engineer
    You can also Check your warranty Here to verify the warranty status
    Hope this helps, for any further queries reply to the post and feel free to join us again
    **Click the KUDOS star on left to say Thanks**
    Make it easier for other people to find solutions by marking a Reply 'Accept as Solution' if it solves your problem.
    Thank You,
    K N R K
    I work on behalf of HP

  • Customs alerts when a port-channel is down.

    Hi,
    I want to receive syslog alerts when a  port-channel is down, or when a interface from the port-channel is down  or if is possible to know when a neighbors is unreacheable or lost.
    Is  possible?? I have tried to configure Automated Actions in the tool  syslogs on RME (LMS 3.2) when a interface is down (LINK-*-3-UPDOWN:*  LINK-*-5-CHANGED:* LINK-*-5-UPDOWN:*), but I received alerts messages  from others interfaces when only I want the interfaces that form the  port-channels.
    Thanks,

    Disclaimer
    The Author of this posting offers the information contained within this posting without consideration and with the reader's understanding that there's no implied or expressed suitability or fitness for any purpose. Information provided is for informational purposes only and should not be construed as rendering professional advice of any kind. Usage of this posting's information is solely at reader's own risk.
    Liability Disclaimer
    In no event shall Author be liable for any damages whatsoever (including, without limitation, damages for loss of use, data or profit) arising out of the use or inability to use the posting's information even if Author has been advised of the possibility of such damage.
    Posting
    Well if it's the only remaining channel link, the port-channel goes down.  If not the only remaining channel link, the port-channel continues without it.  As you note, you lose bandwidth and I believe traffic will be rehashed across the remaining channel links, which can result in less optimal load distribution.
    Protocols like STP or a routing protocol shouldn't see a link outage or flap.

  • Policy maps on port-channel sub-interfaces

    We're trying to implement an enterprise QoS policy and I'm wondering how we can apply our QoS policy maps to several different sub-interfaces on a port-channel. In our case, we have both LAN and WAN connections that connect as VLANs on a switch and terminate as sub-interfaces on a port-channel that combines two Gigabit Ethernet interfaces on our router. The LAN connection will need to have a ingress service-policy to classify traffic as it comes from a customer LAN, and the WAN connections will have to have an egress service-policy to place the traffic classes into LLQ and CBWFQ queues as it leaves the router. Could I put both the ingress and egress service-policies on the physical router interface, or should I put them on the port-channel interface? Or should I apply them to the individual sub-interfaces? For example, I could put the ingress classification service-policy on the LAN sub-interface connection.
    Any thoughts or insight would be helpful. Thanks.

    I can't put it as input because :
    gw-a(config-subif)#service-policy input policy_upload                     
    Traffic Shaping feature not supported in input policy.
    Here's a show during a bandwidth test. You can see the offered rate is properly measured and is _way_ above the target shape rate.
    gw-a#show policy-map interface Port-channel 1.2
    Port-channel1.2
      Service-policy output: policy_upload
        Class-map: class-default (match-any)
          624006 packets, 842239036 bytes
          5 minute offered rate 12774000 bps, drop rate 0 bps
          Match: any
          Queueing
          queue limit 64 packets
          (queue depth/total drops/no-buffer drops) 0/0/0
          (pkts output/bytes output) 0/0
          shape (average) cir 100000, bc 400, be 400
          target shape rate 100000

  • MDS configuration for port channel

    I've tried to set up the new FC port channel upload to a pair of MDS 9124s, but as I don't know enough about the MDS side I can't get the link to come up. Are there any references available anywhere that tell you blow by blow exactly how to configure the MDS side of the port channel? Or perhaps a sample working config?
    Thanks

    Simon,
    A few items:
    1) You are on 1.4.1i Balboa code
    2) FI's are in FC switch mode as MDS 9124's don't support F-port channel (NPV/NPIV)
    3) It's a lot easier the first time if you have matched speed sfp+ all around. Although, with the correct configs, unmatched speeds can be made to work.
    If the FIs are in switch mode and your MDS is running a minimum 3.3 here are some configs that may help:
    MDS side interfaces 4/11 and 4/12 are plugged into the UCS fc ports. First setup and ensure ISLs are working properly between UCS and MDS, then configure the port-channels
    interface fc4/11
      switchport rate-mode dedicated
      switchport mode E
      switchport trunk mode auto
      no shutdown
    interface fc4/12
      switchport rate-mode dedicated
      switchport mode E
      switchport trunk mode auto
      no shutdown
    The UCS GUI Equipment -> Fabric Interconnects -> FI-A -> Set FC Switching Mode. This will cause both FI's to reboot into FC switch mode. This is VERY DISRUPTIVE, both FI's will reboot.
    On the UCS CLI you should see this on the UCS fc ports connected to the MDS
    cae-sj-ca3-A(nxos)# show running-config interface fc 2/1-2
    !Command: show running-config interface fc2/1-2
    !Time: Wed Oct 20 16:49:39 2010
    version 4.2(1)N1(1.4)
    interface fc2/1
      switchport mode E
      no shutdown
    interface fc2/2
      switchport mode E
      no shutdown
    Until you have VSAN trunks enabled, make sure the ports on the UCS and MDS are in the same VSAN. VSAN 1 for example.
    Once you have working ISLs, then proceed to turn them into port-channels and enable VSAN trunking. Start with the MDS
    Create a channel group, it should look like this
    cae-sj-9506-1# show run interface port-channel 3
    !Command: show running-config interface port-channel 3
    !Time: Wed Oct 20 17:06:01 2010
    version 5.0(1a)
    interface port-channel 3
      channel mode active
      switchport mode E
      switchport rate-mode dedicated
      switchport trunk mode auto  <-- VSAN trunking
    Enable VSAN trunking on the MDS ISL interfaces, it'll look like this:
    cae-sj-9506-1# show run interface fc 4/11-12
    !Command: show running-config interface fc4/11-12
    !Time: Wed Oct 20 17:07:05 2010
    version 5.0(1a)
    interface fc4/11
      switchport rate-mode dedicated
      switchport mode E
      switchport trunk mode auto
      no shutdown
    interface fc4/12
      switchport rate-mode dedicated
      switchport mode E
      switchport trunk mode auto
      no shutdown
    Add the channel group information to the MDS ISL interfaces:
    Enter configuration commands, one per line.  End with CNTL/Z.
    cae-sj-9506-1(config)# interface fc 4/11-12
    cae-sj-9506-1(config-if)# channel-group 3 force
    fc4/11 fc4/12 added to port-channel 3 and disabled
    please do the same operation on the switch at the other end of the port-channel,
    then do "no shutdown" at both ends to bring it up
    cae-sj-9506-1(config-if)# show run interface fc 4/11-12
    !Command: show running-config interface fc4/11-12
    !Time: Wed Oct 20 17:07:39 2010
    version 5.0(1a)
    interface fc4/11
      switchport rate-mode dedicated
      switchport mode E
      switchport trunk mode auto
      channel-group 3 force
      no shutdown
    interface fc4/12
      switchport rate-mode dedicated
      switchport mode E
      switchport trunk mode auto
      channel-group 3 force
      no shutdown
    Create the SAN port channel on the UCS side
    SAN -> SAN Cloud -> Fabric A -> FC Port Channels -> Create Port Channel
    After you create the SAN port channel in UCS, make sure and enable it. I also bounce the MDS port channel at this point.
    If all is correct, in a few agonizing minutes, the port-channel will be formed and passing data.
    cae-sj-ca3-A(nxos)# show interface san-port-channel 1
    san-port-channel 1 is trunking
        Hardware is Fibre Channel
        Port WWN is 24:01:00:0d:ec:d3:5d:c0
        Admin port mode is E, trunk mode is on
        snmp link state traps are enabled
        Port mode is TE
        Port vsan is 1
        Speed is 8 Gbps
        Trunk vsans (admin allowed and active) (1,10,26,50,66,100-101,103,123,222,24
    0)
        Trunk vsans (up)                       (1,10,50,100,103)
        Trunk vsans (isolated)                 (26,66,101,123,222,240)
        Trunk vsans (initializing)             ()
        5 minute input rate 2312 bits/sec, 289 bytes/sec, 2 frames/sec
        5 minute output rate 1440 bits/sec, 180 bytes/sec, 2 frames/sec
          2669 frames input, 194760 bytes
            0 discards, 0 errors
            0 CRC,  0 unknown class
            0 too long, 0 too short
          2677 frames output, 158316 bytes
            0 discards, 0 errors
          0 input OLS, 1 LRR, 0 NOS, 0 loop inits
    Again, make sure you have the ISLs up an running first before configuring the port-channels. It makes troubleshooting much easier.
    Let me know if you need any help.

  • 6880 L2 Port-Channel

    Hi
    I want to configure a port-channel with a downstream 2960x switch. The 6880 does not let me configure a L2 port-channel. On the 6880 when I configure the port-channel first, the the interfaces, during the interface configs the error states either the switchport is L2 or port-channel, or vice versa
    I have managed this easily on other switches. Is there any special command on the 6880 to configure a l2 port-channel
    Attempted the following configs
    2960x
    Interface port-channel 1
    switchport mode trunk
    interface gig 1/0/28
    switchport mode trunk
    udld port aggressive
    channel-protocol lacp
    channel-group 1 mode Active
    mls qos trust dscp
    interface gig 2/0/28
    switchport mode trunk
    udld port aggressive
    channel-protocol lacp
    channel-group 1 mode Active
    mls qos trust dscp
    6880x
    interface Tengig 1/5/2
    switchport mode trunk
    channel-group 11 mode Active
    ******at this stage when I try to add the switchport mode trunk command as below under the interfac, the error states command rejected, either the switchport is in L3 mode and the port-channel l2 or vice versa
    interface Tengig 2/5/2 
    switchport mode trunk
    channel-group 11 mode Active
    interface port-channel11
    switchport
    switchport mode trunk

    Hi,
    After adding "channel-group 11 mode Active" to both ports 1/5/2 and 2/5/2.
    Now go to the Portchannel interface and add the "switchport mode trunk" there.
    int po 11
    switchport mode trunk
    no sh
    now "switchport mode trunk" should propagate to both physical interfaces.
    HTH

  • FWSM Default port channel?

    I'm doing some L2 cleanups across mutliple 6509E environments and I've found something consistent that I can't find in documentation.
    On all my pairs of 6509s where I have FWSMs bundled (6509-A has FWSM-1 is Slot 1 and 6509-B has FWSM-2 in Slot 1) I also have a port channel 305. Obviously when I do a "show run" or "show int desc" I don't see anything in slot one. It's a service module. But the port channel is referencing ports 1/1-6. And it's all in service/up. I was about to delete this as I thought it was some leftover config (TEST 6509s) until I went and saw the same things on our PROD 6509s. Can anyone explain this or provide some documentation on it? Is it cosmetic? Necessary? Can I delete it as part of my audit cleanup? Don't want to mess with it even in TEST without some information. Nothing on google that's clear and I can't find anything on CCO.
    6509-1#sho etherch 305 summ
    Flags:  D - down        P - bundled in port-channel
            I - stand-alone s - suspended
            H - Hot-standby (LACP only)
            R - Layer3      S - Layer2
            U - in use      N - not in use, no aggregation
            f - failed to allocate aggregator
            M - not in use, no aggregation due to minimum links not met
            m - not in use, port not aggregated due to minimum links not met
            u - unsuitable for bundling
            d - default port
            w - waiting to be aggregated
    Number of channel-groups in use: 11
    Number of aggregators:           11
    Group  Port-channel  Protocol    Ports
    ------+-------------+-----------+-----------------------------------------------
    305    Po305(SU)        -        Gi1/1(P)       Gi1/2(P)       Gi1/3(P)      
                                     Gi1/4(P)       Gi1/5(P)       Gi1/6(P)      
    Last applied Hash Distribution Algorithm:   -
    6509-1#sho etherch 305 det 
    Group state = L2
    Ports: 6   Maxports = 8
    Port-channels: 1 Max Port-channels = 1
    Protocol:    -
    Minimum Links: 0
                    Ports in the group:
    Port: Gi1/1
    Port state    = Up Mstr In-Bndl
    Channel group = 305         Mode = On      Gcchange = -
    Port-channel  = Po305       GC   =   -         Pseudo port-channel = Po305
    Port index    = 0           Load = 0x41        Protocol =    -
    Age of the port in the current state: 46d:06h:53m:39s
    Port: Gi1/2
    Port state    = Up Mstr In-Bndl
    Channel group = 305         Mode = On      Gcchange = -
    Port-channel  = Po305       GC   =   -         Pseudo port-channel = Po305
    Port index    = 1           Load = 0x02        Protocol =    -
    Age of the port in the current state: 46d:06h:53m:39s
    Port: Gi1/3
    Port state    = Up Mstr In-Bndl
    Channel group = 305         Mode = On      Gcchange = -
    Port-channel  = Po305       GC   =   -         Pseudo port-channel = Po305
    Port index    = 2           Load = 0x04        Protocol =    -
    Age of the port in the current state: 46d:06h:53m:41s
    Port: Gi1/4
    Port state    = Up Mstr In-Bndl
    Channel group = 305         Mode = On      Gcchange = -
    Port-channel  = Po305       GC   =   -         Pseudo port-channel = Po305
    Port index    = 3           Load = 0x88        Protocol =    -
    Age of the port in the current state: 46d:06h:53m:41s
    Port: Gi1/5
    Port state    = Up Mstr In-Bndl
    Channel group = 305         Mode = On      Gcchange = -
    Port-channel  = Po305       GC   =   -         Pseudo port-channel = Po305
    Port index    = 4           Load = 0x10        Protocol =    -
    Age of the port in the current state: 46d:06h:53m:41s
    Port: Gi1/6
    Port state    = Up Mstr In-Bndl
    Channel group = 305         Mode = On      Gcchange = -
    Port-channel  = Po305       GC   =   -         Pseudo port-channel = Po305
    Port index    = 5           Load = 0x20        Protocol =    -
    Age of the port in the current state: 46d:06h:53m:41s
                    Port-channels in the group:
    Port-channel: Po305
    Age of the Port-channel   = 46d:06h:55m:56s
    Logical slot/port   = 14/11          Number of ports = 6
    GC                  = 0x00000000      HotStandBy port = null
    Port state          = Port-channel Ag-Inuse
    Protocol            =    -
    Fast-switchover     = disabled
    Load share deferral = disabled  
    Ports in the Port-channel:
    Index   Load   Port     EC state        No of bits
    ------+------+------+------------------+-----------
      0     41     Gi1/1    On    2
      1     02     Gi1/2    On    1
      2     04     Gi1/3    On    1
      3     88     Gi1/4    On    2
      4     10     Gi1/5    On    1
      5     20     Gi1/6    On    1
    Time since last port bundled:    46d:06h:53m:41s    Gi1/6
    Last applied Hash Distribution Algorithm:   -
    NOC-SW-ITEST-AGG1#

    The connection between the FWSM and the switch is a 6-GB 802.1Q trunking EtherChannel. This EtherChannel is automatically created when you install the FWSM.
    http://cisconetwork.org.ua/1587051893/ch04lev1sec1.html
    http://www.cisco.com/en/US/docs/security/fwsm/fwsm23/configuration/guide/switch.pdf
    Thanks
    Ajay

  • About n1000v with port channel

    there is a n1000v connected to multiple upstream switches in the customer's production environment.
    the following is from the Cisco Nexus 1000V Interface Configuration Guide, Release4.2(1)SV2(2.1).
    You use vPC-HM mode to create a port channel when the switch is connected to multiple upstream switches
    that are not clustered.
    my question is,
    can I use LACP with multiple upstream switches that are not clustered?
    can I use LACP with multiple upstream switches that are stacked?
    if I stack multiple upstream switches,does it mean clustered?
    thanks.

    Hi,
    See some of the guidelines:
    Guidelines and Limitations
    Port channeling has the following guidelines and restrictions:
    •All ports in the port channel must be in the same Cisco Nexus 1000V module; you cannot configure port channels across Cisco Nexus 1000V modules.
    •Port channels can be formed with multiple upstream links only when they satisfy the compatibility requirements and under the following conditions:
    –The uplinks from the host are going to the same upstream switch.
    –The uplinks from the host going to multiple upstream switches are configured with vPC-HM.
    •You can configure multiple port channels on a device.
    •After you configure a port channel, the configuration that you apply to the port channel interface affects the port channel member ports. The configuration that you apply to the member ports affects only the member port where you apply the configuration.
    •You must remove the port security information from a port before you can add that port to a port channel. Similarly, you cannot apply the port security configuration to a port that is a member of a channel group.
    •You can configure ports that belong to a port channel group as PVLAN ports.
    •Any configuration changes that you apply to the port channel is applied to every member interface of that port channel.
    •Channel member ports cannot be a source or destination SPAN port.
    That said LACP should work on switches that are not clustered and meet the conditions above.
    A stack is treated as one unit which means that would be like you have just one big chassis.
    Stacking does not the same as clustering it works different. so if you stack them that would be a stack not a cluster
    http://www.cisco.com/en/US/docs/switches/datacenter/nexus1000/sw/4_2_1_s_v_1_4/interface/configuration/guide/n1000v_if_5portchannel.html#wp1270746
    Hope this helps.

  • Configuring 9222i for Port-Channels to 6500

    I need to configure an MDS 9222i to do EhterChannel for redundant links to a Cisco 6500. I have tried to configure channel-group on the GE interface and I get an error (see below)
    b0maumigrjax(config-if)# channel-group 1
    command failed: Member list of different interface types not supported [created]
    9222i Config
    interface port-channel 1
      channel mode active
      switchport rate-mode dedicated
    interface GigabitEthernet1/1
      ip address 1.1.1.10 255.255.255.0
      switchport description Core.Link.Connection.22
      no shutdown
    interface GigabitEthernet1/2
      ip address 1.1.1.1.11 255.255.255.0
      switchport description Core.Link.Connection.23
      no shutdown
    6500 Config
    Interface Port-Channel 1
    sw acc vlan 10
    interface GigabitEthernet1/2
    channel-group 1 mode active
    no shut
    interface GigabitEthernet1/1
    channel-group 1 mode active
    no shut

    David,
    I tried that as well. I still was not able to get the interface's to come up in sh ether summ on the switch.
    fcip profile 1
      ip address 10.136.120.10
      tcp max-bandwidth-mbps 50 min-available-bandwidth-mbps 20  round-trip-time-ms 5
    fcip profile 2
      ip address 10.136.120.11
      tcp max-bandwidth-mbps 50 min-available-bandwidth-mbps 20  round-trip-time-ms 5
    interface fcip1
      use-profile 1
      peer-info ipaddr 10.136.120.13
      channel-group 1 force
      no shutdown
    interface fcip2
      use-profile 2
      peer-info ipaddr 10.136.120.14
      channel-group 1 force
      no shutdown

  • Configuring Port Channel on Cisco 2960S-48LPS-L

    When I try to move port channel connections to two of the SFP ports on our Cisco 2960S switch, one of the connections fail.
    I am using two GBics, both are the same, GLC-T-A 1000Base-T.
    The port channel work fine when I use g1/0/47 and 48.
    The port channel work fine when using g1/0/48 and SFP 1/0/49
    Port channel does not work when using SFP 1/0/49 and SFP 1/0/50.

    Cisco C2960S software version:  12.2(55)SE7.  Using C2960S-UNIVERSALK9-M.
    Port configurations for g1/0/48 - 51:
    interface GigabitEthernet1/0/49
     description Trunk to Cisco Core
     switchport mode trunk
     srr-queue bandwidth share 1 30 35 5
     priority-queue out
     mls qos trust cos
     macro description cisco-switch
     auto qos trust
     spanning-tree link-type point-to-point
     channel-group 2 mode on
    When working, both ports show green status lights.
    ort      Name               Status       Vlan       Duplex  Speed Type
    Po2       Trunk to Core      connected    trunk      a-full a-1000
     *: interface is up
     IHQ: pkts in input hold queue     IQD: pkts dropped from input queue
     OHQ: pkts in output hold queue    OQD: pkts dropped from output queue
     RXBS: rx rate (bits/sec)          RXPS: rx rate (pkts/sec)
     TXBS: tx rate (bits/sec)          TXPS: tx rate (pkts/sec)
     TRTL: throttle count
      Interface               IHQ   IQD  OHQ   OQD  RXBS RXPS  TXBS TXPS TRTL
    * Port-channel2            0     0    0     0 8390000  909 970000  551    0
    Age of the Port-channel   = 0d:10h:57m:35s
    Logical slot/port   = 5/2          Number of ports = 2
    GC                  = 0x00000000      HotStandBy port = null
    Port state          = Port-channel Ag-Inuse
    Protocol            =    -
    Port security       = Disabled
    Ports in the Port-channel:
    Index   Load   Port     EC state        No of bits
    ------+------+------+------------------+-----------
      0     00     Gi1/0/47 On                 0
      0     00     Gi1/0/49 On                 0
    When not working, one port shows green, then other port status light is off.
    GigabitEthernet1/0/49 is up, line protocol is up (connected)
      Hardware is Gigabit Ethernet, address is 3c0e.233f.a531 (bia 3c0e.233f.a531)
      Description: Trunk to Cisco Core
      MTU 1500 bytes, BW 1000000 Kbit, DLY 10 usec,
         reliability 255/255, txload 1/255, rxload 1/255
      Encapsulation ARPA, loopback not set
      Keepalive not set
      Full-duplex, 1000Mb/s, link type is auto, media type is 10/100/1000BaseTX SFP
      input flow-control is off, output flow-control is unsupported
      ARP type: ARPA, ARP Timeout 04:00:00
      Last input 00:00:09, output 00:00:19, output hang never
      Last clearing of "show interface" counters never
      Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
      Queueing strategy: fifo
      Output queue: 0/40 (size/max)
      5 minute input rate 1954000 bits/sec, 213 packets/sec
      5 minute output rate 38000 bits/sec, 16 packets/sec
         2935639 packets input, 880524431 bytes, 0 no buffer
         Received 2211794 broadcasts (310067 multicasts)
         0 runts, 0 giants, 0 throttles
         0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
         0 watchdog, 310067 multicast, 0 pause input
         0 input packets with dribble condition detected
                 370489 packets output, 66729219 bytes, 0 underruns
         0 output errors, 0 collisions, 1 interface resets
         0 babbles, 0 late collision, 0 deferred
         0 lost carrier, 0 no carrier, 0 PAUSE output
         0 output buffer failures, 0 output buffers swapped out
    GigabitEthernet1/0/50 is down, line protocol is down (notconnect)
      Hardware is Gigabit Ethernet, address is 3c0e.233f.a532 (bia 3c0e.233f.a532)
      MTU 1500 bytes, BW 10000 Kbit, DLY 1000 usec,
         reliability 255/255, txload 1/255, rxload 1/255
      Encapsulation ARPA, loopback not set
      Keepalive not set
      Auto-duplex, Auto-speed, link type is auto, media type is Not Present
      input flow-control is off, output flow-control is unsupported
      ARP type: ARPA, ARP Timeout 04:00:00
      Last input never, output never, output hang never
      Last clearing of "show interface" counters never
      Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
      Queueing strategy: fifo
      Output queue: 0/40 (size/max)
      5 minute input rate 0 bits/sec, 0 packets/sec
      5 minute output rate 0 bits/sec, 0 packets/sec
         0 packets input, 0 bytes, 0 no buffer
         Received 0 broadcasts (0 multicasts)
         0 runts, 0 giants, 0 throttles
         0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
         0 watchdog, 0 multicast, 0 pause input
         0 input packets with dribble condition detected
         0 packets output, 0 bytes, 0 underruns
     --More--              0 output errors, 0 collisions, 1 interface resets
         0 babbles, 0 late collision, 0 deferred
         0 lost carrier, 0 no carrier, 0 PAUSE output
         0 output buffer failures, 0 output buffers swapped out
    Let me know if you need more info.

  • SG-300 52p POE and the case of Native vlan forgotten on a Port-channel

    Hi
    We have recently changed our access switched to Cisco Small Business SG-300 52p on which is working firmware
    SW version    1.3.5.58
    We found out a very annoying problem on Port-channel and default vlan topic.
    Our switch have a default vlan diffrent to the vlan 1 that depends on the floor they are, and this native vlan is at first defined on the portchannel of our central switch, a Cisco 3750
    Example of a central switch port-channel with a define native vlan:
    interface Port-channel2
    description TO 1F
    switchport trunk encapsulation dot1q
    switchport trunk native vlan 6
    switchport trunk allowed vlan 4-6,11,13
    switchport mode trunk
    on the SG300 side the configuration is this:
    interface Port-channel2
    description 1F
    switchport trunk allowed vlan add 4-5,11,13
    !next command is internal.
    macro auto smartport dynamic_type switch
    As you can see there is no "switchport trunk native vlan 6" simply because the SG300 once i write it on the command line, it accepts the command but the command sentence is not written on the conf (why?!)
    the result is that everytime the SG300 is restarted on the port-channel i got two AUTO CREATED commands on the configuration "
    switchport trunk native vlan 1
    switchport default-vlan tagged
    that let not work the network on that floor until i manually write on the SG300
    no switchport default-vlan tagged
    switchport trunk native vlan 6
    These command, as said, works once i write them but are not viewed on a "sh run" and so saved on the conf so every time SG 300 is restarted i need to re-write them.
    Is this a bug?
    have i made some mistake?
    Please let me know
    regards
    Pietro

    Figure out!
    the problem was on macro i have to write this:
    macro auto processing type switch disabled
    and then everything starts going as it should be
    Regards
    Pietro

  • UCS FI 6248 to Nexus 5548 San port-channel - not working

    Hi all,
    I'm sure I am missing something fairly obvious and stupid but I need several sets of eyes and help.
    Here is the scenario:
    I want to be able to create san port-channels between the FI and Nexus.  I don't need to trunk yet as I can't even get the channel to come up.
    UCS FI 6248:
    Interfaces fc1/31-32
    Nexus 5548
    interfaces fc2/15-16
    FI is in end-host mode and Nexus is running NPIV mode with fport-channel-trunk feature enabled.
    I'm going to output the relevants configurations below.
    Nexus 5548:
    NX5KA(config)# show feature | include enabled
    fcoe                  1         enabled
    fex                   1         enabled
    fport-channel-trunk   1         enabled
    hsrp_engine           1         enabled
    interface-vlan        1         enabled
    lacp                  1         enabled
    lldp                  1         enabled
    npiv                  1         enabled
    sshServer             1         enabled
    vpc                   1         enabled
    interface san-port-channel 133
      channel mode active
      no switchport trunk allowed  vsan all
      switchport trunk mode off
    interface fc2/15
      switchport trunk mode off
      channel-group 133 force
    no shutdown
    interface fc2/16
      switchport trunk mode off
      channel-group 133 force
    no shutdown
    NX5KA# show vsan membership
    vsan 1 interfaces:
        fc2/13            fc2/14          
    vsan 133 interfaces:
        fc2/15            fc2/16            san-port-channel 133
    vsan 4079(evfp_isolated_vsan) interfaces:
    vsan 4094(isolated_vsan) interfaces:
    NX5KA# show san-port-channel summary
    U-Up D-Down B-Hot-standby S-Suspended I-Individual link
    summary header
    Group  Port-      Type    Protocol               Member Ports
           Channel
    133    San-po133  FC      PCP      (D)  FC       fc2/15(D)    fc2/16(D)   
    UCS Fabric Interconnect outputs:
    UCS-FI-A-A(nxos)# show san-port-channel summary
    U-Up D-Down B-Hot-standby S-Suspended I-Individual link
    summary header
    Group  Port-      Type    Protocol               Member Ports
           Channel
    133    San-po133  FC      PCP      (D)  FC       fc1/31(D)    fc1/32(D)   
    UCS-FI-A-A(nxos)#
    UCS-FI-A-A(nxos)# show run int fc1/31-32
    !Command: show running-config interface fc1/31-32
    !Time: Fri Dec 20 22:58:51 2013
    version 5.2(3)N2(2.21b)
    interface fc1/31
      switchport mode NP
      channel-group 133 force
      no shutdown
    interface fc1/32
      switchport mode NP
      channel-group 133 force
      no shutdown
    UCS-FI-A-A(nxos)#
    UCS-FI-A-A(nxos)# show run int san-port-channel 133
    !Command: show running-config interface san-port-channel 133
    !Time: Fri Dec 20 22:59:09 2013
    version 5.2(3)N2(2.21b)
    interface san-port-channel 133
      channel mode active
      switchport mode NP

    !Command: show running-config interface san-port-channel 133
    !Time: Sat May 16 04:59:07 2009
    version 5.1(3)N1(1)
    interface san-port-channel 133
      channel mode active
      switchport mode F
      switchport trunk mode off
    Changed it as you suggested...
    Followed the order of operations for "no shut"
    Nexus FC -> Nexus SAN-PC -> FI FC -> FI SAN-PC.
    Didn't work:
    NX5KA(config-if)# show san-port-channel summary
    U-Up D-Down B-Hot-standby S-Suspended I-Individual link
    summary header
    Group  Port-      Type    Protocol               Member Ports
           Channel
    133    San-po133  FC      PCP      (D)  FC       fc2/15(D)    fc2/16(D)
    NX5KA(config-if)#
    Here is the output as you requested:
    NX5KA(config-if)# show int san-port-channel 133
    san-port-channel 133 is down (No operational members)
        Hardware is Fibre Channel
        Port WWN is 24:85:00:2a:6a:5a:81:00
        Admin port mode is F, trunk mode is off
        snmp link state traps are enabled
        Port vsan is 133
        1 minute input rate 1256 bits/sec, 157 bytes/sec, 0 frames/sec
        1 minute output rate 248 bits/sec, 31 bytes/sec, 0 frames/sec
          3966 frames input, 615568 bytes
            0 discards, 0 errors
            0 CRC,  0 unknown class
            0 too long, 0 too short
          2956 frames output, 143624 bytes
            0 discards, 0 errors
          46 input OLS, 41 LRR, 73 NOS, 0 loop inits
          257 output OLS, 189 LRR, 219 NOS, 0 loop inits
        last clearing of "show interface" counters never
        Member[1] : fc2/15
        Member[2] : fc2/16
    NX5KA(config-if)#
    NX5KA(config-if)# show int brief
    Interface  Vsan   Admin  Admin   Status          SFP    Oper  Oper   Port
                      Mode   Trunk                          Mode  Speed  Channel
                             Mode                                 (Gbps)
    fc2/13     1      auto   on      sfpAbsent        --     --           --
    fc2/14     1      auto   on      sfpAbsent        --     --           --
    fc2/15     133    F      off     init             swl    --           133
    fc2/16     133    F      off     init             swl    --           133

Maybe you are looking for

  • Adobe Media encoder has encountered an error: \Src\Init.cpp-754

    What the heck? This occurs on all of my windows machines (Intel desktop, AMD laptop), trying to encode divx avi files that previously were able to be encoded in previous versions of AME. Anyone know of a fix?

  • How do I set the Checkbox Export value to numeric?

    I am attemting to analyze the data in my forms.  In order to do so, I am exporting the data into a spreadsheet.  There are about 50 check boxes in the form that I am tabulating.  The default export values are "Yes" and "Off".  My preferred values are

  • Unable to place background image in masthead

    Hi All, I intend to add a backgroud image to masthead in Portal. For that I have made changes in the .par file. The changes are as follows In the images folder of my project I have placed the mylogo.gif file and <TD class="prtlHeaderNotch" id="header

  • Exctract a BLOB to file system

    Hello, I've saved some archives (PDFs, DOCs) in a BLOB Field with Initialize_Container built-in. How could I extract these archives to file system ? (inverse operation). Thanks. Regards.

  • Time isn't on my side!

    Hey... I have a peculiar problem here... When I try to set the time zone on my Pod, it seems there is an India-shaped hole in the iPod's time zone settings. As a result, I have to choose the closest city which is Karachi and is half an hour behind In