Route leaking from VRF to Global on same router with VLAN interface

Hi all,
I would like to do some route leaking from VRF to Global and Global to VRF on the same router. Here is an output of the config:
interface FastEthernet4
description ***Connection to WAN***
ip vrf forwarding FVRF
ip address 10.0.0.6 255.255.255.0
interface Vlan100
description ***LAN***
ip address 192.168.227.1 255.255.255.0
So what I want is to import 192.168.227.0 /24 into FVRF and import 10.0.0.0 /24 into the global routing table.
I though I could do that config but it is not possible:
(config)#ip route vrf FVRF 192.168.227.0 255.255.255.0 vlan 100
% For VPN or topology routes, must specify a next hop IP address if not a point-to-point interface
OR
DK-SLVPN(config)#ip route vrf FVRF 192.168.227.0 255.255.255.0 vlan 100 192.168.227.1 global
%Invalid next hop address (it's this router)
Any ideas are really welcome.
Best regards,
Laurent

Hi,
I have tried the following solution:
Add 10.0.0.0 /24 From VRFto Global:
ip route 10.0.0.0 255.255.255.0 FastEthernet4
Add 192.168.227.0 /24 from Global to VRF:
router bgp 64512
bgp log-neighbor-changes
address-family ipv4
  no synchronization
  redistribute connected
  no auto-summary
exit-address-family
ip prefix-list Global-VRF seq 5 permit 192.168.227.0/24
route-map Global permit 10
match ip address prefix-list Global-VRF
ip vrf FVRF
  rd 1:1
  import ipv4 unicast map Global
So now the VRF table looks like that:
#      sh ip route vrf FVRF
C        10.0.0.0/24 is directly connected, FastEthernet4
S        10.0.0.1/32 [254/0] via 10.0.0.1, FastEthernet4
L        10.0.0.6/32 is directly connected, FastEthernet4
B     192.168.227.0/24 is directly connected, 00:15:12, Vlan100
The Global table looks like this:
#sh ip route
Gateway of last resort is 10.1.0.107 to network 0.0.0.0
D*    0.0.0.0/0 [90/1709056] via 10.1.0.107, 3d02h, Tunnel1
       10.0.0.0/8 is variably subnetted, 8 subnets, 2 masks
S        10.0.0.0/24 is directly connected, FastEthernet4
C        10.1.0.0/24 is directly connected, Tunnel1
L        10.1.0.227/32 is directly connected, Tunnel1
C        10.2.0.0/24 is directly connected, Tunnel2
L        10.2.0.227/32 is directly connected, Tunnel2
C        10.10.10.227/32 is directly connected, Loopback100
       192.168.227.0/24 is variably subnetted, 2 subnets, 2 masks
C        192.168.227.0/24 is directly connected, Vlan100
L        192.168.227.1/32 is directly connected, Vlan100
But When I try to ping it still doesn´t work:
#ping vrf FVRF 192.168.227.1 source fastEthernet 4
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.227.1, timeout is 2 seconds:
Packet sent with a source address of 10.0.0.6
Success rate is 0 percent (0/5)
#ping 10.0.0.1 source vlan 100
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 10.0.0.1, timeout is 2 seconds:
Packet sent with a source address of 192.168.227.1
Success rate is 0 percent (0/5)
Any ideas?
Regards,
Laurent

Similar Messages

  • Leaking MPLS VPN learned routes from VRF to Global

    I'm trying to leak routes from a VRF to global. I can get the routes leaked from directly connected CE to the global, however I can't get the routes from remote CE's to leak in to the global routing table. Below are my configurations
    RP/0/0/CPU0:B25BR1#sh run vrf TR
    Wed Dec 17 22:40:33.772 UTC
    vrf TR
     address-family ipv4 unicast
      import route-target
       65000:7020
      export to default-vrf route-policy TR-2-GLOBAL
      export route-target
       65000:7020
    RP/0/0/CPU0:B25BR1#sh rpl route-policy TR-2-GLOBAL
    Wed Dec 17 22:40:50.851 UTC
    route-policy TR-2-GLOBAL
      if destination in TR-2-GLOBAL then
        pass
      endif
    end-policy
    RP/0/0/CPU0:B25BR1#sh rpl prefix-set TR-2-GLOBAL
    Wed Dec 17 22:40:57.861 UTC
    prefix-set TR-2-GLOBAL
      192.168.0.17/32,
      192.168.0.18/32,
      192.168.0.19/32,
      192.168.0.20/32
    end-set
    !Routes that I want to see also are  192.168.0.19/32 and 192.168.0.20/32 which are there in the VRF routing table
    RP/0/0/CPU0:B25BR1#sh route vrf TR
    Wed Dec 17 22:41:45.767 UTC
    Codes: C - connected, S - static, R - RIP, B - BGP, (>) - Diversion path
           D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
           N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
           E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
           i - ISIS, L1 - IS-IS level-1, L2 - IS-IS level-2
           ia - IS-IS inter area, su - IS-IS summary null, * - candidate default
           U - per-user static route, o - ODR, L - local, G  - DAGR
           A - access/subscriber, a - Application route, (!) - FRR Backup path
    Gateway of last resort is not set
    B    10.1.0.0/30 [20/0] via 10.1.0.5, 00:14:32
    C    10.1.0.4/30 is directly connected, 06:57:19, GigabitEthernet0/0/0/2
    L    10.1.0.6/32 is directly connected, 06:57:19, GigabitEthernet0/0/0/2
    B    10.1.128.0/30 [20/0] via 10.1.0.5, 00:14:32
    B    192.168.0.17/32 [20/0] via 10.1.0.5, 00:13:56
    B    192.168.0.18/32 [20/0] via 10.1.0.5, 00:13:56
    B    192.168.0.19/32 [200/0] via 192.168.0.4 (nexthop in vrf default), 00:13:31
    B    192.168.0.20/32 [200/0] via 192.168.0.4 (nexthop in vrf default), 00:13:31
    RP/0/0/CPU0:B25BR1#sh ip rou
    Wed Dec 17 22:41:50.097 UTC
    Codes: C - connected, S - static, R - RIP, B - BGP, (>) - Diversion path
           D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
           N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
           E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
           i - ISIS, L1 - IS-IS level-1, L2 - IS-IS level-2
           ia - IS-IS inter area, su - IS-IS summary null, * - candidate default
           U - per-user static route, o - ODR, L - local, G  - DAGR
           A - access/subscriber, a - Application route, (!) - FRR Backup path
    Gateway of last resort is not set
    S    10.0.0.0/27 is directly connected, 08:04:01, Null0
    O    10.0.0.4/30 [110/2] via 10.0.0.9, 08:03:10, GigabitEthernet0/0/0/0
    C    10.0.0.8/30 is directly connected, 08:04:00, GigabitEthernet0/0/0/0
    L    10.0.0.10/32 is directly connected, 08:04:00, GigabitEthernet0/0/0/0
    O    10.0.0.12/30 [110/3] via 10.0.0.9, 08:03:10, GigabitEthernet0/0/0/0
                      [110/3] via 10.0.128.9, 08:03:10, GigabitEthernet0/0/0/1
    O    10.0.0.16/30 [110/2] via 10.0.128.9, 08:03:51, GigabitEthernet0/0/0/1
    O    10.0.0.24/30 [110/3] via 10.0.128.9, 06:29:14, GigabitEthernet0/0/0/1
    O    10.0.0.28/30 [110/2] via 10.0.128.9, 08:03:51, GigabitEthernet0/0/0/1
    S    10.0.128.0/29 is directly connected, 08:04:01, Null0
    O    10.0.128.0/30 [110/3] via 10.0.0.9, 08:03:10, GigabitEthernet0/0/0/0
                       [110/3] via 10.0.128.9, 08:03:10, GigabitEthernet0/0/0/1
    O    10.0.128.4/30 [110/2] via 10.0.128.9, 08:03:51, GigabitEthernet0/0/0/1
    C    10.0.128.8/30 is directly connected, 08:04:00, GigabitEthernet0/0/0/1
    L    10.0.128.10/32 is directly connected, 08:04:00, GigabitEthernet0/0/0/1
    S    10.1.0.4/30 is directly connected, 06:57:23, Null0
    S    10.1.128.4/30 is directly connected, 08:04:01, Null0
    C    10.18.0.0/16 is directly connected, 08:04:00, MgmtEth0/0/CPU0/0
    L    10.18.0.9/32 is directly connected, 08:04:00, MgmtEth0/0/CPU0/0
    L    127.0.0.0/8 [0/0] via 0.0.0.0, 08:04:04
    O    192.168.0.1/32 [110/2] via 10.0.0.9, 08:03:10, GigabitEthernet0/0/0/0
    O    192.168.0.2/32 [110/4] via 10.0.0.9, 08:03:10, GigabitEthernet0/0/0/0
                        [110/4] via 10.0.128.9, 08:03:10, GigabitEthernet0/0/0/1
    O    192.168.0.3/32 [110/3] via 10.0.128.9, 08:03:40, GigabitEthernet0/0/0/1
    O    192.168.0.4/32 [110/3] via 10.0.128.9, 08:03:51, GigabitEthernet0/0/0/1
    O    192.168.0.5/32 [110/4] via 10.0.0.9, 08:03:10, GigabitEthernet0/0/0/0
                        [110/4] via 10.0.128.9, 08:03:10, GigabitEthernet0/0/0/1
    O    192.168.0.6/32 [110/2] via 10.0.128.9, 08:03:51, GigabitEthernet0/0/0/1
    O    192.168.0.7/32 [110/3] via 10.0.0.9, 08:03:10, GigabitEthernet0/0/0/0
                        [110/3] via 10.0.128.9, 08:03:10, GigabitEthernet0/0/0/1
    L    192.168.0.8/32 is directly connected, 08:04:00, Loopback0
    B    192.168.0.17/32 [20/0] via 10.1.0.5 (nexthop in vrf TR), 00:05:37
    B    192.168.0.18/32 [20/0] via 10.1.0.5 (nexthop in vrf TR), 00:05:37
    I'm only seeing the routes from the directly connected CE, but not the routes received from RR. What am I missing here?
    Thanks!
    -Sajith

    I'm trying to leak routes from a VRF to global. I can get the routes leaked from directly connected CE to the global, however I can't get the routes from remote CE's to leak in to the global routing table. Below are my configurations
    RP/0/0/CPU0:B25BR1#sh run vrf TR
    Wed Dec 17 22:40:33.772 UTC
    vrf TR
     address-family ipv4 unicast
      import route-target
       65000:7020
      export to default-vrf route-policy TR-2-GLOBAL
      export route-target
       65000:7020
    RP/0/0/CPU0:B25BR1#sh rpl route-policy TR-2-GLOBAL
    Wed Dec 17 22:40:50.851 UTC
    route-policy TR-2-GLOBAL
      if destination in TR-2-GLOBAL then
        pass
      endif
    end-policy
    RP/0/0/CPU0:B25BR1#sh rpl prefix-set TR-2-GLOBAL
    Wed Dec 17 22:40:57.861 UTC
    prefix-set TR-2-GLOBAL
      192.168.0.17/32,
      192.168.0.18/32,
      192.168.0.19/32,
      192.168.0.20/32
    end-set
    !Routes that I want to see also are  192.168.0.19/32 and 192.168.0.20/32 which are there in the VRF routing table
    RP/0/0/CPU0:B25BR1#sh route vrf TR
    Wed Dec 17 22:41:45.767 UTC
    Codes: C - connected, S - static, R - RIP, B - BGP, (>) - Diversion path
           D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
           N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
           E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
           i - ISIS, L1 - IS-IS level-1, L2 - IS-IS level-2
           ia - IS-IS inter area, su - IS-IS summary null, * - candidate default
           U - per-user static route, o - ODR, L - local, G  - DAGR
           A - access/subscriber, a - Application route, (!) - FRR Backup path
    Gateway of last resort is not set
    B    10.1.0.0/30 [20/0] via 10.1.0.5, 00:14:32
    C    10.1.0.4/30 is directly connected, 06:57:19, GigabitEthernet0/0/0/2
    L    10.1.0.6/32 is directly connected, 06:57:19, GigabitEthernet0/0/0/2
    B    10.1.128.0/30 [20/0] via 10.1.0.5, 00:14:32
    B    192.168.0.17/32 [20/0] via 10.1.0.5, 00:13:56
    B    192.168.0.18/32 [20/0] via 10.1.0.5, 00:13:56
    B    192.168.0.19/32 [200/0] via 192.168.0.4 (nexthop in vrf default), 00:13:31
    B    192.168.0.20/32 [200/0] via 192.168.0.4 (nexthop in vrf default), 00:13:31
    RP/0/0/CPU0:B25BR1#sh ip rou
    Wed Dec 17 22:41:50.097 UTC
    Codes: C - connected, S - static, R - RIP, B - BGP, (>) - Diversion path
           D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
           N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
           E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
           i - ISIS, L1 - IS-IS level-1, L2 - IS-IS level-2
           ia - IS-IS inter area, su - IS-IS summary null, * - candidate default
           U - per-user static route, o - ODR, L - local, G  - DAGR
           A - access/subscriber, a - Application route, (!) - FRR Backup path
    Gateway of last resort is not set
    S    10.0.0.0/27 is directly connected, 08:04:01, Null0
    O    10.0.0.4/30 [110/2] via 10.0.0.9, 08:03:10, GigabitEthernet0/0/0/0
    C    10.0.0.8/30 is directly connected, 08:04:00, GigabitEthernet0/0/0/0
    L    10.0.0.10/32 is directly connected, 08:04:00, GigabitEthernet0/0/0/0
    O    10.0.0.12/30 [110/3] via 10.0.0.9, 08:03:10, GigabitEthernet0/0/0/0
                      [110/3] via 10.0.128.9, 08:03:10, GigabitEthernet0/0/0/1
    O    10.0.0.16/30 [110/2] via 10.0.128.9, 08:03:51, GigabitEthernet0/0/0/1
    O    10.0.0.24/30 [110/3] via 10.0.128.9, 06:29:14, GigabitEthernet0/0/0/1
    O    10.0.0.28/30 [110/2] via 10.0.128.9, 08:03:51, GigabitEthernet0/0/0/1
    S    10.0.128.0/29 is directly connected, 08:04:01, Null0
    O    10.0.128.0/30 [110/3] via 10.0.0.9, 08:03:10, GigabitEthernet0/0/0/0
                       [110/3] via 10.0.128.9, 08:03:10, GigabitEthernet0/0/0/1
    O    10.0.128.4/30 [110/2] via 10.0.128.9, 08:03:51, GigabitEthernet0/0/0/1
    C    10.0.128.8/30 is directly connected, 08:04:00, GigabitEthernet0/0/0/1
    L    10.0.128.10/32 is directly connected, 08:04:00, GigabitEthernet0/0/0/1
    S    10.1.0.4/30 is directly connected, 06:57:23, Null0
    S    10.1.128.4/30 is directly connected, 08:04:01, Null0
    C    10.18.0.0/16 is directly connected, 08:04:00, MgmtEth0/0/CPU0/0
    L    10.18.0.9/32 is directly connected, 08:04:00, MgmtEth0/0/CPU0/0
    L    127.0.0.0/8 [0/0] via 0.0.0.0, 08:04:04
    O    192.168.0.1/32 [110/2] via 10.0.0.9, 08:03:10, GigabitEthernet0/0/0/0
    O    192.168.0.2/32 [110/4] via 10.0.0.9, 08:03:10, GigabitEthernet0/0/0/0
                        [110/4] via 10.0.128.9, 08:03:10, GigabitEthernet0/0/0/1
    O    192.168.0.3/32 [110/3] via 10.0.128.9, 08:03:40, GigabitEthernet0/0/0/1
    O    192.168.0.4/32 [110/3] via 10.0.128.9, 08:03:51, GigabitEthernet0/0/0/1
    O    192.168.0.5/32 [110/4] via 10.0.0.9, 08:03:10, GigabitEthernet0/0/0/0
                        [110/4] via 10.0.128.9, 08:03:10, GigabitEthernet0/0/0/1
    O    192.168.0.6/32 [110/2] via 10.0.128.9, 08:03:51, GigabitEthernet0/0/0/1
    O    192.168.0.7/32 [110/3] via 10.0.0.9, 08:03:10, GigabitEthernet0/0/0/0
                        [110/3] via 10.0.128.9, 08:03:10, GigabitEthernet0/0/0/1
    L    192.168.0.8/32 is directly connected, 08:04:00, Loopback0
    B    192.168.0.17/32 [20/0] via 10.1.0.5 (nexthop in vrf TR), 00:05:37
    B    192.168.0.18/32 [20/0] via 10.1.0.5 (nexthop in vrf TR), 00:05:37
    I'm only seeing the routes from the directly connected CE, but not the routes received from RR. What am I missing here?
    Thanks!
    -Sajith

  • Is it possible to get 2-ch signals from TDS2012 oscilloscope at the same time with LabVIEW "7.0"?

    Hi, everyone.
    I've been trying to get the signals from 2-ch of Tektronix TDS2012 oscilloscope at the same time using IVI connection with LabVIEW "7.0"
    I've already searched this developer zone for the answer.
    I've tried the famous example: "IviScope - Acq Dual Wfm Edge Triggered.vi"
    and it gave me the error message like:
    Error -1074110451 occurred at IviScope Initialize With Options.vi
    Possible reason(s):
    Driver Status:  (Hex 0xBFFA600D) Primary Error: (Hex 0xBFFA600D) The Config Server module is not present on the system.
    I think I've installed all~ the required softwares for IVI. For example, ICP 2.2, IVI engine 2.0.46, and tktds1k2k ivi (instrument driver for tds2012, in fact this one is for LabVIEW "7.1"... :-P)
    TDS2012 and my computer is connected through HPIB(GPIB) and it is shown on the MAX (a GPIB instrument as well as an IVI hardware asset)
    I've tried GPIB connection but it gives me asynchronous signals...
    Is it possible to get 2 signals at the same time with LabVIEW 7.0(not 7.1 or higher) by any means?
    What in the earth is the "Config Server" in this case?
    I don't need to sticking to IVI and any method to achieve my goal will be welcome.
    Could anyone give me the hint for this problem, plz?

    I think your problem is that the instrument specific driver is version 7.1 and you are using the class driver with 7.0. You can create your own 7.0 driver by downloading the LabWindows driver and using the Import CVI Instrument Driver under the Tools>Instrumentation menu.
    Since you don't seem to have a good reason to use IVI, why don't you try the native LabVIEW driver at http://sine.ni.com/apps/utf8/niid_web_display.download_page?p_id_guid=E3B19B3E9139659CE034080020E748.... I believe you have all of the functions to setup each channel and then when you trigger the scope, both channels will be captured. You would then transfer each waveform separately. The data is always read sequentially but that's not important as long as both channels are triggered at the same time.

  • Router with BRI interface

    i need your support to know model Router with BRI interface

    The Cisco 876 (cheapest option) provides ADSL over ISDN
    http://www.cisco.com/en/US/products/hw/routers/ps380/products_data_sheet0900aecd8028a976.html
    For integrated ISDN BRI, I suggest looking at the 1800 Series
    http://www.cisco.com/en/US/products/ps6184/index.html

  • Hsrp on router with vlan routing

    on my router i have a vlan inteface setup, how to i go about making this vlan interface a virtual ip to be used for hsrp ?
    thanks
    Carl

    hi carl,
    on the vlan interface eg. as mentioned below
    Router A
    interface vlan 2
    ip address 10.2.1.2 255.255.255.0
    standby 2 ip 10.2.1.1
    standby 2 timers 5 15
    standby 2 prioroty 109
    standby 2 preempt
    Router B
    interface vlan 2
    ip address 10.2.1.3 255.255.255.0
    standby 2 ip 10.2.1.1
    standby 2 timers 5 15
    standby 2 prioroty 110
    standby 2 preempt
    hope this helps.
    rate this post.

  • Problem leaking route from VRF to global table on CSR 1000V

    Hi Guys,
    So I have a problem with VRF's on a CSR 1000V, specifically exporting a connected subnet from a VRF into the global routing table.
    My config, very abbreviated, is as follows:
    Router:
    GE1: 10.0.0.1/31 VRF TEST
    GE2: 172.30.20.1/24 (No VRF, BGP neighbor to 172.30.20.2, receiving 0.0.0.0/0 (default route))
    Now sh ip route displays:
    0.0.0.0/0 (BGP)
    172.30.20.1/24 (Connected)
    sh ip route vrf TEST displays:
    0.0.0.0/0 (BGP)
    10.0.0.1/31 connected
    My VRF config is as follows:
    ip vrf TEST
    rd 1:1
    import ipv4 unicast map GLOBAL
    export ipv4 unicast map CONNECTED-SUBNET
    ip prefix-list CONNECTED seq 1 permit 10.0.0.1/31
    ip prefix-list DEFAULT   seq 1 permit 0.0.0.0/0
    route-map CONNECTED-SUBNET permit 10
     match ip address prefix-list CONNECTED
    route-map GLOBAL permit 10
     match ip address prefix-list DEFAULT
    Now my import command works perfectly (0.0.0.0/0 is imported from BGP into the VRF's routing table), however my export command does not function - seemingly at all.
    Even though my prefix list is an exact match, I do not see 10.0.0.1/31 appearing in the global routing table, or the BGP table at all (show ip bgp 10.0.0.1 shows only the 0.0.0.0/0 default route)
    Any thoughts on what is going on here? Am I misunderstanding the export command for VRF's? I was under the impression this will export directly to the BGP table, and then be imported to the global routing table if applicable?
    Any thoughts/input would be appreciated!

    Hello
    "GE1: 10.0.0.1/31 VRF TEST
    GE2: 172.30.20.1/24 (No VRF, BGP neighbor to 172.30.20.2, receiving 0.0.0.0/0 (default route))"
    I must have misunderstood somewhere  I was assuming you had no vrf bgp between GE1-2 , and just vrf on subnet 10.0.0.0/x which needed to be advertised in the global routing table hence my last post suggested you redistribute into bgp,
    So assuming you are accepting a default route from GE2 it went like this
    GE1
    int fa0/1
    ip vrf forwading TEST
    ip addresses 10.0.0.1 255.255.255.255
    int xx
    ip address 172.30.20.1 255.255.255.0
    router bgp xy
    neighbour 172.30.20.2 remote-as yx
    redistribute static ( to advertised the vrf subnet to GE2)
    ip route 10.0.0.1 255.255.255.255 fa0/1 ( this is tell the global rib where to go for the vrf route)
    ip prefix-list VRF  permit 0.0.0.0/0
    route-map VRF_rm
    match ip address prefix VRF ( match on the default route advertised from GE2 which is in the global rib)
    ip vrf TEST
    import-map ipv4 vrf VRF-rm ( import the default from global rib into the vrf rib)
    res
    Paul

  • Best Wireless router with VLAN support

    Bout an EA6700 only to find out that it didn't have VLAN support

    Thanks for your answer. I am now looking at an Asus RT AC 66U. **bleep** shame as the report I have seen on the EA 6700 are first class. Does anyone know if the ASUS will support VLan?

  • UPDATING A TABLE WITH SAME INFO FROM ANOTHER TABLE ON THE SAME DB

    0down votefavorite
    I am trying to update a table with info from another table on the same db with same table name. I just want the info to be the same , no primary key or constraint involve just a straight replacement of records and I keep getting errors WITH THE TABLE not
    being recignize. below is my query:
    UPDATE
    VNDFIL
    SET EOBTYP
    =  VNDFIL.EOBTYP, 
    EDI_X12_835_VERSION =  VNDFIL.EDI_X12_835_VERSION
    FROM
    AGERECOVERY
    WHERE
    VNDFIL.EOBTYP
    = VNDFIL.EOBTYP
    AND
    VNDFIL
    .EDI_X12_835_VERSION
    = VNDFIL.EDI_X12_835_VERSION

    Hi rotary,
    If those two same named tables are in the same database then they have to be in different schemas. If you mean they are in the same server instance, then they may be in different databases, besides the "table not being recognized" error,
    anyway you should use the fully qualified table names, that is database.Schema.Table(If across instances, ServerName should be prefixed) to avoid the table unrecognized error.
    Using Identifiers As Object Names
    With the fully qualified names, your update statement can be like below.
    UPDATE
    db1.schema1.VNDFIL
    SET EOBTYP = srcTbl.EOBTYP, EDI_X12_835_VERSION = srcTbl.EDI_X12_835_VERSION
    FROM
    db1.schema2.VNDFIL srcTbl
    WHERE
    db1.schema1.VNDFIL.EOBTYP = srcTbl.VNDFIL.EOBTYP AND
    db1.schema1.VNDFIL.EDI_X12_835_VERSION = srcTbl.VNDFIL.EDI_X12_835_VERSION
    If you have any question, feel free to let me know.
    Eric Zhang
    TechNet Community Support

  • Since upgrading, both our wireless printers are still visible, but OSX will not connect with them.  Both work via connecting from other sources via the same wireless router (airport).  What do I need to do to get my printing/scanning working again?

    Since upgrading, both our wireless printers are still visible, but OSX will not connect with them.  Both work via connecting from other sources via the same wireless router (airport).  What do I need to do to get my printing/scanning working again?

    First thing to try is reset Printing System:
    OS X Mavericks: Reset the printing system
    Next would be reset the router (power off 15 secs then back on). And, 2 minutes later, reset the printers 1 by 1.

  • Assistance Needed: Inter-VRF Routing with MP-BGP

    hello everyone,
    I've been trying to solve a problem for over a day regarding inter-vrf routing using MP-BGP and I can't seem to figure a few things out.
    I have Cisco 1921 which has VRF-JLAN and VRF-JGLOBE with 3 interfaces configured as (g0/0 = vrf JLAN, g0/1=no vrf, g0/2 = dot1q trunk to 2960S). vrf JLAN is a restricted network for users access, dns server, e.t.c. vrf JGLOBE is for Video server and global routing table belongs to Wifi Access. I've been able to seperate all the network and I can route traffic out to the Internet from vrf JLAN and the global route table but where I'm having issues is getting vrf JGLOBE to route traffic using the Global route table.
    For example: vrf JLAN should not be accessed by either Global or vrf JGLOBE. JGLOBE should be able to access vrf JLAN dns server but it should route its internet traffic via Global route table (g0/1). Last JLAN should be able to access 2 networks from the Global route table.
    I've attached my config and diagram so you can better understand what I'm trying to achieve. More light to solving this problem would be much appreciated.
    ip vrf JGLOBE
     rd 65001:2
     export map WIFI
     route-target export 65001:2
    ip vrf JLAN
     rd 65001:1
     import ipv4 unicast map C-GLOBAL
     route-target export 65001:1
     route-target import 65001:1
     route-target import 65001:2
    interface GigabitEthernet0/0
     description LAN-ACCESS-INTERNET [TO Nexthop FIREWALL]
     ip vrf forwarding JLAN
     ip address 192.168.4.3 255.255.255.248
     no ip redirects
     no ip unreachables
     no ip proxy-arp
     ip flow ingress
     ip flow egress
     ip inspect INTERNET-FW out
     ip virtual-reassembly in
     load-interval 30
     duplex auto
     speed auto
    interface GigabitEthernet0/1
     description GLOBAL-Wifi-INTERNET [TO Nexthop - FIREWALL]
     ip address 192.168.5.3 255.255.255.248
     no ip redirects
     no ip unreachables
     no ip proxy-arp
     ip flow ingress
     ip flow egress
     ip inspect GLOBAL-FW in
     ip inspect GLOBAL-FW out
     ip virtual-reassembly in
     load-interval 30
     duplex auto
     speed auto
    interface GigabitEthernet0/2
     no ip address
     duplex auto
     speed auto
    interface GigabitEthernet0/2.3
     description Users LAN
     encapsulation dot1Q 3
     ip vrf forwarding JLAN
     ip address 192.168.30.1 255.255.255.240
    interface GigabitEthernet0/2.4
     description Video Server
     encapsulation dot1Q 4
     ip vrf forwarding JGLOBE
     ip address 10.6.40.1 255.255.255.0
    router ospf 1 vrf JLAN
     router-id 10.6.6.10
     redistribute bgp 65001 subnets
     network 0.0.0.0 255.255.255.255 area 0
    router ospf 2 vrf JGLOBE
     router-id 10.5.7.10
     redistribute bgp 65001 subnets
     network 0.0.0.0 255.255.255.255 area 0
    router bgp 65001
     bgp router-id 10.4.6.4
     bgp log-neighbor-changes
     bgp graceful-restart restart-time 120
     bgp graceful-restart stalepath-time 360
     bgp graceful-restart
     address-family ipv4
      redistribute connected
     exit-address-family
     address-family ipv4 vrf JGLOBE
      redistribute connected
      redistribute ospf 2
     exit-address-family
     address-family ipv4 vrf JLAN
      redistribute connected
      redistribute ospf 1
     exit-address-family
    ip dns view vrf JGLOBE default
    ip dns view vrf JLAN default
    ip route 0.0.0.0 0.0.0.0 192.168.5.1
    ip route vrf JGLOBE 0.0.0.0 0.0.0.0 GigabitEthernet0/1 192.168.5.1
    ip route vrf JLAN 0.0.0.0 0.0.0.0 192.168.4.1 name LAN_INET
    ip prefix-list GLOBAL-INET seq 5 permit 0.0.0.0/0
    ip prefix-list SERVER-NET seq 5 permit 10.6.40.2/32
    ip prefix-list WIFI-NET seq 5 permit 10.254.0.0/22 le 32

    Hi Matt
    Yes the X/32 routes needs to be present in the VRF Routing-Table and if they are to be learnt statically then the MP-iBGP config for that particular VRF address-family has to redistribute static routes as well.
    Regards
    Varma

  • Are L2TPv3 endpoints not supported to source from VRFs?

    Hi,
    I have a customer that needs to tunnel serial data from remote sites to a central site. This serial data is HDLC encapsulated and the remote site has a Cisco 1921 router with HWIC4A/S.
    The central router is a Cisco 2951, also with HWIC4A/S.
    This customer has several VPNs carried by a service provider through MPLS. One VPN is for operational traffic, one is for test traffic and so on.
    They want to send the tunneled traffic through the operational VPN on the router doing tunneling through VRF lite. This does however not seem to be supported but I can't find any restrictions in the Cisco documentation.
    Here is a working configuration:
    pseudowire-class PW
     encapsulation l2tpv3
     sequencing transmit
     protocol none
     ip local interface loopback0
     ip tos value 128
     ip ttl 10
    interface Loopback0
     ip address x.x.x.x 255.255.255.255
    interface Serial0/0/0
     description ### redacted ###
     no ip address
     no keepalive
     ignore dtr
     clock rate 19200
     no cdp enable
     xconnect y.y.y.y 1001 encapsulation l2tpv3 manual pw-class PW
      l2tp id 61001 101
    redacted#show l2tun session all
    Session id 61001 is up, logical session id 65668, tunnel id n/a       
      Remote session id is 101, remote tunnel id n/a       
      Locally initiated session
      Unique ID is 24
    Session Layer 2 circuit, type is HDLC, name is Serial0/0/0
      Session vcid is 1001
      Circuit state is UP
        Local circuit state is UP
        Remote circuit state is UP
    Call serial number is 0
    Remote tunnel name is
      Internet address is y.y.y.y
    Local tunnel name is
      Internet address is x.x.x.x
    IP protocol 115
      Session is manually signaled
      Session state is established, time since change 19:04:36
        1087277 Packets sent, 0 received
        21281118 Bytes sent, 0 received
      Last clearing of counters never
      Counters, ignoring last clear:
        1087277 Packets sent, 0 received
        21281118 Bytes sent, 0 received
        Receive packets dropped:
          out-of-order:             0
          other:                    0
          total:                    0
        Send packets dropped:
          exceeded session MTU:     0
          other:                    0
          total:                    0
      DF bit off, ToS reflect disabled, ToS value 128, TTL value 10
      Sending UDP checksums are disabled
      Received UDP checksums are verified
      No session cookie information available
      FS cached header information:
        encap size = 28 bytes
        45800014 00000000 0a738706 0a741822
        0a74fbe7 00000065 00000000
      Sequencing is on
        Ns 1087268, Nr 0, 0 out of order packets received
        Packets switched/dropped by secondary path: Tx 0, Rx 0
      Conditional debugging is disabled
      SSM switch id is 4226, SSM segment id is 12422
    The traffic is unidirectional so it's expected to only have packets sent and not received. This works fine. However, if put the loopback in a VRF, the tunnel still comes up but no traffic is forwarded.
    int loopback 0
    ip vrf forwarding OPER
    This would stop the traffic from passing through the tunnel. I suspect that the Cisco implementation of L2TPv3 is not VRF aware but have been unable to get any confirmation so far.
    Has anyone else tried to deploy this when sourcing from a VRF?

    Hi All,
    I could solve it myself. Thanks for the time.
    The problem was I tried to navigate directly from the component ''BT125H_TASK' to the component 'CRMCMP_CMG', as I could not find any parent for BT125H_TASK earlier.
    Now I could find its parent component which is 'BT110M_ACT'.
    The outbound plug created in the task component has to be added to the component usage of 'BT110M_ACT' and the delegation should be done. The other things are the same. It works fine.
    Regards
    Vidhya

  • Is anyone having issues with ink leaking from the printer head area? hp officejet pro 8000

    HP Officejet Pro 8000 Wireless, Windows 7 64-bit.  Printer is leaking from the printer head area.  The problem doesn't seem to be coming from the heads but maybe another connection?????

    docrobin
    I would suggest you called into HP Technical Support for repair options as you may have a hardware issue.
    Here is the link to contact options for laptops purchased in the US.
    Here is the link to contact options for laptops purchased outside the US.
    Please feel free to re-post if you have any further questions or concerns.
    Please click the "Thumbs Up" on the bottom right of this post to say thank you if you appreciate the support I provide!
    Also be sure to mark my post as “Accept as Solution" if you feel my post solved your issue, it will help others who face the same challenge find the same solution.
    Dunidar
    I work on behalf of HP
    Find out a bit more about me by checking out my profile!
    "Customers don’t expect you to be perfect. They do expect you to fix things when they go wrong." ~ Donald Porter

  • ITunes Library set up on NetGear R6100 router with ReadyShare from USB port?

    Can the iTunes Library be set up on a NetGear R6100 router with it's NetGear ReadyShare feature. from a USB thumb drive or USB hard drive attached to the one available R6100 router's USB 2.0 port?
    I have read the Apple forum post about a similar question for the more advanced NetGear R7000 router, which says it can work there.  Unlike some of the other sibling Netgear routers that do not have ReadyShare, my R6100 does, which leads me to believe that it should work, since its the same technology (they both have a router USB port with ReadyShare). It just appears that the documentation is very limited. The other post said to format the USB drive to the Apple format (HFS+), rather than Fat32, get the Mac or Apple to see the iTunes directory located on the router's USB port.
        I'd like to know if anyone has had any luck using the ReadyShare.feature on their R6100 for sharing their iTunes library to the same iTunes account on different devices (laptop, PC, AppleTV, iPod, etc).  My Apple TV has recently acquired a problem of not being able to detect the iTunes library on my PC, aftert a recent iTunes update, but that's another problem that the forums show a lot of people having.  So I figured that since my R6100 router has the ability to share media over the network, I would try to move my iTunes library there, hopefully to make it easier to access by my Apple TV, and make it unnecessary to have my PC running when I watch my purchased iTunes movies, that are stored in that library.  Interestingly, my movie and TV show files are stored in my iTunes Music folder under the "Movies" and "TV Shows" subdirectories (folders). The way it is set up now, if I'm watching a HD movie purchased from iTunes with my Apple TV, the movie stops playing as soon as my PC is shut down, which confirms to me that the large movie files are being pulled from there to my Apple TV. 

    Oh groan, not another conspiracy theory.  No, it's a lot more likely Apple and Netgear and the dozens of other manufacturers haven't gotten together with the thousands users who have come up with hundreds of thousands of ways of rigging things up and tested each and every one of them.  I am confident if Apple were out to mess things up for you they could have come up with something a lot more devious.
    Did you do a web search for this?  With a Google search specifying Netgear with this error I found:
    ReadySHARE USB Hard drive access issue from a Mac Computer (Time Machine or iTunes not working properly)
    - Able to see USB hard drive content but unable to write to USB hard drive connected to router's Readyshare port from Mac computer.
    - Error that says  "The iTunes application could not be opened. Unknown error 13008"
    http://kb.netgear.com/app/answers/detail/a_id/22763/~/readyshare-usb-hard-drive- access-issue-from-a-mac-computer-%28time-machine-or
    In fact it is almost certain that it is an issue of that particular model router and the drive formats it can use.

  • STO from Plant to Plant in same Company Code

    Dear All ,
    Please give me brief idea about STO(with screen ) from Plant to Plant in same Company Code
    ganga

    Dear Ganga Mukerjee
    Welcome to SDN
    There are plenty of threads available on this topic in both SD general,Sales and MM forums
    Please make a search
    As this is your first qn i am giving here with some simple steps for STO from Plant to Plant in same Company Code via SD route
    INTRA COMPANY STO.
    1. There should be two plants in the given company code for intra STO to
    happen.
    2. Assign Purchasing org of the ordering to the supplying plant.
    3. Create a customer in the supplying sales area.
    4. Assign the customer to the ordering sales area.
    5. IMG > MM > Purchasing > PO > Setup STO > Define shipping data for plants
    here go to supplying plant and mention its own sales area.
    6. In the ordering plant assign the customer created in the supplying sales area
    and also the supplying sales area.
    7. Maintain checking rule as 01.
    8. Assign the delivery type NL supplying plant checking rule and PO Doc type
    UB.
    9. Assign document type UB supplying plant and ordering plant then decide up
    on either 1 step or 2 steps.
    10. Create PO with doc type UB.
    11. Go to VL10B give the PO No. and enter, select the line item and click back
    ground. (Where Del. Will be created in the back ground)
    12. Go to VL02N for picking and PGI.
    13. If 1 step no need of doing MIGO else for 2 steps do MIGO.
    Hence forth make search
    Regards
    Raja

  • Multiple DMVPN instance on the same router one public interface

    I know it possible to run multiple instances DMVPN on a router with one public interface.
    Question:
    If I take one of my site and put it on a different tunnel from all other remote sites will it be able communication to the other site directly?  I am running EIGP through the gre Tunnel
    example of the hub site:
    interface Tunnel100
    bandwidth 100000
    ip address 192.168.105.254 255.255.255.0
    no ip redirects
    ip mtu 1400
    ip hello-interval eigrp 1 1
    ip hold-time eigrp 1 3
    no ip next-hop-self eigrp 1
    ip nhrp authentication L3GR@RD
    ip nhrp map multicast dynamic
    ip nhrp map group WAR-881-VPN1 service-policy output SHAPE->20M
    ip nhrp map group PLA-2811-VPN1 service-policy output SHAPE->T1(MLPPPx2)
    ip nhrp map group LIV-2811-VPN1 service-policy output SHAPE->T1(MLPPPx2)
    ip nhrp map group BRM-2811-VPN1 service-policy output SHAPE->T1(MLPPPx2)
    ip nhrp map group ELP-2811-VPN1 service-policy output SHAPE->T1(MLPPPx2)
    ip nhrp map group RAN-2811-VPN1 service-policy output SHAPE->T1(MLPPPx2)
    ip nhrp map group LAB-2911-VPN1 service-policy output SHAPE->T1(MLPPPx2)
    ip nhrp map group ORE-2811-VPN1 service-policy output SHAPE->5M
    ip nhrp map group VAU-2811-VPN1 service-policy output SHAPE->10M
    ip nhrp map group CAVAURTVP001 service-policy output SHAPE->10M
    ip nhrp network-id 100
    ip nhrp holdtime 600
    ip nhrp max-send 1000 every 10
    ip nhrp redirect
    ip tcp adjust-mss 1360
    no ip split-horizon eigrp 1
    ip summary-address eigrp 1 10.87.0.0 255.255.0.0
    load-interval 30
    delay 100
    tunnel source GigabitEthernet0/0
    tunnel mode gre multipoint
    tunnel key 100
    tunnel vrf PUBLIC
    tunnel protection ipsec profile IPSEC-DMVPN
    interface Tunnel300
      bandwidth 100000
      ip address 192.168.106.254 255.255.255.0
      no ip redirects
      ip mtu 1400
      ip hello-interval eigrp 1 15
      ip hold-time eigrp 1 45
      no ip next-hop-self eigrp 1
      ip nhrp authentication L3GR@RB
      ip nhrp map multicast dynamic
      ip nhrp map group CAVAURTVP001 service-policy output SHAPE->10M
      ip nhrp network-id 100
      ip nhrp holdtime 600
      ip nhrp max-send 1000 every 10
      ip nhrp redirect
      ip tcp adjust-mss 1360
      no ip split-horizon eigrp 1
      ip summary-address eigrp 1 10.87.0.0 255.255.0.0
      load-interval 30
      delay 100
      tunnel source GigabitEthernet0/0
      tunnel mode gre multipoint
      tunnel key 100
      tunnel vrf PUBLIC
      tunnel protection ipsec profile IPSEC-DMVPN
    Thanks the help in advance,
    Nigel

    Hello Mr Manhurt,
    I can help you. But first what is EIGP?

Maybe you are looking for